<!doctype html><html lang="om" class="no-js" dir="ltr"><head><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=edge"/><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" name="robots" content="noodp,noydir"/><meta data-react-helmet="true" name="theme-color" content="#B80000"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta data-react-helmet="true" name="apple-mobile-web-app-title" content="BBC News Afaan Oromoo"/><meta data-react-helmet="true" name="application-name" content="BBC News Afaan Oromoo"/><meta data-react-helmet="true" name="description" content="&#x27;Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;  "/><meta data-react-helmet="true" property="fb:admins" content="100004154058350"/><meta data-react-helmet="true" property="fb:app_id" content="1609039196070050"/><meta data-react-helmet="true" property="fb:pages" content="285361880228,192168680794107,9432520138,347501767628,264572343581678,303522857815,166580710064489,592266607456680,260669183761,160817274042538,236659822607,237647452933504,10150118096995434,113097918700687,143048895744759,81395234664,207150596007088,167959249906191,64040652712,190992343324,103678496456574,367167334474,160894643929209,186742265162,1526071940947174,230299653821,124158667615790,126548377386804,298318986864908,1068750829805728,228458913833525,163571453661989,660673490805047,948946275170651,485274381864409,1633841096923106,654070648098812"/><meta data-react-helmet="true" name="mobile-web-app-capable" content="yes"/><meta data-react-helmet="true" name="msapplication-TileColor" content="#B80000"/><meta data-react-helmet="true" name="msapplication-TileImage" content="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-144x144.png"/><meta data-react-helmet="true" property="og:description" content="&#x27;Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;  "/><meta data-react-helmet="true" property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_afaanoromoo/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg"/><meta data-react-helmet="true" property="og:image:alt" content="Kaaran mucaa jalaa du&#x27;ee hidhaa buute"/><meta data-react-helmet="true" property="og:locale" content="om-ET"/><meta data-react-helmet="true" property="og:site_name" content="BBC News Afaan Oromoo"/><meta data-react-helmet="true" property="og:title" content="&#x27;Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;   - BBC News Afaan Oromoo"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:url" content="https://www.bbc.com/afaanoromoo/articles/cq58jx015l7o"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:creator" content="@BBCNews"/><meta data-react-helmet="true" name="twitter:description" content="&#x27;Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;  "/><meta data-react-helmet="true" name="twitter:image:alt" content="Kaaran mucaa jalaa du&#x27;ee hidhaa buute"/><meta data-react-helmet="true" name="twitter:image:src" content="https://ichef.bbci.co.uk/news/1024/branded_afaanoromoo/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg"/><meta data-react-helmet="true" name="twitter:site" content="@BBCNews"/><meta data-react-helmet="true" name="twitter:title" content="&#x27;Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;   - BBC News Afaan Oromoo"/><meta data-react-helmet="true" http-equiv="onion-location" content="https://www.bbcweb3hytmzhn5d532owbu6oqadra5z3ar726vq5kgwwn6aucdccrad.onion/afaanoromoo/articles/cq58jx015l7o"/><meta data-react-helmet="true" name="article:tag" content="Mirgoota Dubartootaa"/><meta data-react-helmet="true" name="article:tag" content="Dubartoota"/><meta data-react-helmet="true" name="article:tag" content="Fayyaa Dubartootaa"/><meta data-react-helmet="true" name="article:author" content="https://www.facebook.com/bbcnews"/><meta data-react-helmet="true" name="article:modified_time" content="2022-06-12T05:59:49.010Z"/><meta data-react-helmet="true" name="article:published_time" content="2022-06-12T05:59:49.010Z"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.framework.944df46d.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-43dd7041.1240a4d9.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-5e25e51c.d90c9782.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-d2eb5610.519f06f5.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-d68eb403.32c4d908.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-f82e0cd2.738125c2.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-76951605.1520189b.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-71b19865.76a6f79f.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-866ab763.72cedd7a.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-c9b35b07.c12ac20d.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-e019dbda.2ba52a0d.js" crossorigin="anonymous"/><link data-chunk="main" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-d91a9049.c1069c11.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-49d0a293.246a73a3.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-5a94f17d.86b84758.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-3e10bc16.bf08443e.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-e019dbda.f1a7f3af.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-afed739a.f1d8f1ff.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-84ff5e72.5418785c.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-3a4fa680.5e079d06.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-UM6RABdQlUbwsbxpjUvOY0gtYHc%3D.02ae54e3.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-USDHTSKmaLApA22IehPiyJ799YA%3D.a14257ed.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-D15LFDodghpFPDCJ4tqFQrR5l8%3D.6dbd5aa6.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-Ko9rY11YQkApbkFswrw8gtIkfTg%3D.a823aa75.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-PiGpixEkUTFxLskJSgdQo5ywg%3D.0383565a.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-gqrj5Fb%2BGJCWU1vRjtAbN45abxc%3D.dfc9b1b9.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-IAa7MJhrtGKAf532hao4juW1y1U%3D.1893c14a.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-wjUGgbn4DzcEiHTQ4fEzrOq1LvI%3D.acaf613e.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-7Smd7t7AiBdYvRuvpWJCzblBok%3D.aff54454.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-eu7JtSSIgojwDr7v7lDIAXIVYEM%3D.df804c54.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-FcLjCcoDM1AGxf6J%2B1MkZekwEE%3D.2075c177.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-Gou77Zf00wqeK9QeihqKdgyM0s%3D-0bc0478e.c4d5eb59.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-Gou77Zf00wqeK9QeihqKdgyM0s%3D-e019dbda.e112138a.js" crossorigin="anonymous"/><link data-chunk="ArticlePage" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.ArticlePage.86f07f37.js" crossorigin="anonymous"/><link data-chunk="afaanoromoo" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.afaanoromoo.c1d18f31.js" crossorigin="anonymous"/><link data-chunk="frosted_promo" rel="modulepreload" as="script" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.frosted_promo.96968eec.js" crossorigin="anonymous"/><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link rel="preconnect" href="https://www.bbc.com/cookieoven" crossorigin="anonymous"/><link rel="dns-prefetch" href="https://www.bbc.com/cookieoven"/><link rel="preconnect" href="https://www.bbc.co.uk/cookieoven" crossorigin="anonymous"/><link rel="dns-prefetch" href="https://www.bbc.co.uk/cookieoven"/><link rel="preconnect" href="https://ichef.bbci.co.uk" crossorigin="anonymous"/><link rel="dns-prefetch" href="https://ichef.bbci.co.uk"/><link rel="preconnect" href="https://static.files.bbci.co.uk" crossorigin="anonymous"/><link rel="dns-prefetch" href="https://static.files.bbci.co.uk"/><link rel="preconnect" href="https://a1.api.bbc.co.uk/hit.xiti?" crossorigin="anonymous"/><link rel="dns-prefetch" href="https://a1.api.bbc.co.uk/hit.xiti?"/><title data-react-helmet="true">&#x27;Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;   - BBC News Afaan Oromoo</title><style data-emotion-css="q8cnfh pugjnv 46ah1i 1hp8bvt 37g1t0 1ngxwx5 1gnhmg2 1vz0m63 1ul12lo qt2tpl bjn8wh 3t15jn kwtio1 11z4toa 11krpir z3j058 15c0xmx c7uphb e0lysk 3lnz2v 1uk8zax 1ff36h2 j6e0v4 klixw8 1hwgxf 1fh9ug8 1151pbn 13dm3d0 1ka88fa 1qdcvv9 172p16q 189y18v 997y1y yfiktt rb7xa0 1s1cxbv 19j92fr 1bnmgo0 ph03xj 1v2sszr 1n4f7vm ekzrm2 1k00xvf 2e8h64 4e9fla bur5f5 37mmq3 osmlsu xri9nb 1unqi9u 1xclg2i 1fttcpj 127x8fy h0lvi7 1c01ksb ekyvwt fm4knk ncj0ot 6bz6fw brbuey 1006ic3 1dwqukr 1v4l9u 1ehn615 1hc1w01 ozyfrn 1fxtbkn 4qbb1t ofnqcj 1iuhj9a 1wqa52e jae1wr 1kd25z0 13udsys 1u7sva ti75j2 67apaz fbowp3 1lvqtkx 11ss7hx 3tpgz4 vo6fko 1v8m4zz jk7z0g 1w2c7jh 1vue93d mt5e0g">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</style><link data-react-helmet="true" rel="manifest" href="/afaanoromoo/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://www.bbc.com/afaanoromoo/articles/cq58jx015l7o"/><link data-react-helmet="true" rel="alternate" href="https://www.bbc.co.uk/afaanoromoo/articles/cq58jx015l7o" hrefLang="om"/><link data-react-helmet="true" rel="amphtml" href="https://www.bbc.co.uk/afaanoromoo/articles/cq58jx015l7o.amp"/><link data-react-helmet="true" rel="apple-touch-icon" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-192x192.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="72x72" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-72x72.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="96x96" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-96x96.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="128x128" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-128x128.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="144x144" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-144x144.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="152x152" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-152x152.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-180x180.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="192x192" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-192x192.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="384x384" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-384x384.png"/><link data-react-helmet="true" rel="apple-touch-icon" sizes="512x512" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-512x512.png"/><link data-react-helmet="true" rel="icon" type="image/png" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-72x72.png" sizes="72x72"/><link data-react-helmet="true" rel="icon" type="image/png" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-96x96.png" sizes="96x96"/><link data-react-helmet="true" rel="icon" type="image/png" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-192x192.png" sizes="192x192"/><link data-react-helmet="true" rel="apple-touch-startup-image" href="https://static.files.bbci.co.uk/ws/simorgh-assets/public/afaanoromoo/images/icons/icon-512x512.png"/><link data-react-helmet="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://ichef.bbci.co.uk/news/640/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg" imagesrcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 800w" imagesizes="(min-width: 1008px) 760px, 100vw"/><script data-react-helmet="true" async="" type="text/javascript" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/comscore/main-1.0.js"></script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"Article","url":"https://www.bbc.com/afaanoromoo/articles/cq58jx015l7o","publisher":{"@type":"NewsMediaOrganization","name":"BBC News Afaan Oromoo","publishingPrinciples":"https://www.bbc.com/afaanoromoo/institutional-49281861","logo":{"@type":"ImageObject","width":1024,"height":576,"url":"https://news.files.bbci.co.uk/ws/img/logos/og/afaanoromoo.png"}},"thumbnailUrl":"https://ichef.bbci.co.uk/news/1024/branded_afaanoromoo/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg","image":{"@type":"ImageObject","width":1024,"height":576,"url":"https://ichef.bbci.co.uk/news/1024/branded_afaanoromoo/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bbc.com/afaanoromoo/articles/cq58jx015l7o","name":"'Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa'e'  "},"headline":"'Ulfi narraa bahusaatiif hidhaan waggaa 30 natti murtaa'e'  ","datePublished":"2022-06-12T05:59:49.010Z","dateModified":"2022-06-12T05:59:49.010Z","inLanguage":{"@type":"Language","name":"Oromo","alternateName":"om"},"about":[{"@type":"Thing","name":"Mirgoota Dubartootaa","sameAs":["http://dbpedia.org/resource/Women%27s_rights"]},{"@type":"Thing","name":"Dubartoota","sameAs":["http://dbpedia.org/resource/Woman"]},{"@type":"Thing","name":"Fayyaa Dubartootaa"}],"author":{"@type":"NewsMediaOrganization","name":"BBC News Afaan Oromoo","logo":{"@type":"ImageObject","width":1024,"height":576,"url":"https://news.files.bbci.co.uk/ws/img/logos/og/afaanoromoo.png"},"noBylinesPolicy":"https://www.bbc.com/afaanoromoo/institutional-49281861#authorexpertise"}}]}</script></head><body><div id="root"><div id="main-wrapper" class="bbc-pugjnv eoodvxp1"><header role="banner"><div class="e1sc39s40 bbc-46ah1i e1apilav2"><div class="bbc-1hp8bvt e1apilav3"><a href="/afaanoromoo" id="topPage" aria-labelledby="BrandLink-topPage" class="bbc-37g1t0 e1apilav1"><svg height="24" viewBox="0 0 318.7812 24.59" xmlns="http://www.w3.org/2000/svg" focusable="false" aria-hidden="true" class="bbc-1ngxwx5 e1apilav0"><g fill-rule="evenodd" stroke="#000" stroke-width=".335" style="stroke:#fff"><path d="M76.73.28v21.85H53.51V.28zm-4.62 14.58l-.37.23a10.85 10.85 0 0 1-5.53 1.69c-3.8 0-6.31-2.27-6.32-5.55s2.62-5.58 6.22-5.59a10.93 10.93 0 0 1 5.47 1.56l.36.2V4.47l-.16-.06a15.06 15.06 0 0 0-5.65-1.27 9.62 9.62 0 0 0-6.53 2.34 7.9 7.9 0 0 0-2.59 6 7.7 7.7 0 0 0 2.16 5.17A9.1 9.1 0 0 0 66 19.28a12.73 12.73 0 0 0 6-1.37l.14-.07zM50 .28v21.85H26.75V.28zm-5.54 14.48A4.21 4.21 0 0 0 41 10.69a3.87 3.87 0 0 0 1.35-1.08A3.41 3.41 0 0 0 43 7.47a3.8 3.8 0 0 0-1.27-2.85 5.76 5.76 0 0 0-4-1.29h-4.89v15.75h5.81a6.54 6.54 0 0 0 4.46-1.39 3.88 3.88 0 0 0 1.35-2.93z"></path><path d="M41.57 14.45a1.86 1.86 0 0 1-.63 1.45 3.85 3.85 0 0 1-2.6.72h-2.68v-4.3h2.56a4.45 4.45 0 0 1 2.57.62 1.76 1.76 0 0 1 .78 1.51zM39.4 9.31a1.84 1.84 0 0 0 .74-1.63 1.66 1.66 0 0 0-.53-1.31 3 3 0 0 0-2.05-.57h-1.9v4.07H37a4.21 4.21 0 0 0 2.4-.56zM23.22.28v21.85H0V.28zM17.7 14.76a4.21 4.21 0 0 0-3.43-4.07 3.86 3.86 0 0 0 1.35-1.08 3.41 3.41 0 0 0 .65-2.13A3.8 3.8 0 0 0 15 4.63a5.76 5.76 0 0 0-4-1.29H6v15.74h5.9a6.54 6.54 0 0 0 4.46-1.39 3.89 3.89 0 0 0 1.34-2.93z"></path><path d="M12.64 9.31a1.85 1.85 0 0 0 .74-1.63 1.66 1.66 0 0 0-.53-1.31 3 3 0 0 0-2.05-.57H8.91v4.07h1.3a4.21 4.21 0 0 0 2.43-.56zM14 12.94a4.45 4.45 0 0 0-2.57-.62H8.91v4.29h2.68a3.85 3.85 0 0 0 2.6-.72 1.86 1.86 0 0 0 .63-1.45 1.76 1.76 0 0 0-.82-1.5zM101 3.34h2.15v15.78h-1.94L90.69 7v12.12h-2.12V3.34h1.83L101 15.6zM107.26 3.34h8.95v2h-6.69v4.81H116v2h-6.46v4.9h6.9v2h-9.16zM140.33 3.34h2.25l-6.38 15.85h-.5l-5.16-12.84-5.21 12.84h-.49l-6.36-15.85h2.28l4.35 10.88 4.38-10.88h2.14L136 14.22zM148.7 12.51l-1.72-1a7.8 7.8 0 0 1-2.3-1.94 3.68 3.68 0 0 1-.68-2.2 3.88 3.88 0 0 1 1.29-3 4.83 4.83 0 0 1 3.36-1.16 6.36 6.36 0 0 1 3.63 1.11v2.49a5.23 5.23 0 0 0-3.67-1.64 3 3 0 0 0-1.82.51 1.55 1.55 0 0 0-.71 1.32 2 2 0 0 0 .52 1.33 6.6 6.6 0 0 0 1.69 1.3l1.73 1q2.89 1.73 2.89 4.39a4 4 0 0 1-1.27 3.08 4.65 4.65 0 0 1-3.3 1.19 6.94 6.94 0 0 1-4.26-1.44V15a5.32 5.32 0 0 0 4.24 2.32 2.66 2.66 0 0 0 1.77-.59 1.85 1.85 0 0 0 .71-1.48q-.02-1.45-2.1-2.74zM187.89 6.23H189l4.74 10.63h-1.55l-1.41-3.13h-4.51l-1.32 3.13h-1.56zm2.22 6.15l-1.71-3.83-1.58 3.83zM195.73 6.3h5.64v1.34h-4.12v3h4.13v1.35h-4.12v4.93h-1.51zM206.58 6.23h1.06l4.74 10.63h-1.55l-1.41-3.13h-4.51l-1.32 3.13H202zm2.22 6.15l-1.7-3.82-1.58 3.83zM218.37 6.23h1.06l4.74 10.63h-1.55l-1.41-3.13h-4.51l-1.32 3.13h-1.56zm2.22 6.15l-1.71-3.83-1.58 3.83zM234.57 6.3H236v10.57h-1.3l-7.07-8.14v8.14h-1.42V6.3h1.23l7.13 8.21zM249.32 6.14a5.68 5.68 0 0 1 4.08 1.56 5.15 5.15 0 0 1 1.6 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.11 1.54 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.89-1.17zM257.77 16.87V6.3h2.65a3.82 3.82 0 0 1 2.55.79 2.66 2.66 0 0 1 .94 2.15 2.65 2.65 0 0 1-1.79 2.6 4.69 4.69 0 0 1 1 .91 18.31 18.31 0 0 1 1.36 2q.55.9.89 1.35l.56.76h-1.8l-.46-.7-.09-.13-.29-.42-.47-.77-.52-.84a8.18 8.18 0 0 0-.86-1 3.28 3.28 0 0 0-.7-.56 2.38 2.38 0 0 0-1.06-.17h-.39v4.6zm2-9.29h-.45v3.34h.58a4.27 4.27 0 0 0 1.58-.2 1.48 1.48 0 0 0 .67-.59 1.72 1.72 0 0 0 .24-.9 1.61 1.61 0 0 0-.26-.9 1.42 1.42 0 0 0-.75-.57 5.38 5.38 0 0 0-1.64-.18zM272.6 6.14a5.68 5.68 0 0 1 4.08 1.55 5.15 5.15 0 0 1 1.63 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.14 1.55 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.89-1.17zM289.45 6.3h1.42v10.57h-1.52V8.64l-3.25 4.09h-.28l-3.29-4.09v8.23H281V6.3h1.43l3.57 4.34zM299.22 6.14a5.68 5.68 0 0 1 4.08 1.56 5.15 5.15 0 0 1 1.63 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.14 1.54 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.89-1.17zM312.73 6.14a5.68 5.68 0 0 1 4.08 1.55 5.15 5.15 0 0 1 1.63 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.14 1.55 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.88-1.17z"></path><path d="M168.37 0v22.59" stroke-width="2"></path></g></svg><span role="text" id="BrandLink-topPage" class="bbc-1gnhmg2 evnljr50"><span lang="en-GB">BBC News, </span><span>Afaan Oromoo</span></span></a><a dir="ltr" href="#content" class="bbc-1vz0m63 ecy8a0n0"><div>Qabiyyeetti darbi</div></a></div></div><nav role="navigation" dir="ltr" class="bbc-1ul12lo e1ibkbh70"><div class="bbc-qt2tpl e1ibkbh75"><div class="bbc-bjn8wh eg26bel0"><button type="button" aria-expanded="false" dir="ltr" class="bbc-3t15jn e1sjzstw0"><svg focusable="false" width="2.75rem" height="2.75rem" viewBox="0 0 44 44" aria-hidden="true" class="bbc-kwtio1 e152iel60"><path d="M12 29h21v-2.333H12V29zm0-5.833h21v-2.334H12v2.334zM12 15v2.333h21V15H12z"></path></svg><span class="bbc-1gnhmg2 evnljr50">Kutaawwan</span></button><div data-e2e="scrollable-nav" dir="ltr" class="bbc-11z4toa ebafo820"><ul role="list" class="bbc-11krpir e1ibkbh74"><li dir="ltr" role="listitem" class="bbc-z3j058 e1ibkbh72"><a href="/afaanoromoo" class="bbc-15c0xmx e1ibkbh73">Oduu</a></li><li dir="ltr" role="listitem" class="bbc-z3j058 e1ibkbh72"><a href="/afaanoromoo/topics/c2dwqdy81y1t" class="bbc-15c0xmx e1ibkbh73">Itoophiyaa</a></li><li dir="ltr" role="listitem" class="bbc-z3j058 e1ibkbh72"><a href="/afaanoromoo/media/video" class="bbc-15c0xmx e1ibkbh73">Viidiyoo</a></li><li dir="ltr" role="listitem" class="bbc-z3j058 e1ibkbh72"><a href="/afaanoromoo/popular/read" class="bbc-15c0xmx e1ibkbh73">Jajjaboo</a></li></ul></div></div><div data-e2e="dropdown-nav" height="0" class="bbc-c7uphb e1sjzstw6"><ul role="list" class="bbc-e0lysk e1sjzstw4"><li role="listitem" class="bbc-3lnz2v e1sjzstw3"><a href="/afaanoromoo" aria-labelledby="dropdownNavigation-oduu" class="bbc-1uk8zax e1sjzstw2"><span id="dropdownNavigation-oduu">Oduu</span></a></li><li role="listitem" class="bbc-3lnz2v e1sjzstw3"><a href="/afaanoromoo/topics/c2dwqdy81y1t" aria-labelledby="dropdownNavigation-itoophiyaa" class="bbc-1uk8zax e1sjzstw2"><span id="dropdownNavigation-itoophiyaa">Itoophiyaa</span></a></li><li role="listitem" class="bbc-3lnz2v e1sjzstw3"><a href="/afaanoromoo/media/video" aria-labelledby="dropdownNavigation-viidiyoo" class="bbc-1uk8zax e1sjzstw2"><span id="dropdownNavigation-viidiyoo">Viidiyoo</span></a></li><li role="listitem" class="bbc-3lnz2v e1sjzstw3"><a href="/afaanoromoo/popular/read" aria-labelledby="dropdownNavigation-jajjaboo" class="bbc-1uk8zax e1sjzstw2"><span id="dropdownNavigation-jajjaboo">Jajjaboo</span></a></li></ul></div></div></nav></header><div class="bbc-1ff36h2 eoodvxp0"><div class="bbc-j6e0v4 e123m4vu4"><noscript><img height="1px" width="1px" alt="" style="position:absolute" src="https://a1.api.bbc.co.uk/hit.xiti?s=598342&amp;s2=2&amp;p=afaanoromoo.articles.cq58jx015l7o.page&amp;x1=[urn%3Abbc%3Aoptimo%3Aasset%3Acq58jx015l7o]&amp;x2=[responsive]&amp;x3=[news-afaanoromoo]&amp;x4=[om]&amp;x7=[article]&amp;x8=[simorgh-nojs]&amp;x9=[&#x27;Ulfi%2Bnarraa%2Bbahusaatiif%2Bhidhaan%2Bwaggaa%2B30%2Bnatti%2Bmurtaa&#x27;e&#x27;]&amp;x11=[2022-06-12T05%3A59%3A49.010Z]&amp;x12=[2022-06-12T05%3A59%3A49.010Z]&amp;x13=[Women&#x27;s%2Brights~Women~Women&#x27;s%2Bhealth]&amp;x14=[8abd564a-2b8e-401c-9916-34982cb67b55~e45cb5f8-3c87-4ebd-ac1c-058e9be22862~faa8885f-9e69-4c29-a8a5-516d508075dc]"/></noscript><div dir="ltr" class="e2un9en2 bbc-klixw8 essoxwk0"><div dir="ltr" class="e2un9en1 bbc-1hwgxf essoxwk0"><main role="main" class="bbc-1fh9ug8 e123m4vu2"><div dir="ltr" class="bbc-1151pbn essoxwk0"><h1 id="content" tabindex="-1" class="bbc-13dm3d0 e1yj3cbb0">&#x27;Ulfikoo narraa ba&#x27;uu isaatiif hidhaan waggaa 30 natti murtaa&#x27;e&#x27;  </h1></div><div dir="ltr" class="bbc-1ka88fa essoxwk0"><figure class="bbc-1qdcvv9 e170cyvj0"><div dir="ltr" class="bbc-172p16q essoxwk0"><div dir="ltr" class="bbc-189y18v essoxwk0"><div style="padding-bottom:56.23069001029866%" data-e2e="image-placeholder" class="bbc-997y1y ezb2r2b0"><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg.webp 800w" type="image/webp" sizes="(min-width: 1008px) 760px, 100vw"/><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg 800w" type="image/jpeg" sizes="(min-width: 1008px) 760px, 100vw"/><img src="https://ichef.bbci.co.uk/news/640/cpsprodpb/dc77/live/fb65b3a0-ea12-11ec-9390-710d0c4e7e61.jpg" alt="Kaaran mucaa jalaa du&#x27;ee hidhaa buute" width="971" height="546" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture><p role="text" class="bbc-1s1cxbv eynndk20"><span class="bbc-1gnhmg2 evnljr50">Madda suuraa, </span><span lang="en-GB">Courtesy of Jennifer Lacayo</span></p></div></div></div></figure></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><time dateTime="2022-06-12" class="bbc-1bnmgo0 exyigsi0">Daqiiqaa 8 dura</time></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Kaaran wayita hospitaalaa keessatti of bartu, harkiishee sirreetti hidhameefi poolisiin marfamtee of agarte.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
&#x27;&#x27;Namoota hedduun marfameen ture. Isaanis anatu lubbuu mucaakoo dabarse waan ta&#x27;eef &#x27;kanan isarratti raawwadhe kanfaluufan&#x27; jedhii naan jedhan,&#x27;&#x27; jechuun BBCtti himte Kaaran.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Isheenis erga balaan ulfa irra bahuu mudateen booda kunuunsa atattamaa barbaadi turte. Garuu Kaaran kan yeroo sana umuriin waggaa 22, ulfa ofirraa baasuun himatamte.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
&#x27;&#x27;Maal akka na mudate itti himuun yaale. Garuu kan na dhagahu hin turre,&#x27;&#x27; jechuun waan ishee mudate yaadatti. &quot;Achinis natti murtaa&#x27;een hidhame&#x27;,&#x27; jetti.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><h2 id="Seera-cimaa" tabindex="-1" class="bbc-1v2sszr e1hixjf30">Seera cimaa</h2></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Biyyoota jidduu gala Ameerikaa keessaa El Saalvaador kanneen addunyaarratti seera ulfa baasuu cimaa qaban keessaa tokko. Kunis ulfichi kan lubbuu haadhaa balaarra buusuu ta&#x27;us, ykn kan dirqisiifamuun gudeedamtee ulfoofte ta&#x27;us, hunda baasuun dhorkaadha. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Ajjeechaa cimaa raawwachuun himatamunis, Kaaran hidhaa waggaa 30 itti murtaa&#x27;e. Isheenis dubartoota sababii balaa ulfaa ykn ulfi irraa bahuutiin daa&#x27;ima isaanii dhabanii hidhaman kanneen garee dubartootaa &#x27;&#x27;Las 17&#x27;&#x27; jedhaman keessa tokko.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
</p></div><section dir="ltr" role="region" aria-label="Odeessa kana irratti dabalata" class="bbc-1n4f7vm essoxwk0"><ul dir="ltr" role="list" class="bbc-ekzrm2 euvpuxv3"><li dir="ltr" class="bbc-1k00xvf euvpuxv1"><div class="bbc-2e8h64 epsimd32"><a href="https://www.bbc.com/afaanoromoo/oduu-60901264" class="bbc-4e9fla epsimd33">Reebichaa fi dirqiin ulfa baasuu - jireenya mana hidhaa Kooriyaa Kaabaa</a><time dateTime="2022-03-29" class="epsimd30 bbc-bur5f5 exyigsi0">29 Bitooteessa 2022</time></div></li><li dir="ltr" class="bbc-1k00xvf euvpuxv1"><div class="bbc-2e8h64 epsimd32"><a href="https://www.bbc.com/afaanoromoo/oduu-54468822" class="bbc-4e9fla epsimd33">Ispeen seera ulfa baasuu amma jiru jijjiiruuf</a><time dateTime="2020-10-08" class="epsimd30 bbc-bur5f5 exyigsi0">8 Onkololeessa 2020</time></div></li><li dir="ltr" class="bbc-1k00xvf euvpuxv1"><div class="bbc-2e8h64 epsimd32"><a href="https://www.bbc.com/afaanoromoo/oduu-54468822" class="bbc-4e9fla epsimd33">Ispeen seera ulfa baasuu amma jiru jijjiiruuf</a><time dateTime="2020-10-08" class="epsimd30 bbc-bur5f5 exyigsi0">8 Onkololeessa 2020</time></div></li></ul></section><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Kaaranis dubartoota biraa sadii waliin osoo Muddee 2021 hidhaarraa hin hiikamiin dura waggaa jahaaf mana hidhaatti dabarsite. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Isaanis hidhaarraa kan hiikaman erga dulli namoota bebbeekamoo addunyaatiin deeggarsa argate gaggeeffameen booda ture.
</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Kaaran wayita mana hidhaatti darbatamteetti haadha mucaa waggaa lamaa turte. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Isheenis hanga inni waggaa sagal guutuutti ijaan arguu hin dandeenye turte.</p></div><div dir="ltr" class="bbc-1ka88fa essoxwk0"><figure class="bbc-1qdcvv9 e170cyvj0"><div dir="ltr" class="bbc-172p16q essoxwk0"><div dir="ltr" class="bbc-189y18v essoxwk0"><div style="padding-bottom:56.25%" data-e2e="image-placeholder" class="bbc-997y1y ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png.webp 800w" type="image/webp" sizes="(min-width: 1008px) 760px, 100vw"/><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png 800w" type="image/png" sizes="(min-width: 1008px) 760px, 100vw"/><img src="https://ichef.bbci.co.uk/news/640/cpsprodpb/b282/live/9a1e39b0-e98f-11ec-8935-4f1eb8b88d37.png" alt="Ibsa yeroo Kaaran gadhiifamteen booda kenname" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript><p role="text" class="bbc-1s1cxbv eynndk20"><span class="bbc-1gnhmg2 evnljr50">Madda suuraa, </span><span lang="en-GB">Getty Images</span></p></div></div></div></figure></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">&quot;Akkan waggaa 30&#x27;f hidhaan dabarsu yoo natti murteessan, addunyaan kiyya akka dukkanaa&#x27;eetti natti dhagahame. Waa&#x27;ee mucaakoo yaaduun isarraa akkan hafuun yaadaan ture.&#x27;&#x27;</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Jiddugalli Walqixxummaa Dubartootaa, kan garee mirgaaf duula gaggeessanii Ameerikaa Kaabaa guutuutti duula gaggeessu. Garichis biyyattii keessatti yoo xinnaate dubartoonni 180  ta&#x27;an waggoota 20n darban keessatti haala wal fakkaataaf himatamaniiru ykn hidhamaniiru jedhu.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><h2 id="Mucaakoo-kaasuutti-baachuun-barbaadee-ture" tabindex="-1" class="bbc-1v2sszr e1hixjf30">&#x27;Mucaakoo kaasuutti baachuun barbaadee ture&#x27;</h2></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Dubartoota haala walfakkaataan hidhaman keessaa kan biraa Sinitiiyaadha. Isheenis bara 2019 keessa erga mucaan ishee osoo guyyan hin gahiin dhalachuun du&#x27;een booda, ajjeechaa cimaa raawwachuun himatamte. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Bara 2019 keessa gadhiifamte. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Sinitiyaan BBC&#x27;tti akka himteetti,  ambulaansii poolisootatu rakkoo isheerra qaqabeef birmateef. Of wallaaltee yoo gara of baruutti deebiitu, akkuma Kaaran sana hospitaala keessatti, harkishee hidhamee of agarte.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Hospitaala irraas kallattiidhaan osoo dhaddachatti hin dhiyeeffatamiin dura kutaa hidhaa buufata poolisiitti geeffamte. Kanaaf, firootaafi ijoollee ishee xixiqqootti dubbachuuf carraan hin kennamneef. Yeroo sanattis waggaa 20 turte.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
&#x27;&#x27;Mucaakoo kaasuutti hamachuun barbaadeen ture, garuu naaf hin hayyamamne. Akkan sirna awwaalchaa isaarratti argamulleen naaf hin hayyamne,&#x27;&#x27;  jetti Siintiyaan. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Sababii &#x27;yakka&#x27; isheen raawwatteetiin, mana hidhaa keessattis loogiin irra gahuufi sirreeffamtuu biraatiin miidhaan qaamaa irratti raawwatamuu dubbatti. 

</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><figure class="bbc-1qdcvv9 e170cyvj0"><div dir="ltr" class="bbc-37mmq3 essoxwk0"><div dir="ltr" class="bbc-189y18v essoxwk0"><div style="padding-bottom:100%" data-e2e="image-placeholder" class="bbc-997y1y ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png.webp 480w, https://ichef.bbci.co.uk/news/549/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png.webp 549w" type="image/webp" sizes="(min-width: 1008px) 760px, 100vw"/><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png 480w, https://ichef.bbci.co.uk/news/549/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png 549w" type="image/png" sizes="(min-width: 1008px) 760px, 100vw"/><img src="https://ichef.bbci.co.uk/news/640/cpsprodpb/2e43/live/5eb47550-e990-11ec-8935-4f1eb8b88d37.png" alt="Sintiyaa " width="549" height="549" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript><p role="text" class="bbc-1s1cxbv eynndk20"><span class="bbc-1gnhmg2 evnljr50">Madda suuraa, </span><span lang="en-GB">Courtesy of Cinthya</span></p></div></div></div></figure></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Kaaranis mana murtiitti mudannoon wal fakkaatu ishee mudachu garuu mana hidhaa keessatti carraa garii akka qabaatte himti. Sababiin isaas dubartoota dhimma walfakkaatuun himatamanii waliin turte. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
&#x27;&#x27;Baayyinni keenya 10 ol ta&#x27;a ture. Isaan keessaa dubartoonni muraasni sirreeffamtoota biraatiin miidhaan irra gaha ture,&#x27;&#x27; jechun haala ture yaadatti.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
&quot;Garuu ammoo garee wal gargaaru cimaa uumnee turre.&#x27;&#x27;</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><h2 id="Dhiibbaa-baayyee-cimaa-" tabindex="-1" class="bbc-1v2sszr e1hixjf30">Dhiibbaa baayyee cimaa  </h2></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Kanneen hidhaman hundi barbaadanii kan ulfa baasan ta&#x27;uu isaanii adda baasuun rakkisaadha. Garuu ammoo kanneen duula gaggeessaa jiran, seerichi dubartoota ulfa baasuu hin barbaadne osoo adda hin baafne miidhaa jira jedhu.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Dhaabbileen El Saalvaador keessatti mirgaaf falman akka jedhaniitti, seerichi dubartoota kunuunsa fayyaatiif qabeenyaa gahaa hin qabnelleen osoo adda hin baasiin miidhaa jira jedhu.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
Dubartoota akka Kaaraniifi Siintiyaa fa&#x27;i jechuudha.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">
&#x27;&#x27;Biyyattii keessatti dubartoonni caalaa seera kanaan miidhamanis kanneen hiyyeeyyii ta&#x27;aniifi kanneen gochaa ulfa ofirraa baasuu raawwataniidha,&#x27;&#x27; jetti roogeettiin dhimma kanaa Moranaa Heeraraa. </p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">&quot;Dubartoonni hidhaman akka gadhiifaman barbaadna. Hmannaan isaanii akka dhaabbatus ni barbaadna.&#x27;&#x27; Deeggarsi dubartoota hiyyeeyyiif taasifamu hanqina qaba, akka rogeeyyiin dubartoota miidhamaniif falman jedhaniitti.</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70"> 
</p></div><section dir="ltr" role="region" aria-label="Odeessa kana irratti dabalata" class="bbc-1n4f7vm essoxwk0"><ul dir="ltr" role="list" class="bbc-ekzrm2 euvpuxv3"><li dir="ltr" class="bbc-1k00xvf euvpuxv1"><div class="bbc-2e8h64 epsimd32"><a href="https://www.bbc.com/afaanoromoo/oduu-48646149" class="bbc-4e9fla epsimd33">Ulfa baasuun dabalaa dhufuun maal agarsiisaa?</a><time dateTime="2019-06-15" class="epsimd30 bbc-bur5f5 exyigsi0">15 Waxabajjii 2019</time></div></li><li dir="ltr" class="bbc-1k00xvf euvpuxv1"><div class="bbc-2e8h64 epsimd32"><a href="https://www.bbc.com/afaanoromoo/oduu-50388984" class="bbc-4e9fla epsimd33">Dubartiin waa&#x27;ee qaama saalaa ishee wantoota beekuu qabdu shan</a><time dateTime="2019-11-13" class="epsimd30 bbc-bur5f5 exyigsi0">13 Sadaasa 2019</time></div></li></ul></section><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Siintiyaan dhaddacha isheetti akka mana murtiitti dubbattuuf dhorkamuu himti. Akkasumas, wayita hidhaa keessa turteetti, nama seeraa mootummaan bakka buufameen dhimmicharratti ibsi akka hin kennamneef dubbatti.
</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Himannaan ishee irratti baname maal akka ta&#x27;eyyuu hin baaktu turte.
&#x27;&#x27;Mana murtii keessa ta&#x27;eetan akkan himannaan ajjeechaa cimaan himatame kan dhagahe,&#x27;&#x27; jechuun haalicha yaadatti.
</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">BBC dhimma kanarratti yaada aanga&#x27;oota biyyattii argachuuf yaaliin taasise hin milkoofne. 
</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Akka odeeffannoo dhaabbata mit-mootummaa US&#x27;tti bu&#x27;uurreeffate -Jidduugala mirgawwan Walhormaataan waliitti qabameetti, El Salvaador biyyoota Laatiin Ameerikaa ulfa baasisuu dhorkan torba keessaa tokko.
</p></div><div dir="ltr" class="bbc-19j92fr essoxwk0"><p dir="ltr" class="bbc-ph03xj e1cc2ql70">Hunduraas, Jamaayikaa, Nikaaraaguwaa, Haayitii, Riippablika Doomiinikaa fi Surinaam, biyyoota addunyaa 24 dhimma kanarratti seera cimaa qaban keessaayi.</p></div></main><aside aria-labelledby="related-topics" role="complementary" class="e123m4vu1 bbc-osmlsu esr4jak1"><div class="esr4jak0 bbc-xri9nb ezqrok41"><div class="bbc-1unqi9u ezqrok43"></div><h2 class="bbc-1xclg2i ezqrok40"><span class="bbc-1fttcpj e10c375a4"><span class="bbc-127x8fy e10c375a2"><span dir="ltr" id="related-topics" class="bbc-h0lvi7 e10c375a1">Mata dureewwan walitti dhiyaatan</span></span></span></h2></div><ul role="list" class="bbc-1c01ksb eqijop71"><li class="bbc-ekyvwt eqijop70"><a href="/afaanoromoo/topics/c6vzyvdxk26t">Mirgoota Dubartootaa</a></li><li class="bbc-ekyvwt eqijop70"><a href="/afaanoromoo/topics/c6vzyvdxywdt">Fayyaa Dubartootaa</a></li><li class="bbc-ekyvwt eqijop70"><a href="/afaanoromoo/topics/c8y94yq185dt">Dubartoota</a></li></ul></aside></div><div dir="ltr" class="e2un9en0 bbc-fm4knk essoxwk0"><div data-testid="top-stories" class="bbc-ncj0ot e1hl8h1d0"><section data-e2e="top-stories-heading" role="region" aria-labelledby="top-stories-heading" class=" bbc-6bz6fw e82toqd3"><div class="e82toqd1 bbc-brbuey ezqrok41"><div class="bbc-1unqi9u ezqrok43"></div><div class="bbc-1006ic3 ezqrok42"></div><h2 class="bbc-1xclg2i ezqrok40"><span class="bbc-1fttcpj e10c375a4"><span class="bbc-127x8fy e10c375a2"><span dir="ltr" id="top-stories-heading" class="bbc-h0lvi7 e10c375a1">Isin hin darbiin</span></span></span></h2></div><ul role="list" class="bbc-1dwqukr e1xplp7e0"><li class="bbc-1v4l9u e1xplp7e1"><div data-e2e="story-promo" class="bbc-1ehn615 eivmfr65"><div dir="ltr" class="bbc-1hc1w01 e1xth6y40"><h3 class="bbc-ozyfrn eivmfr62"><a href="/afaanoromoo/articles/c3gep0p5wwlo" aria-labelledby="top-stories-promo-afaanoromooarticlesc3gep0p5wwlo-text-1" class="bbc-1fxtbkn evnt13t0"><span id="top-stories-promo-afaanoromooarticlesc3gep0p5wwlo-text-1">Guddina fiilmii Afaan Oromoo maaltu quucarse?</span></a></h3><time dateTime="2022-06-12" class="bbc-4qbb1t exyigsi0">Daqiiqaa 40 dura</time></div></div></li><li class="bbc-1v4l9u e1xplp7e1"><div data-e2e="story-promo" class="bbc-1ehn615 eivmfr65"><div dir="ltr" class="bbc-1hc1w01 e1xth6y40"><h3 class="bbc-ozyfrn eivmfr62"><a href="/afaanoromoo/articles/cx9y8dqdyg5o" aria-labelledby="top-stories-promo-afaanoromooarticlescx9y8dqdyg5o-text-1" class="bbc-1fxtbkn evnt13t0"><span id="top-stories-promo-afaanoromooarticlescx9y8dqdyg5o-text-1">Waggaa 60 dura Itoophiyaan Masrii yoo injifattu miira tureefi injifannoo alanaa</span></a></h3><time dateTime="2022-06-11" class="bbc-4qbb1t exyigsi0">11 Waxabajjii 2022</time></div></div></li><li class="bbc-1v4l9u e1xplp7e1"><div data-e2e="story-promo" class="bbc-1ehn615 eivmfr65"><div dir="ltr" class="bbc-1hc1w01 e1xth6y40"><h3 class="bbc-ozyfrn eivmfr62"><a href="/afaanoromoo/articles/c5178k9gnqyo" aria-labelledby="top-stories-promo-afaanoromooarticlesc5178k9gnqyo-text-1" class="bbc-1fxtbkn evnt13t0"><span id="top-stories-promo-afaanoromooarticlesc5178k9gnqyo-text-1">Tapha gulaallii Waancaa Afrikaa gaggeeffamaa jiruun Itoophiyaan Masiriin mo&#x27;atte</span></a></h3><time dateTime="2022-06-09" class="bbc-4qbb1t exyigsi0">9 Waxabajjii 2022</time></div></div></li></ul></section></div><div data-testid="features" class="bbc-ncj0ot e1hl8h1d0"><section data-e2e="features-analysis-heading" role="region" aria-labelledby="features-analysis-heading" class=" bbc-6bz6fw e82toqd3"><div class="e82toqd1 bbc-brbuey ezqrok41"><div class="bbc-1unqi9u ezqrok43"></div><div class="bbc-1006ic3 ezqrok42"></div><h2 class="bbc-1xclg2i ezqrok40"><span class="bbc-1fttcpj e10c375a4"><span class="bbc-127x8fy e10c375a2"><span dir="ltr" id="features-analysis-heading" class="bbc-h0lvi7 e10c375a1">Maaltu haasa&#x27;ama?</span></span></span></h2></div><ul role="list" class="bbc-ofnqcj e1t5ohm71"><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/c6pj2l9029do" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/F503/production/_125332726_d345cd84-ed9f-405d-8bda-45224afd90df.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/F503/production/_125332726_d345cd84-ed9f-405d-8bda-45224afd90df.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/F503/production/_125332726_d345cd84-ed9f-405d-8bda-45224afd90df.jpg.webp" alt="Abbaa Yuubaa Aagaa Xenxenoo" width="958" height="538" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/c6pj2l9029do" class="bbc-67apaz e15y0g8v2">&#x27;Dhaamsa kiyya dabarsee osoon hin xumurin dhibamuun kiyya na yaaddessee ture&#x27; - Yuuba Aagaa Xenxenoo</a></h3><time dateTime="2022-06-09" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">9 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.com/afaanoromoo/bbc_oromo_radio/programmes/w13xttnw" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/13D61/production/_110294218_7e2d3c32-8900-4dd3-beb9-1d417d4ca6b5.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/13D61/production/_110294218_7e2d3c32-8900-4dd3-beb9-1d417d4ca6b5.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/13D61/production/_110294218_7e2d3c32-8900-4dd3-beb9-1d417d4ca6b5.jpg.webp" alt="BBC" width="1024" height="576" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.com/afaanoromoo/bbc_oromo_radio/programmes/w13xttnw" class="bbc-67apaz e15y0g8v2">Oduu BBC Afaan Oromoo</a></h3><time dateTime="2020-01-30" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">30 Amajjii 2020</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/cz4w7nrlee4o" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/3B62/production/_125320251_whatsubject.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/3B62/production/_125320251_whatsubject.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/3B62/production/_125320251_whatsubject.jpg.webp" alt="OLF flag" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/cz4w7nrlee4o" class="bbc-67apaz e15y0g8v2">Itti fayyadama alaabaa fi faajjii ABO irratti gaaffiin Addi Bilisummaa Oromoo gaafate maali?</a></h3><time dateTime="2022-06-08" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">8 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/cpene9lqdpwo" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/3B38/production/_125306151_f83994f9-25cd-49a4-b2d4-97a32af3a29f.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/3B38/production/_125306151_f83994f9-25cd-49a4-b2d4-97a32af3a29f.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/3B38/production/_125306151_f83994f9-25cd-49a4-b2d4-97a32af3a29f.jpg.webp" alt="Obbolaa jaha waliin gaa&#x27;ila dhaabbatan" width="600" height="337" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/cpene9lqdpwo" class="bbc-67apaz e15y0g8v2">Maatii cidha obboloota ja&#x27;aa guyyaa tokkotti qophaa&#x27;erratti sangooota 15 qopheessan</a></h3><time dateTime="2022-06-07" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">7 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="/afaanoromoo/oduu-61686285" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/1715C/production/_125265549_f5a490c3-d4a5-4c01-a8ff-aabf18b4e3ca.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/1715C/production/_125265549_f5a490c3-d4a5-4c01-a8ff-aabf18b4e3ca.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/1715C/production/_125265549_f5a490c3-d4a5-4c01-a8ff-aabf18b4e3ca.jpg.webp" alt="Obbo Jawaar Mahaammad fi Obbo Baqqalaa garbaa" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="/afaanoromoo/oduu-61686285" class="bbc-67apaz e15y0g8v2">Kaayyoon imala Obbo Baqqalaafi Obbo Jawaar US fi Awurooppaatti taasisan maali?</a></h3><time dateTime="2022-06-04" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">4 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/crgzgy731dzo" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/f490/live/baff6f40-e62a-11ec-9af7-d96b41027fc1.png.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/f490/live/baff6f40-e62a-11ec-9af7-d96b41027fc1.png 400w" type="image/png" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/f490/live/baff6f40-e62a-11ec-9af7-d96b41027fc1.png.webp" alt="Danaa Beenishaangul Gumuz, Godina Kamaashii" width="639" height="360" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/crgzgy731dzo" class="bbc-67apaz e15y0g8v2">Beenishaangul Gumuz keessatti bulchaa aanaa dabalatee namoonni 19 ajjeefaman</a></h3><time dateTime="2022-06-07" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">7 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/c2vgvj79pz8o" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/e708/live/d6bef390-e5c1-11ec-8935-4f1eb8b88d37.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/e708/live/d6bef390-e5c1-11ec-8935-4f1eb8b88d37.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/e708/live/d6bef390-e5c1-11ec-8935-4f1eb8b88d37.jpg.webp" alt="Shukuriyaa Mohammad" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/c2vgvj79pz8o" class="bbc-67apaz e15y0g8v2">&#x27;Dhamaatii koo waggoota saddeetii gateen biyyatti deebi’e&#x27;</a></h3><time dateTime="2022-06-07" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">7 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/cd1yx9leylxo" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/D9B3/production/_125313755_8fdb6ed8-2c19-4291-ad89-3aefb769c25e.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/D9B3/production/_125313755_8fdb6ed8-2c19-4291-ad89-3aefb769c25e.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/D9B3/production/_125313755_8fdb6ed8-2c19-4291-ad89-3aefb769c25e.jpg.webp" alt="UAEn biyyoota Indiyaa irratti komii dhageesisan keessaa tokko" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/cd1yx9leylxo" class="bbc-67apaz e15y0g8v2">Dubbii aanga&#x27;oota Indiyaa waa&#x27;ee Nabii Mohaammad biyyoota Musliimaa dheekkamsiise</a></h3><time dateTime="2022-06-07" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">7 Waxabajjii 2022</time></div></div></div></li><li class="bbc-1iuhj9a e1t5ohm70"><div data-testid="frosted-promo-0" class="bbc-1wqa52e e15y0g8v5"><a href="https://www.bbc.co.uk/afaanoromoo/articles/c0kge51909ro" aria-hidden="true" tabindex="-1" class="bbc-jae1wr e15y0g8v4"></a><div style="padding-bottom:52%" data-e2e="image-placeholder" class="bbc-1kd25z0 ezb2r2b0"><div class="lazyload-wrapper "><div class="lazyload-placeholder"></div></div><noscript><picture class="bbc-yfiktt e11uq3261"><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/7ced/live/bc94e6f0-e2f6-11ec-8dd3-5558d478ab73.jpg.webp 400w" type="image/webp" sizes="(min-width: 1008px) 400px"/><source srcSet="https://ichef.bbci.co.uk/news/400/cpsprodpb/7ced/live/bc94e6f0-e2f6-11ec-8dd3-5558d478ab73.jpg 400w" type="image/jpeg" sizes="(min-width: 1008px) 400px"/><img src="https://ichef.bbci.co.uk/news/400/cpsprodpb/7ced/live/bc94e6f0-e2f6-11ec-8dd3-5558d478ab73.jpg.webp" alt="Spotted Hyena running, Rift Valley Province, Maasai Mara, Kenya on August 11, 2021 in Maasai Mara, Kenya." width="1024" height="576" class="eehpdyc0 bbc-rb7xa0 e11uq3260"/></picture></noscript></div><div class="lazyload-wrapper  bbc-13udsys e15y0g8v0"><div data-testid="frosted-glass-lazyload-placeholder" class="bbc-1u7sva e15y0g8v1"><h3 class="bbc-ti75j2 e15y0g8v3"><a href="https://www.bbc.co.uk/afaanoromoo/articles/c0kge51909ro" class="bbc-67apaz e15y0g8v2">Waa&#x27;ee maanguddoo Aanaa Diggaatti &#x27;waraabessa yaabde jedhamanii ajjeefamanii&#x27; maal beekna?</a></h3><time dateTime="2022-06-03" class="e1ngnlcl0 bbc-fbowp3 exyigsi0">3 Waxabajjii 2022</time></div></div></div></li></ul></section></div></div></div></div></div><footer role="contentinfo" class="bbc-1lvqtkx etml75x0"><div class="e1sc39s40 bbc-11ss7hx e1apilav2"><div class="bbc-1hp8bvt e1apilav3"><a href="/afaanoromoo" id="footer" aria-labelledby="BrandLink-footer" class="bbc-37g1t0 e1apilav1"><svg height="24" viewBox="0 0 318.7812 24.59" xmlns="http://www.w3.org/2000/svg" focusable="false" aria-hidden="true" class="bbc-1ngxwx5 e1apilav0"><g fill-rule="evenodd" stroke="#000" stroke-width=".335" style="stroke:#fff"><path d="M76.73.28v21.85H53.51V.28zm-4.62 14.58l-.37.23a10.85 10.85 0 0 1-5.53 1.69c-3.8 0-6.31-2.27-6.32-5.55s2.62-5.58 6.22-5.59a10.93 10.93 0 0 1 5.47 1.56l.36.2V4.47l-.16-.06a15.06 15.06 0 0 0-5.65-1.27 9.62 9.62 0 0 0-6.53 2.34 7.9 7.9 0 0 0-2.59 6 7.7 7.7 0 0 0 2.16 5.17A9.1 9.1 0 0 0 66 19.28a12.73 12.73 0 0 0 6-1.37l.14-.07zM50 .28v21.85H26.75V.28zm-5.54 14.48A4.21 4.21 0 0 0 41 10.69a3.87 3.87 0 0 0 1.35-1.08A3.41 3.41 0 0 0 43 7.47a3.8 3.8 0 0 0-1.27-2.85 5.76 5.76 0 0 0-4-1.29h-4.89v15.75h5.81a6.54 6.54 0 0 0 4.46-1.39 3.88 3.88 0 0 0 1.35-2.93z"></path><path d="M41.57 14.45a1.86 1.86 0 0 1-.63 1.45 3.85 3.85 0 0 1-2.6.72h-2.68v-4.3h2.56a4.45 4.45 0 0 1 2.57.62 1.76 1.76 0 0 1 .78 1.51zM39.4 9.31a1.84 1.84 0 0 0 .74-1.63 1.66 1.66 0 0 0-.53-1.31 3 3 0 0 0-2.05-.57h-1.9v4.07H37a4.21 4.21 0 0 0 2.4-.56zM23.22.28v21.85H0V.28zM17.7 14.76a4.21 4.21 0 0 0-3.43-4.07 3.86 3.86 0 0 0 1.35-1.08 3.41 3.41 0 0 0 .65-2.13A3.8 3.8 0 0 0 15 4.63a5.76 5.76 0 0 0-4-1.29H6v15.74h5.9a6.54 6.54 0 0 0 4.46-1.39 3.89 3.89 0 0 0 1.34-2.93z"></path><path d="M12.64 9.31a1.85 1.85 0 0 0 .74-1.63 1.66 1.66 0 0 0-.53-1.31 3 3 0 0 0-2.05-.57H8.91v4.07h1.3a4.21 4.21 0 0 0 2.43-.56zM14 12.94a4.45 4.45 0 0 0-2.57-.62H8.91v4.29h2.68a3.85 3.85 0 0 0 2.6-.72 1.86 1.86 0 0 0 .63-1.45 1.76 1.76 0 0 0-.82-1.5zM101 3.34h2.15v15.78h-1.94L90.69 7v12.12h-2.12V3.34h1.83L101 15.6zM107.26 3.34h8.95v2h-6.69v4.81H116v2h-6.46v4.9h6.9v2h-9.16zM140.33 3.34h2.25l-6.38 15.85h-.5l-5.16-12.84-5.21 12.84h-.49l-6.36-15.85h2.28l4.35 10.88 4.38-10.88h2.14L136 14.22zM148.7 12.51l-1.72-1a7.8 7.8 0 0 1-2.3-1.94 3.68 3.68 0 0 1-.68-2.2 3.88 3.88 0 0 1 1.29-3 4.83 4.83 0 0 1 3.36-1.16 6.36 6.36 0 0 1 3.63 1.11v2.49a5.23 5.23 0 0 0-3.67-1.64 3 3 0 0 0-1.82.51 1.55 1.55 0 0 0-.71 1.32 2 2 0 0 0 .52 1.33 6.6 6.6 0 0 0 1.69 1.3l1.73 1q2.89 1.73 2.89 4.39a4 4 0 0 1-1.27 3.08 4.65 4.65 0 0 1-3.3 1.19 6.94 6.94 0 0 1-4.26-1.44V15a5.32 5.32 0 0 0 4.24 2.32 2.66 2.66 0 0 0 1.77-.59 1.85 1.85 0 0 0 .71-1.48q-.02-1.45-2.1-2.74zM187.89 6.23H189l4.74 10.63h-1.55l-1.41-3.13h-4.51l-1.32 3.13h-1.56zm2.22 6.15l-1.71-3.83-1.58 3.83zM195.73 6.3h5.64v1.34h-4.12v3h4.13v1.35h-4.12v4.93h-1.51zM206.58 6.23h1.06l4.74 10.63h-1.55l-1.41-3.13h-4.51l-1.32 3.13H202zm2.22 6.15l-1.7-3.82-1.58 3.83zM218.37 6.23h1.06l4.74 10.63h-1.55l-1.41-3.13h-4.51l-1.32 3.13h-1.56zm2.22 6.15l-1.71-3.83-1.58 3.83zM234.57 6.3H236v10.57h-1.3l-7.07-8.14v8.14h-1.42V6.3h1.23l7.13 8.21zM249.32 6.14a5.68 5.68 0 0 1 4.08 1.56 5.15 5.15 0 0 1 1.6 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.11 1.54 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.89-1.17zM257.77 16.87V6.3h2.65a3.82 3.82 0 0 1 2.55.79 2.66 2.66 0 0 1 .94 2.15 2.65 2.65 0 0 1-1.79 2.6 4.69 4.69 0 0 1 1 .91 18.31 18.31 0 0 1 1.36 2q.55.9.89 1.35l.56.76h-1.8l-.46-.7-.09-.13-.29-.42-.47-.77-.52-.84a8.18 8.18 0 0 0-.86-1 3.28 3.28 0 0 0-.7-.56 2.38 2.38 0 0 0-1.06-.17h-.39v4.6zm2-9.29h-.45v3.34h.58a4.27 4.27 0 0 0 1.58-.2 1.48 1.48 0 0 0 .67-.59 1.72 1.72 0 0 0 .24-.9 1.61 1.61 0 0 0-.26-.9 1.42 1.42 0 0 0-.75-.57 5.38 5.38 0 0 0-1.64-.18zM272.6 6.14a5.68 5.68 0 0 1 4.08 1.55 5.15 5.15 0 0 1 1.63 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.14 1.55 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.89-1.17zM289.45 6.3h1.42v10.57h-1.52V8.64l-3.25 4.09h-.28l-3.29-4.09v8.23H281V6.3h1.43l3.57 4.34zM299.22 6.14a5.68 5.68 0 0 1 4.08 1.56 5.15 5.15 0 0 1 1.63 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.14 1.54 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.89-1.17zM312.73 6.14a5.68 5.68 0 0 1 4.08 1.55 5.15 5.15 0 0 1 1.63 3.89 5.06 5.06 0 0 1-1.65 3.87 5.85 5.85 0 0 1-4.14 1.55 5.51 5.51 0 0 1-4-1.53 5.11 5.11 0 0 1-1.59-3.84 5.22 5.22 0 0 1 1.6-3.92 5.59 5.59 0 0 1 4.07-1.57zm.06 1.44a4.1 4.1 0 0 0-3 1.13 3.87 3.87 0 0 0-1.17 2.9 3.8 3.8 0 0 0 1.17 2.85 4.35 4.35 0 0 0 5.89 0 3.87 3.87 0 0 0 1.18-2.88 3.78 3.78 0 0 0-1.18-2.83 4 4 0 0 0-2.88-1.17z"></path><path d="M168.37 0v22.59" stroke-width="2"></path></g></svg><span role="text" id="BrandLink-footer" class="bbc-1gnhmg2 evnljr50"><span lang="en-GB">BBC News, </span><span>Afaan Oromoo</span></span></a></div></div><div class="bbc-3tpgz4 el7mdr3"><div class="bbc-vo6fko el7mdr2"><ul role="list" class="bbc-1v8m4zz e1u4vdhe1"><li class="bbc-jk7z0g e1u4vdhe0"><a href="https://www.bbc.com/afaanoromoo/institutional-49281861" class="bbc-1w2c7jh e1ta93tp0">BBC News maaliif amanuu dandeessa</a></li><li role="listitem" class="bbc-jk7z0g e1u4vdhe0"><a href="https://www.bbc.co.uk/usingthebbc/terms/" class="bbc-1w2c7jh e1ta93tp0">Haala itti fayyadamaa</a></li><li role="listitem" class="bbc-jk7z0g e1u4vdhe0"><a href="https://www.bbc.com/aboutthebbc" class="bbc-1w2c7jh e1ta93tp0">Waa&#x27;ee BBC</a></li><li role="listitem" class="bbc-jk7z0g e1u4vdhe0"><a href="https://www.bbc.co.uk/usingthebbc/privacy/" class="bbc-1w2c7jh e1ta93tp0">Imaammata mateenyaa</a></li><li role="listitem" class="bbc-jk7z0g e1u4vdhe0"><a href="https://www.bbc.com/usingthebbc/cookies/" class="bbc-1w2c7jh e1ta93tp0">Kuus-yaadannoo</a></li><li role="listitem" class="bbc-jk7z0g e1u4vdhe0"><a href="https://www.bbc.co.uk/afaanoromoo/send/u50777768" class="bbc-1w2c7jh e1ta93tp0">BBC qunnami</a></li><li role="listitem" class="bbc-jk7z0g e1u4vdhe0"><a lang="en-GB" href="https://www.bbc.com/usingthebbc/cookies/how-does-the-bbc-use-cookies-for-advertising/" class="bbc-1w2c7jh e1ta93tp0">AdChoices / Do Not Sell My Info</a></li></ul><p class="bbc-1vue93d el7mdr1"><span lang="en-GB">©<!-- --> </span>2022 BBC. Qabiyyeewwan maddawwan alaa irraa ta&#x27;aniif BBCn itti gaafatamaa miti.<!-- --> <a href="https://www.bbc.co.uk/editorialguidelines/guidance/feeds-and-links" class="bbc-mt5e0g e1ta93tp0">Gara geessituu alaatti akkaataa itti hojjennu dubbisi.</a></p></div></div></footer></div></div><script>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</script><div><!--[if !IE]><!--></div><script id="modern__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[5723,6377,6301,5386,4112,6165,3558,3120,6932,6595,7880,7093,1269,168,3253,5360,5705,2727,5260,2539,629,2504,3130]</script><script id="modern__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["ArticlePage","afaanoromoo","frosted_promo"]}</script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.framework.944df46d.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-43dd7041.1240a4d9.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-5e25e51c.d90c9782.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-d2eb5610.519f06f5.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-d68eb403.32c4d908.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-f82e0cd2.738125c2.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-76951605.1520189b.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-71b19865.76a6f79f.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-866ab763.72cedd7a.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-c9b35b07.c12ac20d.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-e019dbda.2ba52a0d.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.main-d91a9049.c1069c11.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-49d0a293.246a73a3.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-5a94f17d.86b84758.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-3e10bc16.bf08443e.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-e019dbda.f1a7f3af.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-afed739a.f1d8f1ff.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-84ff5e72.5418785c.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.commons-3a4fa680.5e079d06.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-UM6RABdQlUbwsbxpjUvOY0gtYHc%3D.02ae54e3.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-USDHTSKmaLApA22IehPiyJ799YA%3D.a14257ed.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-D15LFDodghpFPDCJ4tqFQrR5l8%3D.6dbd5aa6.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-Ko9rY11YQkApbkFswrw8gtIkfTg%3D.a823aa75.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-PiGpixEkUTFxLskJSgdQo5ywg%3D.0383565a.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-gqrj5Fb%2BGJCWU1vRjtAbN45abxc%3D.dfc9b1b9.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-IAa7MJhrtGKAf532hao4juW1y1U%3D.1893c14a.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-wjUGgbn4DzcEiHTQ4fEzrOq1LvI%3D.acaf613e.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-7Smd7t7AiBdYvRuvpWJCzblBok%3D.aff54454.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-eu7JtSSIgojwDr7v7lDIAXIVYEM%3D.df804c54.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-FcLjCcoDM1AGxf6J%2B1MkZekwEE%3D.2075c177.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-Gou77Zf00wqeK9QeihqKdgyM0s%3D-0bc0478e.c4d5eb59.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.shared-Gou77Zf00wqeK9QeihqKdgyM0s%3D-e019dbda.e112138a.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.ArticlePage.86f07f37.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="afaanoromoo" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.afaanoromoo.c1d18f31.js" crossorigin="anonymous" defer="" type="module"></script><script async="" data-chunk="frosted_promo" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/modern.frosted_promo.96968eec.js" crossorigin="anonymous" defer="" type="module"></script><script id="legacy__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[5723,6377,6301,5386,4112,6165,3558,3120,6932,6595,7880,7093,1269,168,3253,5360,5705,2727,5260,2539,629,2504,3130]</script><script id="legacy__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["ArticlePage","afaanoromoo","frosted_promo"]}</script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.framework.a56fe09e.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-43dd7041.a04e47c0.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-76e53522.ddde9a11.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-d2eb5610.69767d4d.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-d68eb403.a300ab48.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-f82e0cd2.1914d1c7.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-76951605.334e8350.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-71b19865.82d77fde.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-866ab763.e05bbf81.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-c9b35b07.7878e90b.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-e019dbda.cf3979b3.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="main" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.main-d91a9049.2b978c51.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-49d0a293.8c7a5ae4.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-5a94f17d.3d6c2178.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-3e10bc16.c3d68a3a.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-e019dbda.15bc0d73.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-afed739a.23b92a33.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-84ff5e72.f9f8afc7.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.commons-3a4fa680.a70bb6c8.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-UM6RABdQlUbwsbxpjUvOY0gtYHc%3D.efcef988.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-USDHTSKmaLApA22IehPiyJ799YA%3D.d5c758dc.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-D15LFDodghpFPDCJ4tqFQrR5l8%3D.cc251582.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-Ko9rY11YQkApbkFswrw8gtIkfTg%3D.5511796e.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-PiGpixEkUTFxLskJSgdQo5ywg%3D.405943e4.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-gqrj5Fb%2BGJCWU1vRjtAbN45abxc%3D.269cabc9.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-IAa7MJhrtGKAf532hao4juW1y1U%3D.71ffd6fe.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-wjUGgbn4DzcEiHTQ4fEzrOq1LvI%3D.d8df03b1.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-7Smd7t7AiBdYvRuvpWJCzblBok%3D.e7cee540.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-eu7JtSSIgojwDr7v7lDIAXIVYEM%3D.d7db838c.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-FcLjCcoDM1AGxf6J%2B1MkZekwEE%3D.1d0c9d18.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-Gou77Zf00wqeK9QeihqKdgyM0s%3D-0bc0478e.aa27f32f.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.shared-Gou77Zf00wqeK9QeihqKdgyM0s%3D-e019dbda.c46db722.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="ArticlePage" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.ArticlePage.5815e4dd.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="afaanoromoo" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.afaanoromoo.8c7202bf.js" crossorigin="anonymous" defer="" nomodule=""></script><script async="" data-chunk="frosted_promo" src="https://static.files.bbci.co.uk/ws/simorgh-assets/public/static/js/legacy.frosted_promo.588936c9.js" crossorigin="anonymous" defer="" nomodule=""></script><div><!--<![endif]--></div><script type="text/javascript">document.documentElement.classList.remove("no-js");</script></body></html>