

<!DOCTYPE html>
<html lang="rw" id="responsive-news">
<head  prefix="og: http://ogp.me/ns#">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Intahe ya Farah : "Kubana n’iyi ndwara ni indwano" - BBC News Gahuza</title>
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.274.03257/stylesheets/services/gahuza/compact.css" media="(max-width: 599px)">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.274.03257/stylesheets/services/gahuza/tablet.css" media="(min-width: 600px) and (max-width: 1007px)">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.274.03257/stylesheets/services/gahuza/wide.css" media="(min-width: 1008px)">

            <script> window.orb_fig_blocking = true; </script>
    
            <link rel="preload" as="script" href="//fig.bbc.co.uk/frameworks/fig/2/fig.js?callback=orb.orb_fig">
    
    <link href="//static.bbci.co.uk" rel="preconnect" crossorigin>
    <link href="//static.bbc.co.uk" rel="preconnect" crossorigin>
    <link href="//nav.files.bbci.co.uk" rel="preconnect" crossorigin>
    <link href="//ichef.bbci.co.uk" rel="preconnect" crossorigin>

    <link rel="dns-prefetch" href="//ssl.bbc.co.uk/">
    <link rel="dns-prefetch" href="//sa.bbc.co.uk/">
    <link rel="dns-prefetch" href="//ichef.bbci.co.uk/">

    <link rel="dns-prefetch" href="//static.bbci.co.uk">
    <link rel="dns-prefetch" href="//static.bbc.co.uk">
    <link rel="dns-prefetch" href="//nav.files.bbci.co.uk">

    <link rel="dns-prefetch" href="//edigitalsurvey.com">

    <meta name="x-country" content="us">
    <meta name="x-audience" content="US">
    <meta name="CPS_AUDIENCE" content="US">
    <meta name="CPS_CHANGEQUEUEID" content="136646572">
    <link rel="canonical" href="https://www.bbc.com/gahuza/47448563">

                <meta property="og:title" content="&quot;Kubana n’iyi ndwara ni indwano&quot;" />
    <meta property="og:type" content="website" />
    <meta property="og:description" content="Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko indwara yiwe idakira." />
    <meta property="og:site_name" content="BBC News Gahuza" />
    <meta property="og:locale" content="rw_RW" />
    <meta property="article:author" content="https://www.facebook.com/bbcnews" />
    <meta property="article:section" content="Urupapuro rw'itangiriro" />
    <meta property="og:url" content="https://www.bbc.com/gahuza/47448563" />
    <meta property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_gahuza/1287A/production/_105889857_p072l0tw.jpg" />
    <meta property="og:image:alt" content="BBC News Gahuza. Keyframe #1" />
    <meta property="fb:pages" content="285361880228,192168680794107,9432520138,347501767628,264572343581678,303522857815,166580710064489,592266607456680,260669183761,160817274042538,236659822607,237647452933504,10150118096995434,113097918700687,143048895744759,81395234664,207150596007088,167959249906191,64040652712,190992343324,103678496456574,367167334474,160894643929209,186742265162,1526071940947174,230299653821,124158667615790,126548377386804,298318986864908,1068750829805728,228458913833525,163571453661989,660673490805047,948946275170651" />

    <meta name="twitter:card" content="player">
    <meta name="twitter:site" content="@bbcgahuza">
    <meta name="twitter:title" content="&quot;Kubana n’iyi ndwara ni indwano&quot;">
    <meta name="twitter:description" content="Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko indwara yiwe idakira.">
    <meta name="twitter:creator" content="@bbcgahuza">
    <meta name="twitter:image:src" content="https://ichef.bbci.co.uk/news/1024/branded_gahuza/1287A/production/_105889857_p072l0tw.jpg">
    <meta name="twitter:image:alt" content="Keyframe #1" />
    <meta name="twitter:domain" content="www.bbc.com">
        <meta name="twitter:player" content="https://ssl.bbc.co.uk/wwscripts/embed_player#playlist=/gahuza/47448563A&poster=https://c.files.bbci.co.uk/1287A/production/_105889857_p072l0tw.jpg&ad_site=/gahuza/front_page&ad_keyword=&source=twitter">
        <meta name="twitter:player:height" content="360">
        <meta name="twitter:player:width" content="640">

    <script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.bbc.com\/gahuza\/47448563","publisher":{"@type":"NewsMediaOrganization","name":"BBC News Gahuza","publishingPrinciples":"http:\/\/www.bbc.co.uk\/news\/help-41670342","logo":{"@type":"ImageObject","url":"https:\/\/news.files.bbci.co.uk\/ws\/img\/logos\/og\/gahuza.png"}},"description":"Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko indwara yiwe idakira.","datePublished":"2019-03-04T17:48:39+00:00","dateModified":"2019-03-04T17:48:39+00:00","headline":"\"Kubana n\u2019iyi ndwara ni indwano\"","image":{"@type":"ImageObject","url":"https:\/\/ichef.bbci.co.uk\/news\/720\/cpsprodpb\/1287A\/production\/_105889857_p072l0tw.jpg","width":720,"height":405},"thumbnailUrl":"https:\/\/ichef.bbci.co.uk\/news\/208\/cpsprodpb\/1287A\/production\/_105889857_p072l0tw.jpg","author":{"@type":"NewsMediaOrganization","name":"BBC News Gahuza","logo":{"@type":"ImageObject","url":"https:\/\/news.files.bbci.co.uk\/ws\/img\/logos\/og\/gahuza.png"},"noBylinesPolicy":"http:\/\/www.bbc.co.uk\/news\/help-41670342#authorexpertise"},"name":"\"Kubana n\u2019iyi ndwara ni indwano\"","mainEntityOfPage":"https:\/\/www.bbc.com\/gahuza\/47448563","video":{"@type":"VideoObject","name":"\"Kubana n\u2019iyi ndwara ni indwano\"","description":"Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko","duration":"PT2M9S","thumbnailUrl":"https:\/\/ichef.bbci.co.uk\/images\/ic\/208x117\/p072l0tw.jpg","uploadDate":"2019-03-04T17:44:44+00:00"}}
    </script>


            
    <meta name="apple-mobile-web-app-title" content="BBC News">

<link rel="apple-touch-icon-precomposed" sizes="57x57"    href="https://static.bbc.co.uk/news/1.274.03257/apple-touch-icon-57x57-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72"    href="https://static.bbc.co.uk/news/1.274.03257/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114"  href="https://static.bbc.co.uk/news/1.274.03257/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144"  href="https://static.bbc.co.uk/news/1.274.03257/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.bbc.co.uk/news/1.274.03257/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://static.bbc.co.uk/news/1.274.03257/web-app-launch-icon.png">

<meta name="application-name" content="BBC News">
<meta name="msapplication-TileImage" content="BBC News">
<meta name="msapplication-TileColor" content="#bb1919">
<meta name="mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="NOODP,NOYDIR" />
        <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script>
        (function() {
            if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
                var msViewportStyle = document.createElement("style");
                msViewportStyle.appendChild(
                    document.createTextNode("@-ms-viewport{width:auto!important}")
                );
                document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
            }
        })();
    </script>
    
    <script>window.fig = window.fig || {}; window.fig.async = true;</script>

    <meta property="fb:app_id" content="1609039196070050" />

    <!-- Nav Env: live -->
<!-- Analytics Web Module: 0.0.1-255.2ec6323 -->
<!-- NavID Web Module: 0.2.0-26.cd5363e -->
<!-- Searchbox Web Module: 1.1.0-9.4f867d9 -->
<!-- Promo Web Module: 2.0.0-92.0d3e169 -->
<meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:admins" content="100004154058350"><link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/css/orb-ltr.min.css"><!--[if (lt IE 9) & (!IEMobile)]>
    <link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/css/orb-ie-ltr.min.css">
    <![endif]--><script type="text/javascript">/*<![CDATA[*/
        window.orb = {
            lang: 'rw-RW',
            bbcBaseUrl: 'https://www.bbc.co.uk',
            bbcUrlPrefix: 'https://www.',
            staticHost: 'https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc',
            figUrl: 'https://fig.bbc.co.uk/frameworks/fig/2/fig.js',
            partialCookieOvenUrl: 'https://cookie-oven.api.bbc'
        };

        document.documentElement.className += (document.documentElement.className? ' ' : '') + 'orb-js';
        window.orb.worldwideNavlinks = '';


     /*]]>*/</script><script>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</script><script src="https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/js/require.min.js"></script>     <script src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-255.2ec6323/cookie-banner/cookie-library.min.js"></script><script type="text/javascript">define('orb/cookies', function() {
          return window.bbccookies;
        });</script> <script src="https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/js/api.min.js"></script><script type="text/javascript">window.bbcFlagpoles_istats="ON",require.config({paths:{"istats-1":"https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-255.2ec6323/istats/istats-1"}}),require(["istats-1","orb/cookies"],function(t,a){if(a.isAllowed("s1")){var e=(o=document.location.href.match(/^(?:https|http):\/\/\w*\.(?:(int|test|stage|live|)\.)?bbc\.(?:co\.uk|com)/))?void 0===o[1]||""===o[1]||"live"===o[1]?"//sa.bbc.co.uk/bbc/bbc/s":"//sa.bbc.co.uk/bbc/"+o[1]+"/s":"//sa.bbc.co.uk/bbc/test/s";t.addCollector({name:"default",url:e,separator:"&"});var s="gahuza.media_asset.47448563.page";t.setCountername(s),window.istats_countername&&t.setCountername(window.istats_countername),t.addLabels("ml_name=webmodule&ml_version=0.0.1-255.2ec6323&blq_e=orbit&blq_r=orbit&blq_s=orbit&blq_v=worldservice&language=rw-RW&pal_route=asset&language=rw-RW&pal_webapp=tabloid&prod_name=gahuza&app_name=gahuza&cps_asset_id=47448563&page_type=media_asset&section=%2Fgahuza%2Ffront_page&first_pub=2019-03-04T17%3A48%3A00%2B00%3A00&last_editorial_update=2019-03-04T17%3A48%3A39%2B00%3A00&curie=316e4cf2-0733-7346-8d39-db7df48f36c5&title=Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&has_video=1&cps_media_type=video&topic_names=&topic_ids=&for_nation=us&app_version=1.274.0&app_type=responsive&bbc_site=news-ws-gahuza")}var o});</script> <!--[if IE 8]><link href="https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/style/ie8.css" rel="stylesheet"/> <![endif]--><script type="text/javascript">(function() {if (!window.require) {throw new Error('idcta: could not find require module');}if (typeof(map) == 'undefined') {var map = {};}if (!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect) {document.documentElement.className += ' id-svg';}var ptrt = new RegExp("[\\?&]ptrt=([^&]*)").exec(document.location.href);var ENDPOINT_URL = 'https://idcta.api.bbc.co.uk';var ENDPOINT_CONFIG = ('/idcta/config?callback=&ptrt=' + encodeURIComponent((ptrt ? ptrt[1] : document.location.href))).replace(/\&amp;/g, '&');var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback=';function hasPromise() {var P = window.Promise;var promiseToString = null;if (P) {try {promiseToString = Object.prototype.toString.call(P.resolve());} catch(e) {/*silently ignored*/}}return (promiseToString === '[object Promise]' && !P.cast);}if (hasPromise()) {define('idcta/es6-promise', function() {return window.Promise;});define('idcta-v2/es6-promise', function() {return window.Promise;});}map['idcta-v2'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/modules/idcta-v2';map['idcta-v2/config'] = ENDPOINT_URL + ENDPOINT_CONFIG;map['idcta-v2/translations'] = ENDPOINT_URL + ENDPOINT_TRANSLATIONS;map['idcta'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.8.2/modules/idcta';map['idcta-v2/idcta-1'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.10.0/modules/idcta-v2/dist/idcta-1.min';const idctaShim = {deps: ['idcta-v2/idcta-1'],};require({shim: {'idcta-v2/statusbar': idctaShim,'idcta-v2/id-config': idctaShim},map: {'*': {'idcta/idcta-1': 'idcta-v2/idcta-1','idcta': 'idcta-v2',}},paths: map});window.idctaBaseUrl = ENDPOINT_URL;define('idcta/config', ['idcta-v2/config'], function(data) {return data;});define('idcta/translations', ['idcta-v2/translations'], function(data) {return data;});})();</script><!-- BBCDOTCOM head --><script type="text/javascript">/*<![CDATA[*/ var _sf_startpt = (new Date()).getTime(); /*]]>*/</script><style type="text/css">.bbccom_display_none{display:none;}</style><script type="text/javascript">/*<![CDATA[*/ var bbcdotcomConfig, googletag = googletag || {}; googletag.cmd = googletag.cmd || [], bbcdotcomScripts = [], tp = window.tp || []; var bbcdotcom = false; (function(){ if(typeof require !== 'undefined') { require({ paths:{ "bbcdotcom":"https://static.bbc.co.uk/bbcdotcom/1.99.0/script" } }); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ var bbcdotcom = { adverts: { keyValues: { set: function() {} } }, advert: { write: function () {}, show: function () {}, isActive: function () { return false; }, layout: function() { return { reset: function() {} } } }, config: { init: function() {}, isActive: function() {}, setSections: function() {}, isAdsEnabled: function() {}, setAdsEnabled: function() {}, isAnalyticsEnabled: function() {}, setAnalyticsEnabled: function() {}, setAssetPrefix: function() {}, setVersion: function () {}, setJsPrefix: function() {}, setSwfPrefix: function() {}, setCssPrefix: function() {}, setConfig: function() {}, getAssetPrefix: function() {}, getJsPrefix: function () {}, getSwfPrefix: function () {}, getCssPrefix: function () {}, isOptimizelyEnabled: function() {} }, survey: { init: function(){ return false; } }, data: {}, init: function() {}, objects: function(str) { return false; }, locale: { set: function() {}, get: function() {} }, setAdKeyValue: function() {}, utils: { addEvent: function() {}, addHtmlTagClass: function() {}, log: function () {} }, addLoadEvent: function() {} }; /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb !== 'undefined' && typeof orb.fig === 'function') { if (orb.fig('ad') && orb.fig('uk') == 0) { bbcdotcom.data = { ads: (orb.fig('ad') ? 1 : 0), stats: (orb.fig('uk') == 0 ? 1 : 0), statsProvider: orb.fig('ap') }; } } else { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/data">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb === 'undefined' || typeof orb.fig !== 'function') { bbcdotcom.data = { ads: bbcdotcom.data.a, stats: bbcdotcom.data.b, statsProvider: bbcdotcom.data.c }; } if (bbcdotcom.data.ads == 1) { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/flag">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (typeof bbcdotcom.flag == 'undefined' || (typeof bbcdotcom.data.ads !== 'undefined' && bbcdotcom.flag.a != 1))) { bbcdotcom.data.ads = 0; } if (/[?|&]ads/.test(window.location.href) || /(^|; )ads=on; /.test(document.cookie) || /; ads=on(; |$)/.test(document.cookie)) { bbcdotcom.data.ads = 1; bbcdotcom.data.stats = 1; } if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcom.assetPrefix = "https://static.bbc.co.uk/bbcdotcom/1.99.0/"; if (/(sandbox|int)(.dev)*.bbc.co*/.test(window.location.href) || /[?|&]ads-debug/.test(window.location.href) || document.cookie.indexOf('ads-debug=') !== -1) { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.99.0/script/dist/bbcdotcom.dev.js">\x3C/script>'); } else { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.99.0/script/dist/bbcdotcom.js">\x3C/script>'); } } })(); /*]]>*/</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.stats == 1) { document.write('<link rel="dns-prefetch" href="//secure-us.imrworldwide.com/">'); document.write('<link rel="dns-prefetch" href="//me-cdn.effectivemeasure.net/">'); document.write('<link rel="dns-prefetch" href="//ssc.api.bbc.com/">'); } if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<link rel="dns-prefetch" href="//www.googletagservices.com/">'); document.write('<link rel="dns-prefetch" href="//bbc.gscontxt.net/">'); document.write('<link rel="dns-prefetch" href="//tags.crwdcntrl.net/">'); document.write('<link rel="dns-prefetch" href="//ad.crwdcntrl.net/">'); }</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<meta name="google-site-verification" content="auTeTTwSt_KBY_4iDoR00Lwb7-qzx1IgzJy6ztaWgEI" />'); }</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcomConfig = {"adFormat":"standard","adKeyword":"","adMode":"smart","adsEnabled":true,"appAnalyticsSections":"","asyncEnabled":true,"disableInitialLoad":false,"advertInfoPageUrl":"https:\/\/www.bbc.com\/privacy\/cookies\/international\/","advertisementText":"Advertisement","analyticsEnabled":true,"sherlockEnabled":false,"appName":"","assetPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.99.0\/","customAdParams":[],"customStatsParams":[],"headline":"","id":"","inAssociationWithText":"in association with","keywords":"","language":"","orbTransitional":false,"lotameWSEnabled":false,"optimizelyEnabled":true,"palEnv":"live","productName":"","sections":[],"comScoreEnabled":true,"comscoreSite":"bbc","comscoreID":"19293874","comscorePageName":"","slots":"","sponsoredByText":"is sponsored by","adsByGoogleText":"Ads by Google","summary":"","type":"","features":{"testfeature":{"name":"testfeature","envs":["sandbox","int","test"],"on":true,"options":{},"override":null},"lxadverts":{"name":"lxadverts","envs":[],"on":true,"options":{},"override":null}},"staticBase":"\/bbcdotcom","staticHost":"https:\/\/static.bbc.co.uk","staticVersion":"1.99.0","staticPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.99.0","dataHttp":"tps.bbc.com","dataHttps":"www.bbc.com","flagHttp":"www.bbc.co.uk","flagHttps":"www.bbc.co.uk","analyticsHttp":"sa.bbc.com","analyticsHttps":"ssa.bbc.com"}; bbcdotcom.config.init(bbcdotcomConfig, bbcdotcom.data, window.location, window.document); bbcdotcom.config.setFlagpoles(bbcdotcom.flag || {}); bbcdotcom.config.setAssetPrefix("https://static.bbc.co.uk/bbcdotcom/1.99.0/"); bbcdotcom.config.setVersion("1.99.0"); document.write('<!--[if IE 7]><script type="text/javascript">bbcdotcom.config.setIE7(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 8]><script type="text/javascript">bbcdotcom.config.setIE8(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 9]><script type="text/javascript">bbcdotcom.config.setIE9(true);\x3C/script><![endif]-->'); if (/[?|&]ex-dp/.test(window.location.href) || document.cookie.indexOf('ex-dp=') !== -1) { bbcdotcom.utils.addHtmlTagClass('bbcdotcom-ex-dp'); } } })(); /*]]>*/</script><script type="text/javascript">var initOptimizely = (function(isEnabled){ if(!isEnabled) return; var logger = window.bbcdotcom.Logger('bbcdotcom:head:optimizely'); /* Allow Optimizely in these paths */ var allowPaths = ['/', '/wwhp']; /* Only run on optimizely on homepage */ if (bbcdotcom.utils && allowPaths.indexOf(window.location.pathname) !== -1 && window.bbccookies && bbccookies.readPolicy('performance') ){ /* set correct OptimizelyURL for prod or sandbox */ var optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_sandbox.js"; if(window.location.hostname === 'www.bbc.com') { optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_prod.js"; } /* Set cookie to 1 year */ window['optimizely'] = window['optimizely'] || []; window['optimizely'].push({ "type": "cookieExpiration", "cookieExpirationDays": 365 }); document.write('<script type="text/javascript" src="'+optimizelyURL+'">\x3C/script>'); } })( bbcdotcom.config.isOptimizelyEnabled() );</script><script type="text/javascript">/*<![CDATA[*/ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isGrapeshotEnabled && bbcdotcom.config.isGrapeshotEnabled() && bbcdotcom.config.isWorldService && !bbcdotcom.config.isWorldService() ) { var gs_channels="DEFAULT"; (function () { var gsurl = window.location.href.split("?")[0]; bbcdotcomScripts.push({src:'https://bbc.gscontxt.net/?url='+encodeURIComponent(gsurl)}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled()){ (function () { var clientId, lotameUrl, lotameAudienceUrl; clientId = (bbcdotcom.config.isWorldService && bbcdotcom.config.isWorldService()) ? '10826' : '10816'; lotameUrl = 'https://tags.crwdcntrl.net/c/'+clientId+'/cc.js?ns='+clientId; lotameAudienceUrl = 'https://ad.crwdcntrl.net/5/c=10815/pe=y/var=ccauds'; bbcdotcomScripts.push({src:lotameUrl,id:"LOTCC"+clientId}); bbcdotcomScripts.push({src:lotameAudienceUrl}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /** * ASYNC waits to make any gpt requests until the bottom of the page */ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isAsync && bbcdotcom.config.isAsync() ) { (function () { bbcdotcomScripts.push({src:'https://www.googletagservices.com/tag/js/gpt.js'}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /* Load Lotame, Grapeshot and GPT without blocking rendering but executing in order */ if ( bbcdotcomScripts && bbcdotcomScripts.length > 0 ) { (function () { bbcdotcomScripts.forEach(function(item) { var script = document.createElement('script'); script.async = false; if(item.id) script.id = item.id; script.src = item.src; document.head.appendChild(script); }); })(); } /*]]>*/</script><script type="text/javascript" async="true">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled() && bbcdotcom.lotame){ (function () { bbcdotcom.lotame.callback(); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.head = true; }()); /*]]>*/</script><script type="text/javascript">// Globally available search context
  window.SEARCHBOX={"variant":"worldservice","locale":"rw-RW","navSearchboxStaticPrefix":"https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9","searchboxAppStaticPrefix":"https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/drawer","searchFormHtml":"<div tabindex=\"-1\" data-reactroot=\"\" data-reactid=\"1\" data-react-checksum=\"729995048\"><div data-reactid=\"2\"><section class=\"se-searchbox-panel\" data-reactid=\"3\"><div class=\"se-g-wrap\" data-reactid=\"4\"><div class=\"se-g-layout\" data-reactid=\"5\"><div class=\"se-g-layout__item se-searchbox-title\" aria-hidden=\"true\" data-reactid=\"6\">search</div><div class=\"se-g-layout__item se-searchbox\" data-reactid=\"7\"><form accept-charset=\"utf-8\" id=\"searchboxDrawerForm\" method=\"get\" action=\"https://search.bbc.co.uk/search\" data-reactid=\"8\"><label class=\"se-searchbox__input\" for=\"se-searchbox-input-field\" data-reactid=\"9\"><span class=\"se-sr-only\" data-reactid=\"10\">Search Term</span><input type=\"text\" name=\"q\" value=\"\" id=\"se-searchbox-input-field\" class=\"se-searchbox__input__field\" maxlength=\"512\" autocomplete=\"off\" autocorrect=\"off\" autocapitalize=\"off\" spellcheck=\"false\" tabindex=\"0\" data-reactid=\"11\"/></label><input type=\"hidden\" name=\"scope\" value=\"\" data-reactid=\"12\"/><button type=\"submit\" class=\"se-searchbox__submit\" tabindex=\"0\" data-reactid=\"13\">Search</button><button type=\"button\" class=\"se-searchbox__clear se-searchbox__clear--visible\" tabindex=\"0\" data-reactid=\"14\">Close</button></form></div></div></div></section><div aria-live=\"polite\" aria-atomic=\"true\" class=\"se-suggestions-container\" data-reactid=\"15\"><section class=\"se-g-wrap\" data-reactid=\"16\"></section></div></div></div>","searchScopePlaceholder":"<input type=\"hidden\" name=\"scope\" id=\"orb-search-scope\" value=\"gahuza\">","searchScopeParam":"?scope=gahuza","searchScopeTemplate":"gahuza","searchPlaceholderWrapperStart":"","searchPlaceholderWrapperEnd":""};
  window.SEARCHBOX.suppress = false;
  window.SEARCHBOX.searchScope = SEARCHBOX.searchScopeTemplate.split('-')[0];</script><link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/css/main.css"><!--[if IE 8]>
  <script type="text/javascript" src="https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/script/html5shiv.min.js"></script>
  <script type="text/javascript">window['searchboxIEVersion'] = 8;</script>
  <link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/1.1.0-9.4f867d9/css/ie8.css">
<![endif]--><!--[if IE 9]>
  <script type="text/javascript">window['searchboxIEVersion'] = 9;</script>
<![endif]--> <script type="text/javascript">"use strict";require.config({paths:{reverb:"https://mybbc-analytics.files.bbci.co.uk/reverb-client-js/reverb-0.7.1"}}),function(){var e=function(a){require(["reverb"],function(e){if(a&&a.detail){var t=a.detail.label,n=a.detail.type,i=a.detail.elem,r=a.detail.originalEvent;e.userActionEvent(n,t,a.detail,i,r)}})};document.addEventListener("bbc-user-event",e),document.addEventListener("bbc-user-click",e),document.addEventListener("bbc-page-updated",function(){require(["reverb"],function(t){t.getOrbitVariables().then(function(e){e&&(t.setDestination(e.destination),e.producer&&t.setProducer(e.producer),e.name&&t.setPageName(e.name),t.trackPage(e))})})})}();</script><script type="text/javascript">/*<![CDATA[*/
        bbcpage.loadModule(['orb/cookies'])
            .then(function(bbccookies) {
                require(['istats-1', 'orb/fig'], function (istats, orbFig) {
                    istats.addLabels({ 'bbc_mc': bbccookies.analyticsPolicyString() });

                    var domesticBlqV = istats._getLabels().blq_v;
                    var worldwideBlqV = istats._getLabels().blq_v + '-ww';

                    function setBlqVLabel(fig) {
                        if (fig.geo.isUK()) {
                            istats.addLabels({'blq_v': domesticBlqV});
                        } else {
                            istats.addLabels({'blq_v': worldwideBlqV});
                        }
                    }

                    // Guess with synchronous API first (might be cached and the async version might be too slow)
                    setBlqVLabel(orbFig);
                    orbFig.load(function (fig) {
                        setBlqVLabel(fig);
                    });
                });
            });
    /*]]>*/</script>
        <link type="text/css" rel="stylesheet" href="https://static.bbc.co.uk/news/1.274.03257/stylesheets/services/gahuza/core.css">
    <!--[if lt IE 9]>
        <link type="text/css" rel="stylesheet" href="https://static.bbc.co.uk/news/1.274.03257/stylesheets/services/gahuza/old-ie.css">
        <script src="https://static.bbc.co.uk/news/1.274.03257/js/vendor/html5shiv/html5shiv.js"></script>
    <![endif]-->
 <script id="news-loader">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</script>  <script type="text/javascript"> /*<![CDATA[*/ bbcdotcom.init({adsToDisplay:['outbrain_tr_1'], asyncEnabled:true }); /*]]>*/ </script>      <noscript><link href="https://static.bbc.co.uk/news/1.274.03257/icons/generated/icons.fallback.css" rel="stylesheet"></noscript>

                
    
    

                    
    </head>
<!--[if IE]><body id="asset-type-map" class="ie device--feature"><![endif]-->
<!--[if !IE]>--><body id="asset-type-map" class="device--feature"><!--<![endif]-->
    <div class="direction" >

    
    <noscript><p style="position: absolute; top: -999em"><img src="https://sa.bbc.co.uk/bbc/bbc/s?name=gahuza.media_asset.47448563.page&ml_name=webmodule&ml_version=-1&blq_e=orbit&blq_r=orbit&blq_s=orbit&blq_v=worldservice&language=rw-RW&pal_route=asset&language=rw-RW&pal_webapp=tabloid&prod_name=gahuza&app_name=gahuza&cps_asset_id=47448563&page_type=media_asset&section=%2Fgahuza%2Ffront_page&first_pub=2019-03-04T17%3A48%3A00%2B00%3A00&last_editorial_update=2019-03-04T17%3A48%3A39%2B00%3A00&curie=316e4cf2-0733-7346-8d39-db7df48f36c5&title=Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&has_video=1&cps_media_type=video&topic_names=&topic_ids=&for_nation=us&app_version=1.274.0&app_type=responsive&bbc_site=news-ws-gahuza&blq_js_enabled=0" height="1" width="1" alt=""></p></noscript>  <!-- BBCDOTCOM bodyFirst --><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { googletag.cmd.push(function() { googletag.display('bbccom_interstitial'); }); } }()); /*]]>*/</script></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { var wallpaper; if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { if (bbcdotcom.config.isAsync()) { googletag.cmd.push(function() { googletag.display('bbccom_wallpaper'); }); } else if (typeof googletag !== "undefined" && typeof googletag.display === "function") { googletag.display("wallpaper"); } wallpaper = bbcdotcom.adverts.adRegister.getAd('wallpaper'); } }()); /*]]>*/</script></div><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { document.write(unescape('%3Cscript id="gnlAdsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } if (window.bbcdotcom && bbcdotcom.config.isActive('analytics')) { document.write(unescape('%3Cscript id="gnlAnalyticsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } }()); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyFirst = true; }()); /*]]>*/</script> <div id="cookiePrompt"></div>  <!--[if (gt IE 8) | (IEMobile)]><!--><header id="orb-banner" role="banner" aria-label="BBC"><!--<![endif]--><!--[if (lt IE 9) & (!IEMobile)]>
            <![if (IE 8)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie8" aria-label="BBC">
            <![endif]>

            <![if (IE 7)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie7" aria-label="BBC">
            <![endif]>

            <![if (IE 6)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie6" aria-label="BBC">
            <![endif]>
        <![endif]--><div id="orb-header" class="orb-nav-pri orb-nav-pri-white orb-nav-empty" data-max-d="0" data-max-w="0" dir="ltr"><div class="orb-nav-pri-container b-r b-g-p"><div class="orb-nav-section orb-nav-blocks"><a href="https://www.bbc.co.uk">Homepage</a></div><section><div class="orb-skip-links"><h2>Accessibility links</h2><ul><li><a href="#page">Simbira ku birimwo</a></li><li><a id="orb-accessibility-help" href="/accessibility/">Accessibility Help</a></li></ul></div></section><nav role="navigation" aria-label="BBC" class="orb-nav"><div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"><ul><li class="orb-nav-news"><a href="https://www.bbc.com/news">News</a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport">Sport</a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather">Weather</a></li><li class="orb-nav-radio"><a href="https://www.bbc.co.uk/worldserviceradio">Radio</a></li><li class="orb-nav-arts"><a href="https://www.bbc.co.uk/arts">Arts</a></li><li id="orb-nav-more" style="width: 88px" aria-controls="orb-panel-more"><a href="#orb-footer" data-alt="Ibindi" class="istats-notrack">Ibirimwo<span class="orb-icon orb-icon-arrow"></span></a></li></ul></div></nav><div class="orb-nav-section orb-nav-search"><a class="orb-search__button" href="https://search.bbc.co.uk/search?scope&#x3D;gahuza" title="Shakisha kuri BBC">Shakisha</a><form class="b-f" id="orb-search-form" role="search" method="get" action="https://search.bbc.co.uk/search" accept-charset="utf-8"><div><input type="hidden" name="scope" id="orb-search-scope" value="gahuza"><label for="orb-search-q">Shakisha kuri BBC</label><input id="orb-search-q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" name="q" placeholder="Shakisha"><button id="orb-search-button" class="orb-search__button">Shakisha kuri BBC</button><input type="hidden" name="suggid" id="orb-search-suggid"></div></form></div></div><div id="orb-panels" class="orb-ws-panels"></div></div></header>  <!-- Styling hook for shared modules only -->
<div id="orb-modules">

    <div id="site-container">

                <div class="site-brand site-brand--height" role="banner" aria-label="BBC News Gahuza">
            <div class="site-brand-inner site-brand-inner--height">
                <div class="navigation navigation--primary">
                    <a href="/gahuza" id="brand">
            <svg class="brand__svg" width="206" height="30" focusable="false" aria-hidden="true">
            <image xlink:href="https://static.bbc.co.uk/news/1.274.03257/img/brand/generated/gahuza-light.svg" src="https://static.bbc.co.uk/news/1.274.03257/img/brand/generated/gahuza-light.png" width="100%" height="100%"/>
        </svg>
        <span class="off-screen">News Gahuza</span>
        </a>                    <h2 class="navigation__heading off-screen">BBC News Gahuza Kuja hose kuri</h2>
                    <div class="nav-buttons">
                                                <a href="#core-navigation" class="navigation__section navigation__section--core" data-event="header">
                            <div class="navigation__section--icon">
                                <span class="off-screen">Imice</span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
                        

<div class="navigation navigation--wide">
    <ul class="navigation-wide-list" role="navigation" aria-label="BBC News Gahuza" data-panel-id="js-navigation-panel-primary">
                    <li>
                <a href="/gahuza" class="navigation-wide-list__link">
                    <span>Urupapuro rw'itangiriro</span>
                </a>
                            </li>
                    <li>
                <a href="/gahuza/amakuru" class="navigation-wide-list__link">
                    <span>Amakuru</span>
                </a>
                            </li>
                    <li>
                <a href="/gahuza/imikino" class="navigation-wide-list__link">
                    <span>Imikino</span>
                </a>
                            </li>
                    <li>
                <a href="/gahuza/media/audio" class="navigation-wide-list__link">
                    <span>Umviriza</span>
                </a>
                            </li>
                    <li>
                <a href="/gahuza/media/video" class="navigation-wide-list__link navigation-wide-list__link--last">
                    <span>Video</span>
                </a>
                            </li>
            </ul>
</div>

                    </div>
            
    
    
                        <div class="container-width-only">
                                                </div>
            
         <div id="page" class="configurable  " data-story-id="47448563">      <div role="main"> <div class="container-width-only">       </div>      <div class="container">       <div class="container--primary-and-secondary-columns column-clearfix">                         <div class="column--primary">
                                                                            

    <div id="comp-media-player" class="distinct-component-group ">
        
            <div class="player-with-placeholder">
        <img src="https://ichef.bbci.co.uk/images/ic/208x117/p072l0tw.jpg" class="player-with-placeholder__image" alt="&quot;Kubana n’iyi ndwara ni indwano&quot;"/>
    <div class="player-with-placeholder__caption">Ntibishobora gukina mu cuma cawe</div>
    <div class="player-with-placeholder">
      <div class="player-with-placeholder">
        <div class="media-player-wrapper">
          <figure class="js-media-player-unprocessed media-player" data-playable="{&quot;settings&quot;:{&quot;counterName&quot;:&quot;gahuza.media_asset.47448563.page&quot;,&quot;edition&quot;:&quot;US&quot;,&quot;pageType&quot;:&quot;eav1&quot;,&quot;uniqueID&quot;:&quot;47448563&quot;,&quot;ui&quot;:{&quot;locale&quot;:{&quot;lang&quot;:&quot;rw&quot;}},&quot;externalEmbedUrl&quot;:&quot;https:\/\/www.bbc.com\/gahuza\/47448563\/embed&quot;,&quot;insideIframe&quot;:false,&quot;statsObject&quot;:{&quot;clipPID&quot;:&quot;p072l0h5&quot;},&quot;playlistObject&quot;:{&quot;title&quot;:&quot;Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko&quot;,&quot;holdingImageURL&quot;:&quot;https:\/\/ichef.bbci.co.uk\/images\/ic\/$recipe\/p072l0tw.jpg&quot;,&quot;guidance&quot;:&quot;&quot;,&quot;embedRights&quot;:&quot;allowed&quot;,&quot;summary&quot;:&quot;Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko&quot;,&quot;liveRewind&quot;:false,&quot;simulcast&quot;:false,&quot;items&quot;:[{&quot;vpid&quot;:&quot;p072l0h7&quot;,&quot;live&quot;:false,&quot;duration&quot;:129,&quot;kind&quot;:&quot;programme&quot;}]}},&quot;otherSettings&quot;:{&quot;advertisingAllowed&quot;:true,&quot;continuousPlayCfg&quot;:{&quot;enabled&quot;:false},&quot;isAutoplayOnForAudience&quot;:false}}"></figure>
        </div>
      </div>
    </div></div>

        
    </div>

                                                                                            <div class="media-asset-page">
    <div id="media-asset-page-text" class="story-inner">
        <h1 class="story-body__h1">Intahe ya Farah : "Kubana n’iyi ndwara ni indwano"</h1>
        <div class="with-extracted-share-icons">
            <div class="map-intro__info-list">
                <div class="map__mini-info-list-and-share-row">
                    <div class="mini-info-list-wrap">
                            <div class="map-body__mini-info-list">
                                <ul class="mini-info-list">
    <li class="mini-info-list__item">    <div class="date date--v2" data-seconds="1551721719" data-datetime="4 Ukwa gatatu 2019">4 Ukwa gatatu 2019</div>
</li>
</ul>
                            </div>
                     </div>
                                              <div class="share-tools--no-event-tag">
                            

    <div id="comp-pattern-library-2" class="distinct-component-group container-twite">
        
            <ul class="sharetools">
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--facebook twite__channel-click-extracted--facebook twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--facebook"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--facebook" data-platform="facebook">
                    <svg class="extracted-svg ex-facebook" viewBox="-17 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.73,17 L5.73,9.246 L8.333,9.246 L8.723,6.223 L5.73,6.223 L5.73,4.294 C5.73,3.419 5.973,2.823 7.228,2.823 L8.828,2.822 L8.828,0.119 C8.551,0.082 7.601,0 6.496,0 C4.189,0 2.609,1.408 2.609,3.995 L2.609,6.223 L0,6.223 L0,9.246 L2.609,9.246 L2.609,17 L5.73,17 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Facebook</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--messengerdesktop twite__channel-click-extracted--messengerdesktop twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--messengerdesktop"onclick="window.open('http://www.facebook.com/dialog/send?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--messengerdesktop" data-platform="messengerdesktop">
                    <svg class="extracted-svg ex-messengerdesktop" viewBox="-14 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M9.84804801,11.1721834 L7.54389655,8.77893955 L3.1059828,11.2323207 L7.97153994,6.06941781 L10.2756914,8.46377529 L14.7136051,6.00928046 L9.84804801,11.1721834 Z M8.90923715,0 C3.98911093,0 0,3.73074306 0,8.33125039 C0,10.9494525 1.29183939,13.2847862 3.3097816,14.8116068 L3.3097816,18 L6.35117243,16.3139269 C7.16079936,16.5399988 8.02054074,16.6625008 8.90923715,16.6625008 C13.830477,16.6625008 17.8184743,12.9328714 17.8184743,8.33125039 C17.8184743,3.73074306 13.830477,0 8.90923715,0 L8.90923715,0 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Messenger</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--twitter twite__channel-click-extracted--twitter twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--twitter"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20Gahuza%20-%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22&amp;url=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+Gahuza+-+Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&amp;amp;url= data-target-url=https://www.bbc.com/gahuza/47448563 tabindex="-1">
                    <span class="extracted__icon extracted__icon--twitter" data-platform="twitter">
                    <svg class="extracted-svg ex-twitter" viewBox="-13 -15 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.80573373,15 C12.7721527,15 16.581877,9.22887915 16.581877,4.22385671 C16.581877,4.06002242 16.581877,3.89618812 16.5714931,3.73466135 C17.3122088,3.19816171 17.9525471,2.53359441 18.4602026,1.77326482 C17.7690988,2.08016568 17.0364595,2.28092039 16.28536,2.36976011 C17.0756874,1.89671742 17.6675677,1.15138674 17.9502395,0.274527115 C17.2072164,0.715264453 16.3938137,1.02678037 15.5457981,1.19407596 C14.1105174,-0.331198284 11.7118448,-0.405039095 10.1865706,1.0290879 C9.20241101,1.95440555 8.78590269,3.33315194 9.09049603,4.64844138 C6.04571636,4.4961447 3.20861397,3.05740266 1.28529161,0.691035437 C0.280364327,2.42167943 0.793788713,4.63574999 2.45751448,5.74682343 C1.85525036,5.72951699 1.26567764,5.56683646 0.738408105,5.27262698 L0.738408105,5.32108501 C0.739561868,7.12441605 2.00985456,8.67622684 3.77741896,9.03389326 C3.2201516,9.18618993 2.63519393,9.20811142 2.06754269,9.09850397 C2.56366064,10.6410847 3.98509624,11.6979313 5.60613279,11.7290828 C4.26430681,12.7824682 2.60750362,13.3547344 0.902242404,13.3535807 C0.601110348,13.3524269 0.299978293,13.3339667 7.10542736e-15,13.2982001 C1.73295152,14.4104273 3.74742113,15 5.80573373,14.9965387"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Twitter</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--email twite__channel-click-extracted--email twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--email"href='mailto:?subject=Sangira%20ibivuye%20kuri%20BBC%20Gahuza&amp;body=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--email" data-platform="email">
                    <svg class="extracted-svg ex-email" viewBox="-7 1 27 9" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M11,4.9V9H2V2.1l4.6,5L13.1,0H0.2H0v11h13V2.8L11,4.9z M10.2,2L6.7,5.8L3.2,2H10.2z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Email</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--facebook twite__channel-click-extracted--facebook twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--facebook"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--facebook" data-platform="facebook">
                    <svg class="extracted-svg ex-facebook" viewBox="-17 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.73,17 L5.73,9.246 L8.333,9.246 L8.723,6.223 L5.73,6.223 L5.73,4.294 C5.73,3.419 5.973,2.823 7.228,2.823 L8.828,2.822 L8.828,0.119 C8.551,0.082 7.601,0 6.496,0 C4.189,0 2.609,1.408 2.609,3.995 L2.609,6.223 L0,6.223 L0,9.246 L2.609,9.246 L2.609,17 L5.73,17 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Facebook</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--whatsapp twite__channel-click-extracted--whatsapp twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--whatsapp"onclick="window.open('whatsapp://send?text=BBC%20News%20Gahuza%20%7C%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22%20-%20https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3Focid%3Dwsgahuza.chat-apps.in-app-msg.whatsapp.trial.link1_.auin', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--whatsapp" data-platform="whatsapp">
                    <svg class="extracted-svg ex-whatsapp" viewBox="-11 -11 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M0.6 19.4L1.9 14.7C1 13.3 0.6 11.7 0.6 10 0.6 4.8 4.8 0.5 10 0.5 15.2 0.5 19.4 4.8 19.4 10 19.4 15.2 15.2 19.4 10 19.4 8.4 19.4 6.8 19 5.4 18.2L0.6 19.4ZM5.6 16.5L5.9 16.7C7.2 17.4 8.6 17.8 10 17.8 14.3 17.8 17.8 14.3 17.8 10 17.8 5.7 14.3 2.1 10 2.1 5.7 2.1 2.2 5.7 2.2 10 2.2 11.5 2.6 12.9 3.4 14.2L3.6 14.5 2.8 17.2 5.6 16.5Z M7.4 5.6L6.7 5.5C6.6 5.5 6.4 5.6 6.2 5.7 5.9 6 5.5 6.5 5.3 7.1 5.1 8.1 5.4 9.3 6.3 10.5 7.2 11.6 8.8 13.5 11.6 14.4 12.6 14.6 13.3 14.4 13.8 14.1 14.3 13.8 14.6 13.3 14.7 12.8L14.8 12.4C14.8 12.2 14.8 12.1 14.6 12L12.6 11.1C12.4 11 12.3 11 12.2 11.2L11.4 12.2C11.3 12.3 11.2 12.3 11.1 12.3 10.5 12.1 8.7 11.3 7.7 9.3 7.6 9.3 7.6 9.2 7.7 9.1L8.5 8.2C8.5 8.1 8.6 8 8.5 7.9L7.6 5.8C7.6 5.7 7.5 5.6 7.4 5.6Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na WhatsApp</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--messengermobile twite__channel-click-extracted--messengermobile twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--messengermobile"href='fb-messenger://share?app_id=58567469885&amp;redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FCMP%3Dshare_btn_me' target=_blank rel=noopener tabindex="-1">
                    <span class="extracted__icon extracted__icon--messengermobile" data-platform="messengermobile">
                    <svg class="extracted-svg ex-messengermobile" viewBox="-14 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M9.84804801,11.1721834 L7.54389655,8.77893955 L3.1059828,11.2323207 L7.97153994,6.06941781 L10.2756914,8.46377529 L14.7136051,6.00928046 L9.84804801,11.1721834 Z M8.90923715,0 C3.98911093,0 0,3.73074306 0,8.33125039 C0,10.9494525 1.29183939,13.2847862 3.3097816,14.8116068 L3.3097816,18 L6.35117243,16.3139269 C7.16079936,16.5399988 8.02054074,16.6625008 8.90923715,16.6625008 C13.830477,16.6625008 17.8184743,12.9328714 17.8184743,8.33125039 C17.8184743,3.73074306 13.830477,0 8.90923715,0 L8.90923715,0 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Messenger</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--twitter twite__channel-click-extracted--twitter twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--twitter"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20Gahuza%20-%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22&amp;url=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+Gahuza+-+Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&amp;amp;url= data-target-url=https://www.bbc.com/gahuza/47448563 tabindex="-1">
                    <span class="extracted__icon extracted__icon--twitter" data-platform="twitter">
                    <svg class="extracted-svg ex-twitter" viewBox="-13 -15 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.80573373,15 C12.7721527,15 16.581877,9.22887915 16.581877,4.22385671 C16.581877,4.06002242 16.581877,3.89618812 16.5714931,3.73466135 C17.3122088,3.19816171 17.9525471,2.53359441 18.4602026,1.77326482 C17.7690988,2.08016568 17.0364595,2.28092039 16.28536,2.36976011 C17.0756874,1.89671742 17.6675677,1.15138674 17.9502395,0.274527115 C17.2072164,0.715264453 16.3938137,1.02678037 15.5457981,1.19407596 C14.1105174,-0.331198284 11.7118448,-0.405039095 10.1865706,1.0290879 C9.20241101,1.95440555 8.78590269,3.33315194 9.09049603,4.64844138 C6.04571636,4.4961447 3.20861397,3.05740266 1.28529161,0.691035437 C0.280364327,2.42167943 0.793788713,4.63574999 2.45751448,5.74682343 C1.85525036,5.72951699 1.26567764,5.56683646 0.738408105,5.27262698 L0.738408105,5.32108501 C0.739561868,7.12441605 2.00985456,8.67622684 3.77741896,9.03389326 C3.2201516,9.18618993 2.63519393,9.20811142 2.06754269,9.09850397 C2.56366064,10.6410847 3.98509624,11.6979313 5.60613279,11.7290828 C4.26430681,12.7824682 2.60750362,13.3547344 0.902242404,13.3535807 C0.601110348,13.3524269 0.299978293,13.3339667 7.10542736e-15,13.2982001 C1.73295152,14.4104273 3.74742113,15 5.80573373,14.9965387"/></g>
                        </svg>
                    </span>
                <span class="off-screen">Sangira ibi na Twitter</span>
            </a>
        </li>
    <li class="twite twite__list-elements">
        <a href="#share-tools" class="twite__share-button" aria-label="Open share panel" data-origin="page" aria-expanded="false" aria-haspopup="true">
            <svg class="twite__share-icon" width="17px" aria-hidden="true" focusable="false" viewBox="0 0 29.266 32"><path d="M5.473 22.153c1.586 0 3.01-.684 4.012-1.762l9 4.845c-.102.412-.16.85-.16 1.297 0 3.02 2.452 5.468 5.472 5.468 3.017 0 5.47-2.446 5.47-5.468 0-3.023-2.453-5.47-5.47-5.47-1.587 0-3.02.68-4.015 1.757l-9.457-5.175-.074-2.792 9.74-5.456c.99.953 2.327 1.543 3.807 1.543 3.017 0 5.47-2.45 5.47-5.474 0-3.022-2.453-5.467-5.47-5.467-3.02 0-5.473 2.444-5.473 5.466 0 .554.08 1.09.243 1.597L9.27 12.75c-.988-.95-2.326-1.537-3.797-1.537C2.447 11.213 0 13.657 0 16.68c0 3.03 2.447 5.473 5.473 5.473"/></svg><span class="twite__share-text">Sangira</span>
        </a>
        <div class="twite__panel arrow-top" data-share-uri="">
            <p class="twite__title" aria-hidden="true">Sangira ibi na</p>
            <span class="off-screen">Iyi ni imihora yo hanze kandi yuguruka mu kandi kadirisha</span>
            <ul class="twite__channels">
                    <li class="twite__channel twite__channel--email twite__channel-click--email">
                        <a class="twite__channel-link"href='mailto:?subject=Sangira%20ibivuye%20kuri%20BBC%20Gahuza&amp;body=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563' >
                            <span class="twite__icon twite__icon--email" data-platform="email"></span>
                            <p class="twite__channel-text" aria-hidden="true">Email</p>
                            <span class="off-screen">Sangira ibi na Email</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--facebook twite__channel-click--facebook">
                        <a class="twite__channel-link"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#' >
                            <span class="twite__icon twite__icon--facebook" data-platform="facebook"></span>
                            <p class="twite__channel-text" aria-hidden="true">Facebook</p>
                            <span class="off-screen">Sangira ibi na Facebook</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--messengerdesktop twite__channel-click--messengerdesktop">
                        <a class="twite__channel-link"onclick="window.open('http://www.facebook.com/dialog/send?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href='#' >
                            <span class="twite__icon twite__icon--messengerdesktop" data-platform="messengerdesktop"></span>
                            <p class="twite__channel-text" aria-hidden="true">Messenger</p>
                            <span class="off-screen">Sangira ibi na Messenger</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--messengermobile twite__channel-click--messengermobile">
                        <a class="twite__channel-link"href='fb-messenger://share?app_id=58567469885&amp;redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&amp;link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FCMP%3Dshare_btn_me' target=_blank rel=noopener>
                            <span class="twite__icon twite__icon--messengermobile" data-platform="messengermobile"></span>
                            <p class="twite__channel-text" aria-hidden="true">Messenger</p>
                            <span class="off-screen">Sangira ibi na Messenger</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--twitter twite__channel-click--twitter">
                        <a class="twite__channel-link"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20Gahuza%20-%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22&amp;url=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+Gahuza+-+Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&amp;amp;url= data-target-url=https://www.bbc.com/gahuza/47448563>
                            <span class="twite__icon twite__icon--twitter" data-platform="twitter"></span>
                            <p class="twite__channel-text" aria-hidden="true">Twitter</p>
                            <span class="off-screen">Sangira ibi na Twitter</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--whatsapp twite__channel-click--whatsapp">
                        <a class="twite__channel-link"onclick="window.open('whatsapp://send?text=BBC%20News%20Gahuza%20%7C%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22%20-%20https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3Focid%3Dwsgahuza.chat-apps.in-app-msg.whatsapp.trial.link1_.auin', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#' >
                            <span class="twite__icon twite__icon--whatsapp" data-platform="whatsapp"></span>
                            <p class="twite__channel-text" aria-hidden="true">WhatsApp</p>
                            <span class="off-screen">Sangira ibi na WhatsApp</span>
                        </a>
                    </li>
            </ul>
            <p class="twite__copy-text">Koporora uyu muhora</p>
            <div class="twite__copy-input">
                <a class="twite__share-link" href="https://www.bbc.com/gahuza/47448563" tabindex="-1" contenteditable="true">https://www.bbc.com/gahuza/47448563</a>
            </div>
            <a class="twite__read-more" href="/gahuza/ibindi_wifashisha/2013/10/000000_about_sharing">Ivyerekeye gusangira</a>
            <p class="twite__new-window" aria-hidden="true">Iyi ni imihora yo hanze kandi yuguruka mu kandi kadirisha</p>
            <button class="twite__close-button">
                <span class="off-screen">Ugara akumba ko gusangira</span>
                <div class="twite__close-button-graphic" aria-hidden="true"></div>
            </button>
        </div>
    </li>
</ul>

        
    </div>

                         </div>
                                     </div>
            </div>
        </div>
        <div class="story-body">
            <p class="story-body__introduction">Farah avuga ko yatanguye umubiri uhindura ibara, imishatsi iracika, muganga amubwira ko indwara yiwe idakira.</p>
        </div>
    </div>
</div>
                                                                                             
                                                                                                <div class="share share--lightweight  show">
            <div id="share-tools"></div>
            <h2 class="share__title share__title--lightweight">
        Sangira iyi nkuru        <a href="/gahuza/ibindi_wifashisha/2013/10/000000_about_sharing">Ivyerekeye&nbsp;gusangira</a>
    </h2>
        <ul class="share__tools share__tools--lightweight">
                            <li class="share__tool share__tool--email">
        <a href="mailto:?subject=Sangira%20ibivuye%20kuri%20BBC%20Gahuza&body=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563" >
            <span>Email</span>
        </a>
    </li>
                            <li class="share__tool share__tool--facebook">
        <a href="http://www.facebook.com/dialog/feed?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&display=popup" >
            <span>Facebook</span>
        </a>
    </li>
                            <li class="share__tool share__tool--messengerdesktop">
        <a href="http://www.facebook.com/dialog/send?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FSThisFB&display=popup" >
            <span>Messenger</span>
        </a>
    </li>
                            <li class="share__tool share__tool--messengermobile">
        <a href="fb-messenger://share?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&link=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3FCMP%3Dshare_btn_me" target=_blank rel=noopener>
            <span>Messenger</span>
        </a>
    </li>
                            <li class="share__tool share__tool--twitter">
        <a href="https://twitter.com/intent/tweet?text=BBC%20News%20Gahuza%20-%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22&url=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563" class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+Gahuza+-+Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&amp;url= data-target-url=https://www.bbc.com/gahuza/47448563>
            <span>Twitter</span>
        </a>
    </li>
                            <li class="share__tool share__tool--whatsapp">
        <a href="whatsapp://send?text=BBC%20News%20Gahuza%20%7C%20Intahe%20ya%20Farah%20%3A%20%22Kubana%20n%E2%80%99iyi%20ndwara%20ni%20indwano%22%20-%20https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563%3Focid%3Dwsgahuza.chat-apps.in-app-msg.whatsapp.trial.link1_.auin" >
            <span>WhatsApp</span>
        </a>
    </li>
            </ul>
</div>

                                                                        </div>
                                     <div class="column--secondary">
                                                                            

    <div id="comp-related-assets" class="distinct-component-group container-penguin">
        
            <h2 class="group-title " data-entityid="strapline#inkuru_ziri_kw'isonga">
    
    Inkuru ziri kw'isonga
</h2>
<div class="penguin with-title">
    <div class="penguin__item faux-block-link" >
        
        <div class="penguin__item-image">
            <div class="responsive-image responsive-image--16by9">
                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/200/cpsprodpb/1287A/production/_105889857_p072l0tw.jpg" data-width="976" data-height="549" data-alt="Keyframe #1"></div>
                    <!--[if lt IE 9]>
                    <img src="https://ichef.bbci.co.uk/news/200/cpsprodpb/1287A/production/_105889857_p072l0tw.jpg" class="js-image-replace" alt="Keyframe #1" width="976" height="549" />
                    <![endif]-->
                    <div class="responsive-image__media-and-live-label" aria-hidden="true">
                                             
                    
                            <span class="badge-icon-only badge-icon-only--video-for-image"><span class="svg-icon svg-icon--video-dark"><span class="off-screen"> Video</span></span></span>
                    
                    
 
                    </div>
                <!-- opened in responsive-image-start --></div>
            </div>
        </div>
        
        <div class="penguin__item-title">
            <a href="/gahuza/47448563" class="title-link">
                <h3 class="title-link__title">
                                    
                
                        <span class="badge-icon-only badge-icon-only--video"><span class="svg-icon svg-icon--video-light"><span class="off-screen"> Video</span></span></span>
                
                

                    <span class="title-link__title-text">&quot;Kubana n’iyi ndwara ni indwano&quot;</span>
                </h3>
            </a>            <a href="/gahuza/47448563" class="faux-block-link__overlay-link" tabindex="-1" aria-hidden="true"> &quot;Kubana n’iyi ndwara ni indwano&quot;</a>
        </div>
    </div>
    <div class="penguin__item faux-block-link" >
        
        <div class="penguin__item-image">
            <div class="responsive-image responsive-image--16by9">
                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/200/cpsprodpb/95AC/production/_105861383_p072cfx3.jpg" data-width="976" data-height="549" data-alt="Keyframe #1, Rwanda, Fespaco, Karekezi, Ilelesi, Film"></div>
                    <!--[if lt IE 9]>
                    <img src="https://ichef.bbci.co.uk/news/200/cpsprodpb/95AC/production/_105861383_p072cfx3.jpg" class="js-image-replace" alt="Keyframe #1, Rwanda, Fespaco, Karekezi, Ilelesi, Film" width="976" height="549" />
                    <![endif]-->
                    <div class="responsive-image__media-and-live-label" aria-hidden="true">
                                             
                    
                            <span class="badge-icon-only badge-icon-only--video-for-image"><span class="svg-icon svg-icon--video-dark"><span class="off-screen"> Video</span></span></span>
                    
                    
 
                    </div>
                <!-- opened in responsive-image-start --></div>
            </div>
        </div>
        
        <div class="penguin__item-title">
            <a href="/gahuza/47423635" class="title-link">
                <h3 class="title-link__title">
                                    
                
                        <span class="badge-icon-only badge-icon-only--video"><span class="svg-icon svg-icon--video-light"><span class="off-screen"> Video</span></span></span>
                
                

                    <span class="title-link__title-text">FESPACO: u Rwanda nicyo gihugu ‘mutumirwa mukuru’</span>
                </h3>
            </a>            <a href="/gahuza/47423635" class="faux-block-link__overlay-link" tabindex="-1" aria-hidden="true"> FESPACO: u Rwanda nicyo gihugu ‘mutumirwa mukuru’</a>
        </div>
    </div>
    <div class="penguin__item faux-block-link" >
        
        <div class="penguin__item-image">
            <div class="responsive-image responsive-image--16by9">
                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/200/cpsprodpb/FD2E/production/_105841846_p072753m.jpg" data-width="976" data-height="549" data-alt="Koreya, Trump, Kim Jong-un, ibirwanisho, intambara"></div>
                    <!--[if lt IE 9]>
                    <img src="https://ichef.bbci.co.uk/news/200/cpsprodpb/FD2E/production/_105841846_p072753m.jpg" class="js-image-replace" alt="Koreya, Trump, Kim Jong-un, ibirwanisho, intambara" width="976" height="549" />
                    <![endif]-->
                    <div class="responsive-image__media-and-live-label" aria-hidden="true">
                                             
                    
                            <span class="badge-icon-only badge-icon-only--video-for-image"><span class="svg-icon svg-icon--video-dark"><span class="off-screen"> Video</span></span></span>
                    
                    
 
                    </div>
                <!-- opened in responsive-image-start --></div>
            </div>
        </div>
        
        <div class="penguin__item-title">
            <a href="/gahuza/47406161" class="title-link">
                <h3 class="title-link__title">
                                    
                
                        <span class="badge-icon-only badge-icon-only--video"><span class="svg-icon svg-icon--video-light"><span class="off-screen"> Video</span></span></span>
                
                

                    <span class="title-link__title-text">Kim Jong-un yatewe iteka atokwishimira</span>
                </h3>
            </a>            <a href="/gahuza/47406161" class="faux-block-link__overlay-link" tabindex="-1" aria-hidden="true"> Kim Jong-un yatewe iteka atokwishimira</a>
        </div>
    </div>

</div>
<div class="penguin with-title">
    <div class="penguin__item faux-block-link" >
        
        <div class="penguin__item-image">
            <div class="responsive-image responsive-image--16by9">
                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/200/cpsprodpb/87FE/production/_105841843_p0726hm8.jpg" data-width="976" data-height="549" data-alt="Kasha, Kigali, Rwanda, Amagara"></div>
                    <!--[if lt IE 9]>
                    <img src="https://ichef.bbci.co.uk/news/200/cpsprodpb/87FE/production/_105841843_p0726hm8.jpg" class="js-image-replace" alt="Kasha, Kigali, Rwanda, Amagara" width="976" height="549" />
                    <![endif]-->
                    <div class="responsive-image__media-and-live-label" aria-hidden="true">
                                             
                    
                            <span class="badge-icon-only badge-icon-only--video-for-image"><span class="svg-icon svg-icon--video-dark"><span class="off-screen"> Video</span></span></span>
                    
                    
 
                    </div>
                <!-- opened in responsive-image-start --></div>
            </div>
        </div>
        
        <div class="penguin__item-title">
            <a href="/gahuza/47406159" class="title-link">
                <h3 class="title-link__title">
                                    
                
                        <span class="badge-icon-only badge-icon-only--video"><span class="svg-icon svg-icon--video-light"><span class="off-screen"> Video</span></span></span>
                
                

                    <span class="title-link__title-text">Waba ufite isoni zijanye n'imyanya y'ibanga?</span>
                </h3>
            </a>            <a href="/gahuza/47406159" class="faux-block-link__overlay-link" tabindex="-1" aria-hidden="true"> Waba ufite isoni zijanye n'imyanya y'ibanga?</a>
        </div>
    </div>
    <div class="penguin__item faux-block-link" >
        
        <div class="penguin__item-image">
            <div class="responsive-image responsive-image--16by9">
                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/200/cpsprodpb/0FF2/production/_105828040_p0723qgd.jpg" data-width="1024" data-height="576" data-alt="Keyframe #9"></div>
                    <!--[if lt IE 9]>
                    <img src="https://ichef.bbci.co.uk/news/200/cpsprodpb/0FF2/production/_105828040_p0723qgd.jpg" class="js-image-replace" alt="Keyframe #9" width="1024" height="576" />
                    <![endif]-->
                    <div class="responsive-image__media-and-live-label" aria-hidden="true">
                                             
                    
                            <span class="badge-icon-only badge-icon-only--video-for-image"><span class="svg-icon svg-icon--video-dark"><span class="off-screen"> Video</span></span></span>
                    
                    
 
                    </div>
                <!-- opened in responsive-image-start --></div>
            </div>
        </div>
        
        <div class="penguin__item-title">
            <a href="/gahuza/47393280" class="title-link">
                <h3 class="title-link__title">
                                    
                
                        <span class="badge-icon-only badge-icon-only--video"><span class="svg-icon svg-icon--video-light"><span class="off-screen"> Video</span></span></span>
                
                

                    <span class="title-link__title-text">Izuru ryiwe ryamwandikiye igitabu mu myaka icenda</span>
                </h3>
            </a>            <a href="/gahuza/47393280" class="faux-block-link__overlay-link" tabindex="-1" aria-hidden="true"> Izuru ryiwe ryamwandikiye igitabu mu myaka icenda</a>
        </div>
    </div>
    <div class="penguin__item faux-block-link" >
        
        <div class="penguin__item-image">
            <div class="responsive-image responsive-image--16by9">
                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/200/cpsprodpb/16B20/production/_105806929_p071zzld.jpg" data-width="976" data-height="549" data-alt="Kim Jong-un, Trump, Perezida, Koreya"></div>
                    <!--[if lt IE 9]>
                    <img src="https://ichef.bbci.co.uk/news/200/cpsprodpb/16B20/production/_105806929_p071zzld.jpg" class="js-image-replace" alt="Kim Jong-un, Trump, Perezida, Koreya" width="976" height="549" />
                    <![endif]-->
                    <div class="responsive-image__media-and-live-label" aria-hidden="true">
                                             
                    
                            <span class="badge-icon-only badge-icon-only--video-for-image"><span class="svg-icon svg-icon--video-dark"><span class="off-screen"> Video</span></span></span>
                    
                    
 
                    </div>
                <!-- opened in responsive-image-start --></div>
            </div>
        </div>
        
        <div class="penguin__item-title">
            <a href="/gahuza/47376499" class="title-link">
                <h3 class="title-link__title">
                                    
                
                        <span class="badge-icon-only badge-icon-only--video"><span class="svg-icon svg-icon--video-light"><span class="off-screen"> Video</span></span></span>
                
                

                    <span class="title-link__title-text">Kim Jong-un mu makungu agendera mw'iterenti idasanzwe</span>
                </h3>
            </a>            <a href="/gahuza/47376499" class="faux-block-link__overlay-link" tabindex="-1" aria-hidden="true"> Kim Jong-un mu makungu agendera mw'iterenti idasanzwe</a>
        </div>
    </div>

</div>

        
    </div>

                                                                        </div>
             </div>          </div> </div>      </div> 
   

<div id="core-navigation" class="navigation--footer">
    <h2 class="navigation--footer__heading">BBC News Gahuza Kuja hose kuri</h2>

    
    <nav id="navigation--bottom" class="navigation navigation--bottom " role="navigation" aria-label="BBC News Gahuza">
                    <span class="navigation-core-title">Imice</span>
                <ul class="navigation--bottom__toplevel">
                        <li class="">
                    <a href="/gahuza" class="">
                        <span>Urupapuro rw'itangiriro</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/gahuza/amakuru" class="">
                        <span>Amakuru</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/gahuza/imikino" class="">
                        <span>Imikino</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/gahuza/media/audio" class="">
                        <span>Umviriza</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/gahuza/media/video" class="">
                        <span>Video</span>
                    </a>
                                                        </li>
                    </ul>
    </nav>
</div>      </div><!-- closes #site-container --> </div>
<div id="orb-footer" class="orb-footer" dir="ltr"><aside role="complementary"><div id="orb-aside" class="orb-nav-sec b-r b-g-p"><div class="orb-footer-inner" role="navigation" aria-label="BBC"><h2 class="orb-footer-lead">Kuja hose kuri BBC</h2><div class="orb-footer-primary-links"><ul><li class="orb-nav-news"><a href="https://www.bbc.com/news">News</a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport">Sport</a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather">Weather</a></li><li class="orb-nav-radio"><a href="https://www.bbc.co.uk/worldserviceradio">Radio</a></li><li class="orb-nav-arts"><a href="https://www.bbc.co.uk/arts">Arts</a></li></ul></div></div></div></aside><footer role="contentinfo"><div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"><script>window.orb.worldwideFooterlinks = '<li class="orb-footer-ads"><a href="https://www.bbc.com/gahuza/ibindi_wifashisha/2015/08/000000_advertising_faq.shtml">Menyekanisha iwacu<'+'/a><'+'/li><li class="orb-footer-adchoices"><a href="https://www.bbc.com/gahuza/ibindi_wifashisha/2015/08/000000_advertising_faq.shtml">Ongera uguhitamwo<'+'/a><'+'/li>';</script><div class="orb-footer-inner"> <ul><li class="orb-footer-terms"><a href="https://www.bbc.com/gahuza/institutional-35754053">Ingingo zigenga gukoresha</a></li><li class="orb-footer-about"><a href="https://www.bbc.com/gahuza/institutional-35754055">Ibijanye na BBC</a></li><li class="orb-footer-privacy"><a href="https://www.bbc.com/gahuza/institutional-35754059">Ibijanye n&#x27;ubuzima bwite</a></li><li class="orb-footer-cookies"><a href="https://www.bbc.co.uk/privacy/cookies/managing/cookie-settings.html">Cookies</a></li><li class="orb-footer-accessibility"><a href="https://www.bbc.co.uk/accessibility/">Accessibility Help</a></li><li class="orb-footer-parental"><a href="https://www.bbc.co.uk/guidance">Parental Guidance</a></li><li class="orb-footer-contact"><a href="https://www.bbc.com/gahuza/institutional-35754061">Vugana na BBC</a></li><li class="orb-footer-newsletter"><a href="https://www.bbc.co.uk/bbcnewsletter">Get Personalised Newsletters</a></li></ul><small><em class="orb-hilight">Copyright &copy; 2019 BBC.</em> BBC ntibazwa ibiri ku zindi mbuga. <span class="orb-footer-links"><a href="https://www.bbc.co.uk/help/web/links/" class="orb-hilight">Uko dufata imihora y&#x27;ibivuye hanze/Amategeko abigenga.</a></span></small></div></div></div></footer></div><script id="orb-js-script" data-assetpath="https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/" src="https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/js/orb.min.js"></script>  <script type="text/javascript">/*<![CDATA[*/
                require(['orb/fig', 'orb/nav'], function(fig, nav) {
                    fig.load(function(fig) {
                        if (fig.geo.isUK()) {
                            nav.loadJs('https://nav.files.bbci.co.uk/orbit/2.0.0-516.0013ebc/js/edr.min.js');
                        }
                    });
                });
            /*]]>*/</script> <!-- BBCDOTCOM bodyLast --><div class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && window.bbcdotcom.analytics && bbcdotcom.config && !bbcdotcom.config.isSportApp() && !bbcdotcom.config.isReel()) { bbcdotcom.analytics.page(); } /*]]>*/</script><noscript><img src="//ssc.api.bbc.com/?c1=2&c2=19293874&ns_site=bbc&name=" height="1" width="1" alt=""></noscript><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.write(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.postWrite(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats === 1 && bbcdotcom.utils && window.location.pathname === '/' && window.bbccookies && bbccookies.readPolicy('performance') ) { var wwhpEdition = bbcdotcom.utils.getMetaPropertyContent('wwhp-edition'); var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.title = "Homepage"+(wwhpEdition !== '' ? ' - '+wwhpEdition : ''); _sf_async_config.sections = "Homepage"+(wwhpEdition !== '' ? ', Homepage - '+wwhpEdition : ''); _sf_async_config.region = wwhpEdition; _sf_async_config.path = "/"+(wwhpEdition !== '' ? '?'+wwhpEdition : ''); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyLast = true; }()); /*]]>*/</script></div><!-- BBCDOTCOM all code in page --><script type="text/javascript">if (window.SEARCHBOX.suppress === false && window.SEARCHBOX.locale && /^en-?.*?/.test(window.SEARCHBOX.locale)) {
    require.config({
      paths: {
        "search/searchbox": window.SEARCHBOX.searchboxAppStaticPrefix,
      }
    });

    if (bbcuser && bbcuser.isUKCombined) {
        bbcuser.isUKCombined().then(function (isUK) {
            if (isUK) {
                require(['search/searchbox/searchboxDrawer'], function (SearchboxDrawer) {
                  SearchboxDrawer.run(window.SEARCHBOX);
                });
            }
        });
    }

  }</script>  <script>"use strict";define("orb/cookies-adapter",["orb/cookies"],function(c){function e(e){return c._setPolicy("ads",e),c._setPolicy("personalisation",e),c._setPolicy("performance",e),c._setPolicy("necessary",e)}return{isOrbitEnvironment:function(){return"object"==typeof bbccookies&&"function"!=typeof bbccookies._getCookieName},set:function(e,n){var o=new Date;if(o.setYear(o.getFullYear()+1),this.isOrbitEnvironment())return c.set(e,n,{domain:c._getCurrentDomain(),path:"/",expires:o});var i=window.location.host.match(/(.bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i),t=e+"="+n+";domain="+(i&&".bbc.co.uk"===i[1]?".bbc.co.uk":".bbc.com")+";path=/;expires="+o.toUTCString()+";";return c.set(t)},get:function(e){return this.isOrbitEnvironment()?c.get(e):c.getCrumb(e)},copyPolicyCookiesCrossDomain:function(e){if(this.isOrbitEnvironment())return c.copyPolicyCookiesCrossDomain(e);e()},setDefaultCookiesSingleDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesSingleDomain():e(!1)},setDefaultCookiesCrossDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesCrossDomain():e(!1)},optInToAllCookiesCrossDomain:function(){if(this.isOrbitEnvironment()){return c.setCookiePolicyCrossDomain({ads:!0,personalisation:!0,performance:!0,necessary:!0})}return e(!0)},isCookiePolicySet:function(){return this.isOrbitEnvironment()?c.isCookiePolicySet():null!==this.get("ckns_policy")}}}),require(["orb/lib/_script","orb/cookies-adapter"],function(s,r){var a="ckns_privacy",b="ckns_explicit",l="1";function t(){var e=r.get(b);return null!==e&&e===l}function u(e,n){e.style.display="none",n.style.display="none"}function k(e,n){t()||(e.style.display="none",n.style.display="block",window.bbcpage.trackRegion(n,{linkLocation:"nav-banner-cookies"}),window.bbcuser.logEvent("view","nav-banner-cookies"))}function c(){var e=document.getElementById("bbcprivacy"),n=document.getElementById("bbccookies");document.getElementById("bbcprivacy-continue-button").addEventListener("click",function(){u(e,n),k(e,n),window.bbcuser.logEvent("click-cta","nav-banner-privacy")}),document.getElementById("bbccookies-continue-button").addEventListener("click",function(){u(e,n),window.bbcuser.logEvent("click-continue","nav-banner-cookies"),r.optInToAllCookiesCrossDomain(),r.set(b,l)});var o,i,t,c=document.getElementById("bbccookies-settings").getElementsByTagName("a")[0];c.addEventListener("click",(o=!1,function(e){o||(r.copyPolicyCookiesCrossDomain(function(){o=!0,c.click()}),r.set(b,l),e.preventDefault())})),null!==r.get(a)?k(e,n):(t=n,(i=e).style.display="block",t.style.display="none",window.bbcpage.trackRegion(i,{linkLocation:"nav-banner-privacy"}),window.bbcuser.logEvent("view","nav-banner-privacy"),r.set(a,"1"))}function m(e,c,r){var n,o,i="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-255.2ec6323/cookie-banner//cookie-prompt/",t=i+(o="en","string"==typeof(n=e)&&2<=n.length&&(o=n.trim().substring(0,2).toLowerCase()),-1!==["en","cy","gd","ga"].indexOf(o)?o:"en")+".min.js";window.bbcpage.loadCSS("https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-255.2ec6323/cookie-banner//cookie-prompt/bbccookies.min.css").then(function(){s.jsonp(t,function(e){var n=e.replace(/<<bbcUrlPrefix>>/g,function(){if(window.orb.bbcUrlPrefix){var e=window.orb.bbcUrlPrefix+"bbc.com",n=window.location.host.match(/(bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i);return n&&"bbc.co.uk"===n[1]&&(e=e.replace("bbc.com","bbc.co.uk")),e}return""}());document.getElementById("cookiePrompt").innerHTML=n;for(var o=document.querySelectorAll("[data-region-filter]"),i=0;i<o.length;i++){var t=o[i];t.getAttribute("data-region-filter")!==r&&(t.style.display="none")}c()},{callbackName:"cookiePrompt"})})}Promise.all([window.bbcuser.isUKCombined(),window.bbcuser.isEU(),window.bbcpage.getLanguage()]).then(function(e){var n=e[0];if(e[1]||n){var o=null!==r.get(a);if(!(r.isCookiePolicySet()&&t()&&o)){t()||r.set(b,"0"),r.isCookiePolicySet()||r.setDefaultCookiesSingleDomain();var i=n?"gb":"eu";m(e[2],c,i)}}}).catch(function(){m("en",c,"gb")})});</script><script type="text/javascript">require(["istats-1","orb/cookies"],function(o,t){if(t.isAllowed("s1"))try{if(!require.s.contexts._.config.paths.idcta)return void i();require(["idcta/idcta-1"],function(t){t&&"function"==typeof t.getIStatsLabels&&o.addLabels(t.getIStatsLabels()),i()},function(t){throw t})}catch(t){console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to istats, invoking istats without them",t),i()}function i(){o.invoke()}});</script><script type="text/javascript">"use strict";require(["reverb"],function(t){var n={},i=function(e){return e&&t.setUserInfo(e.bbc_hid,"1"===e.bbc_identity),t.invoke({useAti:!0,atiOpts:n},function(){t.getOrbitVariables().then(function(e){e&&(t.setDestination(e.destination),e.producer&&t.setProducer(e.producer),e.name&&t.setPageName(e.name),t.trackPage(e))}).catch(function(e){console.log(e)})})};try{if(!require.s.contexts._.config.paths.idcta)return i();require(["idcta/idcta-1"],function(e){var t=e.getIStatsLabels();return i(t)},function(e){throw e})}catch(e){return console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to Reverb, invoking Reverb without them",e),i()}});</script><script>if("function"!=typeof window.CustomEvent){function CustomEvent(t,e){e=e||{bubbles:!1,cancelable:!1,detail:null};var n=document.createEvent("CustomEvent");return n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail),n}CustomEvent.prototype=window.Event.prototype,window.CustomEvent=CustomEvent}require(["detectview","parseContentForEvent"],function(t,n){window.addEventListener("pageshow",function(t){var e=navigator.vendor&&-1<navigator.vendor.indexOf("Apple");t.persisted&&e&&document.location.reload()}),t(["[data-bbc-context]","[data-bbc-container]"],function(t){var e=new CustomEvent("bbc-user-event",{bubbles:!0,detail:n(t)});t.dispatchEvent(e)})}),require(["parseContentForEvent","getParentWithSelector"],function(l,d){document.body.addEventListener("click",function(t){var e,n,r,o,i=d(t.target,"[data-bbc-container]"),a=d(t.target,"a");if(i&&a){n=a,r=1500,(e=t).altKey||e.ctrlKey||e.metaKey||e.shiftKey||(null===(o=e).which?4===o.button:1===o.button)||n.target&&!n.target.match(/^_(self|parent|top)$/i)||(e.preventDefault(),setTimeout(function(){window.location.href=n.href},r));var u=l(i);u.elem=a,u.originalEvent=t;var c=new CustomEvent("bbc-user-click",{bubbles:!0,detail:u});a.dispatchEvent(c)}})}),define("getParentWithSelector",function(){return Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),function t(e,n){return e.matches(n)?e:!!e.parentElement&&t(e.parentElement,n)}}),define("parseContentForEvent",["getParentWithSelector"],function(i){return function(t){return{container:t.getAttribute("data-bbc-container")||t.getAttribute("data-bbc-context"),label:(o=t,encodeURIComponent(o.getAttribute("data-bbc-title")||o.getAttribute("data-bbc-content-label")||o.innerText.split("\n")[0])),source:(r=t,r.getAttribute("data-bbc-source")||r.innerText.trim().split("\n").pop()),personalisation:function(t){var e=i(t,"[data-bbc-personalisation]");if(e)return JSON.parse(e.getAttribute("data-bbc-personalisation"));var n=i(t,"[data-stats]");if(!n)return{};var r=JSON.parse(n.getAttribute("data-stats"));return{SEG:r.hp_sgm_id+"::"+r.hp_sgm_user_score}}(t),metadata:(e=t,n=i(e,"[data-bbc-metadata]"),n?JSON.parse(n.getAttribute("data-bbc-metadata")):{}),result:function t(e){if(e.hasAttribute("href"))return encodeURIComponent(e.getAttribute("href"));for(var n=e.children,r=0;r<n.length;r++){var o=t(n[r]);if(null!==o)return o}return null}(t)};var e,n,r,o}}),define("detectview",["verge","throttle"],function(f,s){return function(t,o,e){var i=[],n=(e=e||{}).throttleWaitMs||250,a=e.elementViewedFraction||.5,u=e.elementViewedDurationMs||1e3,c=function(t){return-1<i.indexOf(t)},l=function(t,e){var n=f.rectangle(t),r=f.inY(t,n.height*e*-1);return f.inX(t,n.width*e*-1)&&r},d=function(t,e,n,r){l(t,e)&&setTimeout(function(){l(t,e)&&!c(t)&&(i.push(t),r(t))},n)},r=function(){t.forEach(function(t){for(var e=document.querySelectorAll(t),n=0;n<e.length;n++){var r=e[n];c(r)||d(r,a,u,o)}})};r=s(r,n),["scroll","resize","load"].forEach(function(t){window.addEventListener(t,r)}),r()}}),define("throttle",function(){return function(n,r,o){var i,a,u,c=null,l=0;o||(o={});var d=function(){l=!1===o.leading?0:Date.now(),c=null,u=n.apply(i,a),c||(i=a=null)};return function(){var t=Date.now();l||!1!==o.leading||(l=t);var e=r-(t-l);return i=this,a=arguments,e<=0||r<e?(c&&(clearTimeout(c),c=null),l=t,u=n.apply(i,a),c||(i=a=null)):c||!1===o.trailing||(c=setTimeout(d,e)),u}}}),define("verge",[],function(){var t={},n="undefined"!=typeof window&&window,e="undefined"!=typeof document&&document,r=e&&e.documentElement,o=n.matchMedia||n.msMatchMedia,i=o?function(t){return!!o.call(n,t).matches}:function(){return!1},a=t.viewportW=function(){var t=r.clientWidth,e=n.innerWidth;return t<e?e:t},u=t.viewportH=function(){var t=r.clientHeight,e=n.innerHeight;return t<e?e:t};function c(){return{width:a(),height:u()}}function l(t,e){return!(!(t=t&&!t.nodeType?t[0]:t)||1!==t.nodeType)&&(n=t.getBoundingClientRect(),r=+(r=e)||0,(o={}).width=(o.right=n.right+r)-(o.left=n.left-r),o.height=(o.bottom=n.bottom+r)-(o.top=n.top-r),o);var n,r,o}return t.mq=i,t.matchMedia=o?function(){return o.apply(n,arguments)}:function(){return{}},t.viewport=c,t.scrollX=function(){return n.pageXOffset||r.scrollLeft},t.scrollY=function(){return n.pageYOffset||r.scrollTop},t.rectangle=l,t.aspect=function(t){var e=(t=null==t?c():1===t.nodeType?l(t):t).height,n=t.width;return e="function"==typeof e?e.call(t):e,(n="function"==typeof n?n.call(t):n)/e},t.inX=function(t,e){var n=l(t,e);return!!n&&0<=n.right&&n.left<=a()},t.inY=function(t,e){var n=l(t,e);return!!n&&0<=n.bottom&&n.top<=u()},t.inViewport=function(t,e){var n=l(t,e);return!!n&&0<=n.bottom&&0<=n.right&&n.top<=u()&&n.left<=a()},t});</script> </div><!-- closes .direction -->  <script> window.old_onload = window.onload; window.onload = function() { if(window.old_onload) { window.old_onload(); } window.loaded = true; }; </script> <!-- Chartbeat Web Analytics code - start -->
<script type="text/javascript">
    /** CONFIGURATION START **/
    var _sf_async_config = {};

    _sf_async_config.uid = "50924";
    _sf_async_config.domain = "gahuza.bbc.co.uk";
    _sf_async_config.sections = "Gahuza, Gahuza - urupapuro-rw'itangiriro, Gahuza - MAP, Gahuza - urupapuro-rw'itangiriro - MAP, Gahuza - unknown";
    <!-- if page is an index, add the edition to the path -->
    _sf_async_config.path = "bbc.co.uk/gahuza/47448563";

        (function() {
        var cookiePrefix = 'ckpf_sylphid';
        _sf_async_config.idSync = _sf_async_config.idSync || {};

        if (document.cookie.indexOf(cookiePrefix) !== -1) {
            var cookieSplit = document.cookie.split(';');
            var cookieLength = cookieSplit.length;
            while (cookieLength--) {
                var cookie = cookieSplit[cookieLength].replace(/^\s+|\s+$/g, '');
                var cookieName = cookie.split('=')[0];
                if (cookieName.indexOf(cookiePrefix) === 0) {
                    _sf_async_config.idSync.bbc_hid = cookieSplit[cookieLength].split('=')[1];
                    break;
                }
            }
        }
    }());

    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != "function") ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }());
</script>
<!-- Chartbeat Web Analytics code - end -->
   <!--Non-JS-->
<noscript>
    <img src="https://ssc.api.bbc.com/?c2=19999701&amp;ns_type=view&amp;ns_site=bbc&amp;c1=2&amp;b_vs_un=ws&amp;b_imp_src=ws&amp;b_imp_ver=1.0.0.0&amp;name=gahuza.47448563&amp;b_vs_ls=gahuza&amp;b_synd_partner=bbc%7Crd%7Cgroup0&amp;b_site_section=102438&amp;b_page_type=MAP%7Cna&amp;c8=Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22+-+BBC+News+Gahuza&amp;b_app_type=web&amp;b_app_name=news%7Cweb&amp;b_article_title=Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&amp;b_article_id=47448563&amp;b_article_date=1551721719&amp;b_article_update=1551721719&amp;b_article_length=109&amp;b_ad_enabled=1&amp;c7=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&amp;ns_c=utf-8&amp;bbc_site=news-ws-gahuza&amp;b_code_ver=bbc_nonjs&amp;b_breaking_flag=0&amp;b_syndication_flag=0" alt="" class="comscore-tracking-nonjs" style="display: none;" />
</noscript>

<!--JS-->
<script>
    if (!window.cutsTheMustard) {
        var url = "https://ssc.api.bbc.com/?c2=19999701&ns_type=view&ns_site=bbc&c1=2&b_vs_un=ws&b_imp_src=ws&b_imp_ver=1.0.0.0&name=gahuza.47448563&b_vs_ls=gahuza&b_synd_partner=bbc%7Crd%7Cgroup0&b_site_section=102438&b_page_type=MAP%7Cna&c8=Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22+-+BBC+News+Gahuza&b_app_type=web&b_app_name=news%7Cweb&b_article_title=Intahe+ya+Farah+%3A+%22Kubana+n%E2%80%99iyi+ndwara+ni+indwano%22&b_article_id=47448563&b_article_date=1551721719&b_article_update=1551721719&b_article_length=109&b_ad_enabled=1&c7=https%3A%2F%2Fwww.bbc.com%2Fgahuza%2F47448563&ns_c=utf-8&bbc_site=news-ws-gahuza&b_code_ver=bbc_nonjs&b_breaking_flag=0&b_syndication_flag=0"
        img = document.createElement('img');
        img.src = url.replace("bbc_nonjs", "bbc_nonctm");
        img.className = 'comscore-tracking-nonjs';
        img.setAttribute('style', 'display: none;');
        document.body.appendChild(img);
    }
    payload = document.createElement('div');
    payload.id = "comscore-payload";
    payload.setAttribute('style', 'display: none;');
    payload.setAttribute('data-payload', '{"c2":19999701,"ns_type":"view","ns_site":"bbc","c1":"2","b_vs_un":"ws","b_imp_src":"ws","b_imp_ver":"1.0.0.0","name":"gahuza.47448563","b_vs_ls":"gahuza","b_synd_partner":"bbc|rd|group0","b_site_section":"102438","b_page_type":"MAP|na","c8":"Intahe ya Farah : \\"Kubana n\u2019iyi ndwara ni indwano\\" - BBC News Gahuza","b_app_type":"web","b_app_name":"news|web","b_article_title":"Intahe ya Farah : \\"Kubana n\u2019iyi ndwara ni indwano\\"","b_article_id":"47448563","b_article_date":1551721719,"b_article_update":1551721719,"b_article_length":109,"b_ad_enabled":true,"c7":"https:\/\/www.bbc.com\/gahuza\/47448563","ns_c":"utf-8","bbc_site":"news-ws-gahuza","b_code_ver":"bbc_nonjs","b_breaking_flag":0,"b_syndication_flag":0}');
    document.body.appendChild(payload);
</script>
   </body> </html> 











