<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charSet="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title data-rh="true">Georgie Henley: Narnia actor with flesh-eating disease thanks Addenbrooke&#x27;s - BBC News</title><meta data-rh="true" name="description" content="Georgie Henley says she has only been able to reveal her scars professionally nine years later."/><meta data-rh="true" name="theme-color" content="#FFFFFF"/><meta data-rh="true" property="article:author" content="https://www.facebook.com/bbcnews"/><meta data-rh="true" property="fb:admins" content="100004154058350"/><meta data-rh="true" property="fb:app_id" content="1609039196070050"/><meta data-rh="true" property="fb:pages" content="1143803202301544,317278538359186,1392506827668140,742734325867560,185246968166196,156060587793370,137920769558355,193435954068976,21263239760,156400551056385,929399697073756,154344434967,228735667216,80758950658,260212261199,294662213128,1086451581439054,283348121682053,295830058648,239931389545417,304314573046,310719525611571,647687225371774,1159932557403143,286567251709437,1731770190373618,125309456546,163571453661989,285361880228,512423982152360,238003846549831,176663550714,260967092113,118450564909230,100978706649892,15286229625,122103087870579,120655094632228,102814153147070,124715648647,153132638110668,150467675018739"/><meta data-rh="true" property="og:description" content="Georgie Henley says she has only been able to reveal her scars professionally nine years later."/><meta data-rh="true" property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_news/77A5/production/_127392603_gettyimages-1282808665.jpg"/><meta data-rh="true" property="og:image:alt" content="Georgie Henley"/><meta data-rh="true" property="og:locale" content="en_GB"/><meta data-rh="true" property="og:site_name" content="BBC News"/><meta data-rh="true" property="og:title" content="Georgie Henley: Narnia actor with flesh-eating disease thanks Addenbrooke&#x27;s"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.bbc.com/news/uk-england-cambridgeshire-63410319"/><meta data-rh="true" property="article:section" content="Cambridgeshire"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@BBCWorld"/><meta data-rh="true" name="twitter:description" content="Georgie Henley says she has only been able to reveal her scars professionally nine years later."/><meta data-rh="true" name="twitter:domain" content="www.bbc.com"/><meta data-rh="true" name="twitter:image:src" content="https://ichef.bbci.co.uk/news/1024/branded_news/77A5/production/_127392603_gettyimages-1282808665.jpg"/><meta data-rh="true" name="twitter:image:alt" content="Georgie Henley"/><meta data-rh="true" name="twitter:site" content="@BBCWorld"/><meta data-rh="true" name="twitter:title" content="Georgie Henley: Narnia actor with flesh-eating disease thanks Addenbrooke&#x27;s"/><meta data-rh="true" type="metaTags" name="application-name" content="BBC News"/><meta data-rh="true" type="metaTags" name="mobile-web-app-capable" content="yes"/><meta data-rh="true" type="metaTags" name="msapplication-TileImage" content="BBC News"/><meta data-rh="true" type="metaTags" name="msapplication-TileColor" content="#bb1919"/><meta data-rh="true" type="metaTags" name="cleartype" http-equiv="cleartype" content="on"/><meta data-rh="true" type="metaTags" name="msapplication-TileImage" content="https://static.files.bbci.co.uk/core/website/assets/static/icons/windows-phone/news/windows-phone-icon-270x270.23502b4459eb7a6ab2ab.png"/><link data-rh="true" rel="canonical" href="https://www.bbc.com/news/uk-england-cambridgeshire-63410319"/><link data-rh="true" rel="amphtml" href="https://www.bbc.com/news/uk-england-cambridgeshire-63410319.amp"/><link data-rh="true" rel="alternate" hrefLang="en-gb" href="https://www.bbc.co.uk/news/uk-england-cambridgeshire-63410319"/><link data-rh="true" rel="alternate" hrefLang="en" href="https://www.bbc.com/news/uk-england-cambridgeshire-63410319"/><link data-rh="true" rel="manifest" href="https://static.files.bbci.co.uk/core/manifest.8d4237cbd18eb052a5fa59995d4624b88fd4c643.json"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"ReportageNewsArticle","url":"https://www.bbc.com/news/uk-england-cambridgeshire-63410319","publisher":{"@type":"NewsMediaOrganization","name":"BBC News","publishingPrinciples":"http://www.bbc.co.uk/news/help-41670342","logo":{"@type":"ImageObject","url":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/news/images/metadata/poster-1024x576.png"}},"datePublished":"2022-10-27T09:46:13.000Z","dateModified":"2022-10-27T09:46:13.000Z","description":"Georgie Henley says she has only been able to reveal her scars professionally nine years later.","headline":"Georgie Henley: Narnia actor with flesh-eating disease thanks Addenbrooke's","image":{"@type":"ImageObject","width":976,"height":549,"url":"https://ichef.bbci.co.uk/news/1024/branded_news/77A5/production/_127392603_gettyimages-1282808665.jpg"},"thumbnailUrl":"https://ichef.bbci.co.uk/news/1024/branded_news/77A5/production/_127392603_gettyimages-1282808665.jpg","mainEntityOfPage":"https://www.bbc.com/news/uk-england-cambridgeshire-63410319","author":{"@type":"NewsMediaOrganization","name":"BBC News","noBylinesPolicy":"http://www.bbc.co.uk/news/help-41670342#authorexpertise","logo":{"@type":"ImageObject","url":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/news/images/metadata/poster-1024x576.png"}}}</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5">
/**
* https://gist.github.com/samthor/64b114e4a4f539915a95b91ffd340acc
*/
(function() {
  var check = document.createElement('script');
  if (!('noModule' in check) && 'onbeforeload' in check) {
    var support = false;
    document.addEventListener('beforeload', function(e) {
      if (e.target === check) {
        support = true;
      } else if (!e.target.hasAttribute('nomodule') || !support) {
        return;
      }
      e.preventDefault();
    }, true);

    check.type = 'module';
    check.src = '.';
    document.head.appendChild(check);
    check.remove();
  }
}());
</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5">document.querySelector("html").classList.remove("no-js")</script><style data-emotion="ssrcss-global 1g2i4d1">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</style><style data-emotion="ssrcss 181c4hk-SectionWrapper 1c70a0k-HeaderSection 1a6al6l-ChameleonGlobalNavigation 1ocoo3l-Wrap vvyq0-GlobalNavigationContent g08l83-GlobalNavigationItem dkv2k4-NavigationLink-LogoLink fj0f8c-LogoIconWrapper 1f39n02-VisuallyHidden 159k2oa-ChameleonUl 11zd2mu-ChameleonAccessibilityLink fr8ebb-GlobalNavigationItem 76eozk-AccountOptionsList 1ylam2-GlobalNavigationProduct-GlobalNavigationNonProductItem-GlobalNavigationAccount 7qt8yw-NavigationLink-AccountLink 17cn1ks-AccountIconWrapper xi5oyi-StyledIcon qgttmg-AccountText 1dg49uj-VerticalSeparator ls269v-ChameleonGlobalNavigationLinkList-En 15542on-GlobalNavigationProduct 1qc9pyg-NavigationLink 1y713bi-NavItemHoverState t1nvxi-GlobalNavigationProduct 684v2a-NavItemHoverState 13tejcu-NavItemHoverState 1v5fxjd-NavItemHoverState 1w7uvjo-NavItemHoverState 3zig84-NavItemHoverState egnvhn-NavItemHoverState 1u0fut7-GlobalNavigationProduct m0mljx-NavigationLink-MenuToggleControlLink pw5m0q-NavItemHoverState 13dpa8i-DotsMenuIconWrapper 69nf57-LastGlobalNavigationItem 6500z4-GlobalNavigationItem-GlobalNavigationBurger 1myt22i-BurgerMenuIconWrapper 1j3alh1-GlobalNavigationItem 13qfcv5-NavigationLink-SearchLink mwl823-IconWrapper-SearchIconWrapper 1tt7th2-SearchText 1c9t5zk-ChameleonDrawerComponentWrapper 14awlky-ChameleonMenuComponentWrapper 1obp207-MenuWrapper 16zd8gh-ChameleonMenuLinkList-En m5m0cg-ChameleonNavigationProduct 1dwfc4w-MenuLink qhuyc0-MenuLink qntnsa-MenuLink vjqi8i-MenuLink 1lltg83-MenuLink ph9q4t-MenuLink 1pvzzuz-MenuLink 1wumgf0-MenuLink qpr50j-MenuLink drancq-MenuLink ib6b4j-Button 1a1fy59-IconWrapper 1ikuym4-ProductNavigationContainer 110xoo0-Masthead 12x0ma7-ContentWrapper 1vyfvn-LogoLink h8vckg-Logo 1kstjkj-Navigation fx11vr-MainNavBarContainer wq2axq-MenuContainer-PrimaryNavBarContainer 17vmgpw-PrimaryListContainer 1i9939w-ToggleContainer t4t8q-StyledToggle 1m4972l-IconWrapper 196zlx0-MenuListContainer min3p3-StyledMenuList 1io9czl-StyledMenuItem gh5gdl-StyledLink 1yycgk3-LinkTextContainer 1mu64ez-StyledLink 1yjaqc9-ToggleContainer 1gc2tn4-MenuContainer-MoreMenuWrapper 6tbwbt-MoreMenuListContainer lnnv4y-MenuListContainer 19kzj3r-StyledMenuList 1ccq7ed-StyledMenuItem s5hlxv-StyledLink 11roo6y-LinkTextContainer m24u36-MenuContainer-SecondaryNavBarContainer s8e6ra-MenuListContainer zx1e83-StyledMenuList shgc2t-StyledMenuItem ojmjjh-StyledLink 19k053m-LinkTextContainer 12oaa2e-StyledLink 1n8l1hq-MainSection 1gt3c8g-LeaderboardDiv q03fby-ContainerWithSidebarWrapper rgov1k-MainColumn pv1rh6-ArticleWrapper 1eqcsb1-HeadingWrapper 15xko80-StyledHeading w45j7g-MetadataStripContainer 13nu8ri-GroupChildrenForWrapping 30fcoe-MetadataStripItem m5j4pi-MetadataContent 1pvwv4b-MetadataSnippet 1if1g9v-MetadataText 1mh4yp1-IconContainer 11faxz6-TagShareWrapper 1ynay8h-StyledInformationPanel i42p3a-Button 1bpq5d-StyledPanelContent 4pcgwu-ContentWrapper tt825r-CloseButtonWrapper 1iwzhjp-Button 16sh5ob-PanelWrapper 1t42267-StyledTitleArea 1v2rvfo-Button 1tz2bh9-IconWrapper 18h2t1m-StyledLink vk3nhx-ComponentWrapper wpgbih-StyledFigure ab5fd8-StyledFigureContainer 11kpz0x-Placeholder evoj7m-Image tvuve5-StyledFigureCopyright 1mget3o-StyledFigureCaption y7krbn-Stack 11r1m41-RichTextComponentWrapper 7uxr49-RichTextContainer 1q0x1qg-Paragraph hmf8ql-BoldText k17ofw-InlineLink gjendb-ComponentWrapper-SocialEmbedComponentWrapper 18mjolk-ComponentWrapper 1f3ccv2-Placeholder 8jvux8-Placeholder xbdn93-ItalicText 2z3pjz-SectionWrapper 117nype-SectionHeaderWrapper q4zz1q-StyledHeading 1020bd1-Stack 2k702a-PromoItem nxco0v-Promo imwsq8-PromoCompact 1yh0utg-PromoContent 1f3bvyz-Stack 1j8v9o5-PromoLink 17zglt8-PromoHeadline 1ydmugk-StyledTagContainer i7uuy0-Cluster d7aixc-ClusterItems 156x968-StyledLink q0bn86-AsideWrapper 1lrqo80-PromoGroupWrapper 2pgqep-PromoItem wdw1q-Stack ux1pfd-MetadataLink 1mxnnmo-Disclaimer 1ugwes-IconContainer 12dgk66-PromoGroupWrapper xekq2n-PromoContent 15salo2-PromoGroupWrapper f8hhkg-PromoPortrait z60stg-PromoImageContainer 17h6w1t-PromoImageContainerInner fec6qv-ImageWrapper 1bns0x8-Placeholder 1i5ua56-PageTypeIconContainer 1wsf921-PageTypeWrapper 1gvh366-Container pyt26q-StyledIconContainer-MediumIconContainer 1wqp1hh-PromoGroupWrapper 1ibzzbt-Container smcys4-Wrapper 1giogr2-Number 18cjaf3-Headline 1so9cru-FooterSection 44tgo1-ServiceBar 1a6riyw-ServiceBarTitle lny69r-StyledHeading 1lx08fz-ServiceLinkList 16gfcx-StyledLink fjeiuk-StyledIconContainer 1gyzvqx-GlobalFooterStyling wjed5-Stack 1iurs7n-Columns 18ullcu-Link-NavigationLink 1d0zczs-ClusterItems yl20kp-Link-LegalLink odwm7b-Link">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</style></head><body><div id="root"><div class="ssrcss-181c4hk-SectionWrapper eustbbg3"><header id="header-content" data-testid="header-content" class="ssrcss-1c70a0k-HeaderSection eustbbg2"><div></div><div><nav aria-label="BBC" class="ssrcss-1a6al6l-ChameleonGlobalNavigation e140xmwz0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-vvyq0-GlobalNavigationContent e1gviwgp25"><div class="ssrcss-g08l83-GlobalNavigationItem e1gviwgp23"><a href="https://www.bbc.com" class="ssrcss-dkv2k4-NavigationLink-LogoLink e1gviwgp14"><span class="ssrcss-fj0f8c-LogoIconWrapper e1gviwgp10"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 32" width="112" height="32"><path d="M111.99999,4.44444577e-05 L111.99999,32.0000444 L79.9999905,32.0000444 L79.9999905,4.44444577e-05 L111.99999,4.44444577e-05 Z M72.0000119,-3.55271368e-15 L72.0000119,32 L40.0000119,32 L40.0000119,-3.55271368e-15 L72.0000119,-3.55271368e-15 Z M32,-3.55271368e-15 L32,32 L-1.13686838e-13,32 L-1.13686838e-13,-3.55271368e-15 L32,-3.55271368e-15 Z M97.469329,6.80826869 C96.0294397,6.80826869 94.7294393,7.02226876 93.5693278,7.44982444 C92.4089942,7.87782457 91.4137717,8.49471364 90.5841047,9.30049166 C89.7538823,10.1067141 89.1188821,11.07327 88.6785486,12.199937 C88.2378818,13.3269373 88.0177706,14.5896043 88.0177706,15.9876048 C88.0177706,17.4188274 88.2296596,18.7062722 88.6531042,19.8493837 C89.0763265,20.9929396 89.6861045,21.9591621 90.482438,22.748829 C91.2784383,23.5383848 92.2522163,24.1430516 93.4042167,24.5624962 C94.5558837,24.9819408 95.8516619,25.1917186 97.2914401,25.1917186 C98.3752182,25.1917186 99.4086629,25.072163 100.391219,24.8338296 C101.37333,24.5956073 102.237108,24.2706072 102.982664,23.8592738 L102.982664,23.8592738 L102.982664,20.4292727 C101.40733,21.4001619 99.6881074,21.8851621 97.8251069,21.8851621 C96.6054399,21.8851621 95.567884,21.6549398 94.7126615,21.194273 C93.8572168,20.7338284 93.2049944,20.0633837 92.7564387,19.1831613 C92.3073275,18.3032721 92.0831052,17.2380496 92.0831052,15.9876048 C92.0831052,14.7377155 92.3156608,13.6766041 92.7816609,12.8044927 C93.2474389,11.9327147 93.916328,11.2664922 94.7888838,10.8058254 C95.6609951,10.3453809 96.715551,10.1148252 97.9521069,10.1148252 C98.8496628,10.1148252 99.7052186,10.2342697 100.518108,10.4726031 C101.331219,10.7112699 102.084664,11.0609366 102.779442,11.5212701 L102.779442,11.5212701 L102.779442,8.01738016 C102.017219,7.62260227 101.191441,7.32260218 100.302219,7.11671323 C99.4129963,6.91126872 98.4685515,6.80826869 97.469329,6.80826869 Z M55.7552388,7.00000208 L49.0000146,7.00000208 L49.0000146,25.0000021 L56.1713501,25.0000021 C57.590906,25.0000021 58.8063508,24.7903407 59.8181289,24.3706739 C60.8297959,23.9513405 61.6087961,23.3553403 62.1555741,22.5832289 C62.7020187,21.8114509 62.9754632,20.8882284 62.9754632,19.8140059 C62.9754632,18.7232278 62.6941298,17.7960053 62.1312407,17.0321162 C61.5681294,16.2686715 60.7563514,15.7104491 59.6957955,15.3580046 C60.4625736,14.9891156 61.0420182,14.4894488 61.4335738,13.8601152 C61.8252406,13.2307817 62.0210185,12.4881148 62.0210185,11.6321146 C62.0210185,10.1385586 61.4742405,8.99311379 60.3812402,8.19578022 C59.2877954,7.39889109 57.745795,7.00000208 55.7552388,7.00000208 L55.7552388,7.00000208 Z M15.7552269,7.00000208 L9.00000268,7.00000208 L9.00000268,25.0000021 L16.1713381,25.0000021 C17.5908941,25.0000021 18.8062278,24.7903407 19.8182281,24.3706739 C20.8296729,23.9513405 21.6087842,23.3553403 22.1555621,22.5832289 C22.7021179,21.8114509 22.9755624,20.8882284 22.9755624,19.8140059 C22.9755624,18.7232278 22.6941179,17.7960053 22.1311177,17.0321162 C21.5682286,16.2686715 20.7563395,15.7104491 19.6957836,15.3580046 C20.4625616,14.9891156 21.0418952,14.4894488 21.4335619,13.8601152 C21.8252287,13.2307817 22.0210066,12.4881148 22.0210066,11.6321146 C22.0210066,10.1385586 21.4741175,8.99311379 20.3811172,8.19578022 C19.2877835,7.39889109 17.7457831,7.00000208 15.7552269,7.00000208 L15.7552269,7.00000208 Z M55.8775833,17.2209385 C58.1128062,17.2209385 59.2308065,18.0434943 59.2308065,19.6881614 C59.2308065,20.4602728 58.9369175,21.0518285 58.3496951,21.4629397 C57.7622505,21.8743843 56.9216947,22.0797177 55.8286944,22.0797177 L55.8286944,22.0797177 L52.6469157,22.0797177 L52.6469157,17.2209385 Z M15.8775714,17.2209385 C18.1129054,17.2209385 19.2307946,18.0434943 19.2307946,19.6881614 C19.2307946,20.4602728 18.9370167,21.0518285 18.3496832,21.4629397 C17.7622386,21.8743843 16.9216828,22.0797177 15.8286825,22.0797177 L15.8286825,22.0797177 L12.6469038,22.0797177 L12.6469038,17.2209385 Z M55.412572,9.92028073 C57.3541282,9.92028073 58.3252396,10.6338365 58.3252396,12.0600591 C58.3252396,12.7988371 58.0763506,13.373504 57.5786838,13.7846152 C57.0807948,14.1960598 56.3587946,14.4013932 55.412572,14.4013932 L55.412572,14.4013932 L52.6469046,14.4013932 L52.6469046,9.92028073 Z M15.4125601,9.92028073 C17.3541163,9.92028073 18.3252277,10.6338365 18.3252277,12.0600591 C18.3252277,12.7988371 18.0762276,13.373504 17.5786719,13.7846152 C17.0807829,14.1960598 16.3587826,14.4013932 15.4125601,14.4013932 L15.4125601,14.4013932 L12.6468927,14.4013932 L12.6468927,9.92028073 Z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">BBC Homepage</span></span></a></div><ul role="list" class="ssrcss-159k2oa-ChameleonUl e3mdvhu1"><li><a href="#main-heading" class="ssrcss-11zd2mu-ChameleonAccessibilityLink e3mdvhu0">Skip to content</a></li><li><a href="https://www.bbc.co.uk/accessibility/" class="ssrcss-11zd2mu-ChameleonAccessibilityLink e3mdvhu0">Accessibility Help</a></li></ul><div class="ssrcss-fr8ebb-GlobalNavigationItem e1gviwgp23"><ul class="ssrcss-76eozk-AccountOptionsList e1gviwgp0"><li class="ssrcss-1ylam2-GlobalNavigationProduct-GlobalNavigationNonProductItem-GlobalNavigationAccount e1gviwgp19"><a href="https://account.bbc.com/account?lang=en-GB&amp;ptrt=https://www.bbc.com/news/uk-england-cambridgeshire-63410319" class="ssrcss-7qt8yw-NavigationLink-AccountLink e1gviwgp13" language="en-GB"><span class="ssrcss-17cn1ks-AccountIconWrapper e1gviwgp5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path fill-rule="evenodd" d="M16 17.5a7.878 7.878 0 0 1-8-7.75A7.878 7.878 0 0 1 16 2a7.878 7.878 0 0 1 8 7.75 7.878 7.878 0 0 1-8 7.75ZM2 30c0-5.883 7.519-10 14.014-10C22.48 20 30 24.12 30 29.994c0 .005-28 .007-28 .005Z"></path></svg></span><span class="ssrcss-qgttmg-AccountText e1gviwgp4">Your account</span></a></li></ul><div class="ssrcss-1dg49uj-VerticalSeparator e1gviwgp11"></div><ul role="list" class="ssrcss-ls269v-ChameleonGlobalNavigationLinkList-En e16i5fd20"><li class="ssrcss-15542on-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-1y713bi-NavItemHoverState e1gviwgp18">Home</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/news" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-684v2a-NavItemHoverState e1gviwgp18">News</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/sport" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-13tejcu-NavItemHoverState e1gviwgp18">Sport</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/reel" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-1v5fxjd-NavItemHoverState e1gviwgp18">Reel</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/worklife" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-1w7uvjo-NavItemHoverState e1gviwgp18">Worklife</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/travel" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-3zig84-NavItemHoverState e1gviwgp18">Travel</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/future" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-egnvhn-NavItemHoverState e1gviwgp18">Future</span></a></li><li id="more-menu-button" class="ssrcss-1u0fut7-GlobalNavigationProduct e1gviwgp22"><a href="#chameleon-global-navigation-more-menu" class="ssrcss-m0mljx-NavigationLink-MenuToggleControlLink e1gviwgp1" aria-label="More menu"><span class="ssrcss-pw5m0q-NavItemHoverState e1gviwgp18"><span class="ssrcss-13dpa8i-DotsMenuIconWrapper e1gviwgp6"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><g transform="translate(-14.000000, -22.000000)" fill="#000000"><path d="M18,22 L18,26 L14,26 L14,22 L18,22 Z M34,22 L34,26 L30,26 L30,22 L34,22 Z M26,22 L26,26 L22,26 L22,22 L26,22 Z"></path></g></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">More menu</span></span></span></a></li></ul></div><div class="ssrcss-69nf57-LastGlobalNavigationItem e1gviwgp24"><div class="ssrcss-6500z4-GlobalNavigationItem-GlobalNavigationBurger e1gviwgp20"><a href="#chameleon-global-navigation-more-menu" class="ssrcss-m0mljx-NavigationLink-MenuToggleControlLink e1gviwgp1" aria-label="More menu"><span class="ssrcss-1y713bi-NavItemHoverState e1gviwgp18"><span class="ssrcss-1myt22i-BurgerMenuIconWrapper e1gviwgp7"><svg width="1.5em" height="1.375em" viewBox="0 0 24 22" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M24,18 L24,22 L0,22 L0,18 L24,18 Z M24,9 L24,13 L0,13 L0,9 L24,9 Z M24,0 L24,4 L0,4 L0,0 L24,0 Z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">More menu</span></span></span></a></div><div role="search" aria-label="Search BBC" class="ssrcss-1j3alh1-GlobalNavigationItem e1gviwgp23"><a href="https://www.bbc.co.uk/search" class="ssrcss-13qfcv5-NavigationLink-SearchLink e1gviwgp16"><span class="ssrcss-mwl823-IconWrapper-SearchIconWrapper e1gviwgp8"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m30.6 28.1-8.3-8.3c1.5-2 2.4-4.4 2.4-7.2C24.7 6 19.6 1 13 1S1.4 6.1 1.4 12.7 6.5 24.3 13 24.3c2.3 0 4.4-.6 6.2-1.8l8.5 8.5 2.9-2.9zM4 12.6c0-5.2 3.9-9.1 9-9.1s9 3.9 9 9.1c0 5.2-3.9 9.1-9 9.1s-9-3.9-9-9.1z"></path></svg></span><span class="ssrcss-1tt7th2-SearchText e1gviwgp15">Search BBC</span></a></div></div></div></div><div tabindex="-1" class="ssrcss-1c9t5zk-ChameleonDrawerComponentWrapper e17bpw4v0"><div id="chameleon-global-navigation-more-menu" rows="6" class="ssrcss-14awlky-ChameleonMenuComponentWrapper e1y2z29v3"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-1obp207-MenuWrapper e1y2z29v0"><ul tabindex="-1" role="list" class="ssrcss-16zd8gh-ChameleonMenuLinkList-En er9xynn0"><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com" class="ssrcss-1dwfc4w-MenuLink e1y2z29v1">Home</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/news" class="ssrcss-qhuyc0-MenuLink e1y2z29v1">News</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/sport" class="ssrcss-qntnsa-MenuLink e1y2z29v1">Sport</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/reel" class="ssrcss-vjqi8i-MenuLink e1y2z29v1">Reel</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/worklife" class="ssrcss-1lltg83-MenuLink e1y2z29v1">Worklife</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/travel" class="ssrcss-ph9q4t-MenuLink e1y2z29v1">Travel</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/future" class="ssrcss-1pvzzuz-MenuLink e1y2z29v1">Future</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/culture" class="ssrcss-1wumgf0-MenuLink e1y2z29v1">Culture</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/culture/music" class="ssrcss-1dwfc4w-MenuLink e1y2z29v1">Music</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.co.uk/schedules/p00fzl9m" class="ssrcss-1dwfc4w-MenuLink e1y2z29v1">TV</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.com/weather" class="ssrcss-qpr50j-MenuLink e1y2z29v1">Weather</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1y2z29v2"><a href="https://www.bbc.co.uk/sounds" class="ssrcss-drancq-MenuLink e1y2z29v1">Sounds</a></li></ul><a href="#more-menu-button"><button width="content-length" type="button" class="ssrcss-ib6b4j-Button etotop31"><span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m30 4.6-2.8-2.8L2 27.4l2.8 2.8L30 4.6zM4.8 1.8 1.9 4.7l25.2 25.5 2.9-2.9L4.8 1.8z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Close menu</span></span></button></a></div></div></div></div></nav></div><div><div class="ssrcss-1ikuym4-ProductNavigationContainer e19b3odl1"><div class="ssrcss-110xoo0-Masthead e9p57e2"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-12x0ma7-ContentWrapper e9p57e0"><a href="/news" class="ssrcss-1vyfvn-LogoLink e9p57e4"><svg viewBox="0 0 430.6 111" class="ssrcss-h8vckg-Logo e9p57e5" role="presentation" preserveAspectRatio="xMinYMid meet" focusable="false" aria-hidden="true"><path d="M69 108.5c-7.7-12.4-15.6-24.8-23.5-37.2C37.6 58.9 29.7 46.8 22 35.1v73.4H0V2.2h23.2c8 12 15.9 24 23.7 36.1 7.8 12 15.5 24.3 23.3 36.6V2.2h22v106.3H69zM113.2 2.2h73.1v19h-50.2v23h44.6v19h-44.6v26.2h53.1v19h-76V2.2zm178 106.3c-3.4-12-6.7-24-9.9-36s-6.4-24-9.4-36c-3 12-6 24-9.2 36-3.2 12-6.4 24-9.8 36h-24.2c-5.1-17.3-9.9-34.9-14.6-52.6-4.7-17.7-9.1-35.6-13.2-53.7h25c2.5 13.8 5.1 27.6 7.9 41.3 2.8 13.8 5.7 27.3 8.8 40.6 6.6-25.9 12.9-51.7 18.9-77.5h22.3c3 12.7 6 25.3 9.1 38 3.1 12.6 6.3 25.2 9.6 37.8 3-13.1 5.8-26.4 8.6-39.8 2.8-13.5 5.3-27 7.7-40.4h24.5c-4.2 18-8.6 35.9-13.2 53.7-4.7 17.7-9.5 35.3-14.6 52.6h-24.3zm95.3 2.3c-5.8 0-11.6-.6-17.3-1.9-5.7-1.3-11.2-3.3-16.4-6.1V82.2c10.1 6.3 21.8 9.7 33.7 9.7 6.7 0 11.9-1.1 15.4-3.4 3.4-2 5.4-5.6 5.3-9.5.2-2.7-.8-5.3-2.6-7.2-2-1.9-4.3-3.3-6.9-4.2-3.2-1.1-6.4-2.1-9.7-2.9-5.3-1.2-10.4-2.8-15.5-4.8-4.1-1.6-7.9-3.7-11.3-6.3-3-2.3-5.4-5.3-7-8.8-1.7-3.9-2.5-8.1-2.4-12.3-.2-6.2 1.6-12.3 5.1-17.4 3.7-5 8.7-8.9 14.5-11.2 6.2-2.6 13.7-3.9 22.3-3.9 5.6 0 11.2.6 16.7 1.9 5.1 1.2 10 2.9 14.7 5.2v20.2c-4.6-2.8-9.6-4.9-14.8-6.2-5.4-1.5-11-2.2-16.6-2.2-6 0-10.7 1-14 3.1-3.2 1.8-5.1 5.3-5 8.9-.1 2.4.7 4.8 2.4 6.6 1.9 1.8 4.2 3.2 6.8 4 2.9 1 6.4 2.1 10.3 3 5.1 1.3 9.8 2.7 14.1 4.2 4.1 1.4 8 3.4 11.5 5.9 3.3 2.3 5.9 5.5 7.7 9.1 2 4.2 2.9 8.9 2.8 13.5 0 7-1.7 13.1-5.2 18.1-3.8 5.2-9 9.2-15 11.4-6.5 2.7-14.4 4.1-23.6 4.1z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">BBC News</span></a></div></div></div><nav aria-label="BBC News" class="ssrcss-1kstjkj-Navigation e19b3odl0"><div class="ssrcss-fx11vr-MainNavBarContainer e12m6nm70"><div class="e17d5osh1 ssrcss-wq2axq-MenuContainer-PrimaryNavBarContainer ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div id="product-navigation-menu" class="ssrcss-17vmgpw-PrimaryListContainer e17d5osh0"><div class="ssrcss-1i9939w-ToggleContainer etzr2fk0"><a href="#product-navigation-menu" class="ssrcss-t4t8q-StyledToggle ekfn8591"><span data-testid="actions:list-view-text" class="ssrcss-1m4972l-IconWrapper ekfn8590"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 7.5h30V1.9H1v5.6zm0 22.6h30v-5.6H1v5.6zm0-11.3h30v-5.6H1v5.6z"></path></svg></span>Menu</a></div><div hidden="" class="ssrcss-196zlx0-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-min3p3-StyledMenuList e14xdrat1"><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Home</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/world-60525350" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">War in Ukraine</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/coronavirus" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Coronavirus</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/science-environment-56837908" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Climate</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/av/10462520" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Video</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/world" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">World</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/world/us_and_canada" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">US &amp; Canada</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/uk" class="ssrcss-1mu64ez-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">UK</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/business" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Business</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/technology" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Tech</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/science_and_environment" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Science</span></a></li></ul></div><div class="ssrcss-1yjaqc9-ToggleContainer enbola60"><a href="#product-navigation-more-menu" class="ssrcss-t4t8q-StyledToggle ekfn8591"><span data-testid="actions:list-view-text" class="ssrcss-1m4972l-IconWrapper ekfn8590"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 7.5h30V1.9H1v5.6zm0 22.6h30v-5.6H1v5.6zm0-11.3h30v-5.6H1v5.6z"></path></svg></span>More</a></div></div></div></div><div class="e1135wx61 ssrcss-1gc2tn4-MenuContainer-MoreMenuWrapper ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div id="product-navigation-more-menu" class="ssrcss-6tbwbt-MoreMenuListContainer e1135wx60"><div hidden="" class="ssrcss-lnnv4y-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-19kzj3r-StyledMenuList e14xdrat1"><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/stories" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Stories</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/entertainment_and_arts" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Entertainment &amp; Arts</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/health" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Health</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/in_pictures" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">In Pictures</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/reality_check" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Reality Check</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/world_radio_and_tv" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">World News TV</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/newsbeat" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Newsbeat</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/the_reporters" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Long Reads</span></a></li></ul></div></div></div></div></div><div class="e19jy4800 ssrcss-m24u36-MenuContainer-SecondaryNavBarContainer ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div hidden="" class="ssrcss-s8e6ra-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-zx1e83-StyledMenuList e14xdrat1"><li class="ssrcss-shgc2t-StyledMenuItem eis6szr3"><a href="/news/england" class="ssrcss-ojmjjh-StyledLink eis6szr2"><span class="ssrcss-19k053m-LinkTextContainer eis6szr1">England</span></a></li><li class="ssrcss-shgc2t-StyledMenuItem eis6szr3"><a href="/news/england/regions" class="ssrcss-ojmjjh-StyledLink eis6szr2"><span class="ssrcss-19k053m-LinkTextContainer eis6szr1">Regions</span></a></li><li class="ssrcss-shgc2t-StyledMenuItem eis6szr3"><a href="/news/england/cambridgeshire" class="ssrcss-12oaa2e-StyledLink eis6szr2"><span class="ssrcss-19k053m-LinkTextContainer eis6szr1">Cambridgeshire</span></a></li></ul></div></div></div></nav></div></div></header><main id="main-content" data-testid="main-content" class="ssrcss-1n8l1hq-MainSection eustbbg1"><div></div><div><div id="dotcom-leaderboard" class="dotcom-ad ssrcss-1gt3c8g-LeaderboardDiv eturukr0"></div></div><div></div><div></div><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div width="300" class="ssrcss-q03fby-ContainerWithSidebarWrapper e1jl38b40"><div width="compact" class="ssrcss-rgov1k-MainColumn e1sbfw0p0"><article class="ssrcss-pv1rh6-ArticleWrapper e1nh2i2l6"><header class="ssrcss-1eqcsb1-HeadingWrapper e1nh2i2l5"><h1 tabindex="-1" id="main-heading" class="ssrcss-15xko80-StyledHeading e1fj1fc10">Georgie Henley: Narnia actor with flesh-eating disease thanks Addenbrooke&#x27;s</h1><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1"><time data-testid="timestamp" dateTime="2022-10-27T09:46:13.000Z"><span data-testid="time-and-date:clock" class="ssrcss-1mh4yp1-IconContainer ecn1o5v0"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M16 31c8.5 0 15-6.5 15-15S24.5 1 16 1 1 7.5 1 16s6.5 15 15 15zm0-2.7C9 28.3 3.7 23 3.7 16S9 3.7 16 3.7C23 3.7 28.3 9 28.3 16S23 28.3 16 28.3zm6.2-6.7 1-1.5-5.7-4.5-.6-8.6H15l-.7 10.5 7.9 4.1z"></path></svg></span>33 minutes ago</time></span></span></div></li></div></ul></div><div class="ssrcss-11faxz6-TagShareWrapper e1nh2i2l0"><div class="ssrcss-1ynay8h-StyledInformationPanel e15ad6a66"><div><div><button width="content-length" type="button" aria-haspopup="true" aria-expanded="false" class="ssrcss-i42p3a-Button etotop31"><span data-testid="actions:share" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M7.8 17 25.3 7l-1.2-2.3L6.6 15l1.2 2zm-1.2 0 17.5 10.3 1.2-2.3L7.8 15l-1.2 2zm5.6-1c0-2.7-2.2-5-5-5-2.7 0-4.9 2.2-4.9 5 0 2.7 2.2 4.9 4.9 4.9 2.8 0 5-2.2 5-4.9zM29.7 5.9c0-2.7-2.2-5-5-5-2.7 0-4.9 2.2-4.9 5 0 2.7 2.2 4.9 4.9 4.9 2.8 0 5-2.2 5-4.9zm0 20.2c0-2.7-2.2-5-5-5-2.7 0-4.9 2.2-4.9 5 0 2.7 2.2 4.9 4.9 4.9 2.8.1 5-2.2 5-4.9z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Share</span></span></button></div></div><div hidden="" role="group" aria-labelledby="share-tools-panel" data-testid="information-panel-content" class="ssrcss-1bpq5d-StyledPanelContent e15ad6a65"><div class="ssrcss-4pcgwu-ContentWrapper e15ad6a64"><div class="ssrcss-tt825r-CloseButtonWrapper e15ad6a62"><button width="content-length" type="button" class="ssrcss-1iwzhjp-Button etotop31"><span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m30 4.6-2.8-2.8L2 27.4l2.8 2.8L30 4.6zM4.8 1.8 1.9 4.7l25.2 25.5 2.9-2.9L4.8 1.8z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">close</span></span></button></div><div class="ssrcss-16sh5ob-PanelWrapper e15ad6a63"><div id="share-tools-panel" aria-hidden="true" class="ssrcss-1t42267-StyledTitleArea e15ad6a61">Share page</div><div><div><button width="full" type="button" aria-label="Copy link" class="ssrcss-1v2rvfo-Button etotop31"><span data-testid="actions:link" class="ssrcss-1tz2bh9-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m20.7 9.5-11 11.1 1.8 1.8 11.1-11.1-1.9-1.8zm.6 6.3-2 2c2.1 1.4 5.9.8 8.7-2l.6-.6c3-3 3.9-7.6-.1-11.7-4-4-8.6-3-11.6 0l-.6.5c-3 3-3.5 6.7-2 8.7l2-2c-.3-1.1-.2-2.7 2-4.9l.6-.6c2.4-2.4 5.4-2.5 7.9 0 2.5 2.6 2.4 5.5 0 7.9l-.6.6c-2.2 2.3-3.9 2.4-4.9 2.1zm-5.5 5.5c.3 1 .2 2.7-2 4.8l-.6.6c-2.4 2.4-5.4 2.5-7.9 0s-2.4-5.5 0-7.9l.6-.6c2.1-2.1 3.8-2.3 4.9-2l2-2c-2-1.4-5.7-.9-8.7 2l-.6.6c-3 3-4 7.6 0 11.6s8.6 3.1 11.7.1l.6-.6c2.9-2.9 3.5-6.7 2-8.7l-2 2.1z"></path></svg></span>Copy link</button></div></div><a href="https://www.bbc.co.uk/usingthebbc/terms/can-i-share-things-from-the-bbc" class="ssrcss-18h2t1m-StyledLink ezys19s0">About sharing</a></div></div></div></div></div></header><div data-component="image-block" class="ssrcss-vk3nhx-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/184C9/production/_127392599_georgie1.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/184C9/production/_127392599_georgie1.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/184C9/production/_127392599_georgie1.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/184C9/production/_127392599_georgie1.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/184C9/production/_127392599_georgie1.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/184C9/production/_127392599_georgie1.jpg.webp 976w" type="image/webp"/><img alt="Georgie Henley at The Woman King UK Gala Screening in October 2022" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/184C9/production/_127392599_georgie1.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/184C9/production/_127392599_georgie1.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/184C9/production/_127392599_georgie1.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/184C9/production/_127392599_georgie1.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/184C9/production/_127392599_georgie1.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/184C9/production/_127392599_georgie1.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/184C9/production/_127392599_georgie1.jpg" width="976" height="549" loading="eager" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></span><span role="text" class="ssrcss-tvuve5-StyledFigureCopyright e34k3c20"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image source, </span>Getty Images</span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Georgie Henley said she often wore trousers when photographed &quot;so I could put my [left] hand in a pocket&quot;</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><b class="ssrcss-hmf8ql-BoldText e5tfeyi3">An actor who starred in the Chronicles of Narnia films has praised a hospital for its &quot;exceptional care&quot; after she contracted a flesh-eating disease.</b></p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Georgie Henley, 27, who played Lucy Pevensie in three films, was admitted to Addenbrooke&#x27;s Hospital in Cambridge with <a href="https://www.nhs.uk/conditions/necrotising-fasciitis/" class="ssrcss-k17ofw-InlineLink e1no5rhv0">necrotising fasciitis</a>, aged 18.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">She said the infection had &quot;wrought havoc&quot; on her body but the hospital saved her arm with &quot;extensive&quot; surgery.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The hospital said it was &quot;delighted to receive positive feedback&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Henley, who grew up in Bradford, West Yorkshire, played Lucy, the youngest of the four Pevensie children in The Lion, the Witch and the Wardrobe, Prince Caspian and The Voyage of the Dawn Treader, between 2005 and 2008.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">In 2013, she was in her sixth week at Cambridge University when she contracted what she described as &quot;a rare and punishing infection that nearly claimed my life and wrought havoc throughout my body&quot;. </p></div></div><div id="piano-inline1"></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Necrotising fascilitis can occur if a wound gets infected and needs immediate hospital treatment, the NHS said.</p></div></div><div data-component="social-embed-block" class="ssrcss-gjendb-ComponentWrapper-SocialEmbedComponentWrapper e197p0ea1"><div><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CkIpv3htnVq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CkIpv3htnVq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CkIpv3htnVq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Georgie Henley (@georgiehenley)</a></p></div></blockquote></div><div class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">In an <a href="https://www.instagram.com/p/CkIpv3htnVq/" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Instagram post</a>, Henley said that, in order to prevent the amputation of her left hand and arm, she received &quot;gruelling invasive surgery, and later extensive reconstructive surgery which resulted in a series of skin grafts and scars&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;I would like to thank Addenbrooke&#x27;s hospital for their exceptional care,&quot; she said.</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-1f3ccv2-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg.webp 976w" type="image/webp"/><img alt="Georgie Henley" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/2985/production/_127392601_gettyimages-1282808665.jpg" width="976" height="649" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span><span role="text" class="ssrcss-tvuve5-StyledFigureCopyright e34k3c20"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image source, </span>Getty Images</span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Henley said her scars are &quot;not something to be ashamed of&quot; and &quot;do not affect my capacity as an actor&quot;</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Henley added that while she had been &quot;open&quot; about her scars in her personal life, it was only now, nine years later, that she felt able to reveal her scars professionally.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;It has taken me a long time to heal both physically and mentally but I hoped that one day there would be the right time to talk about what happened... Today is a start,&quot; she said.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;The industry I am part of often focuses on a very narrow idea of what is deemed aesthetic &quot;perfection&quot;, and I worried that my scars would prevent me from getting work.&quot;</p></div></div><div id="piano-inline2"></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">She added that her scars were &quot;not something to be ashamed of&quot; and &quot;do not affect my capacity as an actor&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;I&#x27;m proud to be a person who has visible scars in this industry,&quot; she said.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">A spokesman for Cambridge University Hospitals NHS Trust said: &quot;While we cannot comment on individual cases, our dedicated staff are always delighted to receive positive feedback, especially when it is written so thoughtfully.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;Sometimes the path to recovery can be long, and takes great courage, but we are always here to support with that journey.&quot;</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-8jvux8-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/17BE/production/_92787060_line2.gif.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/17BE/production/_92787060_line2.gif.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/17BE/production/_92787060_line2.gif.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/17BE/production/_92787060_line2.gif.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/17BE/production/_92787060_line2.gif.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/17BE/production/_92787060_line2.gif.webp 976w" type="image/webp"/><img alt="presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/17BE/production/_92787060_line2.gif 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/17BE/production/_92787060_line2.gif 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/17BE/production/_92787060_line2.gif 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/17BE/production/_92787060_line2.gif 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/17BE/production/_92787060_line2.gif 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/17BE/production/_92787060_line2.gif 976w" type="image/gif" src="https://ichef.bbci.co.uk/news/624/cpsprodpb/17BE/production/_92787060_line2.gif" width="624" height="2" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><i class="ssrcss-xbdn93-ItalicText e5tfeyi2">Find BBC News: East of England on </i><a href="https://www.facebook.com/bbcnewseast/" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Facebook</a><i class="ssrcss-xbdn93-ItalicText e5tfeyi2">, </i><a href="https://www.instagram.com/bbceastofengland/" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Instagram</a><i class="ssrcss-xbdn93-ItalicText e5tfeyi2"> and </i><a href="https://twitter.com/bbclookeast" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Twitter</a><i class="ssrcss-xbdn93-ItalicText e5tfeyi2">. If you have a story suggestion email </i><a href="mailto:eastofenglandnews@bbc.co.uk" class="ssrcss-k17ofw-InlineLink e1no5rhv0">eastofenglandnews@bbc.co.uk</a></p></div></div><section data-component="related-internet-links" class="ssrcss-2z3pjz-SectionWrapper e1nh2i2l2"><div class="ssrcss-117nype-SectionHeaderWrapper e1nh2i2l3"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Related Internet Links</h2></div><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2k702a-PromoItem e1nh2i2l4"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.cuh.nhs.uk/" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Cambridge University Hospitals - Addenbrookes, Rosie &amp; Research</span></p></span></a></div></div></div></div></li></ul><div>The BBC is not responsible for the content of external sites.</div></section><section data-component="tag-list" class="ssrcss-2z3pjz-SectionWrapper e1nh2i2l2"><div class="ssrcss-1ydmugk-StyledTagContainer ed0g1kj1"><div class="ssrcss-117nype-SectionHeaderWrapper e1nh2i2l3"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Related Topics</h2></div><div class="ssrcss-i7uuy0-Cluster e1ihwmse1"><ul role="list" spacing="2" class="ssrcss-d7aixc-ClusterItems e1ihwmse0"><li><a href="/news/topics/c6vzqwznwg9t" class="ssrcss-156x968-StyledLink ed0g1kj0">Addenbrooke’s Hospital</a></li><li><a href="/news/topics/c7yjne18dzwt" class="ssrcss-156x968-StyledLink ed0g1kj0">Cambridge</a></li><li><a href="/news/topics/c8nq32jw5y5t" class="ssrcss-156x968-StyledLink ed0g1kj0">Bradford</a></li></ul></div></div></section></article><aside data-component="regionalIndexExternalLinks" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="regionalIndexExternalLinks-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">From other local news sites</h2><div class="ssrcss-1lrqo80-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=49096803983&amp;p=14e&amp;v=1&amp;x=FN4EsvyPo8JnufEISmIYew&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Hospital staff honoured as public says &#x27;thank you&#x27; at awards ceremony</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.elystandard.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Ely Standard</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=49096485447&amp;p=14e&amp;v=1&amp;x=G4VvV3nvOSeRcfRGwiFY0A&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Body found in Cambridge park confirmed to be that of missing woman</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.cambridge-news.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Cambridgeshire Live</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=49096415630&amp;p=14e&amp;v=1&amp;x=fLsaH5liMs58f8pEloGLcg&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Enjoy festive fun, food and free entertainment at Huntingdon Christmas Market</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.cambridge-news.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Cambridgeshire Live</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=49095575495&amp;p=14e&amp;v=1&amp;x=5uEwv2iMLXzzhtdbCPKf7Q&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Council chief welcomes bus rescue amid uncertain future for some</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="http://www.cambstimes.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Cambridge Times</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=49095260227&amp;p=14e&amp;v=1&amp;x=gl_x2KYvqb7_z_OV7mkaoA&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">If you are travelling, check out the roadworks and closures</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.elystandard.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Ely Standard</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=49094738583&amp;p=14e&amp;v=1&amp;x=EFqXFNnXp6K6gFl8hNfMhQ&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Council confirms date electric car owners will face charge to charge vehicles</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.peterboroughtoday.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Peterborough Telegraph</span></a></span></div></li></div></ul></div></div></div></div></div></li></ul><div data-component="regionalIndexExternalLinks-disclaimer" class="ssrcss-1mxnnmo-Disclaimer e1ia0oo95"><a href="https://www.bbc.co.uk/news/uk-12277638" class="ssrcss-k17ofw-InlineLink e1no5rhv0"><span class="ssrcss-1ugwes-IconContainer e1ia0oo94"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M16 31c8.5 0 15-6.5 15-15S24.5 1 16 1 1 7.5 1 16s6.5 15 15 15zm-2.2-5.5V12.7h4.4v12.9h-4.4zM16 10c-1.7 0-2.7-.9-2.7-2.4s1-2.4 2.7-2.4 2.7.9 2.7 2.4-1 2.4-2.7 2.4z"></path></svg></span>Information about BBC links to other news sites</a></div></div></aside></div><div><aside data-component="topStories" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="topStories-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Top Stories</h2><div class="ssrcss-12dgk66-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/news/world-middle-east-63408506" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Russian tactics in east Ukraine &#x27;crazy&#x27; - Zelensky</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">3 hours ago</span></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/news/world-us-canada-63379177" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Will Fetterman&#x27;s debate struggles actually matter?</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">15 hours ago</span></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-imwsq8-PromoCompact e116o3nm0"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/news/world-middle-east-63410577" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Surge in protests in Iran as crackdown continues</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">30 minutes ago</span></span></div></li></div></ul></div></div></div></div></div></li></ul></div></aside><aside data-component="features" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="features-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Features</h2><div class="ssrcss-15salo2-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-europe-63387233" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The race to save the fastest-warming place on Earth</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Brightly coloured houses in Svalbard" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/A2A7/production/_127393614_still03.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-latin-america-63400249" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-1i5ua56-PageTypeIconContainer e1f5wbog5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Why some of Brazil&#x27;s poorest are drawn to Lula. Video</span><span aria-hidden="true">Why some of Brazil&#x27;s poorest are drawn to Lula</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div aria-hidden="true" class="ssrcss-1wsf921-PageTypeWrapper ehnfhlg0"><span class="ssrcss-1gvh366-Container e3knq6c7"><span class="ssrcss-pyt26q-StyledIconContainer-MediumIconContainer e3knq6c1"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span></span></div><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Boy in Ceará, Brazil" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/9F05/production/_127390704_mediaitem127390703.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-asia-india-63327635" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Where is India&#x27;s billionth baby now?</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Aastha Arora just after her birth" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/1490D/production/_127273248_gettyimages-748530-594x594.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="dotcom-ad-container ssrcss-2pgqep-PromoItem e1ia0oo96" style="display:none"><div id="dotcom-infeed_news_story" class="dotcom-ad"></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-australia-61991111" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Rescuing whales on Australia&#x27;s &#x27;humpback highway&#x27;</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Whale tangled in rope" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/149AB/production/_127059348_gettyimages-1265242366.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-africa-63299185" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">&#x27;I fell pregnant on a banned contraceptive pill&#x27;</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Close-up of pregnant woman in East Africa" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/6F66/production/_127281582_gettyimages-1363644786_976.png" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-asia-63324857" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Why is Kim Jong-un upping the pressure?</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Kim Jong-un" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/176E5/production/_127337959_gettyimages-1035459584.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-australia-63384008" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-1i5ua56-PageTypeIconContainer e1f5wbog5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">The man who ran across Australia in 47 days. Video</span><span aria-hidden="true">The man who ran across Australia in 47 days</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div aria-hidden="true" class="ssrcss-1wsf921-PageTypeWrapper ehnfhlg0"><span class="ssrcss-1gvh366-Container e3knq6c7"><span class="ssrcss-pyt26q-StyledIconContainer-MediumIconContainer e3knq6c1"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span></span></div><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Nedd Brockmann with hands on his head" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/4436/production/_127326471_p0d9bdbk.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/science-environment-63316362" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The big issues facing Egypt&#x27;s COP27 climate summit</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Sign of COP27 on a road in Sharm El Sheikh Egypt" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/EF14/production/_127340216_cb4eac8017ae7c96ad8b9fabd0c459a8ce1e9414.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/worklife/article/20221024-vasectomy-the-us-men-embracing-permanent-birth-control?utm_source=bbc-news&amp;utm_medium=right-hand-slot" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The young US men choosing vasectomies</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Man sits on couch facing doctor with clipboard" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/6E85/production/_127339282_man_at_doctor.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></div></aside><aside data-component="elsewhere" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="elsewhere-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Elsewhere on the BBC</h2><div class="ssrcss-15salo2-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/culture/article/20221013-triangle-of-sadness-and-the-grossest-films-ever-made" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The most disgusting films ever made</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="surprised Woman" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/18AE/production/_127281360_themostdisgustingfilmsevermade.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/worklife/article/20221010-the-toll-of-job-insecurity-in-turbulent-economic-times" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">How job insecurity affects your health</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="biker" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/12A1E/production/_127281367_howjobinsecurityaffectsyourhealth.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/future/article/20221005-eucatastrophe-tolkiens-word-for-the-anti-doomsday" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The word Tolkien coined for hope</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-1bns0x8-Placeholder e16icw910"><span><noscript><img alt="Woman in armour" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/C0A6/production/_127281394_thewordtolkiencoinedforhope.jpg" width="385" height="216" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></div></aside><aside data-component="mostRead" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="mostRead-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Most Read</h2><div class="ssrcss-1wqp1hh-PromoGroupWrapper e1ia0oo97"><ol role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">1</span><a href="/news/world-middle-east-63408506" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Russian tactics in east Ukraine &#x27;crazy&#x27; - Zelensky</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">2</span><a href="/news/business-63410086" class="ssrcss-18cjaf3-Headline e1qjxmbq2">&#x27;Uninvited&#x27; Kanye West escorted out of Skechers</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">3</span><a href="/news/world-asia-63408505" class="ssrcss-18cjaf3-Headline e1qjxmbq2">NZ influencer couple &#x27;relieved&#x27; after leaving Iran</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">4</span><a href="/news/world-australia-63395607" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Australia parliament rape trial abandoned</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">5</span><a href="/news/business-63408384" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Elon Musk visits Twitter carrying sink as deal looms</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">6</span><a href="/news/business-63408879" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Thai transgender tycoon buys Miss Universe contest</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">7</span><a href="/news/world-europe-63405119" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Even nuns watch porn, Pope says, warning of risks</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">8</span><a href="/news/world-us-canada-63379177" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Will Fetterman&#x27;s debate struggles actually matter?</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">9</span><a href="/news/science-environment-63349621" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Nose-picking primates spark scientific quest</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">10</span><a href="/news/world-europe-63387233" class="ssrcss-18cjaf3-Headline e1qjxmbq2">The race to save the fastest-warming place on Earth</a></div></div></li></ol></div></aside></div></div></div><div></div><div></div></main><footer id="footer-content" data-testid="footer-content" class="ssrcss-1so9cru-FooterSection eustbbg0"><div><nav aria-label="BBC News Services" class="ssrcss-44tgo1-ServiceBar env7qt33"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-1a6riyw-ServiceBarTitle env7qt34"><h2 class="ssrcss-lny69r-StyledHeading e1fj1fc10">BBC News Services</h2></div><ul role="list" class="ssrcss-1lx08fz-ServiceLinkList env7qt31"><li><a href="https://www.bbc.co.uk/news/10628994" class="ssrcss-16gfcx-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M7.7 29.2c0 1.2.7 1.9 1.9 1.9h12.9c1.2 0 1.9-.7 1.9-1.9V2.8c0-1.2-.7-1.9-1.9-1.9H9.6c-1.2.1-1.9.7-1.9 1.9v26.4zM22 24.3H10V5.2h12v19.1zM14.1 2.5h3.8v1.1h-3.8V2.5zM16 29.2c-.9 0-1.5-.6-1.5-1.5s.6-1.5 1.5-1.5 1.5.6 1.5 1.5-.6 1.5-1.5 1.5z"></path></svg></span>On your mobile</a></li><li><a href="https://www.bbc.co.uk/news/help-50068132" class="ssrcss-16gfcx-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M9.6 28.8v2.6h12.8v-2.6H9.6zm5.1-3.4v3.8h2.6v-3.8h-2.6zm6.6-17.7c0-.3 0-.5-.2-.8l-1.4-5.1C19.4.9 18.8.6 17.9.6h-3.8c-.8 0-1.5.3-1.8 1.2l-1.4 5.1c-.1.3-.2.5-.2.8v10.9c0 .4.2 1 .4 1.4l.9 1.3c.3.4.7.7 1.3.7h5.3c.6 0 1-.3 1.3-.7l.9-1.3c.3-.4.4-1 .4-1.4V7.7zm-2.7 18.9c2.3 0 4.1-1.1 5.3-2.7l.9-1.3c.8-1.2 1.3-3 1.3-4.2v-4.5h-2.6v4.4c0 .8-.3 2-.8 2.7l-.9 1.3c-.7 1-1.7 1.6-3.1 1.6h-5.3c-1.4 0-2.4-.6-3.1-1.6l-1-1.3c-.5-.7-.8-1.9-.8-2.7v-4.4H5.8v4.5c0 1.2.5 3.1 1.3 4.2l.9 1.3c1.2 1.7 2.9 2.7 5.3 2.7h5.3z"></path></svg></span>On smart speakers</a></li><li><a href="https://www.bbc.co.uk/news/10628323" class="ssrcss-16gfcx-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m27.9 10.7.6 1.8v15.8H3.6V12.5l.6-1.8H1V31h30V10.7h-3.1zM16 23.3l13.4-10.8-1.5-1.8-11.9 9-11.9-9-1.5 1.8L16 23.3zm12.4-10.9V1H3.6v11.7h2.7v-9h19.5v8.8h2.6z"></path></svg></span>Get news alerts</a></li><li><a href="https://www.bbc.co.uk/news/20039682" class="ssrcss-16gfcx-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 27.9h30V4.1H1v23.8zm2.6-2.6V6.6h24.8v18.7H3.6zM16 19.8 29.4 7.2l-1.5-1.5L16 15.8 4.1 5.7 2.6 7.2 16 19.8z"></path></svg></span>Contact BBC News</a></li></ul></div></nav></div><div><div class="ssrcss-1gyzvqx-GlobalFooterStyling ejnx8uh0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div spacing="4" class="ssrcss-wjed5-Stack e1y4nx260"><ul role="list" class="ssrcss-1iurs7n-Columns e130hpyp1"><li><a href="https://www.bbc.com" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Home</a></li><li><a href="https://www.bbc.com/news" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">News</a></li><li><a href="https://www.bbc.com/sport" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Sport</a></li><li><a href="https://www.bbc.com/reel" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Reel</a></li><li><a href="https://www.bbc.com/worklife" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Worklife</a></li><li><a href="https://www.bbc.com/travel" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Travel</a></li><li><a href="https://www.bbc.com/future" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Future</a></li><li><a href="https://www.bbc.com/culture" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Culture</a></li><li><a href="https://www.bbc.com/culture/music" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Music</a></li><li><a href="https://www.bbc.co.uk/schedules/p00fzl9m" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">TV</a></li><li><a href="https://www.bbc.com/weather" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Weather</a></li><li><a href="https://www.bbc.co.uk/sounds" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Sounds</a></li></ul><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260"><div class="ssrcss-i7uuy0-Cluster e1ihwmse1"><ul role="list" spacing="6" class="ssrcss-1d0zczs-ClusterItems e1ihwmse0"><li><a href="https://www.bbc.co.uk/usingthebbc/terms" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Terms of Use</a></li><li><a href="https://www.bbc.co.uk/aboutthebbc" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">About the BBC</a></li><li><a href="https://www.bbc.co.uk/usingthebbc/privacy" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Privacy Policy</a></li><li><a href="https://www.bbc.co.uk/usingthebbc/cookies" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Cookies</a></li><li><a href="https://www.bbc.co.uk/accessibility" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Accessibility Help</a></li><li><a href="https://www.bbc.co.uk/iplayer/guidance" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Parental Guidance</a></li><li><a href="https://www.bbc.co.uk/contact" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Contact the BBC</a></li><li><a href="https://www.bbc.co.uk/bbcnewsletter" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Get Personalised Newsletters</a></li><li><a href="https://www.bbc.co.uk/news/help-41670342" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Why you can trust the BBC</a></li><li><a href="https://www.bbcglobalnews.com/home/" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Advertise with us</a></li><li><a href="https://www.bbc.com/usingthebbc/cookies/how-does-the-bbc-use-cookies-for-advertising/" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">AdChoices / Do Not Sell My Info</a></li></ul></div><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">© 2022 BBC. The BBC is not responsible for the content of external sites. <a href="https://www.bbc.co.uk/editorialguidelines/guidance/feeds-and-links" class="ssrcss-odwm7b-Link e14mg4ud0">Read about our approach to external linking.</a></p></div></div></div></div></div></footer></div></div><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5">window.__WEBAPP_CONFIG__="{\"staticBaseUrl\":\"https://static.files.bbci.co.uk/core\",\"apiUrl\":\"/wc-data\",\"hostUrl\":\"https://www.bbc.co.uk\",\"cdnHostUrl\":\"https://web-cdn.api.bbci.co.uk\",\"reportingEndpoint\":\"https://webcore.bbc-reporting-api.app/report-endpoint\",\"webVitalsSampleRate\":20,\"manifestName\":\"manifest.8d4237cbd18eb052a5fa59995d4624b88fd4c643.json\"}";</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5">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</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5">window.__REQUEST_CONTEXT__="{\"obm\":\"off\",\"election-banner-ni-story\":\"off\",\"election-banner-council-story\":\"off\",\"language\":\"en-GB\",\"is_uk\":false,\"host\":\"www.bbc.com\",\"ctx-route-spec\":\"NewsArticlePage\",\"country\":\"us\",\"accept-encoding\":\"gzip\",\"nonce\":\"I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5\",\"env\":\"live\"}";</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5">window.__ENVIRONMENT_VARIABLES__="{\"disableChartbeat\":false,\"reportingEndpoint\":\"https://webcore.bbc-reporting-api.app/report-endpoint\",\"webVitalsSampleRate\":20}";</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="application/json" id="modern__LOADABLE_REQUIRED_CHUNKS__">[8382,722,2243,1282,5374,9774,6326,8827,4811,5323,4414,824,2726,2591,3667,779,4286,5942,6424,4237,9279,5663]</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="application/json" id="modern__LOADABLE_REQUIRED_CHUNKS___ext">{"namedChunks":["website-containers-chameleon-global-navigation-index","website-svgs-account-index","website-svgs-actions-index","website-containers-product-navigation-index","website-svgs-logo-index","website-containers-dotcom-ad-index","website-containers-article-index","website-svgs-time-and-date-index","website-containers-onward-journeys-index","website-svgs-labels-index","website-svgs-playback-avkx-index","website-containers-service-bar-index","website-svgs-devices-and-inputs-index","website-svgs-content-types-index","website-svgs-participate-index","website-containers-footer-promos-index","website-containers-global-footer-index","website-addons-document-metadata-index","website-addons-comscore-mmx-index","website-addons-include-script-tags-index","website-addons-dotcom-index"]}</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-defaultVendors.c064b94fe1c8d2a4acb4.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-website.023e16a91a04802ebeda.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-gel.5e5ac66386dd73e4b17f.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-base-website.5dbec1c6dcec1654851f.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-framework.dca8201f4274b20b7813.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-pwa.a6379e1e0c7c2d37eddd.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-chameleon-global-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-component-chameleon-global-navigation.e84de1bb5c0181fa4062.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-chameleon-global-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-chameleon-global-navigation.9a8683d020fce067dd31.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-product-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-component-product-navigation.027d70d613713fe154bd.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-product-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-product-navigation.0df1c2efe7fe663d82fc.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-dotcom-ad-index" src="https://static.files.bbci.co.uk/core/bundle-dotcom-ad.44541fdc075c5bb203ec.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-vendor-optimizely.d60f8e1bda3ef43b9cec.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-rich-text.d54d5870e286afc0e967.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-media-player.0e566d1b1439d12d8d94.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-blocks-renderer.f92c1cb8b9f2a61627d5.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-storyboard.c2cc7b8f6b521d9a424d.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-comments.76d3f9560ab6c5db28c0.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-telescope-vote.f488006f4b20a9a93787.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-article.761b3db57a3736e2e579.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-onward-journeys-index" src="https://static.files.bbci.co.uk/core/bundle-onward-journeys.8ebed7f78d1275501216.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-service-bar-index" src="https://static.files.bbci.co.uk/core/bundle-service-bar.7d58e2767a00373597d9.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-footer-promos-index" src="https://static.files.bbci.co.uk/core/bundle-footer-promos.1bcef85975d7ea0b4779.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-global-footer-index" src="https://static.files.bbci.co.uk/core/bundle-global-footer.46d0ea2c115f6b55786d.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" nomodule="" id="legacy__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[382,774]</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" nomodule="" id="legacy__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["website-containers-chameleon-global-navigation-index","website-svgs-account-index","website-svgs-actions-index","website-containers-product-navigation-index","website-svgs-logo-index","website-containers-dotcom-ad-index","website-containers-article-index","website-svgs-time-and-date-index","website-containers-onward-journeys-index","website-svgs-labels-index","website-svgs-playback-avkx-index","website-containers-service-bar-index","website-svgs-devices-and-inputs-index","website-svgs-content-types-index","website-svgs-participate-index","website-containers-footer-promos-index","website-containers-global-footer-index","website-addons-document-metadata-index","website-addons-comscore-mmx-index","website-addons-include-script-tags-index","website-addons-dotcom-index"]}</script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-defaultVendors.448310573ca7982be9df.legacy.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-framework.7e50b4026d07bdcc55e3.legacy.js"></script><script nonce="I+ic0XimmCFJC8LMxM85/PRlcVhAp97Dp4LEexMjAW1JkD2Ue5" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-pwa.ba108004dc1cdca7948b.legacy.js"></script></body></html>