<!DOCTYPE html><html lang="en-GB" class="no-js"><head><meta charSet="utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title data-rh="true">Business energy prices: &#x27;Our energy bill was a real concern&#x27; - BBC News</title><meta data-rh="true" name="description" content="Four businesses speak to the BBC about the new government package to help with gas and electric bills."/><meta data-rh="true" name="theme-color" content="#FFFFFF"/><meta data-rh="true" property="article:author" content="https://www.facebook.com/bbcnews"/><meta data-rh="true" property="fb:admins" content="100004154058350"/><meta data-rh="true" property="fb:app_id" content="1609039196070050"/><meta data-rh="true" property="fb:pages" content="1143803202301544,317278538359186,1392506827668140,742734325867560,185246968166196,156060587793370,137920769558355,193435954068976,21263239760,156400551056385,929399697073756,154344434967,228735667216,80758950658,260212261199,294662213128,1086451581439054,283348121682053,295830058648,239931389545417,304314573046,310719525611571,647687225371774,1159932557403143,286567251709437,1731770190373618,125309456546,163571453661989,285361880228,512423982152360,238003846549831,176663550714,260967092113,118450564909230,100978706649892,15286229625,122103087870579,120655094632228,102814153147070,124715648647,153132638110668,150467675018739"/><meta data-rh="true" property="og:description" content="Four businesses speak to the BBC about the new government package to help with gas and electric bills."/><meta data-rh="true" property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_news/FB5E/production/_126805346_energywendy.jpg"/><meta data-rh="true" property="og:image:alt" content="Wendy Timewell"/><meta data-rh="true" property="og:locale" content="en_GB"/><meta data-rh="true" property="og:site_name" content="BBC News"/><meta data-rh="true" property="og:title" content="Business energy prices: &#x27;Our energy bill was a real concern&#x27;"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://www.bbc.com/news/uk-england-suffolk-62987371"/><meta data-rh="true" property="article:section" content="Suffolk"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@BBCWorld"/><meta data-rh="true" name="twitter:description" content="Four businesses speak to the BBC about the new government package to help with gas and electric bills."/><meta data-rh="true" name="twitter:domain" content="www.bbc.com"/><meta data-rh="true" name="twitter:image:src" content="https://ichef.bbci.co.uk/news/1024/branded_news/FB5E/production/_126805346_energywendy.jpg"/><meta data-rh="true" name="twitter:image:alt" content="Wendy Timewell"/><meta data-rh="true" name="twitter:site" content="@BBCWorld"/><meta data-rh="true" name="twitter:title" content="Business energy prices: &#x27;Our energy bill was a real concern&#x27;"/><meta data-rh="true" type="metaTags" name="application-name" content="BBC News"/><meta data-rh="true" type="metaTags" name="mobile-web-app-capable" content="yes"/><meta data-rh="true" type="metaTags" name="msapplication-TileImage" content="BBC News"/><meta data-rh="true" type="metaTags" name="msapplication-TileColor" content="#bb1919"/><meta data-rh="true" type="metaTags" name="cleartype" http-equiv="cleartype" content="on"/><meta data-rh="true" type="metaTags" name="msapplication-TileImage" content="https://static.files.bbci.co.uk/core/website/assets/static/icons/windows-phone/news/windows-phone-icon-270x270.23502b4459eb7a6ab2ab.png"/><link data-rh="true" rel="canonical" href="https://www.bbc.com/news/uk-england-suffolk-62987371"/><link data-rh="true" rel="amphtml" href="https://www.bbc.com/news/uk-england-suffolk-62987371.amp"/><link data-rh="true" rel="alternate" hrefLang="en-gb" href="https://www.bbc.co.uk/news/uk-england-suffolk-62987371"/><link data-rh="true" rel="alternate" hrefLang="en" href="https://www.bbc.com/news/uk-england-suffolk-62987371"/><link data-rh="true" rel="manifest" href="https://static.files.bbci.co.uk/core/manifest.8d4237cbd18eb052a5fa59995d4624b88fd4c643.json"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org","@type":"ReportageNewsArticle","url":"https://www.bbc.com/news/uk-england-suffolk-62987371","publisher":{"@type":"NewsMediaOrganization","name":"BBC News","publishingPrinciples":"http://www.bbc.co.uk/news/help-41670342","logo":{"@type":"ImageObject","url":"https://static.files.bbci.co.uk/ws/simorgh-assets/public/news/images/metadata/poster-1024x576.png"}},"datePublished":"2022-09-22T05:02:34.000Z","dateModified":"2022-09-22T05:02:34.000Z","description":"Four businesses speak to the BBC about the new government package to help with gas and electric bills.","headline":"Business energy prices: 'Our energy bill was a real concern'","image":{"@type":"ImageObject","width":976,"height":549,"url":"https://ichef.bbci.co.uk/news/1024/branded_news/FB5E/production/_126805346_energywendy.jpg"},"thumbnailUrl":"https://ichef.bbci.co.uk/news/1024/branded_news/FB5E/production/_126805346_energywendy.jpg","mainEntityOfPage":"https://www.bbc.com/news/uk-england-suffolk-62987371","author":{"@type":"Person","name":"By Zoie O'Brien, Kate Bradbrook & Pete Cooper"}}</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai">
/**
* https://gist.github.com/samthor/64b114e4a4f539915a95b91ffd340acc
*/
(function() {
  var check = document.createElement('script');
  if (!('noModule' in check) && 'onbeforeload' in check) {
    var support = false;
    document.addEventListener('beforeload', function(e) {
      if (e.target === check) {
        support = true;
      } else if (!e.target.hasAttribute('nomodule') || !support) {
        return;
      }
      e.preventDefault();
    }, true);

    check.type = 'module';
    check.src = '.';
    document.head.appendChild(check);
    check.remove();
  }
}());
</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai">document.querySelector("html").classList.remove("no-js")</script><style data-emotion="ssrcss-global 1g2i4d1">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</style><style data-emotion="ssrcss 181c4hk-SectionWrapper 1c70a0k-HeaderSection 1mnc6oy-ChameleonGlobalNavigation 1ocoo3l-Wrap vvyq0-GlobalNavigationContent g08l83-GlobalNavigationItem dkv2k4-NavigationLink-LogoLink fj0f8c-LogoIconWrapper 1f39n02-VisuallyHidden 159k2oa-ChameleonUl 4g9nx8-ChameleonAccessibilityLink fr8ebb-GlobalNavigationItem 76eozk-AccountOptionsList 1ylam2-GlobalNavigationProduct-GlobalNavigationNonProductItem-GlobalNavigationAccount 17nms3b-NavigationLink-AccountLink 17cn1ks-AccountIconWrapper xi5oyi-StyledIcon qgttmg-AccountText 1dg49uj-VerticalSeparator ls269v-ChameleonGlobalNavigationLinkList-En 15542on-GlobalNavigationProduct 1qc9pyg-NavigationLink 1y713bi-NavItemHoverState t1nvxi-GlobalNavigationProduct 684v2a-NavItemHoverState 13tejcu-NavItemHoverState 1v5fxjd-NavItemHoverState 1w7uvjo-NavItemHoverState 3zig84-NavItemHoverState egnvhn-NavItemHoverState 1u0fut7-GlobalNavigationProduct m0mljx-NavigationLink-MenuToggleControlLink pw5m0q-NavItemHoverState 13dpa8i-DotsMenuIconWrapper 69nf57-LastGlobalNavigationItem 6500z4-GlobalNavigationItem-GlobalNavigationBurger 1myt22i-BurgerMenuIconWrapper 1j3alh1-GlobalNavigationItem 13qfcv5-NavigationLink-SearchLink mwl823-IconWrapper-SearchIconWrapper 1tt7th2-SearchText 1c9t5zk-ChameleonDrawerComponentWrapper 14awlky-ChameleonMenuComponentWrapper 1obp207-MenuWrapper 16zd8gh-ChameleonMenuLinkList-En m5m0cg-ChameleonNavigationProduct 1utvtce-MenuLink qhuyc0-MenuLink qntnsa-MenuLink vjqi8i-MenuLink 1lltg83-MenuLink ph9q4t-MenuLink 1pvzzuz-MenuLink 1wumgf0-MenuLink qpr50j-MenuLink drancq-MenuLink 9iafwo-Button 1a1fy59-IconWrapper 1ikuym4-ProductNavigationContainer 110xoo0-Masthead 12x0ma7-ContentWrapper 1vyfvn-LogoLink h8vckg-Logo 1kstjkj-Navigation fx11vr-MainNavBarContainer wq2axq-MenuContainer-PrimaryNavBarContainer 17vmgpw-PrimaryListContainer 1i9939w-ToggleContainer t4t8q-StyledToggle 1m4972l-IconWrapper 196zlx0-MenuListContainer min3p3-StyledMenuList 1io9czl-StyledMenuItem gh5gdl-StyledLink 1yycgk3-LinkTextContainer 1mu64ez-StyledLink 1yjaqc9-ToggleContainer 1gc2tn4-MenuContainer-MoreMenuWrapper 6tbwbt-MoreMenuListContainer lnnv4y-MenuListContainer 19kzj3r-StyledMenuList 1ccq7ed-StyledMenuItem s5hlxv-StyledLink 11roo6y-LinkTextContainer m24u36-MenuContainer-SecondaryNavBarContainer s8e6ra-MenuListContainer zx1e83-StyledMenuList shgc2t-StyledMenuItem ojmjjh-StyledLink 19k053m-LinkTextContainer 12oaa2e-StyledLink 1n8l1hq-MainSection 1gt3c8g-LeaderboardDiv q03fby-ContainerWithSidebarWrapper rgov1k-MainColumn pv1rh6-ArticleWrapper 1eqcsb1-HeadingWrapper 15xko80-StyledHeading ugte5s-Contributor w45j7g-MetadataStripContainer 13nu8ri-GroupChildrenForWrapping 30fcoe-MetadataStripItem m5j4pi-MetadataContent 1pvwv4b-MetadataSnippet 1if1g9v-MetadataText 1mh4yp1-IconContainer 11faxz6-TagShareWrapper 1ynay8h-StyledInformationPanel i42p3a-Button 1bpq5d-StyledPanelContent 4pcgwu-ContentWrapper tt825r-CloseButtonWrapper 1iwzhjp-Button 16sh5ob-PanelWrapper 1t42267-StyledTitleArea 1v2rvfo-Button 1tz2bh9-IconWrapper 18h2t1m-StyledLink vk3nhx-ComponentWrapper wpgbih-StyledFigure ab5fd8-StyledFigureContainer 11kpz0x-Placeholder evoj7m-Image tvuve5-StyledFigureCopyright 1mget3o-StyledFigureCaption y7krbn-Stack 11r1m41-RichTextComponentWrapper 7uxr49-RichTextContainer 1q0x1qg-Paragraph hmf8ql-BoldText k17ofw-InlineLink 18mjolk-ComponentWrapper 8wnyun-Placeholder dm4ypg-ComponentWrapper-HeadlineComponentWrapper y2fd7s-StyledHeading lr8ohi-Placeholder 1o5f7ft-BulletListContainer 8jvux8-Placeholder xbdn93-ItalicText 5i1hhv-LinksComponentWrapper msolhr-LinksWrapper 1lqqmgw-LinksHeadingWrapper q4zz1q-StyledHeading 10bv2vf-EndOfContentLinksGrid 547yr3-PromoItem nxco0v-Promo a0724v-PromoSwitchLayoutAtBreakpoints xekq2n-PromoContent 1f3bvyz-Stack 1j8v9o5-PromoLink 17zglt8-PromoHeadline z60stg-PromoImageContainer 17h6w1t-PromoImageContainerInner fec6qv-ImageWrapper 2z3pjz-SectionWrapper 117nype-SectionHeaderWrapper 1020bd1-Stack 2k702a-PromoItem 1wok6t6-PromoNoImage 1yh0utg-PromoContent 1ydmugk-StyledTagContainer i7uuy0-Cluster d7aixc-ClusterItems 156x968-StyledLink q0bn86-AsideWrapper 1lrqo80-PromoGroupWrapper 2pgqep-PromoItem wdw1q-Stack ux1pfd-MetadataLink 1mxnnmo-Disclaimer 1ugwes-IconContainer 12dgk66-PromoGroupWrapper 15salo2-PromoGroupWrapper f8hhkg-PromoPortrait 1i5ua56-PageTypeIconContainer 1wsf921-PageTypeWrapper 1gvh366-Container pyt26q-StyledIconContainer-MediumIconContainer v31pwp-Placeholder 1wqp1hh-PromoGroupWrapper 1ibzzbt-Container smcys4-Wrapper 1giogr2-Number 18cjaf3-Headline 1so9cru-FooterSection h6te6b-ServiceBar 1a6riyw-ServiceBarTitle 121h027-StyledHeading 1lx08fz-ServiceLinkList kf2wvi-StyledLink fjeiuk-StyledIconContainer 1gyzvqx-GlobalFooterStyling wjed5-Stack 1iurs7n-Columns 18ullcu-Link-NavigationLink 1d0zczs-ClusterItems yl20kp-Link-LegalLink odwm7b-Link">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</style></head><body><div id="root"><div class="ssrcss-181c4hk-SectionWrapper eustbbg3"><header id="header-content" data-testid="header-content" class="ssrcss-1c70a0k-HeaderSection eustbbg2"><div></div><div><nav aria-label="BBC" class="ssrcss-1mnc6oy-ChameleonGlobalNavigation e140xmwz0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-vvyq0-GlobalNavigationContent e1gviwgp25"><div class="ssrcss-g08l83-GlobalNavigationItem e1gviwgp23"><a href="https://www.bbc.com" class="ssrcss-dkv2k4-NavigationLink-LogoLink e1gviwgp14"><span class="ssrcss-fj0f8c-LogoIconWrapper e1gviwgp10"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 32" width="112" height="32"><path d="M111.99999,4.44444577e-05 L111.99999,32.0000444 L79.9999905,32.0000444 L79.9999905,4.44444577e-05 L111.99999,4.44444577e-05 Z M72.0000119,-3.55271368e-15 L72.0000119,32 L40.0000119,32 L40.0000119,-3.55271368e-15 L72.0000119,-3.55271368e-15 Z M32,-3.55271368e-15 L32,32 L-1.13686838e-13,32 L-1.13686838e-13,-3.55271368e-15 L32,-3.55271368e-15 Z M97.469329,6.80826869 C96.0294397,6.80826869 94.7294393,7.02226876 93.5693278,7.44982444 C92.4089942,7.87782457 91.4137717,8.49471364 90.5841047,9.30049166 C89.7538823,10.1067141 89.1188821,11.07327 88.6785486,12.199937 C88.2378818,13.3269373 88.0177706,14.5896043 88.0177706,15.9876048 C88.0177706,17.4188274 88.2296596,18.7062722 88.6531042,19.8493837 C89.0763265,20.9929396 89.6861045,21.9591621 90.482438,22.748829 C91.2784383,23.5383848 92.2522163,24.1430516 93.4042167,24.5624962 C94.5558837,24.9819408 95.8516619,25.1917186 97.2914401,25.1917186 C98.3752182,25.1917186 99.4086629,25.072163 100.391219,24.8338296 C101.37333,24.5956073 102.237108,24.2706072 102.982664,23.8592738 L102.982664,23.8592738 L102.982664,20.4292727 C101.40733,21.4001619 99.6881074,21.8851621 97.8251069,21.8851621 C96.6054399,21.8851621 95.567884,21.6549398 94.7126615,21.194273 C93.8572168,20.7338284 93.2049944,20.0633837 92.7564387,19.1831613 C92.3073275,18.3032721 92.0831052,17.2380496 92.0831052,15.9876048 C92.0831052,14.7377155 92.3156608,13.6766041 92.7816609,12.8044927 C93.2474389,11.9327147 93.916328,11.2664922 94.7888838,10.8058254 C95.6609951,10.3453809 96.715551,10.1148252 97.9521069,10.1148252 C98.8496628,10.1148252 99.7052186,10.2342697 100.518108,10.4726031 C101.331219,10.7112699 102.084664,11.0609366 102.779442,11.5212701 L102.779442,11.5212701 L102.779442,8.01738016 C102.017219,7.62260227 101.191441,7.32260218 100.302219,7.11671323 C99.4129963,6.91126872 98.4685515,6.80826869 97.469329,6.80826869 Z M55.7552388,7.00000208 L49.0000146,7.00000208 L49.0000146,25.0000021 L56.1713501,25.0000021 C57.590906,25.0000021 58.8063508,24.7903407 59.8181289,24.3706739 C60.8297959,23.9513405 61.6087961,23.3553403 62.1555741,22.5832289 C62.7020187,21.8114509 62.9754632,20.8882284 62.9754632,19.8140059 C62.9754632,18.7232278 62.6941298,17.7960053 62.1312407,17.0321162 C61.5681294,16.2686715 60.7563514,15.7104491 59.6957955,15.3580046 C60.4625736,14.9891156 61.0420182,14.4894488 61.4335738,13.8601152 C61.8252406,13.2307817 62.0210185,12.4881148 62.0210185,11.6321146 C62.0210185,10.1385586 61.4742405,8.99311379 60.3812402,8.19578022 C59.2877954,7.39889109 57.745795,7.00000208 55.7552388,7.00000208 L55.7552388,7.00000208 Z M15.7552269,7.00000208 L9.00000268,7.00000208 L9.00000268,25.0000021 L16.1713381,25.0000021 C17.5908941,25.0000021 18.8062278,24.7903407 19.8182281,24.3706739 C20.8296729,23.9513405 21.6087842,23.3553403 22.1555621,22.5832289 C22.7021179,21.8114509 22.9755624,20.8882284 22.9755624,19.8140059 C22.9755624,18.7232278 22.6941179,17.7960053 22.1311177,17.0321162 C21.5682286,16.2686715 20.7563395,15.7104491 19.6957836,15.3580046 C20.4625616,14.9891156 21.0418952,14.4894488 21.4335619,13.8601152 C21.8252287,13.2307817 22.0210066,12.4881148 22.0210066,11.6321146 C22.0210066,10.1385586 21.4741175,8.99311379 20.3811172,8.19578022 C19.2877835,7.39889109 17.7457831,7.00000208 15.7552269,7.00000208 L15.7552269,7.00000208 Z M55.8775833,17.2209385 C58.1128062,17.2209385 59.2308065,18.0434943 59.2308065,19.6881614 C59.2308065,20.4602728 58.9369175,21.0518285 58.3496951,21.4629397 C57.7622505,21.8743843 56.9216947,22.0797177 55.8286944,22.0797177 L55.8286944,22.0797177 L52.6469157,22.0797177 L52.6469157,17.2209385 Z M15.8775714,17.2209385 C18.1129054,17.2209385 19.2307946,18.0434943 19.2307946,19.6881614 C19.2307946,20.4602728 18.9370167,21.0518285 18.3496832,21.4629397 C17.7622386,21.8743843 16.9216828,22.0797177 15.8286825,22.0797177 L15.8286825,22.0797177 L12.6469038,22.0797177 L12.6469038,17.2209385 Z M55.412572,9.92028073 C57.3541282,9.92028073 58.3252396,10.6338365 58.3252396,12.0600591 C58.3252396,12.7988371 58.0763506,13.373504 57.5786838,13.7846152 C57.0807948,14.1960598 56.3587946,14.4013932 55.412572,14.4013932 L55.412572,14.4013932 L52.6469046,14.4013932 L52.6469046,9.92028073 Z M15.4125601,9.92028073 C17.3541163,9.92028073 18.3252277,10.6338365 18.3252277,12.0600591 C18.3252277,12.7988371 18.0762276,13.373504 17.5786719,13.7846152 C17.0807829,14.1960598 16.3587826,14.4013932 15.4125601,14.4013932 L15.4125601,14.4013932 L12.6468927,14.4013932 L12.6468927,9.92028073 Z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">BBC Homepage</span></span></a></div><ul role="list" class="ssrcss-159k2oa-ChameleonUl e3mdvhu1"><li><a href="#main-heading" class="ssrcss-4g9nx8-ChameleonAccessibilityLink e3mdvhu0">Skip to content</a></li><li><a href="https://www.bbc.co.uk/accessibility/" class="ssrcss-4g9nx8-ChameleonAccessibilityLink e3mdvhu0">Accessibility Help</a></li></ul><div class="ssrcss-fr8ebb-GlobalNavigationItem e1gviwgp23"><ul class="ssrcss-76eozk-AccountOptionsList e1gviwgp0"><li class="ssrcss-1ylam2-GlobalNavigationProduct-GlobalNavigationNonProductItem-GlobalNavigationAccount e1gviwgp19"><a href="https://account.bbc.com/account?lang=en-GB&amp;ptrt=https://www.bbc.com/news/uk-england-suffolk-62987371" class="ssrcss-17nms3b-NavigationLink-AccountLink e1gviwgp13" language="en-GB"><span class="ssrcss-17cn1ks-AccountIconWrapper e1gviwgp5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path fill-rule="evenodd" d="M16 17.5a7.878 7.878 0 0 1-8-7.75A7.878 7.878 0 0 1 16 2a7.878 7.878 0 0 1 8 7.75 7.878 7.878 0 0 1-8 7.75ZM2 30c0-5.883 7.519-10 14.014-10C22.48 20 30 24.12 30 29.994c0 .005-28 .007-28 .005Z"></path></svg></span><span class="ssrcss-qgttmg-AccountText e1gviwgp4">Your account</span></a></li></ul><div class="ssrcss-1dg49uj-VerticalSeparator e1gviwgp11"></div><ul role="list" class="ssrcss-ls269v-ChameleonGlobalNavigationLinkList-En e16i5fd20"><li class="ssrcss-15542on-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-1y713bi-NavItemHoverState e1gviwgp18">Home</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/news" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-684v2a-NavItemHoverState e1gviwgp18">News</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/sport" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-13tejcu-NavItemHoverState e1gviwgp18">Sport</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/reel" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-1v5fxjd-NavItemHoverState e1gviwgp18">Reel</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/worklife" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-1w7uvjo-NavItemHoverState e1gviwgp18">Worklife</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/travel" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-3zig84-NavItemHoverState e1gviwgp18">Travel</span></a></li><li class="ssrcss-t1nvxi-GlobalNavigationProduct e1gviwgp22"><a href="https://www.bbc.com/future" class="ssrcss-1qc9pyg-NavigationLink e1gviwgp17"><span class="ssrcss-egnvhn-NavItemHoverState e1gviwgp18">Future</span></a></li><li id="more-menu-button" class="ssrcss-1u0fut7-GlobalNavigationProduct e1gviwgp22"><a href="#chameleon-global-navigation-menu" class="ssrcss-m0mljx-NavigationLink-MenuToggleControlLink e1gviwgp1" aria-label="More menu"><span class="ssrcss-pw5m0q-NavItemHoverState e1gviwgp18"><span class="ssrcss-13dpa8i-DotsMenuIconWrapper e1gviwgp6"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><g transform="translate(-14.000000, -22.000000)" fill="#000000"><path d="M18,22 L18,26 L14,26 L14,22 L18,22 Z M34,22 L34,26 L30,26 L30,22 L34,22 Z M26,22 L26,26 L22,26 L22,22 L26,22 Z"></path></g></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">More menu</span></span></span></a></li></ul></div><div class="ssrcss-69nf57-LastGlobalNavigationItem e1gviwgp24"><div class="ssrcss-6500z4-GlobalNavigationItem-GlobalNavigationBurger e1gviwgp20"><a href="#chameleon-global-navigation-menu" class="ssrcss-m0mljx-NavigationLink-MenuToggleControlLink e1gviwgp1" aria-label="More menu"><span class="ssrcss-1y713bi-NavItemHoverState e1gviwgp18"><span class="ssrcss-1myt22i-BurgerMenuIconWrapper e1gviwgp7"><svg width="1.5em" height="1.375em" viewBox="0 0 24 22" version="1.1" xmlns="http://www.w3.org/2000/svg"><path d="M24,18 L24,22 L0,22 L0,18 L24,18 Z M24,9 L24,13 L0,13 L0,9 L24,9 Z M24,0 L24,4 L0,4 L0,0 L24,0 Z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">More menu</span></span></span></a></div><div role="search" aria-label="Search BBC" class="ssrcss-1j3alh1-GlobalNavigationItem e1gviwgp23"><a href="https://www.bbc.co.uk/search" class="ssrcss-13qfcv5-NavigationLink-SearchLink e1gviwgp16"><span class="ssrcss-mwl823-IconWrapper-SearchIconWrapper e1gviwgp8"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m30.6 28.1-8.3-8.3c1.5-2 2.4-4.4 2.4-7.2C24.7 6 19.6 1 13 1S1.4 6.1 1.4 12.7 6.5 24.3 13 24.3c2.3 0 4.4-.6 6.2-1.8l8.5 8.5 2.9-2.9zM4 12.6c0-5.2 3.9-9.1 9-9.1s9 3.9 9 9.1c0 5.2-3.9 9.1-9 9.1s-9-3.9-9-9.1z"></path></svg></span><span class="ssrcss-1tt7th2-SearchText e1gviwgp15">Search BBC</span></a></div></div></div></div><div tabindex="-1" class="ssrcss-1c9t5zk-ChameleonDrawerComponentWrapper e1vfmh2q4"><div id="chameleon-global-navigation-menu" rows="6" class="ssrcss-14awlky-ChameleonMenuComponentWrapper e1vfmh2q3"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-1obp207-MenuWrapper e1vfmh2q2"><ul tabindex="-1" role="list" class="ssrcss-16zd8gh-ChameleonMenuLinkList-En er9xynn0"><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com" class="ssrcss-1utvtce-MenuLink e1vfmh2q1">Home</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/news" class="ssrcss-qhuyc0-MenuLink e1vfmh2q1">News</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/sport" class="ssrcss-qntnsa-MenuLink e1vfmh2q1">Sport</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/reel" class="ssrcss-vjqi8i-MenuLink e1vfmh2q1">Reel</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/worklife" class="ssrcss-1lltg83-MenuLink e1vfmh2q1">Worklife</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/travel" class="ssrcss-ph9q4t-MenuLink e1vfmh2q1">Travel</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/future" class="ssrcss-1pvzzuz-MenuLink e1vfmh2q1">Future</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/culture" class="ssrcss-1wumgf0-MenuLink e1vfmh2q1">Culture</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/culture/music" class="ssrcss-1utvtce-MenuLink e1vfmh2q1">Music</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.co.uk/schedules/p00fzl9m" class="ssrcss-1utvtce-MenuLink e1vfmh2q1">TV</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.com/weather" class="ssrcss-qpr50j-MenuLink e1vfmh2q1">Weather</a></li><li class="ssrcss-m5m0cg-ChameleonNavigationProduct e1vfmh2q0"><a href="https://www.bbc.co.uk/sounds" class="ssrcss-drancq-MenuLink e1vfmh2q1">Sounds</a></li></ul><a href="#more-menu-button"><button width="content-length" type="button" class="ssrcss-9iafwo-Button etotop31"><span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m30 4.6-2.8-2.8L2 27.4l2.8 2.8L30 4.6zM4.8 1.8 1.9 4.7l25.2 25.5 2.9-2.9L4.8 1.8z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Close menu</span></span></button></a></div></div></div></div></nav></div><div><div class="ssrcss-1ikuym4-ProductNavigationContainer e19b3odl1"><div class="ssrcss-110xoo0-Masthead e9p57e2"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-12x0ma7-ContentWrapper e9p57e0"><a href="/news" class="ssrcss-1vyfvn-LogoLink e9p57e4"><svg viewBox="0 0 430.6 111" class="ssrcss-h8vckg-Logo e9p57e5" role="presentation" preserveAspectRatio="xMinYMid meet" focusable="false" aria-hidden="true"><path d="M69 108.5c-7.7-12.4-15.6-24.8-23.5-37.2C37.6 58.9 29.7 46.8 22 35.1v73.4H0V2.2h23.2c8 12 15.9 24 23.7 36.1 7.8 12 15.5 24.3 23.3 36.6V2.2h22v106.3H69zM113.2 2.2h73.1v19h-50.2v23h44.6v19h-44.6v26.2h53.1v19h-76V2.2zm178 106.3c-3.4-12-6.7-24-9.9-36s-6.4-24-9.4-36c-3 12-6 24-9.2 36-3.2 12-6.4 24-9.8 36h-24.2c-5.1-17.3-9.9-34.9-14.6-52.6-4.7-17.7-9.1-35.6-13.2-53.7h25c2.5 13.8 5.1 27.6 7.9 41.3 2.8 13.8 5.7 27.3 8.8 40.6 6.6-25.9 12.9-51.7 18.9-77.5h22.3c3 12.7 6 25.3 9.1 38 3.1 12.6 6.3 25.2 9.6 37.8 3-13.1 5.8-26.4 8.6-39.8 2.8-13.5 5.3-27 7.7-40.4h24.5c-4.2 18-8.6 35.9-13.2 53.7-4.7 17.7-9.5 35.3-14.6 52.6h-24.3zm95.3 2.3c-5.8 0-11.6-.6-17.3-1.9-5.7-1.3-11.2-3.3-16.4-6.1V82.2c10.1 6.3 21.8 9.7 33.7 9.7 6.7 0 11.9-1.1 15.4-3.4 3.4-2 5.4-5.6 5.3-9.5.2-2.7-.8-5.3-2.6-7.2-2-1.9-4.3-3.3-6.9-4.2-3.2-1.1-6.4-2.1-9.7-2.9-5.3-1.2-10.4-2.8-15.5-4.8-4.1-1.6-7.9-3.7-11.3-6.3-3-2.3-5.4-5.3-7-8.8-1.7-3.9-2.5-8.1-2.4-12.3-.2-6.2 1.6-12.3 5.1-17.4 3.7-5 8.7-8.9 14.5-11.2 6.2-2.6 13.7-3.9 22.3-3.9 5.6 0 11.2.6 16.7 1.9 5.1 1.2 10 2.9 14.7 5.2v20.2c-4.6-2.8-9.6-4.9-14.8-6.2-5.4-1.5-11-2.2-16.6-2.2-6 0-10.7 1-14 3.1-3.2 1.8-5.1 5.3-5 8.9-.1 2.4.7 4.8 2.4 6.6 1.9 1.8 4.2 3.2 6.8 4 2.9 1 6.4 2.1 10.3 3 5.1 1.3 9.8 2.7 14.1 4.2 4.1 1.4 8 3.4 11.5 5.9 3.3 2.3 5.9 5.5 7.7 9.1 2 4.2 2.9 8.9 2.8 13.5 0 7-1.7 13.1-5.2 18.1-3.8 5.2-9 9.2-15 11.4-6.5 2.7-14.4 4.1-23.6 4.1z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">BBC News</span></a></div></div></div><nav aria-label="BBC News" class="ssrcss-1kstjkj-Navigation e19b3odl0"><div class="ssrcss-fx11vr-MainNavBarContainer e12m6nm70"><div class="e17d5osh1 ssrcss-wq2axq-MenuContainer-PrimaryNavBarContainer ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div id="product-navigation-menu" class="ssrcss-17vmgpw-PrimaryListContainer e17d5osh0"><div class="ssrcss-1i9939w-ToggleContainer etzr2fk0"><a href="#product-navigation-menu" class="ssrcss-t4t8q-StyledToggle ekfn8591"><span data-testid="actions:list-view-text" class="ssrcss-1m4972l-IconWrapper ekfn8590"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 7.5h30V1.9H1v5.6zm0 22.6h30v-5.6H1v5.6zm0-11.3h30v-5.6H1v5.6z"></path></svg></span>Menu</a></div><div hidden="" class="ssrcss-196zlx0-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-min3p3-StyledMenuList e14xdrat1"><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Home</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/uk/the_queen" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Queen Elizabeth II</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/world-60525350" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">War in Ukraine</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/coronavirus" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Coronavirus</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/science-environment-56837908" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Climate</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/av/10462520" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Video</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/world" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">World</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/world/us_and_canada" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">US &amp; Canada</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/uk" class="ssrcss-1mu64ez-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">UK</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/business" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Business</span></a></li><li class="ssrcss-1io9czl-StyledMenuItem eis6szr3"><a href="/news/technology" class="ssrcss-gh5gdl-StyledLink eis6szr2"><span class="ssrcss-1yycgk3-LinkTextContainer eis6szr1">Tech</span></a></li></ul></div><div class="ssrcss-1yjaqc9-ToggleContainer enbola60"><a href="#product-navigation-more-menu" class="ssrcss-t4t8q-StyledToggle ekfn8591"><span data-testid="actions:list-view-text" class="ssrcss-1m4972l-IconWrapper ekfn8590"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 7.5h30V1.9H1v5.6zm0 22.6h30v-5.6H1v5.6zm0-11.3h30v-5.6H1v5.6z"></path></svg></span>More</a></div></div></div></div><div class="e1135wx61 ssrcss-1gc2tn4-MenuContainer-MoreMenuWrapper ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div id="product-navigation-more-menu" class="ssrcss-6tbwbt-MoreMenuListContainer e1135wx60"><div hidden="" class="ssrcss-lnnv4y-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-19kzj3r-StyledMenuList e14xdrat1"><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/science_and_environment" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Science</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/stories" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Stories</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/entertainment_and_arts" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Entertainment &amp; Arts</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/health" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Health</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/in_pictures" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">In Pictures</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/reality_check" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Reality Check</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/world_radio_and_tv" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">World News TV</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/newsbeat" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Newsbeat</span></a></li><li class="ssrcss-1ccq7ed-StyledMenuItem eis6szr3"><a href="/news/the_reporters" class="ssrcss-s5hlxv-StyledLink eis6szr2"><span class="ssrcss-11roo6y-LinkTextContainer eis6szr1">Long Reads</span></a></li></ul></div></div></div></div></div><div class="e19jy4800 ssrcss-m24u36-MenuContainer-SecondaryNavBarContainer ebbwlb0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div hidden="" class="ssrcss-s8e6ra-MenuListContainer e14xdrat2"><ul role="list" class="ssrcss-zx1e83-StyledMenuList e14xdrat1"><li class="ssrcss-shgc2t-StyledMenuItem eis6szr3"><a href="/news/england" class="ssrcss-ojmjjh-StyledLink eis6szr2"><span class="ssrcss-19k053m-LinkTextContainer eis6szr1">England</span></a></li><li class="ssrcss-shgc2t-StyledMenuItem eis6szr3"><a href="/news/england/regions" class="ssrcss-ojmjjh-StyledLink eis6szr2"><span class="ssrcss-19k053m-LinkTextContainer eis6szr1">Regions</span></a></li><li class="ssrcss-shgc2t-StyledMenuItem eis6szr3"><a href="/news/england/suffolk" class="ssrcss-12oaa2e-StyledLink eis6szr2"><span class="ssrcss-19k053m-LinkTextContainer eis6szr1">Suffolk</span></a></li></ul></div></div></div></nav></div></div></header><main id="main-content" data-testid="main-content" class="ssrcss-1n8l1hq-MainSection eustbbg1"><div></div><div><div id="dotcom-leaderboard" class="dotcom-ad ssrcss-1gt3c8g-LeaderboardDiv eturukr0"></div></div><div></div><div></div><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div width="300" class="ssrcss-q03fby-ContainerWithSidebarWrapper e1jl38b40"><div width="compact" class="ssrcss-rgov1k-MainColumn e1sbfw0p0"><article class="ssrcss-pv1rh6-ArticleWrapper e1nh2i2l6"><header class="ssrcss-1eqcsb1-HeadingWrapper e1nh2i2l5"><h1 tabindex="-1" id="main-heading" class="ssrcss-15xko80-StyledHeading e1fj1fc10">Business energy prices: &#x27;Our energy bill was a real concern&#x27;</h1><p class="ssrcss-ugte5s-Contributor e5xb54n2"><span><strong>By Zoie O&#x27;Brien, Kate Bradbrook &amp; Pete Cooper</strong><br/>BBC News, East</span></p><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1"><time data-testid="timestamp" dateTime="2022-09-22T05:02:34.000Z"><span data-testid="time-and-date:clock" class="ssrcss-1mh4yp1-IconContainer ecn1o5v0"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M16 31c8.5 0 15-6.5 15-15S24.5 1 16 1 1 7.5 1 16s6.5 15 15 15zm0-2.7C9 28.3 3.7 23 3.7 16S9 3.7 16 3.7C23 3.7 28.3 9 28.3 16S23 28.3 16 28.3zm6.2-6.7 1-1.5-5.7-4.5-.6-8.6H15l-.7 10.5 7.9 4.1z"></path></svg></span>1 hour ago</time></span></span></div></li></div></ul></div><div class="ssrcss-11faxz6-TagShareWrapper e1nh2i2l0"><div class="ssrcss-1ynay8h-StyledInformationPanel e15ad6a66"><div><div><button width="content-length" type="button" aria-haspopup="true" aria-expanded="false" class="ssrcss-i42p3a-Button etotop31"><span data-testid="actions:share" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M7.8 17 25.3 7l-1.2-2.3L6.6 15l1.2 2zm-1.2 0 17.5 10.3 1.2-2.3L7.8 15l-1.2 2zm5.6-1c0-2.7-2.2-5-5-5-2.7 0-4.9 2.2-4.9 5 0 2.7 2.2 4.9 4.9 4.9 2.8 0 5-2.2 5-4.9zM29.7 5.9c0-2.7-2.2-5-5-5-2.7 0-4.9 2.2-4.9 5 0 2.7 2.2 4.9 4.9 4.9 2.8 0 5-2.2 5-4.9zm0 20.2c0-2.7-2.2-5-5-5-2.7 0-4.9 2.2-4.9 5 0 2.7 2.2 4.9 4.9 4.9 2.8.1 5-2.2 5-4.9z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Share</span></span></button></div></div><div hidden="" role="group" aria-labelledby="share-tools-panel" data-testid="information-panel-content" class="ssrcss-1bpq5d-StyledPanelContent e15ad6a65"><div class="ssrcss-4pcgwu-ContentWrapper e15ad6a64"><div class="ssrcss-tt825r-CloseButtonWrapper e15ad6a62"><button width="content-length" type="button" class="ssrcss-1iwzhjp-Button etotop31"><span data-testid="actions:close" class="ssrcss-1a1fy59-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m30 4.6-2.8-2.8L2 27.4l2.8 2.8L30 4.6zM4.8 1.8 1.9 4.7l25.2 25.5 2.9-2.9L4.8 1.8z"></path></svg><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">close</span></span></button></div><div class="ssrcss-16sh5ob-PanelWrapper e15ad6a63"><div id="share-tools-panel" aria-hidden="true" class="ssrcss-1t42267-StyledTitleArea e15ad6a61">Share page</div><div><div><button width="full" type="button" aria-label="Copy link" class="ssrcss-1v2rvfo-Button etotop31"><span data-testid="actions:link" class="ssrcss-1tz2bh9-IconWrapper etotop30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m20.7 9.5-11 11.1 1.8 1.8 11.1-11.1-1.9-1.8zm.6 6.3-2 2c2.1 1.4 5.9.8 8.7-2l.6-.6c3-3 3.9-7.6-.1-11.7-4-4-8.6-3-11.6 0l-.6.5c-3 3-3.5 6.7-2 8.7l2-2c-.3-1.1-.2-2.7 2-4.9l.6-.6c2.4-2.4 5.4-2.5 7.9 0 2.5 2.6 2.4 5.5 0 7.9l-.6.6c-2.2 2.3-3.9 2.4-4.9 2.1zm-5.5 5.5c.3 1 .2 2.7-2 4.8l-.6.6c-2.4 2.4-5.4 2.5-7.9 0s-2.4-5.5 0-7.9l.6-.6c2.1-2.1 3.8-2.3 4.9-2l2-2c-2-1.4-5.7-.9-8.7 2l-.6.6c-3 3-4 7.6 0 11.6s8.6 3.1 11.7.1l.6-.6c2.9-2.9 3.5-6.7 2-8.7l-2 2.1z"></path></svg></span>Copy link</button></div></div><a href="https://www.bbc.co.uk/usingthebbc/terms/can-i-share-things-from-the-bbc" class="ssrcss-18h2t1m-StyledLink ezys19s0">About sharing</a></div></div></div></div></div></header><div data-component="image-block" class="ssrcss-vk3nhx-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/12386/production/_126803647_energywendy2.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/12386/production/_126803647_energywendy2.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/12386/production/_126803647_energywendy2.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/12386/production/_126803647_energywendy2.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/12386/production/_126803647_energywendy2.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/12386/production/_126803647_energywendy2.jpg.webp 976w" type="image/webp"/><img alt="Wendy Timewell" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/12386/production/_126803647_energywendy2.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/12386/production/_126803647_energywendy2.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/12386/production/_126803647_energywendy2.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/12386/production/_126803647_energywendy2.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/12386/production/_126803647_energywendy2.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/12386/production/_126803647_energywendy2.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/12386/production/_126803647_energywendy2.jpg" width="976" height="549" loading="eager" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></span><span role="text" class="ssrcss-tvuve5-StyledFigureCopyright e34k3c20"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image source, </span>Martin Giles/BBC</span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Many businesses have seen their fuel bills rise dramatically this year</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><b class="ssrcss-hmf8ql-BoldText e5tfeyi3">Businesses have been mulling over the announcement of a </b><a href="https://www.bbc.co.uk/news/business-62969427" class="ssrcss-k17ofw-InlineLink e1no5rhv0">new government package</a><b class="ssrcss-hmf8ql-BoldText e5tfeyi3"> to help with their gas and electric bills, which could see them cut by around half their expected level this winter. Many companies say it will help them, as well as their suppliers and customers, but others feel the support does not go far enough.</b></p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Four business owners in the East of England give us their views.</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-8wnyun-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 976w" type="image/webp"/><img alt="Short presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/1536/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg" width="1536" height="57.614403600900225" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="subheadline-block" class="ssrcss-dm4ypg-ComponentWrapper-HeadlineComponentWrapper egtrm1f0"><h2 tabindex="-1" id="Energy-bill-was-a-real-concern" class="ssrcss-y2fd7s-StyledHeading e1fj1fc10"><span role="text">&#x27;Energy bill was a real concern&#x27;</span></h2></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/AD3E/production/_126805344_energywendy.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/AD3E/production/_126805344_energywendy.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/AD3E/production/_126805344_energywendy.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/AD3E/production/_126805344_energywendy.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/AD3E/production/_126805344_energywendy.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/AD3E/production/_126805344_energywendy.jpg.webp 976w" type="image/webp"/><img alt="Wendy Timewell" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/AD3E/production/_126805344_energywendy.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/AD3E/production/_126805344_energywendy.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/AD3E/production/_126805344_energywendy.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/AD3E/production/_126805344_energywendy.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/AD3E/production/_126805344_energywendy.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/AD3E/production/_126805344_energywendy.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/AD3E/production/_126805344_energywendy.jpg" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span><span role="text" class="ssrcss-tvuve5-StyledFigureCopyright e34k3c20"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image source, </span>Martin Giles/BBC</span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Hotel manager Wendy Timewell says the package from the government will help the business</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Wendy Timewell, manager at Hotel Wroxham in Hoveton, Norfolk, says she is &quot;very relieved&quot; help has been announced.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">She says: &quot;I&#x27;m absolutely delighted the government has stepped in and are helping business throughout the country.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;I haven&#x27;t looked at the finer points but it looks promising.&quot;</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">At the moment the hotel pays about £35,000 a year on its energy bill, but was told by its supplier the bill would have gone up to £170,000.</p></div></div><div id="piano-inline1"></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">She says it &quot;was a real concern [for me] and everyone working at the hotel&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;It looks like our bills won&#x27;t be going up so considerably and it&#x27;ll be a real lifeline for us,&quot; she adds.</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-8wnyun-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 976w" type="image/webp"/><img alt="Short presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/1536/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg" width="1536" height="57.614403600900225" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="subheadline-block" class="ssrcss-dm4ypg-ComponentWrapper-HeadlineComponentWrapper egtrm1f0"><h2 tabindex="-1" id="Exactly-the-right-thing-to-do" class="ssrcss-y2fd7s-StyledHeading e1fj1fc10"><span role="text">&#x27;Exactly the right thing to do&#x27;</span></h2></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/1497E/production/_126805348_energyrick.png.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1497E/production/_126805348_energyrick.png.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1497E/production/_126805348_energyrick.png.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1497E/production/_126805348_energyrick.png.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1497E/production/_126805348_energyrick.png.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1497E/production/_126805348_energyrick.png.webp 976w" type="image/webp"/><img alt="Rick Sheepshanks" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/1497E/production/_126805348_energyrick.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1497E/production/_126805348_energyrick.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1497E/production/_126805348_energyrick.png 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1497E/production/_126805348_energyrick.png 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1497E/production/_126805348_energyrick.png 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1497E/production/_126805348_energyrick.png 976w" type="image/png" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/1497E/production/_126805348_energyrick.png" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span><span role="text" class="ssrcss-tvuve5-StyledFigureCopyright e34k3c20"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image source, </span>Jamie Niblock/BBC</span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Boss of Suffolk-based food company Stokes, Rick Sheepshanks, is positive about the help</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Rick Sheepshanks, managing director of Stokes Sauces based near Woodbridge, Suffolk, says the announcement of support was not a &quot;huge surprise&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;It&#x27;s very welcome and I think it&#x27;ll be hugely beneficial to businesses,&quot; he says.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;I think businesses were in a dodgy place and it&#x27;s alleviated that worry and concern, so now life will go forward.&quot;</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">He says the package will not only help his business but also &quot;the people who supply us with the raw ingredients - we&#x27;ve seen big price increases and shortages of products&quot;.</p></div></div><div id="piano-inline2"></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;All of these things have compressed and made difficult trading conditions,&quot; Mr Sheepshanks says.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;I think there&#x27;ll be a lot of people taking a metaphoric big breath&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">The help from the government is set to last for six months and he says &quot;the general feeling is that in six months&#x27; time a lot of things will have changed&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;It&#x27;s exactly the right thing for the government to do, it takes away the fear,&quot; he adds.</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-8wnyun-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg.webp 976w" type="image/webp"/><img alt="Short presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/1536/cpsprodpb/FB9C/production/_90021446_grey_line_new.jpg" width="1536" height="57.614403600900225" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="subheadline-block" class="ssrcss-dm4ypg-ComponentWrapper-HeadlineComponentWrapper egtrm1f0"><h2 tabindex="-1" id="Not-gone-far-enough" class="ssrcss-y2fd7s-StyledHeading e1fj1fc10"><span role="text">&#x27;Not gone far enough&#x27;</span></h2></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/D566/production/_126803645_energybigg.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/D566/production/_126803645_energybigg.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/D566/production/_126803645_energybigg.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/D566/production/_126803645_energybigg.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/D566/production/_126803645_energybigg.jpg.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/D566/production/_126803645_energybigg.jpg.webp 976w" type="image/webp"/><img alt="Adrian Groves" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/D566/production/_126803645_energybigg.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/D566/production/_126803645_energybigg.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/D566/production/_126803645_energybigg.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/D566/production/_126803645_energybigg.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/D566/production/_126803645_energybigg.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/D566/production/_126803645_energybigg.jpg 976w" type="image/jpeg" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/D566/production/_126803645_energybigg.jpg" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Framer Adrian Groves says there was more the government could have done</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Adrian Groves, owner of Red Kite Art and Framing in Biggleswade, Bedfordshire, says he has been trying to cut his energy bills but cannot use less electricity.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;It&#x27;s not possible in a business like this which is very visual,&quot; he says.</p></div></div><div id="piano-inline3"></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;Once we close the shop at the end of the day, it&#x27;s important to have good light in the window. If we had to cut that back it would really affect business.&quot;</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">On the government support package, he says: &quot;I&#x27;m grateful like many businesses that they&#x27;ve done something because this has been going on a long while.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">&quot;The problem is I don&#x27;t think they&#x27;ve gone far enough.&quot;</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">He says the government should have also looked at &quot;cutting VAT or decoupling gas and electricity supplies&quot; to reduce bills further.</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-lr8ohi-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 976w" type="image/webp"/><img alt="2px presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 976w" type="image/png" src="https://ichef.bbci.co.uk/news/640/cpsprodpb/1226D/production/_105894347_grey_line-nc.png" width="640" height="2" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="subheadline-block" class="ssrcss-dm4ypg-ComponentWrapper-HeadlineComponentWrapper egtrm1f0"><h2 tabindex="-1" id="What-exactly-was-announced" class="ssrcss-y2fd7s-StyledHeading e1fj1fc10"><span role="text">What exactly was announced?</span></h2></div><div data-component="unordered-list-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><div class="ssrcss-1o5f7ft-BulletListContainer e5tfeyi0"><ul role="list"><li>Wholesale gas and electricity prices for firms are being fixed for six months from 1 October</li><li>Hospitals, schools and charities will also pay the fixed price</li><li>These non-domestic energy customers will be charged £211 per MWh for electricity and £75 for gas</li><li>The scheme will be reviewed after three months and may be extended for &quot;vulnerable businesses&quot;</li></ul></div></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><a href="https://www.bbc.co.uk/news/business-62969427" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Read more here.</a></p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-lr8ohi-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1226D/production/_105894347_grey_line-nc.png.webp 976w" type="image/webp"/><img alt="2px presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/1226D/production/_105894347_grey_line-nc.png 976w" type="image/png" src="https://ichef.bbci.co.uk/news/640/cpsprodpb/1226D/production/_105894347_grey_line-nc.png" width="640" height="2" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="subheadline-block" class="ssrcss-dm4ypg-ComponentWrapper-HeadlineComponentWrapper egtrm1f0"><h2 tabindex="-1" id="Hopefully-itll-help-people-out" class="ssrcss-y2fd7s-StyledHeading e1fj1fc10"><span role="text">&#x27;Hopefully it&#x27;ll help people out&#x27;</span></h2></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/14E6/production/_126805350_energymatt.png.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/14E6/production/_126805350_energymatt.png.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/14E6/production/_126805350_energymatt.png.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/14E6/production/_126805350_energymatt.png.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/14E6/production/_126805350_energymatt.png.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/14E6/production/_126805350_energymatt.png.webp 976w" type="image/webp"/><img alt="Matt Hemsley" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/14E6/production/_126805350_energymatt.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/14E6/production/_126805350_energymatt.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/14E6/production/_126805350_energymatt.png 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/14E6/production/_126805350_energymatt.png 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/14E6/production/_126805350_energymatt.png 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/14E6/production/_126805350_energymatt.png 976w" type="image/png" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/14E6/production/_126805350_energymatt.png" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span><span role="text" class="ssrcss-tvuve5-StyledFigureCopyright e34k3c20"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image source, </span>Jamie Niblock/BBC</span></div><figcaption class="ssrcss-1mget3o-StyledFigureCaption e34k3c22"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Image caption, </span><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260">Car repair workshop owner Matt Hemsley hopes the help will see an increase in trade</div></figcaption></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Matt Hemsley, owner of Matt&#x27;s Maps and Repairs, a vehicle maintenance and modifications workshop, says rising energy bills both for the company and customers are having an effect on the business.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">About two months ago he downsized to work out of one unit in his Ipswich base instead of four, which will save the company about £2,000 a month.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Despite that, he says: &quot;We&#x27;re going to have put our prices up to cover our bills going up, so it&#x27;s a ripple effect.&quot;</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">He says the government package &quot;is good because every little saving does help and hopefully it&#x27;ll help other people out, and means they spend money at other companies&quot;.</p></div></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Mr Hemsley says he increasingly sees people carrying out less regular maintenance to their cars and only bringing them in when there is a major fault, due to the rising cost of living.</p></div></div><div data-component="image-block" class="ssrcss-18mjolk-ComponentWrapper ep2nwvo1"><figure class="ssrcss-wpgbih-StyledFigure e34k3c23"><div class="ssrcss-ab5fd8-StyledFigureContainer e34k3c21"><span class="ssrcss-8jvux8-Placeholder e16icw910"><span><noscript><picture><source srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/17BE/production/_92787060_line2.gif.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/17BE/production/_92787060_line2.gif.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/17BE/production/_92787060_line2.gif.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/17BE/production/_92787060_line2.gif.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/17BE/production/_92787060_line2.gif.webp 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/17BE/production/_92787060_line2.gif.webp 976w" type="image/webp"/><img alt="presentational grey line" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/17BE/production/_92787060_line2.gif 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/17BE/production/_92787060_line2.gif 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/17BE/production/_92787060_line2.gif 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/17BE/production/_92787060_line2.gif 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/17BE/production/_92787060_line2.gif 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/17BE/production/_92787060_line2.gif 976w" type="image/gif" src="https://ichef.bbci.co.uk/news/624/cpsprodpb/17BE/production/_92787060_line2.gif" width="624" height="2" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></picture></noscript></span></span></div></figure></div><div data-component="text-block" class="ssrcss-11r1m41-RichTextComponentWrapper ep2nwvo0"><div class="ssrcss-7uxr49-RichTextContainer e5tfeyi1"><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><i class="ssrcss-xbdn93-ItalicText e5tfeyi2">Find BBC News: East of England on </i><a href="https://www.facebook.com/bbcnewseast/" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Facebook</a><i class="ssrcss-xbdn93-ItalicText e5tfeyi2">, </i><a href="https://www.instagram.com/bbceastofengland/" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Instagram</a><i class="ssrcss-xbdn93-ItalicText e5tfeyi2"> and </i><a href="https://twitter.com/bbclookeast" class="ssrcss-k17ofw-InlineLink e1no5rhv0">Twitter</a><i class="ssrcss-xbdn93-ItalicText e5tfeyi2">. If you have a story suggestion email </i><a href="mailto:eastofenglandnews@bbc.co.uk" class="ssrcss-k17ofw-InlineLink e1no5rhv0">eastofenglandnews@bbc.co.uk</a></p></div></div><div data-component="links-block" class="ssrcss-5i1hhv-LinksComponentWrapper e3eyuya0"><section class="ssrcss-msolhr-LinksWrapper e3eyuya5"><div class="ssrcss-1lqqmgw-LinksHeadingWrapper e3eyuya4"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">More on this story</h2></div><ul role="list" class="ssrcss-10bv2vf-EndOfContentLinksGrid e3eyuya2"><li class="ssrcss-547yr3-PromoItem e3eyuya1"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-a0724v-PromoSwitchLayoutAtBreakpoints e3z3r3u0"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/business-62980637" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Firms fretting over energy bills despite price cap</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">17 hours ago</span></span></div></li></div></ul></div></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Josh Farrant" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg 976w" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/15ED1/production/_126790898_joshfarrant.jpg" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-547yr3-PromoItem e3eyuya1"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-a0724v-PromoSwitchLayoutAtBreakpoints e3z3r3u0"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/business-62969427" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Firms&#x27; energy bills to be cut by half this winter</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">16 hours ago</span></span></div></li></div></ul></div></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Baker" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png 976w" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/8AE7/production/_126795553_microsoftteams-image-5.png" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-547yr3-PromoItem e3eyuya1"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-a0724v-PromoSwitchLayoutAtBreakpoints e3z3r3u0"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/business-62688692" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Pubs warning: &#x27;My energy bill tripled to £35,000&#x27;</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">30 August</span></span></div></li></div></ul></div></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Simon Cleary" srcSet="https://ichef.bbci.co.uk/news/240/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg 800w, https://ichef.bbci.co.uk/news/976/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg 976w" src="https://ichef.bbci.co.uk/news/976/cpsprodpb/96A9/production/_126496583_mediaitem126496582.jpg" width="976" height="549" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></section></div><section data-component="related-internet-links" class="ssrcss-2z3pjz-SectionWrapper e1nh2i2l2"><div class="ssrcss-117nype-SectionHeaderWrapper e1nh2i2l3"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Related Internet Links</h2></div><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2k702a-PromoItem e1nh2i2l4"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.gov.uk/" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Gov.uk</span></p></span></a></div></div></div></div></li></ul><div>The BBC is not responsible for the content of external sites.</div></section><section data-component="tag-list" class="ssrcss-2z3pjz-SectionWrapper e1nh2i2l2"><div class="ssrcss-1ydmugk-StyledTagContainer ed0g1kj1"><div class="ssrcss-117nype-SectionHeaderWrapper e1nh2i2l3"><h2 class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Related Topics</h2></div><div class="ssrcss-i7uuy0-Cluster e1ihwmse1"><ul role="list" spacing="2" class="ssrcss-d7aixc-ClusterItems e1ihwmse0"><li><a href="/news/topics/c0repyjnd84t" class="ssrcss-156x968-StyledLink ed0g1kj0">Companies</a></li><li><a href="/news/topics/c90ekd9821nt" class="ssrcss-156x968-StyledLink ed0g1kj0">Biggleswade</a></li><li><a href="/news/topics/cdl8n2edl43t" class="ssrcss-156x968-StyledLink ed0g1kj0">Energy industry</a></li><li><a href="/news/topics/cjkm5xxnd60t" class="ssrcss-156x968-StyledLink ed0g1kj0">Ipswich</a></li><li><a href="/news/topics/ck7rdppjrkwt" class="ssrcss-156x968-StyledLink ed0g1kj0">Hoveton</a></li><li><a href="/news/topics/cljev4jz3pjt" class="ssrcss-156x968-StyledLink ed0g1kj0">Cost of living</a></li><li><a href="/news/topics/cwdnmry5mldt" class="ssrcss-156x968-StyledLink ed0g1kj0">Woodbridge</a></li></ul></div></div></section></article><aside data-component="regionalIndexExternalLinks" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="regionalIndexExternalLinks-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">From other local news sites</h2><div class="ssrcss-1lrqo80-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=48805681304&amp;p=14e&amp;v=1&amp;x=rp3Nr0En_iWBzNfZfxby9Q&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Suffolk in talks with government to become low-tax investment zone</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.eadt.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">East Anglian Daily Times</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=48805681288&amp;p=14e&amp;v=1&amp;x=VSe10SXNePas0HNyB-mAGw&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Artist&#x27;s despair at latest vandal attack on Suffolk seafront artwork</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.eadt.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">East Anglian Daily Times</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=48802231463&amp;p=14e&amp;v=1&amp;x=NDzSQRrvZapByjuOaS6sxg&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Review: Trying deep-friend pickles and bao buns in Suffolk&#x27;s foodie capital</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.ipswichstar.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Ipswich Star</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=48802039640&amp;p=14e&amp;v=1&amp;x=Vy4_0Yv5xJ1o0SJ8bIUhcg&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">New Suffolk seafront beach huts could be &#x27;displaced and damaged&#x27;</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.ipswichstar.co.uk" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Ipswich Star</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=48801404710&amp;p=14e&amp;v=1&amp;x=ea94s62A3uCkcgaWdy82yg&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Veteran celebrates centenary: &#x27;I feel the same as I did 20 or 30 years ago&#x27;</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.suffolknews.co.uk/bury-st-edmunds" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Bury Free Press</span></a></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://ct.moreover.com/?a=48801176472&amp;p=14e&amp;v=1&amp;x=WLGXyU6S9ubPr-AulnY-2Q&amp;u1=ND&amp;u2=up-urn:user:PA187552270" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Councillors presented with phased plan for community hub</span></p></span></a></div><div spacing="4" class="ssrcss-wdw1q-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">External</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><a href="https://www.suffolknews.co.uk/bury-st-edmunds" class="ssrcss-ux1pfd-MetadataLink ecn1o5v2"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">Bury Free Press</span></a></span></div></li></div></ul></div></div></div></div></div></li></ul><div data-component="regionalIndexExternalLinks-disclaimer" class="ssrcss-1mxnnmo-Disclaimer e1ia0oo95"><a href="https://www.bbc.co.uk/news/uk-12277638" class="ssrcss-k17ofw-InlineLink e1no5rhv0"><span class="ssrcss-1ugwes-IconContainer e1ia0oo94"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M16 31c8.5 0 15-6.5 15-15S24.5 1 16 1 1 7.5 1 16s6.5 15 15 15zm-2.2-5.5V12.7h4.4v12.9h-4.4zM16 10c-1.7 0-2.7-.9-2.7-2.4s1-2.4 2.7-2.4 2.7.9 2.7 2.4-1 2.4-2.7 2.4z"></path></svg></span>Information about BBC links to other news sites</a></div></div></aside></div><div><aside data-component="topStories" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="topStories-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Top Stories</h2><div class="ssrcss-12dgk66-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/news/world-europe-62990141" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Zelensky calls for &#x27;just punishment&#x27; for Russia</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">3 hours ago</span></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/news/world-us-canada-62986812" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Trumps &#x27;inflated net worth by billions&#x27; - lawsuit</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">4 hours ago</span></span></div></li></div></ul></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-1wok6t6-PromoNoImage e98n9a20"><div class="ssrcss-xekq2n-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.co.uk/news/world-europe-62981293" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Hundreds held after Russia call-up sparks protests</span></p></span></a></div><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><div><ul role="list" class="ssrcss-w45j7g-MetadataStripContainer e1ojgjhb3"><div class="ssrcss-13nu8ri-GroupChildrenForWrapping e1ojgjhb2"><li role="listitem" class="ssrcss-30fcoe-MetadataStripItem e1ojgjhb1"><div class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">Published</div><div class="ssrcss-m5j4pi-MetadataContent e1ojgjhb0"><span class="ssrcss-1pvwv4b-MetadataSnippet ecn1o5v3"><span class="ssrcss-1if1g9v-MetadataText ecn1o5v1">11 hours ago</span></span></div></li></div></ul></div></div></div></div></div></li></ul></div></aside><aside data-component="features" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="features-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Features</h2><div class="ssrcss-15salo2-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-europe-62969778" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The Russians risking freedom to protest Putin&#x27;s war</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Vitaly in Smolensk" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/3F7A/production/_126805261_vitaly.png" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-africa-62230304" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The fake sex chats fuelled by an elaborate scam</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="A stock image showing xxx" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/616D/production/_126014942_gettyimages-160534596.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-us-canada-62981625" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Why Brazil&#x27;s election matters so much to the US</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Fan of Bolsonaro at a rally" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/3D2C/production/_126806651_flags_reu.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="dotcom-ad-container ssrcss-2pgqep-PromoItem e1ia0oo96" style="display:none"><div id="dotcom-infeed_news_story" class="dotcom-ad"></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-middle-east-62984076" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Who are Iran’s morality police?</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Iranian morality policewomen speak to a woman about her dress in Tehran, Iran (22 April 2007)" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/0E74/production/_126800730_gettyimages-73947687.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/62974506" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Fact-checking Russian claims Nato troops are in Ukraine</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Troops" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/E7B7/production/_126791395_gettyimages-1423591439.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-asia-india-62978056" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Vloggers rekindling the joys of India train journeys</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Train vloggers" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/549B/production/_126795612_20220603_151212.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-australia-62977862" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-1i5ua56-PageTypeIconContainer e1f5wbog5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">16 moments from the Queen&#x27;s 16 tours of Australia. Video</span><span aria-hidden="true">16 moments from the Queen&#x27;s 16 tours of Australia</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div aria-hidden="true" class="ssrcss-1wsf921-PageTypeWrapper ehnfhlg0"><span class="ssrcss-1gvh366-Container e3knq6c7"><span class="ssrcss-pyt26q-StyledIconContainer-MediumIconContainer e3knq6c1"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span></span></div><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Queen Elizabeth II greeting people waving Australian flags." src="https://ichef.bbci.co.uk/news/385/cpsprodpb/F595/production/_126796826_p0d1kdk1.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="/news/world-asia-india-62971516" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><span class="ssrcss-1i5ua56-PageTypeIconContainer e1f5wbog5"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span class="visually-hidden ssrcss-1f39n02-VisuallyHidden e1y6uwnp0">The men behind a record-breaking menstrual campaign. Video</span><span aria-hidden="true">The men behind a record-breaking menstrual campaign</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div aria-hidden="true" class="ssrcss-1wsf921-PageTypeWrapper ehnfhlg0"><span class="ssrcss-1gvh366-Container e3knq6c7"><span class="ssrcss-pyt26q-StyledIconContainer-MediumIconContainer e3knq6c1"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M29 16 5.8 1v30L29 16z"></path></svg></span></span></div><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-11kpz0x-Placeholder e16icw910"><span><noscript><img alt="Men shout in pain from simulator" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/669E/production/_126807262_p0d1tkmq.jpg" width="385" height="216.5625" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/worklife/article/20220915-the-kids-who-live-in-their-parents-shadows?utm_source=bbc-news&amp;utm_medium=right-hand-slot" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The kids living in their parents&#x27; shadows</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-v31pwp-Placeholder e16icw910"><span><noscript><img alt="The shadow of a parent and child" src="https://ichef.bbci.co.uk/news/385/cpsprodpb/07A7/production/_126795910_p0d0mh3r.jpg" width="385" height="216.88333333333335" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></div></aside><aside data-component="elsewhere" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="elsewhere-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Elsewhere on the BBC</h2><div class="ssrcss-15salo2-PromoGroupWrapper e1ia0oo97"><ul role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/travel/article/20220912-four-health-conscious-cities-putting-pedestrians-first" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">Four cities saying no to cars</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-v31pwp-Placeholder e16icw910"><span><noscript><img alt="People on bridge" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/6E54/production/_126744282_fourcitiessayingnotocars.jpg" width="385" height="216.88333333333335" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/future/article/20220823-what-really-goes-on-in-teens-brains" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The biggest myths of the teenage brain</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-v31pwp-Placeholder e16icw910"><span><noscript><img alt="kid riding skateboard" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/17FC4/production/_126744289_thebiggestmythsoftheteenagebrain.jpg" width="385" height="216.88333333333335" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-nxco0v-Promo ett16tt0"><div class="ssrcss-f8hhkg-PromoPortrait e19hbo5s0"><div class="ssrcss-1yh0utg-PromoContent e1f5wbog7"><div spacing="2" class="ssrcss-1f3bvyz-Stack e1y4nx260"><a href="https://www.bbc.com/worklife/article/20220908-the-jobs-employers-just-cant-fill" class="ssrcss-1j8v9o5-PromoLink e1f5wbog0"><span role="text"><p class="ssrcss-17zglt8-PromoHeadline e1f5wbog4"><span aria-hidden="false">The jobs employers can&#x27;t fill</span></p></span></a></div></div><div class="ssrcss-z60stg-PromoImageContainer ehnfhlg4"><div class="ssrcss-17h6w1t-PromoImageContainerInner ehnfhlg2"><div class="ssrcss-fec6qv-ImageWrapper ehnfhlg3"><span class="ssrcss-v31pwp-Placeholder e16icw910"><span><noscript><img alt="French fries cooking" src="https://ichef.bbci.co.uk/live-experience/cps/480/cpsprodpb/116B0/production/_126744317_thejobsemployerscan&#x27;tfill.jpg" width="385" height="216.88333333333335" loading="lazy" class="ssrcss-evoj7m-Image ee0ct7c0"/></noscript></span></span></div></div></div></div></div></li></ul></div></aside><aside data-component="mostRead" class="ssrcss-q0bn86-AsideWrapper e1ia0oo98"><h2 id="mostRead-label" class="ssrcss-q4zz1q-StyledHeading e1fj1fc10">Most Read</h2><div class="ssrcss-1wqp1hh-PromoGroupWrapper e1ia0oo97"><ol role="list" spacing="responsive" class="ssrcss-1020bd1-Stack e1y4nx260"><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">1</span><a href="/news/world-us-canada-62986812" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Trumps &#x27;inflated net worth by billions&#x27; - lawsuit</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">2</span><a href="/news/world-europe-62990141" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Zelensky calls for &#x27;just punishment&#x27; for Russia</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">3</span><a href="/news/world-latin-america-62990149" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Ecuadorian lawyer found dead in high-profile case</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">4</span><a href="/news/world-europe-62981293" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Hundreds held after Russia call-up sparks protests</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">5</span><a href="/news/world-asia-62873987" class="ssrcss-18cjaf3-Headline e1qjxmbq2">North Korea denies supplying weapons to Russia</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">6</span><a href="/news/world-us-canada-62990366" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Beer spill closes Florida highway</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">7</span><a href="/news/world-middle-east-62986057" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Death toll rises from escalating protests in Iran</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">8</span><a href="/news/world-us-canada-62981625" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Why Brazil&#x27;s election matters so much to the US</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">9</span><a href="/news/uk-62988234" class="ssrcss-18cjaf3-Headline e1qjxmbq2">Britons held by Russian forces in Ukraine freed</a></div></div></li><li class="ssrcss-2pgqep-PromoItem e1ia0oo96"><div class="ssrcss-1ibzzbt-Container e1qjxmbq3"><div class="ssrcss-smcys4-Wrapper e1qjxmbq0"><span class="ssrcss-1giogr2-Number e1qjxmbq1">10</span><a href="/news/business-62973376" class="ssrcss-18cjaf3-Headline e1qjxmbq2">US interest rates raised to highest in 14 years</a></div></div></li></ol></div></aside></div></div></div><div></div><div></div></main><footer id="footer-content" data-testid="footer-content" class="ssrcss-1so9cru-FooterSection eustbbg0"><div><nav aria-label="BBC News Services" class="ssrcss-h6te6b-ServiceBar env7qt33"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div class="ssrcss-1a6riyw-ServiceBarTitle env7qt34"><h2 class="ssrcss-121h027-StyledHeading e1fj1fc10">BBC News Services</h2></div><ul role="list" class="ssrcss-1lx08fz-ServiceLinkList env7qt31"><li><a href="https://www.bbc.co.uk/news/10628994" class="ssrcss-kf2wvi-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M7.7 29.2c0 1.2.7 1.9 1.9 1.9h12.9c1.2 0 1.9-.7 1.9-1.9V2.8c0-1.2-.7-1.9-1.9-1.9H9.6c-1.2.1-1.9.7-1.9 1.9v26.4zM22 24.3H10V5.2h12v19.1zM14.1 2.5h3.8v1.1h-3.8V2.5zM16 29.2c-.9 0-1.5-.6-1.5-1.5s.6-1.5 1.5-1.5 1.5.6 1.5 1.5-.6 1.5-1.5 1.5z"></path></svg></span>On your mobile</a></li><li><a href="https://www.bbc.co.uk/news/help-50068132" class="ssrcss-kf2wvi-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M9.6 28.8v2.6h12.8v-2.6H9.6zm5.1-3.4v3.8h2.6v-3.8h-2.6zm6.6-17.7c0-.3 0-.5-.2-.8l-1.4-5.1C19.4.9 18.8.6 17.9.6h-3.8c-.8 0-1.5.3-1.8 1.2l-1.4 5.1c-.1.3-.2.5-.2.8v10.9c0 .4.2 1 .4 1.4l.9 1.3c.3.4.7.7 1.3.7h5.3c.6 0 1-.3 1.3-.7l.9-1.3c.3-.4.4-1 .4-1.4V7.7zm-2.7 18.9c2.3 0 4.1-1.1 5.3-2.7l.9-1.3c.8-1.2 1.3-3 1.3-4.2v-4.5h-2.6v4.4c0 .8-.3 2-.8 2.7l-.9 1.3c-.7 1-1.7 1.6-3.1 1.6h-5.3c-1.4 0-2.4-.6-3.1-1.6l-1-1.3c-.5-.7-.8-1.9-.8-2.7v-4.4H5.8v4.5c0 1.2.5 3.1 1.3 4.2l.9 1.3c1.2 1.7 2.9 2.7 5.3 2.7h5.3z"></path></svg></span>On smart speakers</a></li><li><a href="https://www.bbc.co.uk/news/10628323" class="ssrcss-kf2wvi-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="m27.9 10.7.6 1.8v15.8H3.6V12.5l.6-1.8H1V31h30V10.7h-3.1zM16 23.3l13.4-10.8-1.5-1.8-11.9 9-11.9-9-1.5 1.8L16 23.3zm12.4-10.9V1H3.6v11.7h2.7v-9h19.5v8.8h2.6z"></path></svg></span>Get news alerts</a></li><li><a href="https://www.bbc.co.uk/news/20039682" class="ssrcss-kf2wvi-StyledLink env7qt32"><span class="ssrcss-fjeiuk-StyledIconContainer env7qt30"><svg viewBox="0 0 32 32" width="1em" height="1em" class="ssrcss-xi5oyi-StyledIcon e6m7o991" focusable="false" aria-hidden="true"><path d="M1 27.9h30V4.1H1v23.8zm2.6-2.6V6.6h24.8v18.7H3.6zM16 19.8 29.4 7.2l-1.5-1.5L16 15.8 4.1 5.7 2.6 7.2 16 19.8z"></path></svg></span>Contact BBC News</a></li></ul></div></nav></div><div><div class="ssrcss-1gyzvqx-GlobalFooterStyling ejnx8uh0"><div class="ssrcss-1ocoo3l-Wrap e42f8511"><div spacing="4" class="ssrcss-wjed5-Stack e1y4nx260"><ul role="list" class="ssrcss-1iurs7n-Columns e130hpyp1"><li><a href="https://www.bbc.com" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Home</a></li><li><a href="https://www.bbc.com/news" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">News</a></li><li><a href="https://www.bbc.com/sport" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Sport</a></li><li><a href="https://www.bbc.com/reel" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Reel</a></li><li><a href="https://www.bbc.com/worklife" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Worklife</a></li><li><a href="https://www.bbc.com/travel" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Travel</a></li><li><a href="https://www.bbc.com/future" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Future</a></li><li><a href="https://www.bbc.com/culture" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Culture</a></li><li><a href="https://www.bbc.com/culture/music" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Music</a></li><li><a href="https://www.bbc.co.uk/schedules/p00fzl9m" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">TV</a></li><li><a href="https://www.bbc.com/weather" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Weather</a></li><li><a href="https://www.bbc.co.uk/sounds" class="ssrcss-18ullcu-Link-NavigationLink e130hpyp0">Sounds</a></li></ul><div spacing="6" class="ssrcss-y7krbn-Stack e1y4nx260"><div class="ssrcss-i7uuy0-Cluster e1ihwmse1"><ul role="list" spacing="6" class="ssrcss-1d0zczs-ClusterItems e1ihwmse0"><li><a href="https://www.bbc.co.uk/usingthebbc/terms" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Terms of Use</a></li><li><a href="https://www.bbc.co.uk/aboutthebbc" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">About the BBC</a></li><li><a href="https://www.bbc.co.uk/usingthebbc/privacy" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Privacy Policy</a></li><li><a href="https://www.bbc.co.uk/usingthebbc/cookies" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Cookies</a></li><li><a href="https://www.bbc.co.uk/accessibility" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Accessibility Help</a></li><li><a href="https://www.bbc.co.uk/iplayer/guidance" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Parental Guidance</a></li><li><a href="https://www.bbc.co.uk/contact" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Contact the BBC</a></li><li><a href="https://www.bbc.co.uk/bbcnewsletter" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Get Personalised Newsletters</a></li><li><a href="https://www.bbc.co.uk/news/help-41670342" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Why you can trust the BBC</a></li><li><a href="https://www.bbcglobalnews.com/home/" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">Advertise with us</a></li><li><a href="https://www.bbc.com/usingthebbc/cookies/how-does-the-bbc-use-cookies-for-advertising/" class="ssrcss-yl20kp-Link-LegalLink e1nhpvv70">AdChoices / Do Not Sell My Info</a></li></ul></div><p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">© 2022 BBC. The BBC is not responsible for the content of external sites. <a href="https://www.bbc.co.uk/editorialguidelines/guidance/feeds-and-links" class="ssrcss-odwm7b-Link e14mg4ud0">Read about our approach to external linking.</a></p></div></div></div></div></div></footer></div></div><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai">window.__WEBAPP_CONFIG__="{\"staticBaseUrl\":\"https://static.files.bbci.co.uk/core\",\"apiUrl\":\"/wc-data\",\"hostUrl\":\"https://www.bbc.co.uk\",\"cdnHostUrl\":\"https://web-cdn.api.bbci.co.uk\",\"reportingEndpoint\":\"https://webcore.bbc-reporting-api.app/report-endpoint\",\"webVitalsSampleRate\":20,\"manifestName\":\"manifest.8d4237cbd18eb052a5fa59995d4624b88fd4c643.json\"}";</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai">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</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai">window.__REQUEST_CONTEXT__="{\"obm\":\"off\",\"election-banner-ni-story\":\"off\",\"election-banner-council-story\":\"off\",\"language\":\"en-GB\",\"is_uk\":false,\"host\":\"www.bbc.com\",\"ctx-route-spec\":\"NewsArticlePage\",\"ctx-features\":\"chameleon=on\",\"country\":\"us\",\"accept-encoding\":\"gzip\",\"nonce\":\"bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai\",\"env\":\"live\"}";</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai">window.__ENVIRONMENT_VARIABLES__="{\"disableChartbeat\":false,\"reportingEndpoint\":\"https://webcore.bbc-reporting-api.app/report-endpoint\",\"webVitalsSampleRate\":20}";</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="application/json" id="modern__LOADABLE_REQUIRED_CHUNKS__">[8382,722,2243,1282,5374,9774,6326,8827,4811,5323,4414,824,2726,2591,3667,779,5942,6424,4237,9279,5663]</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="application/json" id="modern__LOADABLE_REQUIRED_CHUNKS___ext">{"namedChunks":["website-containers-chameleon-global-navigation-index","website-svgs-account-index","website-svgs-actions-index","website-containers-product-navigation-index","website-svgs-logo-index","website-containers-dotcom-ad-index","website-containers-article-index","website-svgs-time-and-date-index","website-containers-onward-journeys-index","website-svgs-labels-index","website-svgs-playback-avkx-index","website-containers-service-bar-index","website-svgs-devices-and-inputs-index","website-svgs-content-types-index","website-svgs-participate-index","website-containers-footer-promos-index","website-containers-global-footer-index","website-addons-document-metadata-index","website-addons-comscore-mmx-index","website-addons-dotcom-index"]}</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-defaultVendors.edcb95b672c163551bd9.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-website.01861e74c985b94b742c.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-gel.4999f0314b2a64629bc5.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-base-website.c5d7a8bcc97a2cac523f.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-framework.967f242b202db074ccbd.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-pwa.d6dceab89c32fb7470d3.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-chameleon-global-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-component-chameleon-global-navigation.3215fc386fcecd2accbf.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-chameleon-global-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-chameleon-global-navigation.0969a4ec56081ef6edbc.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-product-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-component-product-navigation.d3efed8465d7178938a7.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-product-navigation-index" src="https://static.files.bbci.co.uk/core/bundle-product-navigation.2b516c6ba08720660b59.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-dotcom-ad-index" src="https://static.files.bbci.co.uk/core/bundle-dotcom-ad.921b3038a769fdc6bf29.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-vendor-optimizely.d60f8e1bda3ef43b9cec.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-rich-text.8c2877e59b50bc32fcac.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-media-player.21decd895292e484c585.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-blocks-renderer.30919b79873c1fc28ba0.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-storyboard.a804f48359ccd5982949.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-component-comments.ad0bb882340e67655e58.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-article-index" src="https://static.files.bbci.co.uk/core/bundle-article.0cd2a709bc0ab6c9b08b.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-onward-journeys-index" src="https://static.files.bbci.co.uk/core/bundle-onward-journeys.e6ed831e9810ce1fc2c1.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-service-bar-index" src="https://static.files.bbci.co.uk/core/bundle-service-bar.7a26f37cd4d62cffc1b5.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-footer-promos-index" src="https://static.files.bbci.co.uk/core/bundle-footer-promos.43f7fe88bb95a30f3f14.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" type="module" async="" data-chunk="website-containers-global-footer-index" src="https://static.files.bbci.co.uk/core/bundle-global-footer.eb2f2f004bada2060277.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" nomodule="" id="legacy__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[382,774]</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" nomodule="" id="legacy__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["website-containers-chameleon-global-navigation-index","website-svgs-account-index","website-svgs-actions-index","website-containers-product-navigation-index","website-svgs-logo-index","website-containers-dotcom-ad-index","website-containers-article-index","website-svgs-time-and-date-index","website-containers-onward-journeys-index","website-svgs-labels-index","website-svgs-playback-avkx-index","website-containers-service-bar-index","website-svgs-devices-and-inputs-index","website-svgs-content-types-index","website-svgs-participate-index","website-containers-footer-promos-index","website-containers-global-footer-index","website-addons-document-metadata-index","website-addons-comscore-mmx-index","website-addons-dotcom-index"]}</script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-defaultVendors.73d8ff38d9d8cbb43c25.legacy.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-framework.e7d1426b1ae526c7a974.legacy.js"></script><script nonce="bSJTqRg2RnAk9MlI2iHWIZOqSTOLoUAnXMg49grgGWkEOn5Mai" crossorigin="anonymous" nomodule="" async="" data-chunk="pwa" src="https://static.files.bbci.co.uk/core/bundle-pwa.ba108004dc1cdca7948b.legacy.js"></script></body></html>