

<!DOCTYPE html>
<html lang="pa" id="responsive-news">
<head  prefix="og: http://ogp.me/ns#">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>ਬਰਤਾਨਵੀ ਭਾਰਤੀ ਹਨ ਵਧੇਰੇ ਰੂੜੀਵਾਦੀ - ਸਰਵੇ - BBC News ਖ਼ਬਰਾਂ</title>
    <meta name="description" content="ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਆਪਣੇ ਭਵਿੱਖ ਨੂੰ ਲੈ ਕੇ ਬਰਤਾਨੀਆਂ ਦੀ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ ਵਧੇਰੇ ਆਸ਼ਾਵਾਦੀ ਹਨ।">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.253.02867/stylesheets/services/punjabi/compact.css" media="(max-width: 599px)">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.253.02867/stylesheets/services/punjabi/tablet.css" media="(min-width: 600px) and (max-width: 1007px)">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.253.02867/stylesheets/services/punjabi/wide.css" media="(min-width: 1008px)">

    

    <link href="//static.bbci.co.uk" rel="preconnect" crossorigin>
    <link href="//static.bbc.co.uk" rel="preconnect" crossorigin>
    <link href="//nav.files.bbci.co.uk" rel="preconnect" crossorigin>
    <link href="//ichef.bbci.co.uk" rel="preconnect" crossorigin>

    <link rel="dns-prefetch" href="//ssl.bbc.co.uk/">
    <link rel="dns-prefetch" href="//sa.bbc.co.uk/">
    <link rel="dns-prefetch" href="//ichef.bbci.co.uk/">

    <link rel="dns-prefetch" href="//static.bbci.co.uk">
    <link rel="dns-prefetch" href="//static.bbc.co.uk">
    <link rel="dns-prefetch" href="//nav.files.bbci.co.uk">

    <link rel="dns-prefetch" href="//edigitalsurvey.com">

    <meta name="x-country" content="us">
    <meta name="x-audience" content="US">
    <meta name="CPS_AUDIENCE" content="US">
    <meta name="CPS_CHANGEQUEUEID" content="126138810">
    <link rel="canonical" href="https://www.bbc.com/punjabi/international-45166040">
    <link rel="amphtml" href="https://www.bbc.com/punjabi/amp/international-45166040">

                <meta property="og:title" content="ਬਰਤਾਨਵੀ ਭਾਰਤੀ ਹਨ ਵਧੇਰੇ 'ਰੂੜੀਵਾਦੀ'" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਆਪਣੇ ਭਵਿੱਖ ਨੂੰ ਲੈ ਕੇ ਬਰਤਾਨੀਆਂ ਦੀ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ ਵਧੇਰੇ ਆਸ਼ਾਵਾਦੀ ਹਨ।" />
    <meta property="og:site_name" content="BBC News ਖ਼ਬਰਾਂ" />
    <meta property="og:locale" content="pa_IN" />
    <meta property="article:author" content="https://www.facebook.com/bbcnews" />
    <meta property="article:section" content="ਕੌਮਾਂਤਰੀ" />
    <meta property="og:url" content="https://www.bbc.co.uk/punjabi/international-45166040" />
    <meta property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_punjabi/182BD/production/_103050099_355g8604_01.jpg" />
    <meta property="og:image:alt" content="BBC News ਖ਼ਬਰਾਂ. ਬਰਤਾਨੀਆ" />
    <meta property="fb:pages" content="285361880228,192168680794107,9432520138,347501767628,264572343581678,303522857815,166580710064489,592266607456680,260669183761,160817274042538,236659822607,237647452933504,10150118096995434,113097918700687,143048895744759,81395234664,207150596007088,167959249906191,64040652712,190992343324,103678496456574,367167334474,160894643929209,186742265162,1526071940947174,230299653821,124158667615790,126548377386804,298318986864908,1068750829805728,228458913833525,163571453661989,660673490805047,948946275170651" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@BBCWorld">
    <meta name="twitter:title" content="ਬਰਤਾਨਵੀ ਭਾਰਤੀ ਹਨ ਵਧੇਰੇ 'ਰੂੜੀਵਾਦੀ'">
    <meta name="twitter:description" content="ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਆਪਣੇ ਭਵਿੱਖ ਨੂੰ ਲੈ ਕੇ ਬਰਤਾਨੀਆਂ ਦੀ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ ਵਧੇਰੇ ਆਸ਼ਾਵਾਦੀ ਹਨ।">
    <meta name="twitter:creator" content="@BBCWorld">
    <meta name="twitter:image:src" content="https://ichef.bbci.co.uk/news/1024/branded_punjabi/182BD/production/_103050099_355g8604_01.jpg">
    <meta name="twitter:image:alt" content="ਬਰਤਾਨੀਆ" />
    <meta name="twitter:domain" content="www.bbc.com">

    <script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"ReportageNewsArticle","url":"https:\/\/www.bbc.com\/punjabi\/international-45166040","publisher":{"@type":"NewsMediaOrganization","name":"BBC News \u0a16\u0a3c\u0a2c\u0a30\u0a3e\u0a02","publishingPrinciples":"http:\/\/www.bbc.co.uk\/news\/help-41670342","logo":{"@type":"ImageObject","url":"https:\/\/news.files.bbci.co.uk\/ws\/img\/logos\/og\/punjabi.png"}},"datePublished":"2018-08-19T10:44:29+05:30","dateModified":"2018-08-19T10:44:29+05:30","headline":"\u0a2c\u0a30\u0a24\u0a3e\u0a28\u0a35\u0a40 \u0a2d\u0a3e\u0a30\u0a24\u0a40 \u0a39\u0a28 \u0a35\u0a27\u0a47\u0a30\u0a47 '\u0a30\u0a42\u0a5c\u0a40\u0a35\u0a3e\u0a26\u0a40'","image":{"@type":"ImageObject","width":720,"height":405,"url":"https:\/\/ichef.bbci.co.uk\/news\/720\/cpsprodpb\/182BD\/production\/_103050099_355g8604_01.jpg"},"thumbnailUrl":"https:\/\/ichef.bbci.co.uk\/news\/208\/cpsprodpb\/182BD\/production\/_103050099_355g8604_01.jpg","author":{"@type":"NewsMediaOrganization","name":"BBC News \u0a16\u0a3c\u0a2c\u0a30\u0a3e\u0a02","logo":{"@type":"ImageObject","url":"https:\/\/news.files.bbci.co.uk\/ws\/img\/logos\/og\/punjabi.png"},"noBylinesPolicy":"http:\/\/www.bbc.co.uk\/news\/help-41670342#authorexpertise"},"mainEntityOfPage":"https:\/\/www.bbc.com\/punjabi\/international-45166040","video":{"@type":"VideoObject","name":"\u0a15\u0a3e\u0a28\u0a42\u0a70\u0a28\u0a40 \u0a2e\u0a3e\u0a28\u0a24\u0a3e \u0a24\u0a4b\u0a02 \u0a2c\u0a3e\u0a05\u0a26 \u0a2d\u0a3e\u0a30\u0a24\u0a40 \u0a15\u0a3f\u0a71\u0a25\u0a47 \u0a15\u0a30\u0a35\u0a3e\u0a09\u0a23 \u0a32\u0a71\u0a17\u0a47 \u0a38\u0a2e\u0a32\u0a3f\u0a70\u0a17\u0a40 \u0a35\u0a3f\u0a06\u0a39?","description":"\u0a17\u0a41\u0a30\u0a26\u0a41\u0a06\u0a30\u0a47 \u0a26\u0a47 \u0a38\u0a15\u0a71\u0a24\u0a30 \u0a26\u0a3e \u0a26\u0a3e\u0a05\u0a35\u0a3e \u0a39\u0a48 \u0a15\u0a3f \u0a17\u0a41\u0a30\u0a26\u0a41\u0a06\u0a30\u0a47 \u0a35\u0a3f\u0a71\u0a1a \u0a05\u0a1c\u0a3f\u0a39\u0a3e \u0a15\u0a4b\u0a08 \u0a35\u0a3f\u0a06\u0a39 \u0a28\u0a39\u0a40\u0a02 \u0a39\u0a4b\u0a35\u0a47\u0a17\u0a3e \u0a1c\u0a3f\u0a38 \u0a35\u0a3f\u0a71\u0a1a \u0a26\u0a4b \u0a06\u0a26\u0a2e\u0a40 \u0a1c\u0a3e\u0a02 \u0a26\u0a4b \u0a14\u0a30\u0a24\u0a3e\u0a02 \u0a39\u0a4b\u0a23\u0964","duration":"PT3M4S","thumbnailUrl":"https:\/\/ichef.bbci.co.uk\/images\/ic\/208x117\/p05yvq0g.jpg","uploadDate":"2018-02-21T10:07:22+05:30"}}
    </script>


                        
    <meta name="apple-mobile-web-app-title" content="BBC News">

<link rel="apple-touch-icon-precomposed" sizes="57x57"    href="https://static.bbc.co.uk/news/1.253.02867/apple-touch-icon-57x57-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72"    href="https://static.bbc.co.uk/news/1.253.02867/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114"  href="https://static.bbc.co.uk/news/1.253.02867/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144"  href="https://static.bbc.co.uk/news/1.253.02867/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.bbc.co.uk/news/1.253.02867/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://static.bbc.co.uk/news/1.253.02867/web-app-launch-icon.png">

<meta name="application-name" content="BBC News">
<meta name="msapplication-TileImage" content="BBC News">
<meta name="msapplication-TileColor" content="#bb1919">
<meta name="mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="NOODP,NOYDIR" />
        <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script>
        (function() {
            if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
                var msViewportStyle = document.createElement("style");
                msViewportStyle.appendChild(
                    document.createTextNode("@-ms-viewport{width:auto!important}")
                );
                document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
            }
        })();
    </script>
    
    <script>window.fig = window.fig || {}; window.fig.async = true;</script>

    <meta property="fb:app_id" content="1609039196070050" />

    <!-- Nav Env: live -->
<!-- Analytics Web Module: 0.0.1-120.523d2c3 -->
<!-- NavID Web Module: 0.2.0-169 -->
<!-- Searchbox Web Module: 1.0.0-12.aec3aea -->
<!-- Promo Web Module: 2.0.0-23.2ede68e -->
<meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:admins" content="100004154058350"><link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/css/orb-ltr.min.css"><!--[if (lt IE 9) & (!IEMobile)]>
    <link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/css/orb-ie-ltr.min.css">
    <![endif]--><script type="text/javascript">/*<![CDATA[*/
        window.orb = {
            lang: 'pa-IN',
            bbcBaseUrl: 'http://www.bbc.co.uk',
            bbcUrlPrefix: 'http://www.',
            staticHost: 'https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821',
            figUrl: 'https://fig.bbc.co.uk/frameworks/fig/2/fig.js',
            partialCookieOvenUrl: 'https://cookie-oven.api.bbc'
        };

        document.documentElement.className += (document.documentElement.className? ' ' : '') + 'orb-js';
        window.orb.worldwideNavlinks = '';


     /*]]>*/</script><script>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</script><script src="https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/js/require.min.js"></script>     <script src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-120.523d2c3/cookie-banner/cookie-prompt/cookie-library.min.js"></script><script type="text/javascript">define('orb/cookies', function() {
          return window.bbccookies;
        });</script> <script src="https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/js/api.min.js"></script><script type="text/javascript">window.bbcFlagpoles_istats="ON",require.config({paths:{"istats-1":"https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-120.523d2c3/istats/istats-1"}}),require(["istats-1","orb/cookies"],function(t,a){if(a.isAllowed("s1")){var e=(o=document.location.href.match(/^(?:https|http):\/\/\w*\.(?:(int|test|stage|live|)\.)?bbc\.(?:co\.uk|com)/))?void 0===o[1]||""===o[1]||"live"===o[1]?"//sa.bbc.co.uk/bbc/bbc/s":"//sa.bbc.co.uk/bbc/"+o[1]+"/s":"//sa.bbc.co.uk/bbc/test/s";t.addCollector({name:"default",url:e,separator:"&"});var s="punjabi.international.story.45166040.page";t.setCountername(s),window.istats_countername&&t.setCountername(window.istats_countername),t.addLabels("ml_name=webmodule&ml_version=0.0.1-120.523d2c3&blq_e=orbit&blq_r=orbit&blq_s=orbit&blq_v=worldservice&language=pa-IN&pal_route=asset&language=pa-IN&pal_webapp=tabloid&prod_name=punjabi&app_name=punjabi&cps_asset_id=45166040&page_type=Story&section=&first_pub=2018-08-13T10%3A08%3A46%2B05%3A30&last_editorial_update=2018-08-19T10%3A44%3A29%2B05%3A30&curie=eb8a1f50-0eb2-4d46-848d-0d04cbfdc75d&title=%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&has_video=1&for_nation=us&app_version=1.253.0&app_type=responsive&bbc_site=news-ws-punjabi")}var o});</script><!--[if IE 8]><link href="//static.bbc.co.uk/id/0.37.24/style/ie8.css" rel="stylesheet"/> <![endif]--><script type="text/javascript">/* <![CDATA[ */ var map = {};  if (typeof(map['jssignals-1']) == 'undefined') { map['jssignals-1'] = 'https://static.bbc.co.uk/frameworks/jssignals/0.3.6/modules/jssignals-1'; }  require({paths: map}); /* ]]> */</script><script type="text/javascript">// Globally available search context
  window.SEARCHBOX={"variant":"worldservice","locale":"en","navSearchboxStaticPrefix":"//nav.files.bbci.co.uk/searchbox/1.0.0-12.aec3aea","searchboxAppStaticPrefix":"https://search.files.bbci.co.uk/searchbox-app/1.0.26","searchFormHtml":"<div tabindex=\"-1\" data-reactid=\".1ytvatcpzi8\" data-react-checksum=\"-876269487\"><div data-reactid=\".1ytvatcpzi8.0\"><section class=\"se-searchbox-panel\" data-reactid=\".1ytvatcpzi8.0.0\"><div class=\"se-g-wrap\" data-reactid=\".1ytvatcpzi8.0.0.0\"><div class=\"se-g-layout\" data-reactid=\".1ytvatcpzi8.0.0.0.0\"><div class=\"se-g-layout__item se-searchbox-title\" aria-hidden=\"true\" data-reactid=\".1ytvatcpzi8.0.0.0.0.0\">search</div><div class=\"se-g-layout__item se-searchbox\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1\"><form accept-charset=\"utf-8\" id=\"searchboxDrawerForm\" method=\"get\" action=\"https://search.bbc.co.uk/search\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0\"><label class=\"se-searchbox__input\" for=\"se-searchbox-input-field\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.0\"><span class=\"se-sr-only\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.0.0\">Search Term</span><input name=\"q\" type=\"text\" value=\"\" id=\"se-searchbox-input-field\" class=\"se-searchbox__input__field\" maxlength=\"512\" autocomplete=\"off\" autocorrect=\"off\" autocapitalize=\"off\" spellcheck=\"false\" tabindex=\"0\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.0.1\"/></label><input type=\"hidden\" name=\"scope\" value=\"\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.2\"/><button type=\"submit\" class=\"se-searchbox__submit\" tabindex=\"0\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.3\">Search</button><button type=\"button\" class=\"se-searchbox__clear se-searchbox__clear--visible\" tabindex=\"0\" data-reactid=\".1ytvatcpzi8.0.0.0.0.1.0.4\">Close</button></form></div></div></div></section><div aria-live=\"polite\" aria-atomic=\"true\" class=\"se-suggestions-container\" data-reactid=\".1ytvatcpzi8.0.1\"><section class=\"se-g-wrap\" data-reactid=\".1ytvatcpzi8.0.1.0\"></section></div></div></div>","searchScopePlaceholder":"<input type=\"hidden\" name=\"scope\" id=\"orb-search-scope\" value=\"punjabi\">","searchScopeParam":"?scope=punjabi","searchScopeTemplate":"punjabi","searchPlaceholderWrapperStart":"","searchPlaceholderWrapperEnd":""};
  window.SEARCHBOX.suppress = false;
  window.SEARCHBOX.searchScope = SEARCHBOX.searchScopeTemplate.split('-')[0];</script><link rel="stylesheet" href="//nav.files.bbci.co.uk/searchbox/1.0.0-12.aec3aea/css/main.css"><!--[if IE 8]>
  <script type="text/javascript" src="//nav.files.bbci.co.uk/searchbox/1.0.0-12.aec3aea/script/html5shiv.min.js"></script>
  <script type="text/javascript">window['searchboxIEVersion'] = 8;</script>
  <link rel="stylesheet" href="//nav.files.bbci.co.uk/searchbox/1.0.0-12.aec3aea/css/ie8.css">
<![endif]--><!--[if IE 9]>
  <script type="text/javascript">window['searchboxIEVersion'] = 9;</script>
<![endif]--><!-- BBCDOTCOM head --><script type="text/javascript">/*<![CDATA[*/ var _sf_startpt = (new Date()).getTime(); /*]]>*/</script><style type="text/css">.bbccom_display_none{display:none;}</style><script type="text/javascript">/*<![CDATA[*/ var bbcdotcomConfig, googletag = googletag || {}; googletag.cmd = googletag.cmd || [], bbcdotcomScripts = []; var bbcdotcom = false; (function(){ if(typeof require !== 'undefined') { require({ paths:{ "bbcdotcom":"https://static.bbc.co.uk/bbcdotcom/1.86.0/script" } }); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ var bbcdotcom = { adverts: { keyValues: { set: function() {} } }, advert: { write: function () {}, show: function () {}, isActive: function () { return false; }, layout: function() { return { reset: function() {} } } }, config: { init: function() {}, isActive: function() {}, setSections: function() {}, isAdsEnabled: function() {}, setAdsEnabled: function() {}, isAnalyticsEnabled: function() {}, setAnalyticsEnabled: function() {}, setAssetPrefix: function() {}, setVersion: function () {}, setJsPrefix: function() {}, setSwfPrefix: function() {}, setCssPrefix: function() {}, setConfig: function() {}, getAssetPrefix: function() {}, getJsPrefix: function () {}, getSwfPrefix: function () {}, getCssPrefix: function () {}, isOptimizelyEnabled: function() {} }, survey: { init: function(){ return false; } }, data: {}, init: function() {}, objects: function(str) { return false; }, locale: { set: function() {}, get: function() {} }, setAdKeyValue: function() {}, utils: { addEvent: function() {}, addHtmlTagClass: function() {}, log: function () {} }, addLoadEvent: function() {} }; /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb !== 'undefined' && typeof orb.fig === 'function') { if (orb.fig('ad') && orb.fig('uk') == 0) { bbcdotcom.data = { ads: (orb.fig('ad') ? 1 : 0), stats: (orb.fig('uk') == 0 ? 1 : 0), statsProvider: orb.fig('ap') }; } } else { document.write('<script type="text/javascript" src="'+('https:' == document.location.protocol ? 'https://www.bbc.com' : 'http://tps.bbc.com')+'/wwscripts/data">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb === 'undefined' || typeof orb.fig !== 'function') { bbcdotcom.data = { ads: bbcdotcom.data.a, stats: bbcdotcom.data.b, statsProvider: bbcdotcom.data.c }; } if (bbcdotcom.data.ads == 1) { document.write('<script type="text/javascript" src="'+('https:' == document.location.protocol ? 'https://www.bbc.com' : 'http://www.bbc.com')+'/wwscripts/flag">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (typeof bbcdotcom.flag == 'undefined' || (typeof bbcdotcom.data.ads !== 'undefined' && bbcdotcom.flag.a != 1))) { bbcdotcom.data.ads = 0; } if (/[?|&]ads/.test(window.location.href) || /(^|; )ads=on; /.test(document.cookie) || /; ads=on(; |$)/.test(document.cookie)) { bbcdotcom.data.ads = 1; bbcdotcom.data.stats = 1; } if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcom.assetPrefix = "https://static.bbc.co.uk/bbcdotcom/1.86.0/"; if (/(sandbox|int)(.dev)*.bbc.co*/.test(window.location.href) || /[?|&]ads-debug/.test(window.location.href) || document.cookie.indexOf('ads-debug=') !== -1) { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.86.0/script/dist/bbcdotcom.dev.js">\x3C/script>'); } else { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/1.86.0/script/dist/bbcdotcom.js">\x3C/script>'); } } })(); /*]]>*/</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.stats == 1) { document.write('<link rel="dns-prefetch" href="//secure-us.imrworldwide.com/">'); document.write('<link rel="dns-prefetch" href="//me-cdn.effectivemeasure.net/">'); document.write('<link rel="dns-prefetch" href="//ssc.api.bbc.com/">'); } if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<link rel="dns-prefetch" href="//www.googletagservices.com/">'); document.write('<link rel="dns-prefetch" href="//bbc.gscontxt.net/">'); document.write('<link rel="dns-prefetch" href="//tags.crwdcntrl.net/">'); document.write('<link rel="dns-prefetch" href="//ad.crwdcntrl.net/">'); }</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<meta name="google-site-verification" content="auTeTTwSt_KBY_4iDoR00Lwb7-qzx1IgzJy6ztaWgEI" />'); }</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcomConfig = {"adFormat":"standard","adKeyword":"","adMode":"smart","adsEnabled":true,"appAnalyticsSections":"","asyncEnabled":true,"disableInitialLoad":false,"advertInfoPageUrl":"http:\/\/www.bbc.com\/privacy\/cookies\/international\/","advertisementText":"Advertisement","analyticsEnabled":true,"appName":"","assetPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.86.0\/","customAdParams":[],"customStatsParams":[],"headline":"","id":"","inAssociationWithText":"in association with","keywords":"","language":"","orbTransitional":false,"lotameWSEnabled":false,"palEnv":"live","productName":"","sections":[],"comScoreEnabled":true,"comscoreSite":"bbc","comscoreID":"19293874","comscorePageName":"","slots":"","sponsoredByText":"is sponsored by","adsByGoogleText":"Ads by Google","summary":"","type":"","features":{"testfeature":{"name":"testfeature","envs":["sandbox","int","test"],"on":true,"options":{},"override":null},"lxadverts":{"name":"lxadverts","envs":[],"on":true,"options":{},"override":null}},"staticBase":"\/bbcdotcom","staticHost":"https:\/\/static.bbc.co.uk","staticVersion":"1.86.0","staticPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/1.86.0","dataHttp":"tps.bbc.com","dataHttps":"www.bbc.com","flagHttp":"www.bbc.co.uk","flagHttps":"www.bbc.co.uk","analyticsHttp":"sa.bbc.com","analyticsHttps":"ssa.bbc.com"}; bbcdotcom.config.init(bbcdotcomConfig, bbcdotcom.data, window.location, window.document); bbcdotcom.config.setFlagpoles(bbcdotcom.flag || {}); bbcdotcom.config.setAssetPrefix("https://static.bbc.co.uk/bbcdotcom/1.86.0/"); bbcdotcom.config.setVersion("1.86.0"); document.write('<!--[if IE 7]><script type="text/javascript">bbcdotcom.config.setIE7(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 8]><script type="text/javascript">bbcdotcom.config.setIE8(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 9]><script type="text/javascript">bbcdotcom.config.setIE9(true);\x3C/script><![endif]-->'); if (/[?|&]ex-dp/.test(window.location.href) || document.cookie.indexOf('ex-dp=') !== -1) { bbcdotcom.utils.addHtmlTagClass('bbcdotcom-ex-dp'); } } })(); /*]]>*/</script><script type="text/javascript">var initOptimizely = (function(isEnabled){ if(!isEnabled) return; var logger = window.bbcdotcom.Logger('bbcdotcom:head:optimizely'); /* Allow Optimizely in these paths */ var allowPaths = ['/', '/wwhp']; /* Only run on optimizely on homepage */ if (bbcdotcom.utils && allowPaths.indexOf(window.location.pathname) !== -1 && window.bbccookies && bbccookies.readPolicy('performance') ){ /* set correct OptimizelyURL for prod or sandbox */ var optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_sandbox.js"; if(window.location.hostname === 'www.bbc.com') { optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_prod.js"; } /* Set cookie to 1 year */ window['optimizely'] = window['optimizely'] || []; window['optimizely'].push({ "type": "cookieExpiration", "cookieExpirationDays": 365 }); /* Request Optimizely script */ (function () { var script = document.createElement('script'); script.src = optimizelyURL; document.head.appendChild(script); })(); } })( bbcdotcom.config.isOptimizelyEnabled() );</script><script type="text/javascript">/*<![CDATA[*/ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isGrapeshotEnabled && bbcdotcom.config.isGrapeshotEnabled() && bbcdotcom.config.isWorldService && !bbcdotcom.config.isWorldService() ) { var gs_channels="DEFAULT"; (function () { var gsurl = window.location.href.split("?")[0]; bbcdotcomScripts.push({src:'https://bbc.gscontxt.net/?url='+encodeURIComponent(gsurl)}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled()){ (function () { var clientId, lotameUrl, lotameAudienceUrl; clientId = (bbcdotcom.config.isWorldService && bbcdotcom.config.isWorldService()) ? '10826' : '10816'; lotameUrl = '//tags.crwdcntrl.net/c/'+clientId+'/cc.js?ns='+clientId; lotameAudienceUrl = '//ad.crwdcntrl.net/5/c=10815/pe=y/var=ccauds'; bbcdotcomScripts.push({src:lotameUrl,id:"LOTCC"+clientId}); bbcdotcomScripts.push({src:lotameAudienceUrl}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /** * ASYNC waits to make any gpt requests until the bottom of the page */ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isAsync && bbcdotcom.config.isAsync() ) { (function () { bbcdotcomScripts.push({src:'//www.googletagservices.com/tag/js/gpt.js'}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /* Load Lotame, Grapeshot and GPT without blocking rendering but executing in order */ if ( bbcdotcomScripts && bbcdotcomScripts.length > 0 ) { (function () { bbcdotcomScripts.forEach(function(item) { var script = document.createElement('script'); script.async = false; if(item.id) script.id = item.id; script.src = item.src; document.head.appendChild(script); }); })(); } /*]]>*/</script><script type="text/javascript" async="true">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats == 1 && bbcdotcom.config && bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled() && bbcdotcom.lotame){ (function () { bbcdotcom.lotame.callback(); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.head = true; }()); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/
        bbcpage.loadModule(['orb/cookies'])
            .then(function(bbccookies) {
                require(['istats-1', 'orb/fig'], function (istats, orbFig) {
                    istats.addLabels({ 'bbc_mc': bbccookies.analyticsPolicyString() });

                    var domesticBlqV = istats._getLabels().blq_v;
                    var worldwideBlqV = istats._getLabels().blq_v + '-ww';

                    function setBlqVLabel(fig) {
                        if (fig.geo.isUK()) {
                            istats.addLabels({'blq_v': domesticBlqV});
                        } else {
                            istats.addLabels({'blq_v': worldwideBlqV});
                        }
                    }

                    // Guess with synchronous API first (might be cached and the async version might be too slow)
                    setBlqVLabel(orbFig);
                    orbFig.load(function (fig) {
                        setBlqVLabel(fig);
                    });
                });
            });
    /*]]>*/</script>
        <link type="text/css" rel="stylesheet" href="https://static.bbc.co.uk/news/1.253.02867/stylesheets/services/punjabi/core.css">
    <!--[if lt IE 9]>
        <link type="text/css" rel="stylesheet" href="https://static.bbc.co.uk/news/1.253.02867/stylesheets/services/punjabi/old-ie.css">
        <script src="https://static.bbc.co.uk/news/1.253.02867/js/vendor/html5shiv/html5shiv.js"></script>
    <![endif]-->
 <script id="news-loader">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</script>  <script type="text/javascript"> /*<![CDATA[*/ bbcdotcom.init({adsToDisplay:[''], asyncEnabled:true }); /*]]>*/ </script>      <noscript><link href="https://static.bbc.co.uk/news/1.253.02867/icons/generated/icons.fallback.css" rel="stylesheet"></noscript>

                
    
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">

                                                                                            <script>window.Morph = {}</script>
<script type="text/javascript">Morph.markPerformance = function(label) { if(window.performance && window.performance.mark) { window.performance.mark(label); } }; Morph.versions = {}; Morph.modules = {}; Morph.config = { cdn: "m.files.bbci.co.uk", pushEnv: "live" }; Morph.styles = {}; Morph.styleSrc = []; Morph.toInit = {bundles: [], registers: [], payloads: []};   Morph.initStyles = function() { if (!Morph.enhanced) { var eles = Array.prototype.slice.call(document.getElementsByTagName('noscript')); for (var i = 0, len = eles.length; i<len; i++) { if (eles[i].className === 'morph-core-style') { document.write(eles[i].innerText); eles[i].parentNode.removeChild(eles[i]); } } return; } for (var j = 0, jLen = Morph.styleSrc.length; j<jLen; j++) { document.write(Morph.styleSrc[j]); } Morph.styleSrc = []; };</script>
<script type="text/javascript">Morph.forceCore = window.location.search.indexOf('morph-disable-enhanced=1')>-1; Morph.modernBrowser = ( 'addEventListener' in window && 'querySelector' in document && 'localStorage' in window ); Morph.isOperaMini = ( window.navigator.userAgent.indexOf('Opera Mini/')>-1 && window.navigator.userAgent.indexOf('Presto/')>-1 ); Morph.enhanced = (!Morph.forceCore && Morph.modernBrowser && !Morph.isOperaMini);</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><link rel="stylesheet" href="//m.files.bbci.co.uk/modules/bbc-morph-grandstand-hindi/1.1.0/core.css"/><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-grandstand-hindi/1.1.0"]=true; Morph.styleSrc.push("<link rel=\"stylesheet\" href=\"//m.files.bbci.co.uk/modules/bbc-morph-grandstand-hindi/1.1.0/enhanced.css\"/>"); }</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><style>.match-overview-header--cricket{background-image:url(https://s3-eu-west-1.amazonaws.com/news-performance-dashboard/cricket-header.jpg)}.match-overview-header{background-size:cover;background-position:center bottom;background-color:#121212;margin-bottom:0.5rem;padding-top:1.5rem;padding-bottom:1rem}.sp-c-cricket-match-report-link{display:block;padding-top:8px;text-align:center;color:#fff}.sp-c-cricket-match-report-link:hover,.sp-c-cricket-match-report-link:active{text-decoration:underline}abbr[title]{text-decoration:none}.match-overview-header.match-overview-header--cricket .gel-wrap{font-family:'Helvetica', 'Arial', 'freesans', sans-serif !important}
</style><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>if (Morph.enhanced) { Morph.styles["bbc-morph-ws-cricket-scorecard/1.0.4"]=true; Morph.styleSrc.push("<style>.match-overview-header--cricket{background-image:url(https://s3-eu-west-1.amazonaws.com/news-performance-dashboard/cricket-header.jpg)}.match-overview-header{background-size:cover;background-position:center bottom;background-color:#121212;margin-bottom:0.5rem;padding-top:1.5rem;padding-bottom:1rem}.sp-c-cricket-match-report-link{display:block;padding-top:8px;text-align:center;color:#fff}.sp-c-cricket-match-report-link:hover,.sp-c-cricket-match-report-link:active{text-decoration:underline}abbr[title]{text-decoration:none}.match-overview-header.match-overview-header--cricket .gel-wrap{font-family:'Helvetica', 'Arial', 'freesans', sans-serif !important}\n</style>"); }</script>
<!--[if gt IE 8]><!--><noscript class="morph-core-style"><!--<![endif]--><style>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</style><!--[if gt IE 8]><!--></noscript><!--<![endif]--><script>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</script>
<script type="text/javascript">Morph.initStyles(); /* u288997481809929 */</script>
                                                                    
    </head>
<!--[if IE]><body id="asset-type-sty" class="ie device--feature"><![endif]-->
<!--[if !IE]>--><body id="asset-type-sty" class="device--feature"><!--<![endif]-->
    <div class="direction" >

    
    <noscript><p style="position: absolute; top: -999em"><img src="https://sa.bbc.co.uk/bbc/bbc/s?name=punjabi.international.story.45166040.page&amp;ml_name&#x3D;webmodule&amp;ml_version&#x3D;95&amp;blq_e&#x3D;orbit&amp;blq_r&#x3D;orbit&amp;blq_s&#x3D;orbit&amp;blq_v&#x3D;worldservice&amp;language&#x3D;pa-IN&pal_route=asset&language=pa-IN&pal_webapp=tabloid&prod_name=punjabi&app_name=punjabi&cps_asset_id=45166040&page_type=Story&section=&first_pub=2018-08-13T10%3A08%3A46%2B05%3A30&last_editorial_update=2018-08-19T10%3A44%3A29%2B05%3A30&curie=eb8a1f50-0eb2-4d46-848d-0d04cbfdc75d&title=%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&has_video=1&for_nation=us&app_version=1.253.0&app_type=responsive&bbc_site=news-ws-punjabi&amp;blq_js_enabled=0" height="1" width="1" alt=""></p></noscript><!-- BBCDOTCOM bodyFirst --><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { googletag.cmd.push(function() { googletag.display('bbccom_interstitial'); }); } }()); /*]]>*/</script></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { var wallpaper; if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { if (bbcdotcom.config.isAsync()) { googletag.cmd.push(function() { googletag.display('bbccom_wallpaper'); }); } else if (typeof googletag !== "undefined" && typeof googletag.display === "function") { googletag.display("wallpaper"); } wallpaper = bbcdotcom.adverts.adRegister.getAd('wallpaper'); } }()); /*]]>*/</script></div><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { document.write(unescape('%3Cscript id="gnlAdsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } if (window.bbcdotcom && bbcdotcom.config.isActive('analytics')) { document.write(unescape('%3Cscript id="gnlAnalyticsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } }()); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyFirst = true; }()); /*]]>*/</script><div id="cookiePrompt"></div><!--[if (gt IE 8) | (IEMobile)]><!--><header id="orb-banner" role="banner" aria-label="BBC"><!--<![endif]--><!--[if (lt IE 9) & (!IEMobile)]>
        <![if (IE 8)]>
            <header id="orb-banner" role="banner" class="orb-old-ie orb-ie8" aria-label="BBC">
        <![endif]>

        <![if (IE 7)]>
            <header id="orb-banner" role="banner" class="orb-old-ie orb-ie7" aria-label="BBC">
        <![endif]>

        <![if (IE 6)]>
            <header id="orb-banner" role="banner" class="orb-old-ie orb-ie6" aria-label="BBC">
        <![endif]>
    <![endif]--><div id="orb-header" class="orb-nav-pri orb-nav-pri-white orb-nav-empty" data-max-d="0" data-max-w="0" dir="ltr"><div class="orb-nav-pri-container b-r b-g-p"><div class="orb-nav-section orb-nav-blocks"><a href="https://www.bbc.co.uk">Homepage</a></div><section><div class="orb-skip-links"><h2>Accessibility links</h2><ul><li><a href="#page">ਸਮੱਗਰੀ &#x27;ਤੇ ਜਾਓ</a></li><li><a id="orb-accessibility-help" href="/accessibility/">ਪਹੁੰਚਯੋਗਤਾ ਮਦਦ</a></li></ul></div></section><nav role="navigation" aria-label="BBC" class="orb-nav"><div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"><ul><li class="orb-nav-news"><a href="https://www.bbc.com/news">News</a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport">Sport</a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather">Weather</a></li><li class="orb-nav-radio"><a href="http://www.bbc.co.uk/worldserviceradio">Radio</a></li><li class="orb-nav-arts"><a href="http://www.bbc.co.uk/arts">Arts</a></li><li id="orb-nav-more" style="width: 88px" aria-controls="orb-panel-more"><a href="#orb-footer" data-alt="ਹੋਰ" class="istats-notrack">ਮੇਨੂ<span class="orb-icon orb-icon-arrow"></span></a></li></ul></div></nav><div class="orb-nav-section orb-nav-search"><a class="orb-search__button" href="https://search.bbc.co.uk/search?scope&#x3D;punjabi" title="Search the BBC">Search</a><form class="b-f" id="orb-search-form" role="search" method="get" action="https://search.bbc.co.uk/search" accept-charset="utf-8"><div><input type="hidden" name="scope" id="orb-search-scope" value="punjabi"><label for="orb-search-q">Search the BBC</label><input id="orb-search-q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" name="q" placeholder="Search"><button id="orb-search-button" class="orb-search__button">Search the BBC</button><input type="hidden" name="suggid" id="orb-search-suggid"></div></form></div></div><div id="orb-panels" class="orb-ws-panels"></div></div></header><!-- Styling hook for shared modules only -->
<div id="orb-modules">

    <div id="site-container">

                <div class="site-brand site-brand--height" role="banner" aria-label="BBC News ਖ਼ਬਰਾਂ">
                        <div class="site-brand-inner site-brand-inner--height">
                <div class="navigation navigation--primary">
                    <a href="/punjabi" id="brand">
            <svg class="brand__svg" width="175" height="30" focusable="false" aria-hidden="true">
            <image xlink:href="https://static.bbc.co.uk/news/1.253.02867/img/brand/generated/punjabi-light.svg" src="https://static.bbc.co.uk/news/1.253.02867/img/brand/generated/punjabi-light.png" width="100%" height="100%"/>
        </svg>
        <span class="off-screen">News ਖ਼ਬਰ</span>
        </a>                    <h2 class="navigation__heading off-screen">BBC News ਖ਼ਬਰਾਂ ਨੈਵੀਗੇਸ਼ਨ</h2>
                    <div class="nav-buttons">
                                                <a href="#core-navigation" class="navigation__section navigation__section--core" data-event="header">
                            <div class="navigation__section--icon">
                                <span class="off-screen">ਸੈਕਸ਼ਨਜ਼</span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
                        

<div class="navigation navigation--wide">
    <ul class="navigation-wide-list" role="navigation" aria-label="BBC News ਖ਼ਬਰਾਂ" data-panel-id="js-navigation-panel-primary">
                    <li>
                <a href="/punjabi" class="navigation-wide-list__link">
                    <span>ਖ਼ਬਰਾਂ</span>
                </a>
                            </li>
                    <li>
                <a href="/punjabi/media/video" class="navigation-wide-list__link">
                    <span>ਵੀਡੀਓ</span>
                </a>
                            </li>
                    <li>
                <a href="/punjabi/popular/read" class="navigation-wide-list__link">
                    <span>ਪਾਠਕਾਂ ਦੀ ਪਸੰਦ</span>
                </a>
                            </li>
                    <li>
                <a href="/punjabi/india" class="navigation-wide-list__link">
                    <span>ਭਾਰਤ</span>
                </a>
                            </li>
                    <li>
                <a href="/punjabi/international" class="navigation-wide-list__link navigation-wide-list__link--last">
                    <span>ਕੌਮਾਂਤਰੀ</span>
                </a>
                            </li>
            </ul>
</div>

                    </div>
            
    
    
                        <div class="container-width-only">
                                                </div>
            
         <div id="page" class="configurable story " data-story-id="international-45166040">      <div role="main"> <div class="container-width-only">       </div>      <div class="container">       <div class="container--primary-and-secondary-columns column-clearfix">                         <div class="column--primary">
                                                                            
<div class="story-body">
    <h1 class="story-body__h1">ਬਰਤਾਨਵੀ ਭਾਰਤੀ ਹਨ ਵਧੇਰੇ ਰੂੜੀਵਾਦੀ - ਸਰਵੇ</h1>

        <div class="with-extracted-share-icons">
        <div class="story-body__mini-info-list-and-share">
            <div class="story-body__mini-info-list-and-share-row">
                <div class="mini-info-list-wrap">
                                            <ul class="mini-info-list">
    <li class="mini-info-list__item"><div class="date date--v2" data-seconds="1534655669" data-datetime="19 ਅਗਸਤ 2018">19 ਅਗਸਤ 2018</div></li>
</ul>
                                    </div>
                                    <div class="share-tools--no-event-tag">
                        

    <div id="comp-pattern-library" class="distinct-component-group container-twite">
        
            <ul class="sharetools">
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--facebook twite__channel-click-extracted--facebook twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--facebook"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--facebook" data-platform="facebook">
                    <svg class="extracted-svg ex-facebook" viewBox="-17 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.73,17 L5.73,9.246 L8.333,9.246 L8.723,6.223 L5.73,6.223 L5.73,4.294 C5.73,3.419 5.973,2.823 7.228,2.823 L8.828,2.822 L8.828,0.119 C8.551,0.082 7.601,0 6.496,0 C4.189,0 2.609,1.408 2.609,3.995 L2.609,6.223 L0,6.223 L0,9.246 L2.609,9.246 L2.609,17 L5.73,17 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Facebook</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--messengerdesktop twite__channel-click-extracted--messengerdesktop twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--messengerdesktop"onclick="window.open('http://www.facebook.com/dialog/send?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--messengerdesktop" data-platform="messengerdesktop">
                    <svg class="extracted-svg ex-messengerdesktop" viewBox="-14 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M9.84804801,11.1721834 L7.54389655,8.77893955 L3.1059828,11.2323207 L7.97153994,6.06941781 L10.2756914,8.46377529 L14.7136051,6.00928046 L9.84804801,11.1721834 Z M8.90923715,0 C3.98911093,0 0,3.73074306 0,8.33125039 C0,10.9494525 1.29183939,13.2847862 3.3097816,14.8116068 L3.3097816,18 L6.35117243,16.3139269 C7.16079936,16.5399988 8.02054074,16.6625008 8.90923715,16.6625008 C13.830477,16.6625008 17.8184743,12.9328714 17.8184743,8.33125039 C17.8184743,3.73074306 13.830477,0 8.90923715,0 L8.90923715,0 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Messenger</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--twitter twite__channel-click-extracted--twitter twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--twitter"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20-%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;url=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82+-+%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;amp;url= data-target-url=https://www.bbc.com/punjabi/international-45166040 tabindex="-1">
                    <span class="extracted__icon extracted__icon--twitter" data-platform="twitter">
                    <svg class="extracted-svg ex-twitter" viewBox="-13 -15 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.80573373,15 C12.7721527,15 16.581877,9.22887915 16.581877,4.22385671 C16.581877,4.06002242 16.581877,3.89618812 16.5714931,3.73466135 C17.3122088,3.19816171 17.9525471,2.53359441 18.4602026,1.77326482 C17.7690988,2.08016568 17.0364595,2.28092039 16.28536,2.36976011 C17.0756874,1.89671742 17.6675677,1.15138674 17.9502395,0.274527115 C17.2072164,0.715264453 16.3938137,1.02678037 15.5457981,1.19407596 C14.1105174,-0.331198284 11.7118448,-0.405039095 10.1865706,1.0290879 C9.20241101,1.95440555 8.78590269,3.33315194 9.09049603,4.64844138 C6.04571636,4.4961447 3.20861397,3.05740266 1.28529161,0.691035437 C0.280364327,2.42167943 0.793788713,4.63574999 2.45751448,5.74682343 C1.85525036,5.72951699 1.26567764,5.56683646 0.738408105,5.27262698 L0.738408105,5.32108501 C0.739561868,7.12441605 2.00985456,8.67622684 3.77741896,9.03389326 C3.2201516,9.18618993 2.63519393,9.20811142 2.06754269,9.09850397 C2.56366064,10.6410847 3.98509624,11.6979313 5.60613279,11.7290828 C4.26430681,12.7824682 2.60750362,13.3547344 0.902242404,13.3535807 C0.601110348,13.3524269 0.299978293,13.3339667 7.10542736e-15,13.2982001 C1.73295152,14.4104273 3.74742113,15 5.80573373,14.9965387"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Twitter</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--email twite__channel-click-extracted--email twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--email"href='mailto:?subject=BBC%20Punjabi%20%E0%A8%A4%E0%A9%8B%E0%A8%82%20%E0%A8%B8%E0%A8%BE%E0%A8%82%E0%A8%9D%E0%A8%BE%20%E0%A8%95%E0%A9%80%E0%A8%A4%E0%A8%BE%20%E0%A8%97%E0%A8%BF%E0%A8%86&amp;body=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--email" data-platform="email">
                    <svg class="extracted-svg ex-email" viewBox="-7 1 27 9" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M11,4.9V9H2V2.1l4.6,5L13.1,0H0.2H0v11h13V2.8L11,4.9z M10.2,2L6.7,5.8L3.2,2H10.2z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ ਈਮੇਲ</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--facebook twite__channel-click-extracted--facebook twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--facebook"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--facebook" data-platform="facebook">
                    <svg class="extracted-svg ex-facebook" viewBox="-17 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.73,17 L5.73,9.246 L8.333,9.246 L8.723,6.223 L5.73,6.223 L5.73,4.294 C5.73,3.419 5.973,2.823 7.228,2.823 L8.828,2.822 L8.828,0.119 C8.551,0.082 7.601,0 6.496,0 C4.189,0 2.609,1.408 2.609,3.995 L2.609,6.223 L0,6.223 L0,9.246 L2.609,9.246 L2.609,17 L5.73,17 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Facebook</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--whatsapp twite__channel-click-extracted--whatsapp twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--whatsapp"onclick="window.open('whatsapp://send?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20%7C%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87%20-%20https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3Focid%3Dwspunjabi.chat-apps.in-app-msg.whatsapp.trial.link1_.auin', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--whatsapp" data-platform="whatsapp">
                    <svg class="extracted-svg ex-whatsapp" viewBox="-11 -11 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M0.6 19.4L1.9 14.7C1 13.3 0.6 11.7 0.6 10 0.6 4.8 4.8 0.5 10 0.5 15.2 0.5 19.4 4.8 19.4 10 19.4 15.2 15.2 19.4 10 19.4 8.4 19.4 6.8 19 5.4 18.2L0.6 19.4ZM5.6 16.5L5.9 16.7C7.2 17.4 8.6 17.8 10 17.8 14.3 17.8 17.8 14.3 17.8 10 17.8 5.7 14.3 2.1 10 2.1 5.7 2.1 2.2 5.7 2.2 10 2.2 11.5 2.6 12.9 3.4 14.2L3.6 14.5 2.8 17.2 5.6 16.5Z M7.4 5.6L6.7 5.5C6.6 5.5 6.4 5.6 6.2 5.7 5.9 6 5.5 6.5 5.3 7.1 5.1 8.1 5.4 9.3 6.3 10.5 7.2 11.6 8.8 13.5 11.6 14.4 12.6 14.6 13.3 14.4 13.8 14.1 14.3 13.8 14.6 13.3 14.7 12.8L14.8 12.4C14.8 12.2 14.8 12.1 14.6 12L12.6 11.1C12.4 11 12.3 11 12.2 11.2L11.4 12.2C11.3 12.3 11.2 12.3 11.1 12.3 10.5 12.1 8.7 11.3 7.7 9.3 7.6 9.3 7.6 9.2 7.7 9.1L8.5 8.2C8.5 8.1 8.6 8 8.5 7.9L7.6 5.8C7.6 5.7 7.5 5.6 7.4 5.6Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ WhatsApp</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--messengermobile twite__channel-click-extracted--messengermobile twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--messengermobile"href='fb-messenger://share?app_id=58567469885&amp;redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FCMP%3Dshare_btn_me' target=_blank rel=noopener tabindex="-1">
                    <span class="extracted__icon extracted__icon--messengermobile" data-platform="messengermobile">
                    <svg class="extracted-svg ex-messengermobile" viewBox="-14 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M9.84804801,11.1721834 L7.54389655,8.77893955 L3.1059828,11.2323207 L7.97153994,6.06941781 L10.2756914,8.46377529 L14.7136051,6.00928046 L9.84804801,11.1721834 Z M8.90923715,0 C3.98911093,0 0,3.73074306 0,8.33125039 C0,10.9494525 1.29183939,13.2847862 3.3097816,14.8116068 L3.3097816,18 L6.35117243,16.3139269 C7.16079936,16.5399988 8.02054074,16.6625008 8.90923715,16.6625008 C13.830477,16.6625008 17.8184743,12.9328714 17.8184743,8.33125039 C17.8184743,3.73074306 13.830477,0 8.90923715,0 L8.90923715,0 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Messenger</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--twitter twite__channel-click-extracted--twitter twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--twitter"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20-%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;url=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82+-+%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;amp;url= data-target-url=https://www.bbc.com/punjabi/international-45166040 tabindex="-1">
                    <span class="extracted__icon extracted__icon--twitter" data-platform="twitter">
                    <svg class="extracted-svg ex-twitter" viewBox="-13 -15 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.80573373,15 C12.7721527,15 16.581877,9.22887915 16.581877,4.22385671 C16.581877,4.06002242 16.581877,3.89618812 16.5714931,3.73466135 C17.3122088,3.19816171 17.9525471,2.53359441 18.4602026,1.77326482 C17.7690988,2.08016568 17.0364595,2.28092039 16.28536,2.36976011 C17.0756874,1.89671742 17.6675677,1.15138674 17.9502395,0.274527115 C17.2072164,0.715264453 16.3938137,1.02678037 15.5457981,1.19407596 C14.1105174,-0.331198284 11.7118448,-0.405039095 10.1865706,1.0290879 C9.20241101,1.95440555 8.78590269,3.33315194 9.09049603,4.64844138 C6.04571636,4.4961447 3.20861397,3.05740266 1.28529161,0.691035437 C0.280364327,2.42167943 0.793788713,4.63574999 2.45751448,5.74682343 C1.85525036,5.72951699 1.26567764,5.56683646 0.738408105,5.27262698 L0.738408105,5.32108501 C0.739561868,7.12441605 2.00985456,8.67622684 3.77741896,9.03389326 C3.2201516,9.18618993 2.63519393,9.20811142 2.06754269,9.09850397 C2.56366064,10.6410847 3.98509624,11.6979313 5.60613279,11.7290828 C4.26430681,12.7824682 2.60750362,13.3547344 0.902242404,13.3535807 C0.601110348,13.3524269 0.299978293,13.3339667 7.10542736e-15,13.2982001 C1.73295152,14.4104273 3.74742113,15 5.80573373,14.9965387"/></g>
                        </svg>
                    </span>
                <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Twitter</span>
            </a>
        </li>
    <li class="twite twite__list-elements">
        <a href="#share-tools" class="twite__share-button" aria-label="Open share panel" data-origin="page" aria-expanded="false" aria-haspopup="true">
            <svg class="twite__share-icon" aria-hidden="true" focusable="false" viewBox="0 0 29.266 32"><path d="M5.473 22.153c1.586 0 3.01-.684 4.012-1.762l9 4.845c-.102.412-.16.85-.16 1.297 0 3.02 2.452 5.468 5.472 5.468 3.017 0 5.47-2.446 5.47-5.468 0-3.023-2.453-5.47-5.47-5.47-1.587 0-3.02.68-4.015 1.757l-9.457-5.175-.074-2.792 9.74-5.456c.99.953 2.327 1.543 3.807 1.543 3.017 0 5.47-2.45 5.47-5.474 0-3.022-2.453-5.467-5.47-5.467-3.02 0-5.473 2.444-5.473 5.466 0 .554.08 1.09.243 1.597L9.27 12.75c-.988-.95-2.326-1.537-3.797-1.537C2.447 11.213 0 13.657 0 16.68c0 3.03 2.447 5.473 5.473 5.473"/></svg><span class="twite__share-text">ਸਾਂਝਾ ਕਰੋ</span>
        </a>
        <div class="twite__panel arrow-top" data-share-uri="">
            <p class="twite__title" aria-hidden="true">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ</p>
            <span class="off-screen"></span>
            <ul class="twite__channels">
                    <li class="twite__channel twite__channel--facebook twite__channel-click--facebook">
                        <a class="twite__channel-link"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#' >
                            <span class="twite__icon twite__icon--facebook" data-platform="facebook"></span>
                            <p class="twite__channel-text" aria-hidden="true">Facebook</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Facebook</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--twitter twite__channel-click--twitter">
                        <a class="twite__channel-link"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20-%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;url=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82+-+%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;amp;url= data-target-url=https://www.bbc.com/punjabi/international-45166040>
                            <span class="twite__icon twite__icon--twitter" data-platform="twitter"></span>
                            <p class="twite__channel-text" aria-hidden="true">Twitter</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Twitter</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--messengerdesktop twite__channel-click--messengerdesktop">
                        <a class="twite__channel-link"onclick="window.open('http://www.facebook.com/dialog/send?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href='#' >
                            <span class="twite__icon twite__icon--messengerdesktop" data-platform="messengerdesktop"></span>
                            <p class="twite__channel-text" aria-hidden="true">Messenger</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Messenger</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--messengermobile twite__channel-click--messengermobile">
                        <a class="twite__channel-link"href='fb-messenger://share?app_id=58567469885&amp;redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&amp;link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FCMP%3Dshare_btn_me' target=_blank rel=noopener>
                            <span class="twite__icon twite__icon--messengermobile" data-platform="messengermobile"></span>
                            <p class="twite__channel-text" aria-hidden="true">Messenger</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Messenger</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--googleplus twite__channel-click--googleplus">
                        <a class="twite__channel-link"onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&amp;hl=pa', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#' >
                            <span class="twite__icon twite__icon--googleplus" data-platform="googleplus"></span>
                            <p class="twite__channel-text" aria-hidden="true">Google+</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ Google+</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--whatsapp twite__channel-click--whatsapp">
                        <a class="twite__channel-link"onclick="window.open('whatsapp://send?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20%7C%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87%20-%20https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3Focid%3Dwspunjabi.chat-apps.in-app-msg.whatsapp.trial.link1_.auin', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#' >
                            <span class="twite__icon twite__icon--whatsapp" data-platform="whatsapp"></span>
                            <p class="twite__channel-text" aria-hidden="true">WhatsApp</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ WhatsApp</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--email twite__channel-click--email">
                        <a class="twite__channel-link"href='mailto:?subject=BBC%20Punjabi%20%E0%A8%A4%E0%A9%8B%E0%A8%82%20%E0%A8%B8%E0%A8%BE%E0%A8%82%E0%A8%9D%E0%A8%BE%20%E0%A8%95%E0%A9%80%E0%A8%A4%E0%A8%BE%20%E0%A8%97%E0%A8%BF%E0%A8%86&amp;body=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040' >
                            <span class="twite__icon twite__icon--email" data-platform="email"></span>
                            <p class="twite__channel-text" aria-hidden="true">ਈਮੇਲ</p>
                            <span class="off-screen">ਇਸ ਨਾਲ ਸਾਂਝਾ ਕਰੋ ਈਮੇਲ</span>
                        </a>
                    </li>
            </ul>
            <p class="twite__copy-text">ਲਿੰਕ ਨੂੰ ਕਾਪੀ ਕਰੋ</p>
            <div class="twite__copy-input">
                <a class="twite__share-link" href="https://www.bbc.com/punjabi/international-45166040" tabindex="-1" contenteditable="true">https://www.bbc.com/punjabi/international-45166040</a>
            </div>
            <a class="twite__read-more" href="http://www.bbc.co.uk/faqs/questions/bbc_online/sharing">ਸਾਂਝਾ ਕਰਨ ਬਾਰੇ ਹੋਰ ਪੜ੍ਹੋ</a>
            <p class="twite__new-window" aria-hidden="true"></p>
            <button class="twite__close-button">
                <span class="off-screen">ਸਾਂਝਾ ਕਰਨ ਵਾਲੇ ਪੈਨਲ ਨੂੰ ਬੰਦ ਕਰੋ</span>
                <div class="twite__close-button-graphic" aria-hidden="true"></div>
            </button>
        </div>
    </li>
</ul>

        
    </div>

                    </div>
                            </div>
                    </div>
    </div>

    <div class="story-body__inner" property="articleBody">
        <figure class="media-landscape has-caption full-width lead">
            <span class="image-and-copyright-container">
                
                <img class="js-image-replace" alt="ਗੀਤੀ ਦੱਤ" src="https://ichef.bbci.co.uk/news/320/cpsprodpb/182BD/production/_103050099_355g8604_01.jpg" width="976" height="549">
                
                
                
            </span>
            
            <figcaption class="media-caption">
                <span class="off-screen">ਫੋਟੋ ਕੈਪਸ਼ਨ</span>
                <span class="media-caption__text">
                    65 ਫੀਸਦ ਯੂਕੇ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ 59 ਫੀਸਦ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਲੋਕ ਪੁਲਿਸ 'ਤੇ ਵਿਸ਼ਵਾਸ ਕਰਦੇ ਹਨ
                </span>
            </figcaption>
            
        </figure><p class="story-body__introduction">ਏਸ਼ੀਆ ਨੈੱਟਵਰਕ ਲਈ ਕੋਮਰੈਸ ਦੁਆਰਾ ਕੀਤੇ ਸਰਵੇ ਮੁਤਾਬਕ ਇੱਕ ਅਧਿਅਨ ਵਿੱਚ ਇਹ ਸਾਹਮਣੇ ਆਇਆ ਹੈ ਕਿ ਯੂਕੇ ਦੀ ਜਨਸੰਖਿਆ ਦੇ ਮੁਕਾਬਲੇ ਬਰਤਾਨਵੀ ਏਸ਼ੀਆਈ ਵਧੇਰੇ ਰੂੜੀਵਾਦੀ ਅਤੇ ਆਸ਼ਾਵਾਦੀ ਹਨ। </p><p>ਸਰਵੇਖਣ ਮੁਤਾਬਕ ਅੱਧੇ ਤੋਂ ਘੱਟ 43 ਫੀਸਦ ਲੋਕ ਸਮਲਿੰਗੀ ਵਿਆਹ ਦੇ ਹੱਕ ਵਿੱਚ ਹਨ। </p><p>ਅੱਧੇ ਤੋਂ ਵੱਧ 54 ਫੀਸਦ ਲੋਕ ਤਾਂ ਆਪਣੇ ਏਸ਼ੀਆਈ ਮੂਲ ਦੇ ਸੁਰ ਨੂੰ ਮੱਧਮ ਕਰਕੇ ਬਰਤਾਨੀਆ ਵਿੱਚ ਰਲਣ ਦੀ ਕੋਸ਼ਿਸ਼ ਕਰਦੇ ਹਨ। </p><p>ਇਸ ਦੇ ਤਹਿਤ ਯੂਕੇ ਅਤੇ ਬਰਤਾਨਵੀ ਏਸ਼ੀਆਈ ਲੋਕਾਂ ਉਪਰ ਵੱਖ ਵੱਖ ਸਰਵੇ ਕਰਵਾਏ ਗਏ।</p><h2 class="story-body__crosshead">ਇਹ ਵੀ ਪੜ੍ਹੋ:</h2><ul class="story-body__unordered-list">
<li class="story-body__list-item"><a href="/punjabi/india-45125878" class="story-body__link">ਜਵਾਨ ਚਿਹਰੇ ਦਾ ਦਾਅਵਾ ਕਰਨ ਵਾਲੀਆਂ ਕਰੀਮਾਂ ਦਾ ਸੱਚ</a></li>
<li class="story-body__list-item"><a href="/punjabi/india-45122698" class="story-body__link">ਜੱਦੀ ਜਾਇਦਾਦ ਵਿੱਚ ਧੀ ਤੇ ਪਤਨੀ ਦਾ ਕਿੰਨਾ ਹੱਕ</a></li>
<li class="story-body__list-item"><a href="/punjabi/india-42404583" class="story-body__link">ਜਜ਼ਬੇ ਅਤੇ ਜਜ਼ਬਾਤ ਦੇ ਰਾਗ ਵਾਲੀ 'ਮੰਡਲੀ' </a></li>
<li class="story-body__list-item"><a href="/punjabi/india-45157308" class="story-body__link">ਰੈਫਰੈਂਡਮ 2020: ਗਾਂਧੀ ਦਾ ਹਵਾਲਾ ਦਿੰਦੀ SFJ ਤੇ ਇਸ ਨੂੰ ਮਹਿਜ਼ ਸਰਵੇ ਦਸਦੇ ਵਖਵਾਦੀਆਂ ਦੇ ਤਰਕ</a></li>
</ul><p>ਇਸ ਵਿੱਚ 2000 ਤੋਂ ਵੱਧ ਬਰਤਾਨਵੀ ਏਸ਼ੀਆਈ ਲੋਕਾਂ ਨੇ ਬੀਬੀਸੀ ਦੇ 'ਬਿੱਗ ਬ੍ਰਿਟਿਸ਼ ਐਸ਼ੀਅਨ ਸਮਰ' ਦੇ ਹਿੱਸੇ ਵਜੋਂ ਕਰਵਾਈਆਂ ਗਈਆਂ ਚੋਣਾਂ 'ਤੇ ਪ੍ਰਤੀਕਿਰਿਆ ਦਿੱਤੀ ਅਤੇ ਲਗਭਗ ਇੰਨੇ ਹੀ ਯੂਕੇ ਦੇ ਲੋਕਾਂ ਨੇ ਵੀ ਪੁੱਛੇ ਗਏ ਉਨ੍ਹਾਂ ਹੀ ਸਵਾਲਾਂ 'ਤੇ ਆਪਣੀ ਪ੍ਰਤੀਕਿਰਿਆ ਦਿੱਤੀ। </p><p>ਬ੍ਰਿਟਿਸ਼ ਏਸ਼ੀਅਨ ਸਰਵੇਖਣ 'ਚ ਹਿੱਸਾ ਲੈਣ ਵਾਲੇ 2026 ਵਿੱਚੋਂ 1197 ਲੋਕ ਯੂਕੇ ਵਿੱਚ ਜੰਮੇ-ਪਲੇ ਸਨ, ਜਿਹੜੇ ਮੂਲ ਤੌਰ 'ਤੇ ਭਾਰਤ, ਪਾਕਿਸਤਾਨ, ਬੰਗਲਾਦੇਸ਼ ਅਤੇ ਸ਼੍ਰੀਲੰਕਾ ਨਾਲ ਸਬੰਧਤ ਸਨ। </p><figure class="media-landscape has-caption full-width">
            <span class="image-and-copyright-container">
                
                
                <div class="js-delayed-image-load" data-alt="ਬਰਤਾਨੀਆ" data-src="https://ichef.bbci.co.uk/news/320/cpsprodpb/1729A/production/_102947849_gettyimages-157876941.jpg" data-width="976" data-height="549"></div>
                
                
                 <span class="off-screen">Image copyright</span>
                 <span class="story-image-copyright">Getty Images</span>
                
            </span>
            
            <figcaption class="media-caption">
                <span class="off-screen">ਫੋਟੋ ਕੈਪਸ਼ਨ</span>
                <span class="media-caption__text">
                    ਸਰਵੇ ਵਿੱਚ ਉਮਰ ਮੁਤਾਬਕ ਨਜ਼ਰੀਏ ਨੂੰ ਪ੍ਰਭਾਵਿਤ ਕਰਨ ਬਾਰੇ ਵੀ ਜ਼ਿਕਰ ਹੈ
                </span>
            </figcaption>
            
        </figure><p>ਸਰਵੇ ਦੇ ਮੁਤਾਬਕ 34 ਫੀਸਦ ਤੋਂ ਵੱਧ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਲੋਕਾਂ ਦੇ ਮੁਕਾਬਲੇ ਸਿਰਫ਼ 5 ਫੀਸਦ ਯੂਕੇ ਦੇ ਲੋਕਾਂ ਨੇ ਕਿਹਾ ਕਿ ਜੇ ਕੋਈ ਰਿਸ਼ਤੇਦਾਰ ਵਿਆਹ ਤੋਂ ਪਹਿਲਾਂ ਜਿਣਸੀ ਸੰਬੰਧ ਬਣਾਉਂਦਾ ਹੈ ਤਾਂ ਇਹ ਗਲਤ ਹੈ।</p><p>ਸਮਲਿੰਗੀ ਰਿਸ਼ਤਿਆਂ ਬਾਰੇ ਵੀ ਬ੍ਰਿਟਿਸ਼ ਏਸ਼ੀਅਨ ਦੇ 36 ਫੀਸਦ ਲੋਕ ਇਸ ਦੇ ਖ਼ਿਲਾਫ਼ ਹਨ ਜਦਕਿ ਯੂਕੇ ਦੇ ਸਿਰਫ਼ 15 ਫੀਸਦ ਲੋਕਾਂ ਨੇ ਇਸ ਦਾ ਵਿਰੋਧ ਕੀਤਾ। </p><p>ਸਰਵੇ ਵਿੱਚ ਇਹ ਵੀ ਦੇਖਿਆ ਗਿਆ ਕਿ ਉਮਰ ਨਜ਼ਰੀਏ ਨੂੰ ਕਿਵੇਂ ਪ੍ਰਭਾਵਿਤ ਕਰਦੀ ਹੈ। </p><p>ਇਸ ਦੇ ਤਹਿਤ ਬਜ਼ੁਰਗਾਂ ਦੇ ਮੁਕਾਬਲੇ ਨੌਜਵਾਨ ਲੋਕ ਵਧੇਰੇ ਸਮਲਿੰਗੀ ਵਿਆਹ ਦੇ ਸਮਰਥਕ ਹਨ ਪਰ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਸਰਵੇ ਮੁਤਾਬਕ ਸਾਰੇ ਉਮਰ ਵਰਗਾਂ ਵਿੱਚ ਇਸ ਪ੍ਰਤੀ ਇਕੋ ਜਿਹਾ ਨਜ਼ਰੀਆ ਸੀ।  </p><h2 class="story-body__crosshead">ਧਰਮ ਬਾਰੇ </h2><p>ਯੂਕੇ ਦੀ ਅੱਧੀ ਆਬਾਦੀ ਦੇ 18-34 ਸਾਲ ਦੇ ਲੋਕਾਂ ਨੇ ਧਰਮ ਬਾਰੇ ਕਿਹਾ ਕਿ ਇਹ ਉਨ੍ਹਾਂ ਲਈ ਬਿਲਕੁਲ ਵੀ ਮਹੱਤਵਪੂਰਨ ਨਹੀਂ ਹੈ, ਜਦਕਿ ਉੱਥੇ ਹੀ ਸਿਰਫ਼ 8 ਫੀਸਦ ਨੌਜਵਾਨਾਂ ਨੇ ਧਰਮ ਬਾਰੇ ਆਪਣੇ ਅਜਿਹੇ ਵਿਚਾਰ ਰੱਖੇ।</p><figure class="media-landscape has-caption full-width">
            <span class="image-and-copyright-container">
                
                
                <div class="js-delayed-image-load" data-alt="ਕੁਨਾਲ" data-src="https://ichef.bbci.co.uk/news/320/cpsprodpb/109A9/production/_100090086_k.jpg" data-width="976" data-height="549"></div>
                
                
            </span>
            
            <figcaption class="media-caption">
                <span class="off-screen">ਫੋਟੋ ਕੈਪਸ਼ਨ</span>
                <span class="media-caption__text">
                    ਸਰਵੇਖਣ ਮੁਤਾਬਕ ਅੱਧੇ ਤੋਂ ਘੱਟ 43 ਫੀਸਦ ਲੋਕ ਸਮਲਿੰਗੀ ਵਿਆਹ ਦੇ ਹੱਕ ਵਿੱਚ ਹਨ
                </span>
            </figcaption>
            
        </figure><p>ਲਗਭਗ 46 ਫੀਸਦ ਬਰਤਾਨਵੀ ਏਸ਼ੀਆਈ ਲੋਕਾਂ ਨੇ ਕਿਹਾ ਸੀ ਕਿ ਇਹ ਬੇਹੱਦ ਮਹੱਤਵਪੂਰਨ ਹੈ। ਜਦਕਿ ਯੂਕੇ ਦੀ ਪੂਰੀ ਆਬਾਦੀ ਦੇ ਸਿਰਫ਼ 12 ਫੀਸਦ ਲੋਕ ਹੀ ਧਰਮ ਨੂੰ ਮਹੱਤਤਾ ਦਿੰਦੇ ਹਨ। </p><p>ਇਸੇ ਤਰ੍ਹਾਂ ਜਦੋਂ ਏਸ਼ੀਆਈ ਸੱਭਿਆਚਾਰ ਬਾਰੇ ਪੁੱਛਿਆ ਗਿਆ ਤਾਂ 33 ਫੀਸਦ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਲੋਕਾਂ ਨੇ ਕਿਹਾ ਕਿ "ਆਧੁਨਿਕੀਕਰਨ" ਹੈ ਜਦਕਿ ਯੂਕੇ ਦੇ 9 ਫੀਸਦ ਲੋਕਾਂ ਦਾ ਅਜਿਹਾ ਮੰਨਣਾ ਹੈ। 25 ਫੀਸਦ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਲੋਕਾਂ ਦੇ ਮੁਕਾਬਲੇ 8 ਫੀਸਦ ਯੂਕੇ ਦੇ ਲੋਕਾਂ ਨੇ ਇਸ ਨੂੰ "ਵਿਕਾਸਸ਼ੀਲ" ਕਿਹਾ। </p><p>ਇਸ ਤੋਂ ਬਾਅਦ ਜਦੋਂ ਉਨ੍ਹਾਂ ਨੂੰ ਉੱਥੋਂ ਦੇ ਰੰਗ ਵਿੱਚ ਰੰਗਣ ਲਈ ਆਪਣੇ ਵਿਵਹਾਰ ਨੂੰ ਬਦਲਣ ਬਾਰੇ ਪੁੱਛਿਆ ਗਿਆ ਤਾਂ ਕਰੀਬ 12  ਫੀਸਦ ਲੋਕਾਂ ਨੇ ਕਿਹਾ ਕਿ ਜ਼ਿਆਦਾਤਰ ਆਪਣੀ ਏਸ਼ੀਅਨ ਪਛਾਣ ਦਬਾਉਂਦੇ ਹਨ, 23 ਫੀਸਦ ਨੇ ਕਿਹਾ ਕਦੇ-ਕਦੇ ਅਤੇ 18 ਫੀਸਦ ਨੇ ਕਿਹਾ ਕਿ ਉਹ ਬਹੁਤ ਘੱਟ ਅਜਿਹਾ ਕਰਦੇ ਹਨ। </p><p>ਲਗਭਗ 79 ਫੀਸਦ ਲੋਕਾਂ ਨੇ ਕਿਹਾ ਉਨ੍ਹਾਂ ਦੀਆਂ ਸੱਭਿਆਚਰਕ ਰਵਾਇਤਾਂ ਵਿਚੋਂ ਕੁਝ ਖ਼ਤਮ ਹੋ ਰਿਹਾ ਹੈ। </p><figure class="media-with-caption">
    <div class="player-with-placeholder">
            <img class="media-placeholder player-with-placeholder__image narrative-video-placeholder" src="https://ichef.bbci.co.uk/images/ic/720x405/p05yvq0g.jpg">
            <div class="player-with-placeholder__caption">ਮੀਡੀਆ ਪਲੇਬੈਕ ਤੁਹਾਡੀ ਡਿਵਾਈਸ 'ਤੇ ਸਪੋਰਟ ਨਹੀਂ ਕਰਦਾ</div>
      <div class="player-with-placeholder">
        <div class="media-player-wrapper">
          <figure class="js-media-player-unprocessed media-player" data-playable='{"settings":{"counterName":"punjabi.international.story.45166040.page","edition":"US","pageType":"eav2","uniqueID":"45166040","ui":{"locale":{"lang":"pa"}},"externalEmbedUrl":"https:\/\/www.bbc.com\/punjabi\/international-45166040\/embed","insideIframe":false,"statsObject":{"clipPID":"p05yvps8"},"playlistObject":{"title":"\u0a15\u0a3e\u0a28\u0a42\u0a70\u0a28\u0a40 \u0a2e\u0a3e\u0a28\u0a24\u0a3e \u0a24\u0a4b\u0a02 \u0a2c\u0a3e\u0a05\u0a26 \u0a2d\u0a3e\u0a30\u0a24\u0a40 \u0a15\u0a3f\u0a71\u0a25\u0a47 \u0a15\u0a30\u0a35\u0a3e\u0a09\u0a23 \u0a32\u0a71\u0a17\u0a47 \u0a38\u0a2e\u0a32\u0a3f\u0a70\u0a17\u0a40 \u0a35\u0a3f\u0a06\u0a39?","holdingImageURL":"https:\/\/ichef.bbci.co.uk\/images\/ic\/$recipe\/p05yvq0g.jpg","guidance":"","embedRights":"allowed","summary":"\u0a15\u0a3e\u0a28\u0a42\u0a70\u0a28\u0a40 \u0a2e\u0a3e\u0a28\u0a24\u0a3e \u0a24\u0a4b\u0a02 \u0a2c\u0a3e\u0a05\u0a26 \u0a2d\u0a3e\u0a30\u0a24\u0a40 \u0a15\u0a3f\u0a71\u0a25\u0a47 \u0a15\u0a30\u0a35\u0a3e\u0a09\u0a23 \u0a32\u0a71\u0a17\u0a47 \u0a38\u0a2e\u0a32\u0a3f\u0a70\u0a17\u0a40 \u0a35\u0a3f\u0a06\u0a39?","liveRewind":false,"simulcast":false,"items":[{"vpid":"p05yvpsb","live":false,"duration":184,"kind":"programme"}]}},"otherSettings":{"advertisingAllowed":true,"continuousPlayCfg":{"enabled":false},"isAutoplayOnForAudience":false}}'></figure>
        </div>
      </div>
    </div>    <figcaption class="media-with-caption__caption"><span class="off-screen"></span>ਕਾਨੂੰਨੀ ਮਾਨਤਾ ਤੋਂ ਬਾਅਦ ਭਾਰਤੀ ਕਿੱਥੇ ਕਰਵਾਉਣ ਲੱਗੇ ਸਮਲਿੰਗੀ ਵਿਆਹ?</figcaption>
</figure><p> ਕੁੱਲ ਮਿਲਾ ਕੇ ਜੇਕਰ ਕਿਹਾ ਜਾਵੇ ਤਾਂ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਆਪਣੇ ਭਵਿੱਖ ਨੂੰ ਲੈ ਕੇ ਉੱਥੋਂ ਦੀ ਪੂਰੀ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ ਵਧੇਰੇ ਆਸ਼ਾਵਾਦੀ ਹੈ। </p><p>72 ਫੀਸਦ ਲੋਕਾਂ ਦਾ ਮੰਨਣਾ ਹੈ ਕਿ ਬਰਤਾਨੀਆ ਉਹ ਥਾਂ ਹੈ, ਜਿੱਥੇ ਤੁਸੀਂ ਆਪਣੀਆਂ ਇੱਛਾਵਾਂ ਅਤੇ ਅਭਿਲਾਸ਼ਾਵਾਂ ਨੂੰ ਪੂਰਾ ਕਰ ਸਕਦੇ ਹੋ ਜਦਕਿ ਪੂਰੀ ਆਬਾਦੀ ਦੇ ਕੇਵਲ 64 ਫੀਸਦ ਲੋਕਾਂ ਦਾ ਵੀ ਅਜਿਹਾ ਮੰਨਣਾ ਹੈ।</p><p>ਇਨ੍ਹਾਂ ਵਿੱਚ ਸਭ ਤੋਂ ਵੱਧ ਆਸ਼ਾਵਾਦੀ ਗਰੁੱਪ ਬਰਤਾਨਵੀ ਭਾਰਤੀਆਂ ਦਾ ਹੈ, ਜੋ ਤਿੰਨ-ਚੌਥਾਈ ਤੋਂ ਵੱਧ ਵਧੀਆ ਭਵਿੱਖ ਦੀ ਆਸ ਕਰਦੇ ਹਨ। </p><h2 class="story-body__crosshead">ਇਹ ਵੀ ਪੜ੍ਹੋ:</h2><ul class="story-body__unordered-list">
<li class="story-body__list-item"><a href="/punjabi/international-43127269" class="story-body__link">ਭਾਰਤੀ ਕਿੱਥੇ ਕਰਵਾਉਣ ਲੱਗੇ ਸਮਲਿੰਗੀ ਵਿਆਹ? </a></li>
<li class="story-body__list-item"><a href="/punjabi/india-43024883" class="story-body__link">ਅੰਕੜਿਆਂ ਦੀ ਜ਼ੁਬਾਨੀ, ਪਰਵਾਸ ਦੀ ਕਹਾਣੀ</a></li>
<li class="story-body__list-item"><a href="/punjabi/international-44591935" class="story-body__link">ਅਮਰੀਕਾ ਵੱਲ ਗੈਰ-ਕਾਨੂੰਨੀ ਪਰਵਾਸ ਦੇ ਤਿੰਨ ਮੁੱਖ ਕਾਰਨ</a></li>
<li class="story-body__list-item"><a href="/punjabi/international-43109593" class="story-body__link">ਭਾਰਤੀ ਔਰਤਾਂ 'ਤੇ ਭਾਰੀ ਪਵੇਗਾ ਟਰੰਪ ਦਾ 'ਫ਼ੈਸਲਾ'?</a></li>
</ul><h2 class="story-body__crosshead">ਸਰਵੇ ਵਿੱਚ ਪੁਲਿਸ ਅਤੇ ਰਾਜਤੰਤਰ ਬਾਰੇ ਵੀ ਪੁੱਛਿਆ ਗਿਆ-</h2><p>65 ਫੀਸਦ ਯੂਕੇ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ 59 ਫੀਸਦ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਲੋਕ ਪੁਲਿਸ 'ਤੇ ਵਿਸ਼ਵਾਸ ਕਰਦੇ ਹਨ।</p><p>51 ਫੀਸਦ ਫੀਸਦ ਬਰਤਾਨਵੀ ਏਸ਼ੀਅਨ ਲੋਕ ਰਾਜਤੰਤਰ ਨੂੰ ਰੱਖਣਾ ਚਾਹੁੰਦੇ ਹਨ ਜਦਕਿ 26 ਫੀਸਦ ਲੋਕ ਗਣਤੰਤਰ ਦੇ ਹੱਕ 'ਚ ਹਨ, ਹਾਲਾਂਕਿ ਬਾਕੀ ਇਸ ਬਾਰੇ ਸਪੱਸ਼ਟ ਨਹੀਂ ਸਨ। </p><p>ਪੂਰੇ ਯੂਕੇ ਵਿੱਚ 65 ਫੀਸਦ ਰਾਜ ਤੰਤਰ ਦੇ ਹੱਕ 'ਚ ਅਤੇ 21 ਗਣਤੰਤਰ ਚਾਹੁੰਦੇ ਹਨ। </p><p>77 ਫੀਸਦ ਯੂਕੇ ਦੇ ਲੋਕਾਂ ਦੇ ਮੁਕਾਬਲੇ 48 ਫੀਸਦ ਬ੍ਰਿਟਿਸ਼ ਏਸ਼ੀਅਨ ਧਰਮ ਨੂੰ ਪਾੜੇ ਅਤੇ ਵਿਵਾਦਾਂ ਦਾ ਸਰੋਤ ਮੰਨਦੇ ਹਨ। </p><p>ਇਸੇ ਤਰ੍ਹਾਂ ਹੀ ਯੂਕੇ ਦੀ 22 ਫੀਸਦ ਆਬਾਦੀ ਦੇ ਮੁਕਾਬਲੇ 30 ਫੀਸਦ ਏਸ਼ੀਅਨ ਬਰਤਾਨਵੀ ਲੋਕ ਬਰਤਾਨੀਆ ਨੂੰ "ਵਧੇਰੇ ਸਹਿਣਸ਼ੀਲ ਥਾਂ" ਮੰਨਦੀ ਹੈ। </p><figure class="media-landscape has-caption full-width">
            <span class="image-and-copyright-container">
                
                
                <div class="js-delayed-image-load" data-alt="bbc" data-src="https://ichef.bbci.co.uk/news/320/cpsprodpb/3E02/production/_102947851__102929035_aschiragasnani25.jpg" data-width="976" data-height="549"></div>
                
                
            </span>
            
            <figcaption class="media-caption">
                <span class="off-screen">ਫੋਟੋ ਕੈਪਸ਼ਨ</span>
                <span class="media-caption__text">
                    25 ਸਾਲਾ ਚਿਰਾਗ ਨੇ ਵੀ ਆਪਣ ਆਪ ਨੇ ਬਦਲ ਵਿਦੇਸ਼ੀ ਨਾਮ ਰੱਖਣ ਦੀ ਕੋਸ਼ਿਸ਼ ਕੀਤੀ
                </span>
            </figcaption>
            
        </figure><p>25 ਸਾਲਾ ਚਿਰਾਗ ਅਨਸਾਨੀ ਨੇ ਸਰੇਵ ਦੇ ਕੁਝ ਹਿੱਸਿਆਂ ਨਾਲ ਸਹਿਮਤੀ ਜਤਾਈ ਹੈ। ਉਨ੍ਹਾਂ ਨੇ ਬੀਬੀਸੀ ਦੇ ਏਸ਼ੀਅਨ ਨੈੱਟਵਰਕ ਨੂੰ ਦੱਸਿਆ ਕਿ ਉਨ੍ਹਾਂ ਨੇ ਬਰਤਾਨਵੀ ਸੱਭਿਆਚਾਰ ਵਿੱਚ ਰਲਣ ਲਈ ਆਪਣਾ ਨਾਮ ਬਦਲਿਆ। </p><p>ਸਕੂਲ ਵੇਲੇ ਉਹ ਆਪਣਾ ਅਸਥਾਈ ਨਾਮ ਕ੍ਰੈਗ ਦੱਸਦੇ ਸਨ ਕਿਉਂਕਿ ਲੋਕਾਂ ਨੂੰ ਚਿਰਾਗ ਕਹਿਣਾ ਨਹੀਂ ਆਉਂਦਾ ਸੀ ਅਤੇ ਉਨ੍ਹਾਂ ਨੂੰ ਵੀ ਲਗਦਾ ਸੀ ਕਿ ਕ੍ਰੈਗ ਵਧੇਰੇ "ਵਿਦੇਸ਼ੀ ਨਾਮ" ਲਗਦਾ ਹੈ।</p><p>ਉਨ੍ਹਾਂ ਨੇ ਕਿਹਾ, "ਉਸ ਵੇਲੇ ਮੈਨੂੰ ਲੱਗਾ ਕਿ ਇਹ ਠੀਕ ਰਹੇਗਾ ਕਿ ਕਿਸੇ ਹੋਰ ਕੋਲ ਚਿਰਾਗ ਨਾਮ ਨਹੀਂ 'ਤੇ ਡੈਨੀਅਲ ਕ੍ਰੈਗ ਵੀ ਉਸ ਵੇਲੇ ਜੇਮਸ ਬਾਂਡ ਬਣ ਗਏ ਸਨ।"</p><p>"ਮੈਨੂੰ ਲੱਗਾ ਇਹ ਨਾਮ ਰੱਖ ਲੈਣਾ ਚਾਹੀਦਾ ਹੈ। ਪਰ ਕੁਝ ਸਮੇਂ ਬਾਅਦ ਮੈਂ ਸੋਚਿਆ ਕਿ ਇਹ ਮੂਰਖ਼ਤਾ ਹੈ ਅਤੇ ਮੇਰੇ ਮਾਪਿਆਂ ਨੂੰ ਵੀ ਇਹੀ ਲੱਗਾ। ਇਸ ਲਈ ਮੈਂ ਵਾਪਸ ਚਿਰਾਗ 'ਤੇ ਹੀ ਆ ਗਿਆ ਅਤੇ ਕੋਸ਼ਿਸ਼ ਕੀਤੀ ਲੋਕ ਇਸ ਦਾ ਹੀ ਉਚਾਰਨ ਕਰਨ।"</p><h2 class="story-body__crosshead">ਇਹ ਵੀ ਪੜ੍ਹੋ: </h2><ul class="story-body__unordered-list">
<li class="story-body__list-item"><a href="/punjabi/india-45163276" class="story-body__link">ਰੈਫਰੈਂਡਮ 2020: ਖ਼ਾਲਿਸਤਾਨ ਦੇ ਨਾਅਰਿਆਂ 'ਚ ਮੁੱਦਾ ਸੰਯੁਕਤ ਰਾਸ਼ਟਰ ਲੈ ਜਾਣ ਦਾ ਐਲਾਨ</a></li>
<li class="story-body__list-item"><a href="/punjabi/india-45166455" class="story-body__link">ਸਾਬਕਾ ਲੋਕ ਸਭਾ ਸਪੀਕਰ ਸੋਮਨਾਥ ਚੈਟਰਜੀ ਨਹੀਂ ਰਹੇ</a></li>
<li class="story-body__list-item"><a href="/punjabi/india-45162018" class="story-body__link">ਕੁੜੀਆਂ ਦੇ ਮੂੰਹ 'ਤੇ ਕਿਉਂ ਆ ਜਾਂਦੀ ਹੈ ਦਾੜ੍ਹੀ-ਮੁੱਛ?</a></li>
<li class="story-body__list-item"><a href="/punjabi/international-45162012" class="story-body__link">ਦੁਨੀਆਂ ਦੇ ਸਭ ਤੋਂ ਵੱਧ ਅਰਬਪਤੀਆਂ ਵਾਲੇ ਦੇਸ</a></li>
</ul><p><strong>(ਬੀਬੀਸੀ ਪੰਜਾਬੀ ਨਾਲ </strong><a href="https://www.facebook.com/BBCnewsPunjabi/" class="story-body__link-external">FACEBOOK</a><strong>, </strong><a href="https://instagram.com/bbcnewspunjabi" class="story-body__link-external">INSTAGRAM</a><strong>, </strong><a href="https://twitter.com/bbcnewspunjabi" class="story-body__link-external">TWITTER</a><strong></strong><strong>ਅਤੇ </strong><a href="https://www.youtube.com/channel/UCN5piaaZEZBfvFJLd_kBHnA" class="story-body__link-external">YouTube </a><strong>'ਤੇ ਜੁੜੋ।)</strong></p>
            </div>
</div>
                                                                                            <div class="tags-container">
    <h2 class="tags-title story-body__crosshead">ਸਬੰਧਿਤ ਵਿਸ਼ੇ</h2>
        <ul class="tags-list">
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/1b3d2a47-78c9-4fc9-aeb6-746063169674">ਇਸਲਾਮ</a>
            </li>
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/2e91364c-5c77-4660-b76e-d76202785e64">ਯੁਨਾਈਟਡ ਕਿੰਗਡਮ</a>
            </li>
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/5a08f030-710f-4168-acee-67294a90fc75">ਭਾਰਤ</a>
            </li>
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/6a73afa3-ea6b-45c1-80bb-49060b99f864">ਸੱਭਿਆਚਾਰ</a>
            </li>
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/911f368c-e756-4ac3-9667-ec8900ceb4ce">ਸਮਲਿੰਗੀ</a>
            </li>
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/cd832879-ac76-4842-8c33-be2be67e53b8">ਪਾਕਿਸਤਾਨ</a>
            </li>
            <li class="tags-list__tags" data-entityid="topic_link">
                <a href="/punjabi/topics/f7cb7586-737a-419d-b569-15b25da5a2c1">ਬੰਗਲਾਦੇਸ਼਼</a>
            </li>
        </ul>
</div>

                                                                                                <div class="share share--lightweight  show ghost-column">
            <div id="share-tools"></div>
            <h2 class="share__title share__title--lightweight">
        ਇਸ ਖ਼ਬਰ ਨੂੰ ਸਾਂਝਾ ਕਰੋੋ        <a href="http://www.bbc.co.uk/help/web/sharing.shtml">ਸਾਂਝਾ ਕਰਨ ਬਾਰੇ</a>
    </h2>
        <ul class="share__tools share__tools--lightweight">
                            <li class="share__tool share__tool--facebook">
        <a href="http://www.facebook.com/dialog/feed?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&display=popup" >
            <span>Facebook</span>
        </a>
    </li>
                            <li class="share__tool share__tool--twitter">
        <a href="https://twitter.com/intent/tweet?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20-%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&url=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040" class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82+-+%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;url= data-target-url=https://www.bbc.com/punjabi/international-45166040>
            <span>Twitter</span>
        </a>
    </li>
                            <li class="share__tool share__tool--messengerdesktop">
        <a href="http://www.facebook.com/dialog/send?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FSThisFB&display=popup" >
            <span>Messenger</span>
        </a>
    </li>
                            <li class="share__tool share__tool--messengermobile">
        <a href="fb-messenger://share?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&link=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3FCMP%3Dshare_btn_me" target=_blank rel=noopener>
            <span>Messenger</span>
        </a>
    </li>
                            <li class="share__tool share__tool--googleplus">
        <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&hl=pa" >
            <span>Google+</span>
        </a>
    </li>
                            <li class="share__tool share__tool--whatsapp">
        <a href="whatsapp://send?text=BBC%20News%20%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82%20%7C%20%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80%20%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80%20%E0%A8%B9%E0%A8%A8%20%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87%20%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80%20-%20%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87%20-%20https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040%3Focid%3Dwspunjabi.chat-apps.in-app-msg.whatsapp.trial.link1_.auin" >
            <span>WhatsApp</span>
        </a>
    </li>
                            <li class="share__tool share__tool--email">
        <a href="mailto:?subject=BBC%20Punjabi%20%E0%A8%A4%E0%A9%8B%E0%A8%82%20%E0%A8%B8%E0%A8%BE%E0%A8%82%E0%A8%9D%E0%A8%BE%20%E0%A8%95%E0%A9%80%E0%A8%A4%E0%A8%BE%20%E0%A8%97%E0%A8%BF%E0%A8%86&body=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040" >
            <span>ਈਮੇਲ</span>
        </a>
    </li>
            </ul>
</div>

                                                                                                <div class="share__back-to-top ghost-column"">
	<a href="#orb-banner">
		<span>ਸਿਖਰ 'ਤੇ ਵਾਪਸ ਜਾਣ ਲਈ</span>
	</a>
</div>
                                                                                                                                                                                        
                                                                        </div>
                                     <div class="column--secondary">
                                                                            
<div class="features-and-analysis" id="comp-features-and-analysis" >
    <h2 class="features-and-analysis__title">
        
        ਤਾਜ਼ਾ ਘਟਨਾਕ੍ਰਮ 
    </h2>
    <div class="features-and-analysis__stories promo-unit-spacer">
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#1">
            <a href="/punjabi/india-45234311" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/804F/production/_103074823_flood.jpg" data-width="976" data-height="549" data-alt="ਕੇਰਲ ਵਿੱਚ ਹੜ੍ਹ"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/804F/production/_103074823_flood.jpg" class="js-image-replace" alt="ਕੇਰਲ ਵਿੱਚ ਹੜ੍ਹ" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">'ਈਦ ਤੋਂ ਪਹਿਲਾਂ ਭਾਰਤ 'ਚ ਆਪਣੇ ਭਰਾਵਾਂ ਦੀ ਮਦਦ ਕਰਨੀ ਨਹੀਂ ਭੁੱਲਾਂਗੇ'</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#2">
            <a href="/punjabi/international-45166040" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/1729A/production/_102947849_gettyimages-157876941.jpg" data-width="976" data-height="549" data-alt="ਬਰਤਾਨੀਆ"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/1729A/production/_102947849_gettyimages-157876941.jpg" class="js-image-replace" alt="ਬਰਤਾਨੀਆ" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">ਬਰਤਾਨਵੀ ਭਾਰਤੀ ਹਨ ਵਧੇਰੇ 'ਰੂੜੀਵਾਦੀ'</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#3">
            <a href="/punjabi/india-45234042" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                <div class="responsive-image__inner-for-label"><!-- closed in responsive-image-end -->
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/113CF/production/_103070607_p06htgx2.jpg" data-width="976" data-height="549" data-alt="DEEPIKA MAHATRE"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/113CF/production/_103070607_p06htgx2.jpg" class="js-image-replace" alt="DEEPIKA MAHATRE" width="976" height="549" />
                                    <![endif]-->
                                    <div class="responsive-image__label" aria-hidden="true">
                                                <span class="icon video"><span class="off-screen"> ਵੀਡੀਓ</span></span>
                                                
                                                
                                                
                                    </div>
                                <!-- opened in responsive-image-start --></div>
                            </div>
                </div>
                <h3 class="bold-image-promo__title">ਸਟੈਂਡ-ਅਪ ਕਾਮੇਡੀ ਕਰਨ ਵਾਲੀ ਕੰਮਵਾਲੀ</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#4">
            <a href="/punjabi/india-45234406" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/16B13/production/_103074929_gettyimages-621069854.jpg" data-width="976" data-height="549" data-alt="ATAL VAJPAYEE, ADVANI"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/16B13/production/_103074929_gettyimages-621069854.jpg" class="js-image-replace" alt="ATAL VAJPAYEE, ADVANI" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">'ਪਤਨੀ ਇੱਕ ਹੀ ਕਾਫੀ, 4-4 ਕਿਵੇਂ ਸਾਂਭੀਆਂ ਜਾਣਗੀਆਂ'</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#5">
            <a href="/punjabi/india-45237594" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/5D8B/production/_103074932_16sirsa3.jpg" data-width="976" data-height="549" data-alt="ਆਰਟੀਆਈ"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/5D8B/production/_103074932_16sirsa3.jpg" class="js-image-replace" alt="ਆਰਟੀਆਈ" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">32017 ਪੇਜ ਦਾ RTI ਦਾ ਜਵਾਬ, ਭਾਰ 160 ਕਿਲੋ</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#6">
            <a href="/punjabi/international-45234401" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/11CF3/production/_103074927_gettyimages-521273978.jpg" data-width="976" data-height="549" data-alt="wheat, farmng, crops"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/11CF3/production/_103074927_gettyimages-521273978.jpg" class="js-image-replace" alt="wheat, farmng, crops" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">ਕਣਕ ਦੀ ਪੈਦਾਵਾਰ ਵਧਾਉਣ ਦਾ ਨਵਾਂ ਤਰੀਕਾ</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#7">
            <a href="/punjabi/india-45232118" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/9B2F/production/_103072793_lgr.jpg" data-width="976" data-height="549" data-alt="ਕੇਰਲ ਵਿੱਚ ਹੜ੍ਹ"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/9B2F/production/_103072793_lgr.jpg" class="js-image-replace" alt="ਕੇਰਲ ਵਿੱਚ ਹੜ੍ਹ" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">ਕੁਦਰਤ ਦੀ ਮਾਰ ਝੱਲ ਰਹੇ ਪੀੜਤਾਂ ਲਈ ਇੰਝ ਹੁੰਦੀ ਹੈ ਲੰਗਰ ਦੀ ਤਿਆਰੀ</h3>
                
            </a>
        </div>
        
        
        <div class="features-and-analysis__story"  data-entityid="features-and-analysis#8">
            <a href="/punjabi/india-45233753" class="bold-image-promo">
                <div class="bold-image-promo__image">
                            <div class="responsive-image responsive-image--16by9">
                                
                                    <div class="js-delayed-image-load" data-src="https://ichef.bbci.co.uk/news/304/cpsprodpb/7663/production/_103070303_ssss.jpg" data-width="976" data-height="549" data-alt="ਨਵਜੋਤ ਸਿੰਘ ਸਿੱਧੂ, ਇਮਰਾਨ ਖਾਨ"></div>
                                    <!--[if lt IE 9]>
                                    <img src="https://ichef.bbci.co.uk/news/304/cpsprodpb/7663/production/_103070303_ssss.jpg" class="js-image-replace" alt="ਨਵਜੋਤ ਸਿੰਘ ਸਿੱਧੂ, ਇਮਰਾਨ ਖਾਨ" width="976" height="549" />
                                    <![endif]-->
                                
                            </div>
                </div>
                <h3 class="bold-image-promo__title">ਸਿੱਧੂ ਦੀ ਪਾਕ ਫੌਜ ਮੁਖੀ ਨੂੰ ਜੱਫੀ ਤੇ ਪੰਜ ਦਰਿਆਵਾਂ ਦਾ ਸੁਨੇਹਾ</h3>
                
            </a>
        </div>
        
    </div>
</div>
                                                                                                    <div id=comp-most-popular
            class="hidden"
            data-comp-meta="{&quot;id&quot;:&quot;comp-most-popular&quot;,&quot;type&quot;:&quot;most-popular&quot;,&quot;handler&quot;:&quot;mostPopular&quot;,&quot;deviceGroups&quot;:null,&quot;opts&quot;:{&quot;assetId&quot;:&quot;45166040&quot;,&quot;loading_strategy&quot;:&quot;post_load&quot;}}">
        </div>                                                                                                    <div id=comp-follow-us
            class="hidden"
            data-comp-meta="{&quot;id&quot;:&quot;comp-follow-us&quot;,&quot;type&quot;:&quot;follow-us&quot;,&quot;handler&quot;:&quot;default&quot;,&quot;deviceGroups&quot;:null,&quot;opts&quot;:{&quot;assetId&quot;:&quot;45166040&quot;,&quot;loading_strategy&quot;:&quot;post_load&quot;,&quot;disabled_services&quot;:{&quot;rss&quot;:null},&quot;_requestPath&quot;:&quot;\/punjabi\/international-45166040&quot;}}">
        </div>                                                                        </div>
             </div>          </div> </div>      </div> 
   

<div id="core-navigation" class="navigation--footer">
    <h2 class="navigation--footer__heading">BBC News ਖ਼ਬਰਾਂ ਨੈਵੀਗੇਸ਼ਨ</h2>

    
    <nav id="navigation--bottom" class="navigation navigation--bottom " role="navigation" aria-label="BBC News ਖ਼ਬਰਾਂ">
                    <span class="navigation-core-title">ਸੈਕਸ਼ਨਜ਼</span>
                <ul class="navigation--bottom__toplevel">
                        <li class="">
                    <a href="/punjabi" class="">
                        <span>ਖ਼ਬਰਾਂ</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/punjabi/media/video" class="">
                        <span>ਵੀਡੀਓ</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/punjabi/popular/read" class="">
                        <span>ਪਾਠਕਾਂ ਦੀ ਪਸੰਦ</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/punjabi/india" class="">
                        <span>ਭਾਰਤ</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/punjabi/international" class="">
                        <span>ਕੌਮਾਂਤਰੀ</span>
                    </a>
                                                        </li>
                    </ul>
    </nav>
</div>      </div><!-- closes #site-container --> </div>
<div id="orb-footer" class="orb-footer" dir="ltr"><aside role="complementary"><div id="orb-aside" class="orb-nav-sec b-r b-g-p"><div class="orb-footer-inner" role="navigation" aria-label="BBC"><h2 class="orb-footer-lead">BBC &#x27;ਤੇ ਪੜਚੋਲ ਕਰੋ</h2><div class="orb-footer-primary-links"><ul><li class="orb-nav-news"><a href="https://www.bbc.com/news">News</a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport">Sport</a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather">Weather</a></li><li class="orb-nav-radio"><a href="http://www.bbc.co.uk/worldserviceradio">Radio</a></li><li class="orb-nav-arts"><a href="http://www.bbc.co.uk/arts">Arts</a></li></ul></div></div></div></aside><footer role="contentinfo"><div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"><script>window.orb.worldwideFooterlinks = '<li class="orb-footer-ads"><a href="https://advertising.bbcworldwide.com/">ਇਸ਼ਤਿਹਾਰ ਦਿਓ<'+'/a><'+'/li><li class="orb-footer-adchoices"><a href="http://www.bbc.com/usingthebbc/cookies/what-is-online-behavioural-advertising/">ਇਸ਼ਤਿਹਾਰ<'+'/a><'+'/li>';</script><div class="orb-footer-inner"><ul><li class="orb-footer-terms"><a href="http://www.bbc.co.uk/usingthebbc/terms/">ਵਰਤੋਂ ਦੇ ਨਿਯਮ</a></li><li class="orb-footer-about"><a href="http://www.bbc.co.uk/aboutthebbc">BBC ਬਾਰੇ</a></li><li class="orb-footer-privacy"><a href="http://www.bbc.co.uk/usingthebbc/privacy/">ਨਿੱਜਤਾ ਨੀਤੀ</a></li><li class="orb-footer-cookies"><a href="http://www.bbc.co.uk/usingthebbc/cookies/">ਕੂਕੀਜ਼</a></li><li class="orb-footer-accessibility"><a href="http://www.bbc.co.uk/accessibility/">ਪਹੁੰਚਯੋਗਤਾ ਮਦਦ</a></li><li class="orb-footer-parental"><a href="http://www.bbc.co.uk/guidance">ਪੇਰੈਂਟਲ ਮਾਰਗ ਦਰਸ਼ਨ</a></li><li class="orb-footer-contact"><a href="http://www.bbc.com/punjabi/institutional-42227903">BBC ਨਾਲ ਸੰਪਰਕ ਕਰੋ</a></li><li class="orb-footer-newsletter"><a href="http://www.bbc.co.uk/bbcnewsletter">Get Personalised Newsletters</a></li></ul><small><em class="orb-hilight">Copyright &copy; 2018 BBC.</em> BBC ਬਾਹਰੀ ਸਾਈਟਾਂ ਦੀ ਸਮੱਗਰੀ ਲਈ ਜ਼ਿੰਮੇਵਾਰ ਨਹੀਂ ਹੈ।. <span class="orb-footer-links"><a href="http://www.bbc.co.uk/help/web/links/" class="orb-hilight">ਬਾਹਰੀ ਲਿੰਕਿੰਗ/ਲਿੰਕ ਨੀਤੀ ਬਾਰੇ ਸਾਡਾ ਦ੍ਰਿਸ਼ਟੀਕੋਣੀ.</a></span></small></div></div></footer></div><script id="orb-js-script" data-assetpath="https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/" src="https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/js/orb.min.js"></script><script type="text/javascript">/*<![CDATA[*/
        require(['orb/fig', 'orb/nav'], function(fig, nav) {
            fig.load(function(fig) {
                if (fig.geo.isUK()) {
                    nav.loadJs('https://nav.files.bbci.co.uk/orbit/2.0.0-277.18ac821/js/edr.min.js');
                }
            });
        });
    /*]]>*/</script><script type="text/javascript">require(["istats-1","orb/cookies"],function(o,t){if(t.isAllowed("s1"))try{if(!require.s.contexts._.config.paths.idcta)return void i();require(["idcta/idcta-1"],function(t){t&&"function"==typeof t.getIStatsLabels&&o.addLabels(t.getIStatsLabels()),i()},function(t){throw t})}catch(t){console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to istats, invoking istats without them",t),i()}function i(){o.invoke()}});</script><script type="text/javascript">if (window.SEARCHBOX.suppress === false && window.SEARCHBOX.locale && /^en-?.*?/.test(window.SEARCHBOX.locale)) {
    require.config({
      paths: {
        "search/searchbox": window.SEARCHBOX.searchboxAppStaticPrefix,
      }
    });

    if (bbcuser && bbcuser.isUKCombined) {
        bbcuser.isUKCombined().then(function (isUK) {
            if (isUK) {
                require(['search/searchbox/searchboxDrawer'], function (SearchboxDrawer) {
                  SearchboxDrawer.run(window.SEARCHBOX);
                });
            }
        });
    }

  }</script><!-- BBCDOTCOM bodyLast --><div class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && window.bbcdotcom.analytics && bbcdotcom.config && !bbcdotcom.config.isSportApp() && !bbcdotcom.config.isReel()) { bbcdotcom.analytics.page(); } /*]]>*/</script><noscript><img src="//ssc.api.bbc.com/?c1=2&c2=19293874&ns_site=bbc&name=" height="1" width="1" alt=""></noscript><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.write(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.postWrite(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats === 1 && bbcdotcom.utils && window.location.pathname === '/' && window.bbccookies && bbccookies.readPolicy('performance') ) { var wwhpEdition = bbcdotcom.utils.getMetaPropertyContent('wwhp-edition'); var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.title = "Homepage"+(wwhpEdition !== '' ? ' - '+wwhpEdition : ''); _sf_async_config.sections = "Homepage"+(wwhpEdition !== '' ? ', Homepage - '+wwhpEdition : ''); _sf_async_config.region = wwhpEdition; _sf_async_config.path = "/"+(wwhpEdition !== '' ? '?'+wwhpEdition : ''); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyLast = true; }()); /*]]>*/</script></div><!-- BBCDOTCOM all code in page --><script>"use strict";define("orb/cookies-adapter",["orb/cookies"],function(c){return{isOrbitEnvironment:function(){return"object"==typeof bbccookies&&"function"!=typeof bbccookies._getCookieName},set:function(e,n){var o=new Date;if(o.setYear(o.getFullYear()+1),this.isOrbitEnvironment())return c.set(e,n,{domain:c._getCurrentDomain(),path:"/",expires:o});var i=window.location.host.match(/(.bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i),t=e+"="+n+";domain="+(i&&".bbc.co.uk"===i[1]?".bbc.co.uk":".bbc.com")+";path=/;expires="+o.toUTCString()+";";return c.set(t)},get:function(e){return this.isOrbitEnvironment()?c.get(e):c.getCrumb(e)},copyPolicyCookiesCrossDomain:function(e){if(this.isOrbitEnvironment())return c.copyPolicyCookiesCrossDomain(e);e()},setDefaultCookiesSingleDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesSingleDomain():c._setPolicy()},setDefaultCookiesCrossDomain:function(){return this.isOrbitEnvironment()?c.setDefaultCookiesCrossDomain():c._setPolicy()},isCookiePolicySet:function(){return this.isOrbitEnvironment()?c.isCookiePolicySet():null!==this.get("ckns_policy")}}}),require(["orb/lib/_script","orb/cookies-adapter"],function(r,s){var a="ckns_privacy",b="ckns_explicit",l="1";function i(){var e=s.get(b);return null!==e&&e===l}function u(e,n){e.style.display="none",n.style.display="none"}function k(e,n){i()||(e.style.display="none",n.style.display="block",window.bbcpage.trackRegion(n,{linkLocation:"nav-banner-cookies"}),window.bbcuser.logEvent("view","nav-banner-cookies"))}function t(){var e=document.getElementById("bbcprivacy"),n=document.getElementById("bbccookies");document.getElementById("bbcprivacy-continue-button").addEventListener("click",function(){u(e,n),k(e,n),window.bbcuser.logEvent("click-cta","nav-banner-privacy")}),document.getElementById("bbccookies-continue-button").addEventListener("click",function(){u(e,n),window.bbcuser.logEvent("click-continue","nav-banner-cookies"),s.setDefaultCookiesCrossDomain(),s.set(b,l)});var o,i,t,c=document.getElementById("bbccookies-settings").getElementsByTagName("a")[0];c.addEventListener("click",(o=!1,function(e){o||(s.copyPolicyCookiesCrossDomain(function(){o=!0,c.click()}),s.set(b,l),e.preventDefault())})),null!==s.get(a)?k(e,n):(t=n,(i=e).style.display="block",t.style.display="none",window.bbcpage.trackRegion(i,{linkLocation:"nav-banner-privacy"}),window.bbcuser.logEvent("view","nav-banner-privacy"),s.set(a,"1"))}function c(e,o){var n,i,t="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-120.523d2c3/cookie-banner/cookie-prompt/",c=t+(i="en","string"==typeof(n=e)&&2<=n.length&&(i=n.trim().substring(0,2).toLowerCase()),-1!==["en","cy","gd","ga"].indexOf(i)?i:"en")+".js";window.bbcpage.loadCSS("https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-120.523d2c3/cookie-banner/cookie-prompt/bbccookies.min.css").then(function(){r.jsonp(c,function(e){var n=e.replace(/<<bbcUrlPrefix>>/g,function(){if(window.orb.bbcUrlPrefix){var e=window.orb.bbcUrlPrefix+"bbc.com",n=window.location.host.match(/(bbc(?:\.co\.uk))(:\d+)?(\/.*)?$/i);return n&&"bbc.co.uk"===n[1]&&(e=e.replace("bbc.com","bbc.co.uk")),e}return""}());document.getElementById("cookiePrompt").innerHTML=n,o()},{callbackName:"cookiePrompt"})})}Promise.all([window.bbcuser.isUKCombined(),window.bbcuser.isEU(),window.bbcpage.getLanguage()]).then(function(e){var n=e[0];if(e[1]||n){var o=null!==s.get(a);if(!(s.isCookiePolicySet()&&i()&&o))i()||s.set(b,"0"),s.isCookiePolicySet()||s.setDefaultCookiesSingleDomain(),c(e[2],t)}}).catch(function(){c("en",t)})});</script><script>define("reverb",[],function(){"use strict";var t,n,o,a,r=(n="",a=!(o=!1),{invoke:function(e){e||(e={trackUser:!1}),!1===e.useATI&&(a=!1),a?function(e,t){window.ATInternet={onTrackerLoad:function(){t.tagLoaded(e.atiOpts)}};var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.1-120.523d2c3/reverb/smarttag.min.js",(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]||document.getElementsByTagName("script")[0].parentNode).insertBefore(n,null)}(e,r):(o=!0,this.contentLoaded())},reset:function(){n="",t=null,a=!(o=!1)},tagLoaded:function(e){console.log("Tag Loaded Called"),e instanceof Object||(e={}),e.cookieDomain||(e.cookieDomain=""),(t=new ATInternet.Tracker.Tag(e)).clientSideUserId.set("reverbUser"),o=!0,this.contentLoaded()},isReady:function(){return o},trackPage:function(e){o&&a&&(t.page.set({name:e}),t.dispatch())},setCounterName:function(e){n=e},generateCounterName:function(){var e=window.location.pathname.replace(/\/$/,"").replace(/^\//,"").replace(/\//g,".");return""===e&&(e=document.title.replace(/ \- /,"").replace(/BBC /gi,"")),e+".page"},contentLoaded:function(){""===n&&this.setCounterName(this.generateCounterName()),this.trackPage(n)},getSiteId:function(){return t.getConfig("site")}});return r}),require(["reverb"],function(t){var e,n={};n.site=-1<(e=decodeURIComponent(document.location.href)).indexOf("bbc.com/wales")||-1<e.indexOf("bbc.com/cymru")?"595967":void 0,n.site&&window.bbcuser.allowsPerformanceCookies().then(function(e){e&&t.invoke({useAti:!0,atiOpts:n})})});</script> </div><!-- closes .direction -->  <script> window.old_onload = window.onload; window.onload = function() { if(window.old_onload) { window.old_onload(); } window.loaded = true; }; </script> <!-- Chartbeat Web Analytics code - start -->
<script type="text/javascript">
    /** CONFIGURATION START **/
    var _sf_async_config = {};
    
    _sf_async_config.uid = "50924";
    _sf_async_config.domain = "punjabi.bbc.co.uk";
    _sf_async_config.sections = "Punjabi, Punjabi - ਕੌਮਾਂਤਰੀ, Punjabi - STY, Punjabi - ਕੌਮਾਂਤਰੀ - STY, Punjabi - news-category";
    <!-- if page is an index, add the edition to the path -->
    _sf_async_config.path = "bbc.co.uk/punjabi/international-45166040";
    
        (function() {
        var noCookies = true;
        var cookiePrefix = '_chartbeat';
        if ("object" === typeof bbccookies && typeof bbccookies.readPolicy == 'function') {
            noCookies = !bbccookies.readPolicy().performance;
        }
        if (noCookies && document.cookie.indexOf(cookiePrefix) !== -1) {
            //Find and remove cookies whose names begin with '_chartbeat'
            var cookieSplit = document.cookie.split(';');
            var cookieLength = cookieSplit.length;
            while (cookieLength--) {
                var cookie = cookieSplit[cookieLength].replace(/^\s+|\s+$/g, '');
                var cookieName = cookie.split('=')[0];

                if (cookieName.indexOf(cookiePrefix) === 0) {
                    document.cookie = cookieName + '=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/;';
                }
            }
        }
        _sf_async_config.noCookies = noCookies;
    }());

    (function() {
        var cookiePrefix = 'ckpf_sylphid';
        _sf_async_config.idSync = _sf_async_config.idSync || {};

        if (
            "object" === typeof bbccookies &&
            typeof bbccookies.readPolicy == 'function' &&
            bbccookies.readPolicy().performance &&
            document.cookie.indexOf(cookiePrefix) !== -1
        ) {
            var cookieSplit = document.cookie.split(';');
            var cookieLength = cookieSplit.length;
            while (cookieLength--) {
                var cookie = cookieSplit[cookieLength].replace(/^\s+|\s+$/g, '');
                var cookieName = cookie.split('=')[0];
                if (cookieName.indexOf(cookiePrefix) === 0) {
                    _sf_async_config.idSync.bbc_hid = cookieSplit[cookieLength].split('=')[1];
                    break;
                }
            }
        }
    }());

    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != "function") ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }());
</script>
<!-- Chartbeat Web Analytics code - end -->
   <!--Non-JS-->
<noscript>
    <img src="https://ssc.api.bbc.com/?c2=19999701&amp;ns_type=view&amp;ns_site=bbc&amp;c1=2&amp;b_vs_un=ws&amp;b_imp_src=ws&amp;b_imp_ver=1.0.0.0&amp;name=punjabi.international-45166040&amp;b_vs_ls=punjabi&amp;b_synd_partner=bbc%7Crd%7Cgroup0&amp;b_site_section=103014&amp;b_page_type=STY%7Cna&amp;c8=%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87+-+BBC+News+%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82&amp;b_app_type=web&amp;b_app_name=news%7Cweb&amp;b_article_title=%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&amp;b_article_id=45166040&amp;b_article_date=1534655669&amp;b_article_update=1534655669&amp;b_article_length=10231&amp;b_ad_enabled=1&amp;c7=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&amp;ns_c=utf-8&amp;bbc_site=news-ws-punjabi&amp;b_code_ver=bbc_nonjs&amp;b_topic_names=Islam%21United+Kingdom%21India%21Culture%21LGBT%21Pakistan%21Bangladesh&amp;b_topic_ids=1b3d2a47-78c9-4fc9-aeb6-746063169674%212e91364c-5c77-4660-b76e-d76202785e64%215a08f030-710f-4168-acee-67294a90fc75%216a73afa3-ea6b-45c1-80bb-49060b99f864%21911f368c-e756-4ac3-9667-ec8900ceb4ce%21cd832879-ac76-4842-8c33-be2be67e53b8%21f7cb7586-737a-419d-b569-15b25da5a2c1&amp;b_breaking_flag=0&amp;b_syndication_flag=1&amp;b_category_id=http%3A%2F%2Fwww.bbc.co.uk%2Fontologies%2Fapplicationlogic-news%2FNews&amp;b_category_name=News" alt="" class="comscore-tracking-nonjs" style="display: none;" />
</noscript>

<!--JS-->
<script>
    if ('object' === typeof bbccookies && bbccookies.cookiesEnabled() && bbccookies.readPolicy('performance')) {
        if (!window.cutsTheMustard) {
            var url = "https://ssc.api.bbc.com/?c2=19999701&ns_type=view&ns_site=bbc&c1=2&b_vs_un=ws&b_imp_src=ws&b_imp_ver=1.0.0.0&name=punjabi.international-45166040&b_vs_ls=punjabi&b_synd_partner=bbc%7Crd%7Cgroup0&b_site_section=103014&b_page_type=STY%7Cna&c8=%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87+-+BBC+News+%E0%A8%96%E0%A8%BC%E0%A8%AC%E0%A8%B0%E0%A8%BE%E0%A8%82&b_app_type=web&b_app_name=news%7Cweb&b_article_title=%E0%A8%AC%E0%A8%B0%E0%A8%A4%E0%A8%BE%E0%A8%A8%E0%A8%B5%E0%A9%80+%E0%A8%AD%E0%A8%BE%E0%A8%B0%E0%A8%A4%E0%A9%80+%E0%A8%B9%E0%A8%A8+%E0%A8%B5%E0%A8%A7%E0%A9%87%E0%A8%B0%E0%A9%87+%E0%A8%B0%E0%A9%82%E0%A9%9C%E0%A9%80%E0%A8%B5%E0%A8%BE%E0%A8%A6%E0%A9%80+-+%E0%A8%B8%E0%A8%B0%E0%A8%B5%E0%A9%87&b_article_id=45166040&b_article_date=1534655669&b_article_update=1534655669&b_article_length=10231&b_ad_enabled=1&c7=https%3A%2F%2Fwww.bbc.com%2Fpunjabi%2Finternational-45166040&ns_c=utf-8&bbc_site=news-ws-punjabi&b_code_ver=bbc_nonjs&b_topic_names=Islam%21United+Kingdom%21India%21Culture%21LGBT%21Pakistan%21Bangladesh&b_topic_ids=1b3d2a47-78c9-4fc9-aeb6-746063169674%212e91364c-5c77-4660-b76e-d76202785e64%215a08f030-710f-4168-acee-67294a90fc75%216a73afa3-ea6b-45c1-80bb-49060b99f864%21911f368c-e756-4ac3-9667-ec8900ceb4ce%21cd832879-ac76-4842-8c33-be2be67e53b8%21f7cb7586-737a-419d-b569-15b25da5a2c1&b_breaking_flag=0&b_syndication_flag=1&b_category_id=http%3A%2F%2Fwww.bbc.co.uk%2Fontologies%2Fapplicationlogic-news%2FNews&b_category_name=News"
            img = document.createElement('img');
            img.src = url.replace("bbc_nonjs", "bbc_nonctm");
            img.className = 'comscore-tracking-nonjs';
            img.setAttribute('style', 'display: none;');
            document.body.appendChild(img);
        }
            payload = document.createElement('div');
            payload.id = "comscore-payload";
            payload.setAttribute('style', 'display: none;');
            payload.setAttribute('data-payload', '{"c2":19999701,"ns_type":"view","ns_site":"bbc","c1":"2","b_vs_un":"ws","b_imp_src":"ws","b_imp_ver":"1.0.0.0","name":"punjabi.international-45166040","b_vs_ls":"punjabi","b_synd_partner":"bbc|rd|group0","b_site_section":"103014","b_page_type":"STY|na","c8":"\u0a2c\u0a30\u0a24\u0a3e\u0a28\u0a35\u0a40 \u0a2d\u0a3e\u0a30\u0a24\u0a40 \u0a39\u0a28 \u0a35\u0a27\u0a47\u0a30\u0a47 \u0a30\u0a42\u0a5c\u0a40\u0a35\u0a3e\u0a26\u0a40 - \u0a38\u0a30\u0a35\u0a47 - BBC News \u0a16\u0a3c\u0a2c\u0a30\u0a3e\u0a02","b_app_type":"web","b_app_name":"news|web","b_article_title":"\u0a2c\u0a30\u0a24\u0a3e\u0a28\u0a35\u0a40 \u0a2d\u0a3e\u0a30\u0a24\u0a40 \u0a39\u0a28 \u0a35\u0a27\u0a47\u0a30\u0a47 \u0a30\u0a42\u0a5c\u0a40\u0a35\u0a3e\u0a26\u0a40 - \u0a38\u0a30\u0a35\u0a47","b_article_id":"45166040","b_article_date":1534655669,"b_article_update":1534655669,"b_article_length":10231,"b_ad_enabled":true,"c7":"https:\/\/www.bbc.com\/punjabi\/international-45166040","ns_c":"utf-8","bbc_site":"news-ws-punjabi","b_code_ver":"bbc_nonjs","b_topic_names":"Islam!United Kingdom!India!Culture!LGBT!Pakistan!Bangladesh","b_topic_ids":"1b3d2a47-78c9-4fc9-aeb6-746063169674!2e91364c-5c77-4660-b76e-d76202785e64!5a08f030-710f-4168-acee-67294a90fc75!6a73afa3-ea6b-45c1-80bb-49060b99f864!911f368c-e756-4ac3-9667-ec8900ceb4ce!cd832879-ac76-4842-8c33-be2be67e53b8!f7cb7586-737a-419d-b569-15b25da5a2c1","b_breaking_flag":0,"b_syndication_flag":1,"b_category_id":"http:\/\/www.bbc.co.uk\/ontologies\/applicationlogic-news\/News","b_category_name":"News"}');
            document.body.appendChild(payload);
    }
</script>   </body> </html> 











