

<!DOCTYPE html>
<html lang="ur" id="responsive-news">
<head dir="rtl" prefix="og: http://ogp.me/ns#">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>گوگل+ تنقید کے باوجود نئے انداز میں - BBC News اردو</title>
    <meta name="description" content="سوشل میڈیا پر ایک عرصے مذاق کا نشانہ بننے والا گوگل پلس اب بھی ہتھیار ڈالنے پر آمادہ نظر نہیں آتا اور اب گوگل نے اسے ایک نئی شکل دے دی ہے۔">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.305.03515/stylesheets/services/urdu/compact.css" media="(max-width: 599px)">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.305.03515/stylesheets/services/urdu/tablet.css" media="(min-width: 600px) and (max-width: 1007px)">
    <link rel="preload" as="style" href="https://static.bbc.co.uk/news/1.305.03515/stylesheets/services/urdu/wide.css" media="(min-width: 1008px)">

            <script> window.orb_fig_blocking = true; </script>
    
            <link rel="preload" as="script" href="//fig.bbc.co.uk/frameworks/fig/2/fig.js?callback=orb.orb_fig">
    
    <link href="//static.bbci.co.uk" rel="preconnect" crossorigin>
    <link href="//static.bbc.co.uk" rel="preconnect" crossorigin>
    <link href="//nav.files.bbci.co.uk" rel="preconnect" crossorigin>
    <link href="//ichef.bbci.co.uk" rel="preconnect" crossorigin>

    <link rel="dns-prefetch" href="//ssl.bbc.co.uk/">
    <link rel="dns-prefetch" href="//sa.bbc.co.uk/">
    <link rel="dns-prefetch" href="//ichef.bbci.co.uk/">

    <link rel="dns-prefetch" href="//static.bbci.co.uk">
    <link rel="dns-prefetch" href="//static.bbc.co.uk">
    <link rel="dns-prefetch" href="//nav.files.bbci.co.uk">

    <link rel="dns-prefetch" href="//edigitalsurvey.com">

    <meta name="x-country" content="us">
    <meta name="x-audience" content="US">
    <meta name="CPS_AUDIENCE" content="US">
    <meta name="CPS_CHANGEQUEUEID" content="">
    <link rel="canonical" href="https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs">

                <meta property="og:title" content="گوگل+ تنقید کے باوجود نئے انداز میں" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="سوشل میڈیا پر ایک عرصے مذاق کا نشانہ بننے والا گوگل پلس اب بھی ہتھیار ڈالنے پر آمادہ نظر نہیں آتا اور اب گوگل نے اسے ایک نئی شکل دے دی ہے۔" />
    <meta property="og:site_name" content="BBC News اردو" />
    <meta property="og:locale" content="ur_PK" />
    <meta property="article:author" content="https://www.facebook.com/bbcnews" />
    <meta property="article:section" content="سائنس" />
    <meta property="og:url" content="https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs" />
    <meta property="og:image" content="https://ichef.bbci.co.uk/news/ws/1024/branded_urdu/worldservice/live/assets/images/2015/11/18/151118083853_google_plus_640x360_google_nocredit.jpg" />
    <meta property="og:image:alt" content="BBC News اردو. " />
    <meta property="fb:pages" content="285361880228,192168680794107,9432520138,347501767628,264572343581678,303522857815,166580710064489,592266607456680,260669183761,160817274042538,236659822607,237647452933504,10150118096995434,113097918700687,143048895744759,81395234664,207150596007088,167959249906191,64040652712,190992343324,103678496456574,367167334474,160894643929209,186742265162,1526071940947174,230299653821,124158667615790,126548377386804,298318986864908,1068750829805728,228458913833525,163571453661989,660673490805047,948946275170651" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@bbcurdu">
    <meta name="twitter:title" content="گوگل+ تنقید کے باوجود نئے انداز میں">
    <meta name="twitter:description" content="سوشل میڈیا پر ایک عرصے مذاق کا نشانہ بننے والا گوگل پلس اب بھی ہتھیار ڈالنے پر آمادہ نظر نہیں آتا اور اب گوگل نے اسے ایک نئی شکل دے دی ہے۔">
    <meta name="twitter:creator" content="@bbcurdu">
    <meta name="twitter:image:src" content="https://ichef.bbci.co.uk/news/ws/1024/branded_urdu/worldservice/live/assets/images/2015/11/18/151118083853_google_plus_640x360_google_nocredit.jpg">
    <meta name="twitter:image:alt" content="" />
    <meta name="twitter:domain" content="www.bbc.com">

    <script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"ReportageNewsArticle","url":"https:\/\/www.bbc.com\/urdu\/science\/2015\/11\/151118_google_plus_new_website_zs","publisher":{"@type":"NewsMediaOrganization","name":"BBC News \u0627\u0631\u062f\u0648","publishingPrinciples":"http:\/\/www.bbc.co.uk\/news\/help-41670342","logo":{"@type":"ImageObject","url":"https:\/\/news.files.bbci.co.uk\/ws\/img\/logos\/og\/urdu.png"}},"datePublished":"2015-11-18T13:42:57+05:00","dateModified":"2015-11-18T13:42:57+05:00","headline":"\u06af\u0648\u06af\u0644+ \u062a\u0646\u0642\u06cc\u062f \u06a9\u06d2 \u0628\u0627\u0648\u062c\u0648\u062f \u0646\u0626\u06d2 \u0627\u0646\u062f\u0627\u0632 \u0645\u06cc\u06ba","image":{"@type":"ImageObject","url":"https:\/\/ichef.bbci.co.uk\/news\/ws\/720\/amz\/worldservice\/live\/assets\/images\/2015\/11\/18\/151118083853_google_plus_640x360_google_nocredit.jpg","width":720,"height":405},"thumbnailUrl":"https:\/\/ichef.bbci.co.uk\/news\/ws\/208\/amz\/worldservice\/live\/assets\/images\/2015\/11\/18\/151118083853_google_plus_640x360_google_nocredit.jpg","author":{"@type":"Person","name":"\u0688\u06cc\u0648 \u0644\u06cc"},"mainEntityOfPage":"https:\/\/www.bbc.com\/urdu\/science\/2015\/11\/151118_google_plus_new_website_zs"}
    </script>


                        
    <meta name="apple-mobile-web-app-title" content="BBC News">

<link rel="apple-touch-icon-precomposed" sizes="57x57"    href="https://static.bbc.co.uk/news/1.305.03515/apple-touch-icon-57x57-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72"    href="https://static.bbc.co.uk/news/1.305.03515/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114"  href="https://static.bbc.co.uk/news/1.305.03515/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144"  href="https://static.bbc.co.uk/news/1.305.03515/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.bbc.co.uk/news/1.305.03515/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://static.bbc.co.uk/news/1.305.03515/web-app-launch-icon.png">

<meta name="application-name" content="BBC News">
<meta name="msapplication-TileImage" content="BBC News">
<meta name="msapplication-TileColor" content="#bb1919">
<meta name="mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="NOODP,NOYDIR" />
        <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script>
        (function() {
            if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
                var msViewportStyle = document.createElement("style");
                msViewportStyle.appendChild(
                    document.createTextNode("@-ms-viewport{width:auto!important}")
                );
                document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
            }
        })();
    </script>
    
    <script>window.fig = window.fig || {}; window.fig.async = true;</script>

    <meta property="fb:app_id" content="1609039196070050" />

    
<!-- Environment: live -->
<!-- Orbit: 3.0.0-780.5d50e4a1 -->
<!-- Analytics Web Module: 0.0.2-398.6553dba -->
<!-- NavID Web Module: 0.2.0-92.e536e2f -->
<!-- Detectview Web Module: 0.0.2-398.6553dba -->
<!-- Searchbox Web Module: 3.0.0-52.e652a74 -->
<!-- Promo Web Module: 3.0.0-70.cc3da46 -->
<meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:admins" content="100004154058350"><link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/css/orb-rtl.min.css"><!--[if (lt IE 9) & (!IEMobile)]>
    <link rel="stylesheet" href="https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/css/orb-ie-rtl.min.css">
    <![endif]--><script type="text/javascript">/*<![CDATA[*/
        window.orb = {
            lang: 'ur-IN',
            bbcBaseUrl: 'https://www.bbc.co.uk',
            bbcUrlPrefix: 'https://www.',
            staticHost: 'https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791',
            figUrl: 'https://fig.bbc.co.uk/frameworks/fig/2/fig.js',
            partialCookieOvenUrl: 'https://cookie-oven.api.bbc'
        };

        document.documentElement.className += (document.documentElement.className? ' ' : '') + 'orb-js';
        window.orb.worldwideNavlinks = '';


     /*]]>*/</script><script>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</script><script src="https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/js/require.min.js"></script>   <script src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.2-398.6553dba/cookie-banner/cookie-library.min.js"></script><script type="text/javascript">if (window.define !==  undefined) {
        define('orb/cookies', function() {
          return window.bbccookies;
        });
      }</script>   <script src="https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/js/api.min.js"></script><script type="text/javascript">window.bbcFlagpoles_istats="ON",require.config({paths:{"istats-1":"https://nav.files.bbci.co.uk/orbit-webmodules/0.0.2-398.6553dba/istats/istats-1"}}),require(["istats-1","orb/cookies"],function(a,t){if(t.isAllowed("s1")){var e=(o=document.location.href.match(/^(?:https|http):\/\/\w*\.(?:(int|test|stage|live|)\.)?bbc\.(?:co\.uk|com)/))?void 0===o[1]||""===o[1]||"live"===o[1]?"//sa.bbc.co.uk/bbc/bbc/s":"//sa.bbc.co.uk/bbc/"+o[1]+"/s":"//sa.bbc.co.uk/bbc/test/s";a.addCollector({name:"default",url:e,separator:"&"});var s="unknown";a.setCountername(s),window.istats_countername&&a.setCountername(window.istats_countername),a.addLabels("ml_name=webmodule&ml_version=0.0.2-398.6553dba&blq_e=orbit&blq_r=orbit&blq_s=orbit&blq_v=worldservice&language=ur-IN&pal_route=asset&language=ur-IN&pal_webapp=tabloid&prod_name=urdu&app_name=urdu&cps_asset_id=41374272&page_type=Story&section=%2Furdu%2Fscience&first_pub=2015-11-18T13%3A18%3A50%2B05%3A00&last_editorial_update=2015-11-18T13%3A42%3A57%2B05%3A00&curie=ffdde42e-8dcc-11e5-b61f-dca13db9bd6e&title=%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&has_video=&topic_names=&topic_ids=&for_nation=us&app_version=1.305.0&app_type=responsive&bbc_site=news-ws-urdu")}var o});</script><!--[if IE 8]><link href="https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.33.5/style/ie8.css" rel="stylesheet"/> <![endif]--><script type="text/javascript">(function() {if (!window.require) {throw new Error('idcta: could not find require module');}if (typeof(map) == 'undefined') {var map = {};}if (!!document.createElementNS && !!document.createElementNS('http://www.w3.org/2000/svg', 'svg').createSVGRect) {document.documentElement.className += ' id-svg';}var ptrt = new RegExp("[\\?&]ptrt=([^&]*)").exec(document.location.href);var ENDPOINT_URL = 'https://idcta.api.bbc.co.uk';var ENDPOINT_CONFIG = ('/idcta/config?callback=&lang=ur-IN&ptrt=' + encodeURIComponent((ptrt ? ptrt[1] : document.location.href))).replace(/\&amp;/g, '&');var ENDPOINT_TRANSLATIONS = '/idcta/translations?callback=&lang=ur-IN';function hasPromise() {var P = window.Promise;var promiseToString = null;if (P) {try {promiseToString = Object.prototype.toString.call(P.resolve());} catch(e) {/*silently ignored*/}}return (promiseToString === '[object Promise]' && !P.cast);}if (hasPromise()) {define('idcta/es6-promise', function() {return window.Promise;});define('idcta-v2/es6-promise', function() {return window.Promise;});}map['idcta-v2'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.33.5/modules/idcta-v2';map['idcta-v2/config'] = ENDPOINT_URL + ENDPOINT_CONFIG;map['idcta-v2/translations'] = ENDPOINT_URL + ENDPOINT_TRANSLATIONS;map['idcta'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.8.2/modules/idcta';map['idcta-v2/idcta-1'] = 'https://mybbc.files.bbci.co.uk/s/id/account-idcta/1.33.5/modules/idcta-v2/dist/idcta-1.min';map['idcta-v2/experiment-snippet'] = 'https://cdn.optimizely.com/public/4621041136/s/idcta_live';const idctaShim = {deps: ['idcta-v2/idcta-1'],};require({shim: {'idcta-v2/statusbar': idctaShim,'idcta-v2/id-config': idctaShim},map: {'*': {'idcta/idcta-1': 'idcta-v2/idcta-1','idcta': 'idcta-v2',}},paths: map});window.idctaBaseUrl = ENDPOINT_URL;define('idcta/config', ['idcta-v2/config'], function(data) {return data;});define('idcta/translations', ['idcta-v2/translations'], function(data) {return data;});})();</script>  <!-- BBCDOTCOM head --><script type="text/javascript">/*<![CDATA[*/ var _sf_startpt = (new Date()).getTime(); /*]]>*/</script><style type="text/css">.bbccom_display_none{display:none;}</style><script type="text/javascript">/*<![CDATA[*/ var bbcdotcomConfig, googletag = googletag || {}; googletag.cmd = googletag.cmd || [], bbcdotcomScripts = [], tp = window.tp || []; var bbcdotcom = false; (function(){ if(typeof require !== 'undefined') { require({ paths:{ "bbcdotcom":"https://static.bbc.co.uk/bbcdotcom/3.3.0/script" } }); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ var bbcdotcom = { adverts: { keyValues: { set: function() {} } }, advert: { write: function () {}, show: function () {}, isActive: function () { return false; }, layout: function() { return { reset: function() {} } } }, config: { init: function() {}, isActive: function() {}, setSections: function() {}, isAdsEnabled: function() {}, setAdsEnabled: function() {}, isAnalyticsEnabled: function() {}, setAnalyticsEnabled: function() {}, setAssetPrefix: function() {}, setFlagpoles: function() {}, setVersion: function () {}, setJsPrefix: function() {}, setSwfPrefix: function() {}, setCssPrefix: function() {}, setConfig: function() {}, getAssetPrefix: function() {}, getJsPrefix: function () {}, getSwfPrefix: function () {}, getCssPrefix: function () {}, isOptimizelyEnabled: function() {} }, survey: { init: function(){ return false; } }, data: {}, init: function() {}, objects: function(str) { return false; }, locale: { set: function() {}, get: function() {} }, setAdKeyValue: function() {}, utils: { addEvent: function() {}, addHtmlTagClass: function() {}, log: function () {} }, addLoadEvent: function() {} }; /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb !== 'undefined' && typeof orb.fig === 'function') { if (orb.fig('ad') && orb.fig('uk') == 0) { bbcdotcom.data = { ads: (orb.fig('ad') ? 1 : 0), stats: (orb.fig('uk') == 0 ? 1 : 0), statsProvider: orb.fig('ap') }; } } else { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/data">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (typeof orb === 'undefined' || typeof orb.fig !== 'function') { bbcdotcom.data = { ads: bbcdotcom.data.a, stats: bbcdotcom.data.b, statsProvider: bbcdotcom.data.c }; } if (bbcdotcom.data.ads == 1) { document.write('<script type="text/javascript" src="https://www.bbc.com/wwscripts/flag">\x3C/script>'); } })(); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function(){ if (window.bbcdotcom && (typeof bbcdotcom.flag == 'undefined' || (typeof bbcdotcom.data.ads !== 'undefined' && bbcdotcom.flag.a != 1))) { bbcdotcom.data.ads = 0; } if (/[?|&]ads/.test(window.location.href) || /(^|; )ads=on; /.test(document.cookie) || /; ads=on(; |$)/.test(document.cookie)) { bbcdotcom.data.ads = 1; bbcdotcom.data.stats = 1; } if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcom.assetPrefix = "https://static.bbc.co.uk/bbcdotcom/3.3.0/"; if (/(sandbox|int)(.dev)*.bbc.co*/.test(window.location.href) || /[?|&]ads-debug/.test(window.location.href) || document.cookie.indexOf('ads-debug=') !== -1) { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/3.3.0/script/dist/bbcdotcom.dev.js">\x3C/script>'); } else { document.write('<script type="text/javascript" src="https://static.bbc.co.uk/bbcdotcom/3.3.0/script/dist/bbcdotcom.js">\x3C/script>'); } } })(); /*]]>*/</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.stats == 1) { document.write('<link rel="dns-prefetch" href="//secure-us.imrworldwide.com/">'); document.write('<link rel="dns-prefetch" href="//me-cdn.effectivemeasure.net/">'); document.write('<link rel="dns-prefetch" href="//ssc.api.bbc.com/">'); } if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<link rel="dns-prefetch" href="//www.googletagservices.com/">'); document.write('<link rel="dns-prefetch" href="//bbc.gscontxt.net/">'); document.write('<link rel="dns-prefetch" href="//tags.crwdcntrl.net/">'); document.write('<link rel="dns-prefetch" href="//ad.crwdcntrl.net/">'); }</script><script type="text/javascript">if (window.bbcdotcom && bbcdotcom.data.ads == 1) { document.write('<meta name="google-site-verification" content="auTeTTwSt_KBY_4iDoR00Lwb7-qzx1IgzJy6ztaWgEI" />'); }</script><script type="text/javascript">/*<![CDATA[*/ (function(){ var GDPR_COUNTRIES = ['AT', 'BE', 'BG', 'HR', 'CY', 'CZ', 'DK', 'EE', 'FI', 'FR', 'DE', 'GR', 'HU', 'IE', 'IT', 'LV', 'LT', 'LU', 'MT', 'NL', 'PL', 'PT', 'RO', 'SK', 'SI', 'ES', 'SE', 'IS', 'LI', 'NO', 'CH']; if (window.bbcdotcom && (bbcdotcom.data.ads == 1 || bbcdotcom.data.stats == 1)) { bbcdotcomConfig = {"adFormat":"standard","adKeyword":"","adMode":"smart","adsEnabled":true,"appAnalyticsSections":"","asyncEnabled":true,"disableInitialLoad":false,"advertInfoPageUrl":"https:\/\/www.bbc.com\/privacy\/cookies\/international\/","advertisementText":"Advertisement","analyticsEnabled":true,"sherlockEnabled":false,"appName":"","assetPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/3.3.0\/","customAdParams":[],"customStatsParams":[],"headline":"","id":"","inAssociationWithText":"in association with","keywords":"","language":"","orbTransitional":false,"optimizelyEnabled":true,"palEnv":"live","productName":"","sections":[],"comScoreEnabled":true,"comscoreSite":"bbc","comscoreID":"19293874","comscorePageName":"","slots":"","sponsoredByText":"is sponsored by","adsByGoogleText":"Ads by Google","summary":"","type":"","features":{"testfeature":{"name":"testfeature","envs":["sandbox","int","test"],"on":true,"options":{},"override":null},"lxadverts":{"name":"lxadverts","envs":[],"on":true,"options":{},"override":null}},"staticBase":"\/bbcdotcom","staticHost":"https:\/\/static.bbc.co.uk","staticVersion":"3.3.0","staticPrefix":"https:\/\/static.bbc.co.uk\/bbcdotcom\/3.3.0","dataHttp":"tps.bbc.com","dataHttps":"www.bbc.com","flagHttp":"www.bbc.co.uk","flagHttps":"www.bbc.co.uk","analyticsHttp":"sa.bbc.com","analyticsHttps":"ssa.bbc.com"}; bbcdotcom.config.init(bbcdotcomConfig, bbcdotcom.data, window.location, window.document); bbcdotcom.config.setFlagpoles(bbcdotcom.flag || {}); bbcdotcom.config.setAssetPrefix("https://static.bbc.co.uk/bbcdotcom/3.3.0/"); bbcdotcom.config.setVersion("3.3.0"); if (window.bbcuser && window.bbcuser.getCountry && typeof(window.bbcuser.getCountry) === 'function') { window.bbcuser.getCountry().then(function(countryCode) { var isEU = countryCode ? GDPR_COUNTRIES.indexOf(countryCode.toUpperCase()) !== -1 : false; bbcdotcom.config.setEU(isEU); }); } else if (window.orb && window.orb.fig && typeof(window.orb.fig) === 'function') { bbcdotcom.config.setEU(window.orb.fig('eu')); } document.write('<!--[if IE 7]><script type="text/javascript">bbcdotcom.config.setIE7(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 8]><script type="text/javascript">bbcdotcom.config.setIE8(true);\x3C/script><![endif]-->'); document.write('<!--[if IE 9]><script type="text/javascript">bbcdotcom.config.setIE9(true);\x3C/script><![endif]-->'); if (/[?|&]ex-dp/.test(window.location.href) || document.cookie.indexOf('ex-dp=') !== -1) { bbcdotcom.utils.addHtmlTagClass('bbcdotcom-ex-dp'); } } })(); /*]]>*/</script><script type="text/javascript">var initOptimizely = (function(isEnabled){ if(!isEnabled) return; var logger = window.bbcdotcom.Logger('bbcdotcom:head:optimizely'); /* Allow Optimizely in these paths */ var allowPaths = ['/', '/wwhp']; /* Only run on optimizely on homepage */ if (bbcdotcom.utils && allowPaths.indexOf(window.location.pathname) !== -1){ /* set correct OptimizelyURL for prod or sandbox */ var optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_sandbox.js"; if(window.location.hostname === 'www.bbc.com') { optimizelyURL = "https://cdn.optimizely.com/public/4621041136/s/bbccom_prod.js"; } /* Set cookie to 1 year */ window['optimizely'] = window['optimizely'] || []; window['optimizely'].push({ "type": "cookieExpiration", "cookieExpirationDays": 365 }); document.write('<script type="text/javascript" src="'+optimizelyURL+'">\x3C/script>'); } })( bbcdotcom.config.isOptimizelyEnabled() );</script><script type="text/javascript">/*<![CDATA[*/ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isGrapeshotEnabled && bbcdotcom.config.isGrapeshotEnabled() && bbcdotcom.config.isWorldService && !bbcdotcom.config.isWorldService() ) { var gs_channels="DEFAULT"; (function () { var gsurl = window.location.href.split("?")[0]; bbcdotcomScripts.push({src:'https://bbc.gscontxt.net/?url='+encodeURIComponent(gsurl)}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.config && bbcdotcom.config.isLotameActive && bbcdotcom.config.isLotameActive()&& bbcdotcom.config.isLotameEnabled && bbcdotcom.config.isLotameEnabled()){ (function () { var clientId, lotameUrl, lotameAudienceUrl; clientId = (bbcdotcom.config.isWorldService && bbcdotcom.config.isWorldService()) ? '10826' : '10816'; lotameUrl = 'https://tags.crwdcntrl.net/c/'+clientId+'/cc.js?ns='+clientId; lotameAudienceUrl = 'https://ad.crwdcntrl.net/5/c=10815/pe=y/var=ccauds'; bbcdotcomScripts.push({src:lotameUrl,id:"LOTCC"+clientId}); bbcdotcomScripts.push({src:lotameAudienceUrl}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /** * ASYNC waits to make any gpt requests until the bottom of the page */ if ( window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.ads && bbcdotcom.data.ads == 1 && bbcdotcom.config && bbcdotcom.config.isAsync && bbcdotcom.config.isAsync() ) { (function () { bbcdotcomScripts.push({src:'https://securepubads.g.doubleclick.net/tag/js/gpt.js'}); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ /* Load Lotame, Grapeshot and GPT without blocking rendering but executing in order */ if ( bbcdotcomScripts && bbcdotcomScripts.length > 0 ) { (function () { bbcdotcomScripts.forEach(function(item) { var script = document.createElement('script'); script.async = false; if(item.id) script.id = item.id; script.src = item.src; document.head.appendChild(script); }); })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.head = true; }()); /*]]>*/</script><script type="text/javascript">// Globally available search context
  window.SEARCHBOX={"variant":"worldservice","locale":"ur-IN","feature":"","navSearchboxStaticPrefix":"https://nav.files.bbci.co.uk/searchbox/b9922923369f42cc8a283d7f114e0c7f/","searchboxAppStaticPrefix":"https://nav.files.bbci.co.uk/searchbox/b9922923369f42cc8a283d7f114e0c7f/drawer","searchFormHtml":"<div tabindex=\"-1\" data-reactroot=\"\" data-reactid=\"1\" data-react-checksum=\"842287743\"><div data-reactid=\"2\"><section class=\"se-searchbox-panel\" data-reactid=\"3\"><div class=\"se-g-wrap\" data-reactid=\"4\"><div class=\"se-g-layout\" data-reactid=\"5\"><div class=\"se-g-layout__item se-searchbox-title\" aria-hidden=\"true\" data-reactid=\"6\">search</div><div class=\"se-g-layout__item se-searchbox\" data-reactid=\"7\"><form accept-charset=\"utf-8\" id=\"searchboxDrawerForm\" method=\"get\" action=\"https://search.bbc.co.uk/search\" data-reactid=\"8\"><label class=\"se-searchbox__input\" for=\"se-searchbox-input-field\" data-reactid=\"9\"><span class=\"se-sr-only\" data-reactid=\"10\">Search Term</span><input type=\"text\" name=\"q\" value=\"\" id=\"se-searchbox-input-field\" class=\"se-searchbox__input__field\" maxlength=\"512\" autocomplete=\"off\" autocorrect=\"off\" autocapitalize=\"off\" spellcheck=\"false\" tabindex=\"0\" data-reactid=\"11\"/></label><input type=\"hidden\" name=\"scope\" value=\"\" data-reactid=\"12\"/><button type=\"submit\" class=\"se-searchbox__submit\" tabindex=\"0\" data-bbc-container=\"se-searchbox-panel\" data-bbc-title=\"search-icon\" data-bbc-metadata=\"{&quot;PAR&quot;:&quot;form::1&quot;,&quot;CHD&quot;:&quot;button::1&quot;}\" data-reactid=\"13\">Search</button><button type=\"button\" class=\"se-searchbox__clear se-searchbox__clear--visible\" tabindex=\"0\" data-bbc-container=\"se-searchbox-panel\" data-bbc-title=\"clear-icon\" data-bbc-metadata=\"{&quot;PAR&quot;:&quot;form::1&quot;,&quot;CHD&quot;:&quot;button::2&quot;}\" data-reactid=\"14\">Close</button></form></div></div></div></section><div aria-live=\"polite\" aria-atomic=\"true\" class=\"se-suggestions-container\" data-reactid=\"15\"><section class=\"se-g-wrap\" data-reactid=\"16\"></section></div></div></div>","searchScopePlaceholder":"<input type=\"hidden\" name=\"scope\" id=\"orb-search-scope\" value=\"urdu\">","searchScopeParam":"?scope=urdu","searchScopeTemplate":"urdu","searchPlaceholderWrapperStart":"","searchPlaceholderWrapperEnd":""};
  window.SEARCHBOX.suppress = false;
  window.SEARCHBOX.searchScope = SEARCHBOX.searchScopeTemplate.split('-')[0];</script><link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/b9922923369f42cc8a283d7f114e0c7f//css/main.css"><!--[if IE 8]>
  <script type="text/javascript" src="https://nav.files.bbci.co.uk/searchbox/b9922923369f42cc8a283d7f114e0c7f//script/html5shiv.min.js"></script>
  <script type="text/javascript">window['searchboxIEVersion'] = 8;</script>
  <link rel="stylesheet" href="https://nav.files.bbci.co.uk/searchbox/b9922923369f42cc8a283d7f114e0c7f//css/ie8.css">
<![endif]--><!--[if IE 9]>
  <script type="text/javascript">window['searchboxIEVersion'] = 9;</script>
<![endif]--> <script type="text/javascript">"use strict";!function(){window.__reverbStaticLocation="https://mybbc-analytics.files.bbci.co.uk/reverb-client-js/",window.__smarttagVersion="5.17.1",window.__reverb={},window.__reverb.__reverbLoadedPromise=new Promise(function(e,n){window.__reverb.__resolveReverbLoaded=e,window.__reverb.__rejectReverbLoaded=n}),window.__reverb.__reverbTimeout=setTimeout(function(){window.__reverb.__rejectReverbLoaded()},5e3);var n=function(r,d){window.__reverb.__reverbLoadedPromise.then(function(e){if(r&&r.detail){var n=r.detail.label,t=r.detail.type,i=r.detail.elem,o=r.detail.originalEvent;r.detail.isClick&&(d=r.detail.isClick),e.userActionEvent(t,n,r.detail,i,o,d)}},function(){console.log("Reverb failed to load. Event not sent")})};document.addEventListener("bbc-user-event",function(e){n(e,!1)}),document.addEventListener("bbc-user-click",function(e){n(e,!0)}),document.addEventListener("bbc-page-updated",function(){window.__reverb.__reverbLoadedPromise.then(function(e){e.initialise().then(function(){return e.viewEvent()})},function(){console.log("Reverb failed to load. Event not sent")})})}();</script><script type="text/javascript" src="https://mybbc-analytics.files.bbci.co.uk/reverb-client-js/reverb-1.2.0.js" async=""></script>
        <link type="text/css" rel="stylesheet" href="https://static.bbc.co.uk/news/1.305.03515/stylesheets/services/urdu/core.css">
    <!--[if lt IE 9]>
        <link type="text/css" rel="stylesheet" href="https://static.bbc.co.uk/news/1.305.03515/stylesheets/services/urdu/old-ie.css">
        <script src="https://static.bbc.co.uk/news/1.305.03515/js/vendor/html5shiv/html5shiv.js"></script>
    <![endif]-->
 <script id="news-loader">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</script>  <script type="text/javascript"> /*<![CDATA[*/ bbcdotcom.init({adsToDisplay:['leaderboard', 'sponsor_section', 'mpu', 'infeed_news_story', 'outbrain_ar_5', 'outbrain_ar_7', 'outbrain_ar_8', 'outbrain_ar_9', 'native', 'mpu_bottom', 'inread'], asyncEnabled:true }); /*]]>*/ </script>      <noscript><link href="https://static.bbc.co.uk/news/1.305.03515/icons/generated/icons.fallback.css" rel="stylesheet"></noscript>

                
    
     <!-- IE9 requires style tag to be pre-rendered --> <style type="text/css" class="font-embed"></style> <style type="text/css"> .fontEmbed { font-family: "BBCNassim"; } </style> <script type="text/javascript"> var modernDevice = 'querySelector' in document && 'localStorage' in window && 'addEventListener' in window; if (modernDevice) { require(['https://static.bbc.co.uk/modules/bbcfonts/1.9.9/modules/fonts.js'], function(fontsController) { fontsController.init('https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/', 'urdu/BBCNassim', '1.9.9', 'ur', 'BBCNassim'); }); } </script>   <!--[if lte IE 8]>      <style type="text/css"> @font-face { font-family: "BBCNassim"; font-weight: normal; src: url("https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/urdu/BBCNassim.eot?") format("eot"), url("https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/urdu/BBCNassim.woff") format("woff"), url("https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/urdu/BBCNassim.ttf") format("truetype"); } @font-face { font-family: "BBCNassim"; font-weight: bold; src: url("https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/urdu/BBCNassim_bold.eot?") format("eot"), url("https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/urdu/BBCNassim_bold.woff") format("woff"), url("https://static.bbc.co.uk/modules/bbcfonts/1.9.9/fonts/urdu/BBCNassim_bold.ttf") format("truetype"); } </style>  <![endif]--> 


                    
    </head>
<!--[if IE]><body id="asset-type-sty" class="ie device--feature"><![endif]-->
<!--[if !IE]>--><body id="asset-type-sty" class="device--feature"><!--<![endif]-->
    <div class="direction" dir="rtl">

    
    <noscript><p style="position: absolute; top: -999em"><img src="https://a1.api.bbc.co.uk/hit.xiti?&col=1&from=p&ptag=js&s=598253&p=unknown&x1=[urn:bbc:topcat:ffdde42e-8dcc-11e5-b61f-dca13db9bd6e]&x2=[responsive]&x3=[bbc_website]&x4=[en]&x7=[article]&x8=[reverb-1.2.0-nojs]&x11=[WS_NEWS_LANGUAGES]&x12=[URDU]" height="1" width="1" alt=""></p></noscript>  <!-- BBCDOTCOM bodyFirst --><div id="bbccom_interstitial_ad" class="bbccom_display_none"></div><div id="bbccom_interstitial" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { googletag.cmd.push(function() { googletag.display('bbccom_interstitial'); }); } }()); /*]]>*/</script></div><div id="bbccom_wallpaper_ad" class="bbccom_display_none"></div><div id="bbccom_wallpaper" class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ (function() { var wallpaper; if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { if (bbcdotcom.config.isAsync()) { googletag.cmd.push(function() { googletag.display('bbccom_wallpaper'); }); } else if (typeof googletag !== "undefined" && typeof googletag.display === "function") { googletag.display("wallpaper"); } wallpaper = bbcdotcom.adverts.adRegister.getAd('wallpaper'); } }()); /*]]>*/</script></div><script type="text/javascript">/*<![CDATA[*/ (function() { if (window.bbcdotcom && bbcdotcom.config.isActive('ads')) { document.write(unescape('%3Cscript id="gnlAdsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } if (window.bbcdotcom && bbcdotcom.config.isActive('analytics')) { document.write(unescape('%3Cscript id="gnlAnalyticsEnabled" class="bbccom_display_none"%3E%3C/script%3E')); } }()); /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyFirst = true; }()); /*]]>*/</script> <div id="cookiePrompt"></div>  <!--[if (gt IE 8) | (IEMobile)]><!--><header id="orb-banner" role="banner" aria-label="BBC"><!--<![endif]--><!--[if (lt IE 9) & (!IEMobile)]>
            <![if (IE 8)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie8" aria-label="BBC">
            <![endif]>

            <![if (IE 7)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie7" aria-label="BBC">
            <![endif]>

            <![if (IE 6)]>
                <header id="orb-banner" role="banner" class="orb-old-ie orb-ie6" aria-label="BBC">
            <![endif]>
        <![endif]--><div id="orb-header" class="orb-nav-pri orb-nav-pri-white orb-nav-empty" data-max-d="0" data-max-w="0" dir="rtl"><div class="orb-nav-pri-container b-r b-g-p"><div class="orb-nav-section orb-nav-blocks"><a href="https://www.bbc.co.uk">Homepage</a></div><section><div class="orb-skip-links"><h2>Accessibility links</h2><ul><li><a href="#page">مواد پر جائیں</a></li><li><a id="orb-accessibility-help" href="/accessibility/">رسائی میں مدد</a></li></ul></div></section><div id="mybbc-wrapper" class="orb-nav-section orb-nav-id orb-nav-focus orb-nav-id-default"><div id="idcta-statusbar" class="orb-nav-section orb-nav-focus" data-bbc-container="id-cta" data-bbc-event-type="click" data-bbc-ignore-views="1" data-bbc-metadata="{&quot;id-cta-type&quot;: &quot;statusbar-orb&quot;}" data-bbc-source="responsive_web" data-bbc-title="id-cta-sign-in"><a id="idcta-link" href="https://account.bbc.com/account?lang=ur-IN&ptrt=https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs"><span id="idcta-username">BBC Account</span></a></div></div><nav role="navigation" aria-label="BBC" class="orb-nav"><div class="orb-nav-section orb-nav-links orb-nav-focus" id="orb-nav-links"><ul><li class="orb-nav-news"><a href="https://www.bbc.com/news">News</a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport">Sport</a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather">Weather</a></li><li class="orb-nav-radio"><a href="https://www.bbc.co.uk/worldserviceradio">Radio</a></li><li class="orb-nav-arts"><a href="https://www.bbc.co.uk/arts">Arts</a></li><li id="orb-nav-more" style="width: 88px" aria-controls="orb-panel-more"><a href="#orb-footer" data-alt="مزید" class="istats-notrack">فہرست<span class="orb-icon orb-icon-arrow"></span></a></li></ul></div></nav><div class="orb-nav-section orb-nav-search"><a class="orb-search__button" href="https://search.bbc.co.uk/search?scope&#x3D;urdu" title="بی بی سی پر تلاش کریں">سرچ</a><form class="b-f" id="orb-search-form" role="search" method="get" action="https://search.bbc.co.uk/search" accept-charset="utf-8"><div><input type="hidden" name="scope" id="orb-search-scope" value="urdu"><label for="orb-search-q">بی بی سی پر تلاش کریں</label><input id="orb-search-q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" name="q" placeholder="سرچ"><button id="orb-search-button" class="orb-search__button">بی بی سی پر تلاش کریں</button><input type="hidden" name="suggid" id="orb-search-suggid"></div></form></div></div><div id="orb-panels" class="orb-ws-panels"></div></div></header>  <!-- Styling hook for shared modules only -->
<div id="orb-modules">

    <div id="site-container">

                <div class="site-brand site-brand--height" role="banner" aria-label="BBC News اردو">
            <div class="site-brand-inner site-brand-inner--height">
                <div class="navigation navigation--primary">
                    <a href="/urdu" id="brand">
            <svg class="brand__svg" width="154" height="30" focusable="false" aria-hidden="true">
            <image xlink:href="https://static.bbc.co.uk/news/1.305.03515/img/brand/generated/urdu-light.svg" src="https://static.bbc.co.uk/news/1.305.03515/img/brand/generated/urdu-light.png" width="100%" height="100%"/>
        </svg>
        <span class="off-screen">News اردو</span>
        </a>                    <h2 class="navigation__heading off-screen">BBC News سائٹ پر صفحاتت اردو</h2>
                    <div class="nav-buttons">
                                                <a href="#core-navigation" class="navigation__section navigation__section--core" data-event="header">
                            <div class="navigation__section--icon">
                                <span class="off-screen">سیکشن</span>
                            </div>
                        </a>
                    </div>
                </div>
            </div>
                        

<div class="navigation navigation--wide">
    <ul class="navigation-wide-list" role="navigation" aria-label="BBC News اردو" data-panel-id="js-navigation-panel-primary">
                    <li>
                <a href="/urdu" class="navigation-wide-list__link">
                    <span>صفحۂ اول</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/pakistan" class="navigation-wide-list__link">
                    <span>پاکستان</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/regional" class="navigation-wide-list__link">
                    <span>آس پاس</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/world" class="navigation-wide-list__link">
                    <span>ورلڈ</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/sport" class="navigation-wide-list__link">
                    <span>کھیل</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/entertainment" class="navigation-wide-list__link">
                    <span>فن فنکار</span>
                </a>
                            </li>
                    <li class="selected">
                <a href="/urdu/science" class="navigation-wide-list__link navigation-arrow--open">
                    <span>سائنس</span>
                </a>
                 <span class="off-screen"></span>            </li>
                    <li>
                <a href="/urdu/media/audio" class="navigation-wide-list__link">
                    <span>آڈیو</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/media/video" class="navigation-wide-list__link">
                    <span>ویڈیو</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/punjabi_video" class="navigation-wide-list__link">
                    <span>پنجابی ويڈیو</span>
                </a>
                            </li>
                    <li>
                <a href="/urdu/media/photogalleries" class="navigation-wide-list__link navigation-wide-list__link--last">
                    <span>تصاویر</span>
                </a>
                            </li>
            </ul>
</div>

                    </div>
            
    
<div id="bbccom_leaderboard_1_2_3_4" class="bbccom_slot "  aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /*<![CDATA[*/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('leaderboard', [1,2,3,4]);
                }
            })();
            /*]]>*/
        </script>
    </div>
</div>

    
                        <div class="container-width-only">
                                    
<div id="bbccom_sponsor_section_1_2_3_4" class="bbccom_slot "  aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /*<![CDATA[*/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('sponsor_section', [1,2,3,4]);
                }
            })();
            /*]]>*/
        </script>
    </div>
</div>
            </div>
            
         <div id="page" class="configurable story " data-story-id="science/2015/11/151118_google_plus_new_website_zs">      <div role="main"> <div class="container-width-only">    
<div id="bbccom_sponsor_section_1_2_3_4" class="bbccom_slot "  aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /*<![CDATA[*/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('sponsor_section', [1,2,3,4]);
                }
            })();
            /*]]>*/
        </script>
    </div>
</div>
   </div>      <div class="container">       <div class="container--primary-and-secondary-columns column-clearfix">                         <div class="column--primary">
                                                                            
<script type="text/html" id="orb-pulse-tmpl"><![CDATA[
    <section>
        <div id="pulse-container" class="pulse-banner orb-banner-wrapper">
            <div class="orb-banner b-g-p b-r b-f">
                <div class="orb-banner-inner">
                    <h2 class="orb-banner-title">ہمیں اپنے بارے میں بتائیے</h2>
                    <div class="orb-banner-content">
                        <p>ہم ہمیشہ اس ویب سائٹ کو بہتر بنانے کی کوشش کرتے ہیں جس کے لیے آپ کی مدد درکار ہے.</p>
                        <p class="pulse-question">کیا آپ چند منٹ صرف کر کے ہمیں بتا سکتے ہیں کہ آپ کا اس ویب سائٹ کے بارے میں کیا خیال ہے؟</p>
                    </div>
                    <ul class="orb-banner-options">
                        <li><a href="{{pulseaccepthref}}" id="pulse-accept">جی</a></li>
                        <li><button type="button" id="pulse-reject">نہیں</button></li>
                    </ul>
                </div>
            </div>
        </div>
    </section>
]]></script>

<script>
require(['module/pulseSurvey'], function(pulse) {
    pulse.init('urdu', {"override":false,"probability":50});
});
</script>
                                                                                            
<div class="story-body">
    <h1 class="story-body__h1">گوگل+ تنقید کے باوجود نئے انداز میں</h1>

        <div class="byline">
        <span class="byline__name">ڈیو لی</span>
        <span class="byline__title">ٹیکنالوجی نامہ نگار، شمالی امریکہ</span>
    </div>

        <div class="with-extracted-share-icons">
        <div class="story-body__mini-info-list-and-share">
            <div class="story-body__mini-info-list-and-share-row">
                <div class="mini-info-list-wrap">
                                            <ul class="mini-info-list">
    <li class="mini-info-list__item"><div class="date date--v2" data-seconds="1447836177" data-datetime="18 نومبر 2015">18 نومبر 2015</div></li>
</ul>
                                    </div>
                                    <div class="share-tools--no-event-tag">
                        

    <div id="comp-pattern-library" class="distinct-component-group container-twite">
        
            <ul class="sharetools">
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--facebook twite__channel-click-extracted--facebook twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--facebook"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--facebook" data-platform="facebook">
                    <svg class="extracted-svg ex-facebook" viewBox="-17 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.73,17 L5.73,9.246 L8.333,9.246 L8.723,6.223 L5.73,6.223 L5.73,4.294 C5.73,3.419 5.973,2.823 7.228,2.823 L8.828,2.822 L8.828,0.119 C8.551,0.082 7.601,0 6.496,0 C4.189,0 2.609,1.408 2.609,3.995 L2.609,6.223 L0,6.223 L0,9.246 L2.609,9.246 L2.609,17 L5.73,17 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں فیس بک</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--messengerdesktop twite__channel-click-extracted--messengerdesktop twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--messengerdesktop"onclick="window.open('http://www.facebook.com/dialog/send?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--messengerdesktop" data-platform="messengerdesktop">
                    <svg class="extracted-svg ex-messengerdesktop" viewBox="-14 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M9.84804801,11.1721834 L7.54389655,8.77893955 L3.1059828,11.2323207 L7.97153994,6.06941781 L10.2756914,8.46377529 L14.7136051,6.00928046 L9.84804801,11.1721834 Z M8.90923715,0 C3.98911093,0 0,3.73074306 0,8.33125039 C0,10.9494525 1.29183939,13.2847862 3.3097816,14.8116068 L3.3097816,18 L6.35117243,16.3139269 C7.16079936,16.5399988 8.02054074,16.6625008 8.90923715,16.6625008 C13.830477,16.6625008 17.8184743,12.9328714 17.8184743,8.33125039 C17.8184743,3.73074306 13.830477,0 8.90923715,0 L8.90923715,0 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں Messenger</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--twitter twite__channel-click-extracted--twitter twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--twitter"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20-%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA&amp;url=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%D8%A7%D8%B1%D8%AF%D9%88+-+%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&amp;amp;url= data-target-url=https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs tabindex="-1">
                    <span class="extracted__icon extracted__icon--twitter" data-platform="twitter">
                    <svg class="extracted-svg ex-twitter" viewBox="-13 -15 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.80573373,15 C12.7721527,15 16.581877,9.22887915 16.581877,4.22385671 C16.581877,4.06002242 16.581877,3.89618812 16.5714931,3.73466135 C17.3122088,3.19816171 17.9525471,2.53359441 18.4602026,1.77326482 C17.7690988,2.08016568 17.0364595,2.28092039 16.28536,2.36976011 C17.0756874,1.89671742 17.6675677,1.15138674 17.9502395,0.274527115 C17.2072164,0.715264453 16.3938137,1.02678037 15.5457981,1.19407596 C14.1105174,-0.331198284 11.7118448,-0.405039095 10.1865706,1.0290879 C9.20241101,1.95440555 8.78590269,3.33315194 9.09049603,4.64844138 C6.04571636,4.4961447 3.20861397,3.05740266 1.28529161,0.691035437 C0.280364327,2.42167943 0.793788713,4.63574999 2.45751448,5.74682343 C1.85525036,5.72951699 1.26567764,5.56683646 0.738408105,5.27262698 L0.738408105,5.32108501 C0.739561868,7.12441605 2.00985456,8.67622684 3.77741896,9.03389326 C3.2201516,9.18618993 2.63519393,9.20811142 2.06754269,9.09850397 C2.56366064,10.6410847 3.98509624,11.6979313 5.60613279,11.7290828 C4.26430681,12.7824682 2.60750362,13.3547344 0.902242404,13.3535807 C0.601110348,13.3524269 0.299978293,13.3339667 7.10542736e-15,13.2982001 C1.73295152,14.4104273 3.74742113,15 5.80573373,14.9965387"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں ٹوئٹر</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--desktop twite__channel-out--email twite__channel-click-extracted--email twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--email"href='mailto:?subject=%D8%A8%DB%8C%20%D8%A8%DB%8C%20%D8%B3%DB%8C%20Urdu%20%DA%A9%DB%8C%20%D8%AC%D8%A7%D9%86%D8%A8%20%D8%B3%DB%92%20%D8%B4%DB%8C%D8%A6%D8%B1%20%DA%A9%DB%8C%D8%A7%20%DA%AF%DB%8C%D8%A7&amp;body=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--email" data-platform="email">
                    <svg class="extracted-svg ex-email" viewBox="-7 1 27 9" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M11,4.9V9H2V2.1l4.6,5L13.1,0H0.2H0v11h13V2.8L11,4.9z M10.2,2L6.7,5.8L3.2,2H10.2z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں ای میل</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--facebook twite__channel-click-extracted--facebook twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--facebook"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--facebook" data-platform="facebook">
                    <svg class="extracted-svg ex-facebook" viewBox="-17 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.73,17 L5.73,9.246 L8.333,9.246 L8.723,6.223 L5.73,6.223 L5.73,4.294 C5.73,3.419 5.973,2.823 7.228,2.823 L8.828,2.822 L8.828,0.119 C8.551,0.082 7.601,0 6.496,0 C4.189,0 2.609,1.408 2.609,3.995 L2.609,6.223 L0,6.223 L0,9.246 L2.609,9.246 L2.609,17 L5.73,17 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں فیس بک</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--whatsapp twite__channel-click-extracted--whatsapp twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--whatsapp"onclick="window.open('whatsapp://send?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20%7C%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA%20-%20https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3Focid%3Dwsurdu.chat-apps.in-app-msg.whatsapp.trial.link1_.auin', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#'  tabindex="-1">
                    <span class="extracted__icon extracted__icon--whatsapp" data-platform="whatsapp">
                    <svg class="extracted-svg ex-whatsapp" viewBox="-11 -11 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M0.6 19.4L1.9 14.7C1 13.3 0.6 11.7 0.6 10 0.6 4.8 4.8 0.5 10 0.5 15.2 0.5 19.4 4.8 19.4 10 19.4 15.2 15.2 19.4 10 19.4 8.4 19.4 6.8 19 5.4 18.2L0.6 19.4ZM5.6 16.5L5.9 16.7C7.2 17.4 8.6 17.8 10 17.8 14.3 17.8 17.8 14.3 17.8 10 17.8 5.7 14.3 2.1 10 2.1 5.7 2.1 2.2 5.7 2.2 10 2.2 11.5 2.6 12.9 3.4 14.2L3.6 14.5 2.8 17.2 5.6 16.5Z M7.4 5.6L6.7 5.5C6.6 5.5 6.4 5.6 6.2 5.7 5.9 6 5.5 6.5 5.3 7.1 5.1 8.1 5.4 9.3 6.3 10.5 7.2 11.6 8.8 13.5 11.6 14.4 12.6 14.6 13.3 14.4 13.8 14.1 14.3 13.8 14.6 13.3 14.7 12.8L14.8 12.4C14.8 12.2 14.8 12.1 14.6 12L12.6 11.1C12.4 11 12.3 11 12.2 11.2L11.4 12.2C11.3 12.3 11.2 12.3 11.1 12.3 10.5 12.1 8.7 11.3 7.7 9.3 7.6 9.3 7.6 9.2 7.7 9.1L8.5 8.2C8.5 8.1 8.6 8 8.5 7.9L7.6 5.8C7.6 5.7 7.5 5.6 7.4 5.6Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں وٹس ایپ</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--messengermobile twite__channel-click-extracted--messengermobile twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--messengermobile"href='fb-messenger://share?app_id=58567469885&amp;redirect_uri=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FCMP%3Dshare_btn_me' target=_blank rel=noopener tabindex="-1">
                    <span class="extracted__icon extracted__icon--messengermobile" data-platform="messengermobile">
                    <svg class="extracted-svg ex-messengermobile" viewBox="-14 -13 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M9.84804801,11.1721834 L7.54389655,8.77893955 L3.1059828,11.2323207 L7.97153994,6.06941781 L10.2756914,8.46377529 L14.7136051,6.00928046 L9.84804801,11.1721834 Z M8.90923715,0 C3.98911093,0 0,3.73074306 0,8.33125039 C0,10.9494525 1.29183939,13.2847862 3.3097816,14.8116068 L3.3097816,18 L6.35117243,16.3139269 C7.16079936,16.5399988 8.02054074,16.6625008 8.90923715,16.6625008 C13.830477,16.6625008 17.8184743,12.9328714 17.8184743,8.33125039 C17.8184743,3.73074306 13.830477,0 8.90923715,0 L8.90923715,0 Z"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں Messenger</span>
            </a>
        </li>
        <li class="twite__channel-out twite__channel-out--mobile twite__channel-out--twitter twite__channel-click-extracted--twitter twite__list-elements" aria-hidden="true">
            <a class="extracted__channel-link extracted__channel-link--twitter"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20-%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA&amp;url=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%D8%A7%D8%B1%D8%AF%D9%88+-+%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&amp;amp;url= data-target-url=https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs tabindex="-1">
                    <span class="extracted__icon extracted__icon--twitter" data-platform="twitter">
                    <svg class="extracted-svg ex-twitter" viewBox="-13 -15 44 44" enable-background="new 0 0 44 44" width="44px" height="44px" aria-hidden="true" focusable="false">
                    <g><path d="M5.80573373,15 C12.7721527,15 16.581877,9.22887915 16.581877,4.22385671 C16.581877,4.06002242 16.581877,3.89618812 16.5714931,3.73466135 C17.3122088,3.19816171 17.9525471,2.53359441 18.4602026,1.77326482 C17.7690988,2.08016568 17.0364595,2.28092039 16.28536,2.36976011 C17.0756874,1.89671742 17.6675677,1.15138674 17.9502395,0.274527115 C17.2072164,0.715264453 16.3938137,1.02678037 15.5457981,1.19407596 C14.1105174,-0.331198284 11.7118448,-0.405039095 10.1865706,1.0290879 C9.20241101,1.95440555 8.78590269,3.33315194 9.09049603,4.64844138 C6.04571636,4.4961447 3.20861397,3.05740266 1.28529161,0.691035437 C0.280364327,2.42167943 0.793788713,4.63574999 2.45751448,5.74682343 C1.85525036,5.72951699 1.26567764,5.56683646 0.738408105,5.27262698 L0.738408105,5.32108501 C0.739561868,7.12441605 2.00985456,8.67622684 3.77741896,9.03389326 C3.2201516,9.18618993 2.63519393,9.20811142 2.06754269,9.09850397 C2.56366064,10.6410847 3.98509624,11.6979313 5.60613279,11.7290828 C4.26430681,12.7824682 2.60750362,13.3547344 0.902242404,13.3535807 C0.601110348,13.3524269 0.299978293,13.3339667 7.10542736e-15,13.2982001 C1.73295152,14.4104273 3.74742113,15 5.80573373,14.9965387"/></g>
                        </svg>
                    </span>
                <span class="off-screen">اس پوسٹ کو شیئر کریں ٹوئٹر</span>
            </a>
        </li>
    <li class="twite twite__list-elements">
        <a href="#share-tools" class="twite__share-button" aria-label="Open share panel" data-origin="page" aria-expanded="false" aria-haspopup="true">
            <svg class="twite__share-icon" width="17px" aria-hidden="true" focusable="false" viewBox="0 0 29.266 32"><path d="M5.473 22.153c1.586 0 3.01-.684 4.012-1.762l9 4.845c-.102.412-.16.85-.16 1.297 0 3.02 2.452 5.468 5.472 5.468 3.017 0 5.47-2.446 5.47-5.468 0-3.023-2.453-5.47-5.47-5.47-1.587 0-3.02.68-4.015 1.757l-9.457-5.175-.074-2.792 9.74-5.456c.99.953 2.327 1.543 3.807 1.543 3.017 0 5.47-2.45 5.47-5.474 0-3.022-2.453-5.467-5.47-5.467-3.02 0-5.473 2.444-5.473 5.466 0 .554.08 1.09.243 1.597L9.27 12.75c-.988-.95-2.326-1.537-3.797-1.537C2.447 11.213 0 13.657 0 16.68c0 3.03 2.447 5.473 5.473 5.473"/></svg><span class="twite__share-text">شیئر</span>
        </a>
        <div class="twite__panel arrow-top" data-share-uri="">
            <p class="twite__title" aria-hidden="true">اس پوسٹ کو شیئر کریں</p>
            <span class="off-screen">یہ بیرونی لنک ہیں جو ایک نئی ونڈو میں کُھلیں گے</span>
            <ul class="twite__channels">
                    <li class="twite__channel twite__channel--email twite__channel-click--email">
                        <a class="twite__channel-link"href='mailto:?subject=%D8%A8%DB%8C%20%D8%A8%DB%8C%20%D8%B3%DB%8C%20Urdu%20%DA%A9%DB%8C%20%D8%AC%D8%A7%D9%86%D8%A8%20%D8%B3%DB%92%20%D8%B4%DB%8C%D8%A6%D8%B1%20%DA%A9%DB%8C%D8%A7%20%DA%AF%DB%8C%D8%A7&amp;body=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs' >
                            <span class="twite__icon twite__icon--email" data-platform="email"></span>
                            <p class="twite__channel-text" aria-hidden="true">ای میل</p>
                            <span class="off-screen">اس پوسٹ کو شیئر کریں ای میل</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--facebook twite__channel-click--facebook">
                        <a class="twite__channel-link"onclick="window.open('http://www.facebook.com/dialog/feed?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=555,height=615').opener = null" href='#' >
                            <span class="twite__icon twite__icon--facebook" data-platform="facebook"></span>
                            <p class="twite__channel-text" aria-hidden="true">فیس بک</p>
                            <span class="off-screen">اس پوسٹ کو شیئر کریں فیس بک</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--messengerdesktop twite__channel-click--messengerdesktop">
                        <a class="twite__channel-link"onclick="window.open('http://www.facebook.com/dialog/send?app_id=58567469885&amp;redirect_uri=http%3A%2F%2Fwww.bbc.co.uk%2Fnews%2Fspecial%2Fshared%2Fvj_sharetools%2Ffb_red_uri.html&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&amp;display=popup', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=645,height=580').opener = null" href='#' >
                            <span class="twite__icon twite__icon--messengerdesktop" data-platform="messengerdesktop"></span>
                            <p class="twite__channel-text" aria-hidden="true">Messenger</p>
                            <span class="off-screen">اس پوسٹ کو شیئر کریں Messenger</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--messengermobile twite__channel-click--messengermobile">
                        <a class="twite__channel-link"href='fb-messenger://share?app_id=58567469885&amp;redirect_uri=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&amp;link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FCMP%3Dshare_btn_me' target=_blank rel=noopener>
                            <span class="twite__icon twite__icon--messengermobile" data-platform="messengermobile"></span>
                            <p class="twite__channel-text" aria-hidden="true">Messenger</p>
                            <span class="off-screen">اس پوسٹ کو شیئر کریں Messenger</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--twitter twite__channel-click--twitter">
                        <a class="twite__channel-link"onclick="window.open('https://twitter.com/intent/tweet?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20-%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA&amp;url=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=550,height=250').opener = null" href='#' class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%D8%A7%D8%B1%D8%AF%D9%88+-+%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&amp;amp;url= data-target-url=https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs>
                            <span class="twite__icon twite__icon--twitter" data-platform="twitter"></span>
                            <p class="twite__channel-text" aria-hidden="true">ٹوئٹر</p>
                            <span class="off-screen">اس پوسٹ کو شیئر کریں ٹوئٹر</span>
                        </a>
                    </li>
                    <li class="twite__channel twite__channel--whatsapp twite__channel-click--whatsapp">
                        <a class="twite__channel-link"onclick="window.open('whatsapp://send?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20%7C%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA%20-%20https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3Focid%3Dwsurdu.chat-apps.in-app-msg.whatsapp.trial.link1_.auin', '_blank', 'toolbar=no,scrollbars=yes,resizable=no,fullscreen=no,top=50,left=50,width=600,height=600').opener = null" href='#' >
                            <span class="twite__icon twite__icon--whatsapp" data-platform="whatsapp"></span>
                            <p class="twite__channel-text" aria-hidden="true">وٹس ایپ</p>
                            <span class="off-screen">اس پوسٹ کو شیئر کریں وٹس ایپ</span>
                        </a>
                    </li>
            </ul>
            <p class="twite__copy-text">اس لنک کو کاپی کیجیے</p>
            <div class="twite__copy-input">
                <a class="twite__share-link" href="https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs" tabindex="-1" contenteditable="true">https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs</a>
            </div>
            <a class="twite__read-more" href="http://www.bbc.com/urdu/institutional/2013/10/000000_about_share_this">شیئرنگ کے بارے میں</a>
            <p class="twite__new-window" aria-hidden="true">یہ بیرونی لنک ہیں جو ایک نئی ونڈو میں کُھلیں گے</p>
            <button class="twite__close-button">
                <span class="off-screen">شئر پینل منتخب کیجیے</span>
                <div class="twite__close-button-graphic" aria-hidden="true"></div>
            </button>
        </div>
    </li>
</ul>

        
    </div>

                    </div>
                            </div>
                    </div>
    </div>

    <div class="story-body__inner" property="articleBody">
        <figure class="media-landscape has-caption full-width lead">
            <span class="image-and-copyright-container">
                
                <img class="js-image-replace" alt="" src="https://ichef.bbci.co.uk/news/ws/320/amz/worldservice/live/assets/images/2015/11/18/151118083853_google_plus_640x360_google_nocredit.jpg" width="640" height="360">
                
                
                
                 <span class="off-screen">تصویر کے کاپی رائٹ</span>
                 <span class="story-image-copyright">Google</span>
                
            </span>
            
            <figcaption class="media-caption">
                <span class="off-screen">Image caption</span>
                <span class="media-caption__text">
                    گُوگل پلس بغیر کسی بڑی تشہیری مہم کے جون 2011 میں متعارف کروایا گیا تھا
                </span>
            </figcaption>
            
        </figure><p class="story-body__introduction">سوشل میڈیا پر ایک عرصے مذاق کا نشانہ بننے والا گوگل پلس اب بھی ہتھیار ڈالنے پر آمادہ نظر نہیں آتا اور اب گوگل نے اسے ایک نئی شکل دے دی ہے۔</p><div id="bbccom_mpu_3" class="bbccom_slot mpu-ad" aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /**/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('mpu', [3]);
                }
            })();
            /**/
        </script>
    </div>
</div><p>گُوگل پلس کی نئی ویب سائٹ کی توجہ کا مرکز اب ’کلیکشنز‘ (دلچسپیوں کے مجموعے) اور ’کمیونیٹیز‘ (سماجی حلقے) ہوں گے تاکہ اسے ذاتی نوعیت کے نیٹ ورک سے زیادہ پسندیدہ مشاغل کے نیٹ ورک کے طور پر استعمال کیا جا سکے۔</p><p><a href="/urdu/science/2015/09/150901_google_logo_changed_sh" class="story-body__link">گوگل کا نیا لوگو متعارف کروا دیا گیا</a></p><div id="bbccom_mpu_1_2" class="bbccom_slot mpu-ad" aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /**/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('mpu', [1,2]);
                }
            })();
            /**/
        </script>
    </div>
</div><p>اپنے بلاگ پوسٹ میں گُوگل لکھتا ہے کہ ’ہم مکمل طور پر نئی شکل کے ساتھ گُوگل پلس کو متعارف کروانے کا آغاز کر رہے ہیں جس میں کمیونیٹیز اور کلیکشنز کو ترجیح دی گئی ہے۔ دلچسپیوں اور مشاغل پر انحصار کرنے والا گُوگل پلس استعمال میں پہلے کی نسبت آسان اور سادہ ہے۔‘</p><p>بلاگ پوسٹ میں مزید کہا گیا ہے کہ ’ہم نے اسے انٹرنیٹ، اینڈروئڈ اور آئی او ایس کے حساب سے اسے از سرِ نو تشکیل دیا ہے اور اب اس کا استعمال موبائل فونز پر پہلے سے زیادہ سہل ہو گیا ہے۔ اب آپ بڑی سکرین استعمال کر رہے ہوں یا چھوٹی، آپ یکساں اور تیز رفتار تجربے سے گزریں گے۔‘</p><p>ادارے کا کہنا ہے کہ اس نے گُوگل نیٹ ورک کے صارفین کے طریقہ استعمال کا تجزیہ کیا ہے کہ وہ کن مخصوص سہولیات کو استعمال کر رہے ہیں اور ان کے لیے بار بار کیوں گُوگل پلس کی جانب لوٹ کر آتے رہے ہیں۔</p><aside class="pullout"><div class="pullout-inner"><aside class="quote"><div class="quote-inner">
<span class="icon-quote"></span><blockquote class="quote">ہم مکمل طور پر نئی شکل کے ساتھ گُوگل پلس کو متعارف کروانے کا آغاز کر رہے ہیں جس میں کمیونیٹیز اور کلیکشنز کو ترجیح دی گئی ہے۔ دلچسپیوں اور مشاغل پر انحصار کرنے والا گُوگل پلس استعمال میں پہلے کی نسبت آسان اور سادہ ہے۔<footer>گوگل بلاگ</footer>
</blockquote>
</div></aside></div></aside><p>گُوگل پلس بغیر کسی بڑی تشہیری مہم کے جون 2011 میں متعارف کروایا گیا تھا۔</p><p>اس نیٹ ورک کے بارے میں اصل منصوبہ یہ تھا کہ اسے اصل زندگی میں ہمارے دوستوں، رفقائے کار اور گھر والوں کے ساتھ سماجی حلقوں کی طرز پر تشکیل دیا جائے۔</p><p>خیال تو عمدہ تھا لیکن اسے لوگوں نے آخر تک نہیں اپنایا۔</p><p>اُس وقت تک فیس بُک کے صارفین کی تعداد پہلے ہی 50 کروڑ تک پہنچ چکی تھی اور صارفین کی بڑھتی ہوئی تعداد کے تھمنے کے کوئی آثار نظر نہیں آ رہے تھے۔</p><p>حالیہ عرصے میں ایسا محسوس ہونے لگا تھا گویا گُوگل پلس آہستہ آہستہ ختم ہوتا جارہا ہو۔</p><p>جیسے کسی گاڑی کی قدر ختم ہونے کے بعد اس کے کارآمد پُرزے الگ سے استعمال کیے جاتے ہیں اسی طرح گُوگل پلس کے عمدہ پہلوؤں کو الگ سے متعارف کروایا گیا تھا۔ مثال کے طور پر گُوگل پلس کی ہینگ آؤٹ ویڈیو چیٹ جیسی سہولت کو علیحدہ سے اپنی شناخت کے ساتھ متعارف کروایا گیا تھا۔</p><p>اس کے ساتھ ہی صارفین کی ناپسندیدگی کے باعث یو ٹیوب کے ساتھ گُوگل پلس کا انضمام بھی ختم کر دیا گیا تھا۔</p><p>گُوگل پلس کی اپنی بقا کی جنگ جاری ہے۔ اگرچہ کہے اہداف اب 2011 جتنے بلند نہیں رہے ہیں لیکن مقاصد اب اور بھی واضح ہیں۔</p><p>کسی کو اس بات کی پروا ہوتی ہے یا نہیں یہ الگ بات ہے۔ گُوگل پلس کی نئی شکل پیش کر دی گئی ہے تاہم جب تک مکمل طوپر نئی شکل متعارف نہیں کروا دی جاتی، صارفین ’پرانے‘ گُوگل پلس کو مختصر عرصے کے لیے استعمال کر سکیں گے ۔</p>
            </div>
</div>
                                                                                             
                                                                                                <div class="share share--lightweight  show ghost-column">
            <div id="share-tools"></div>
            <h2 class="share__title share__title--lightweight">
        کہانی کو شیئر کریں        <a href="/urdu/institutional/2013/10/000000_about_share_this">شیئرنگ&nbsp;کے&nbsp;بارے&nbsp;میں</a>
    </h2>
        <ul class="share__tools share__tools--lightweight">
                            <li class="share__tool share__tool--email">
        <a href="mailto:?subject=%D8%A8%DB%8C%20%D8%A8%DB%8C%20%D8%B3%DB%8C%20Urdu%20%DA%A9%DB%8C%20%D8%AC%D8%A7%D9%86%D8%A8%20%D8%B3%DB%92%20%D8%B4%DB%8C%D8%A6%D8%B1%20%DA%A9%DB%8C%D8%A7%20%DA%AF%DB%8C%D8%A7&body=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs" >
            <span>ای میل</span>
        </a>
    </li>
                            <li class="share__tool share__tool--facebook">
        <a href="http://www.facebook.com/dialog/feed?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&display=popup" >
            <span>فیس بک</span>
        </a>
    </li>
                            <li class="share__tool share__tool--messengerdesktop">
        <a href="http://www.facebook.com/dialog/send?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FSThisFB&display=popup" >
            <span>Messenger</span>
        </a>
    </li>
                            <li class="share__tool share__tool--messengermobile">
        <a href="fb-messenger://share?app_id=58567469885&redirect_uri=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&link=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3FCMP%3Dshare_btn_me" target=_blank rel=noopener>
            <span>Messenger</span>
        </a>
    </li>
                            <li class="share__tool share__tool--twitter">
        <a href="https://twitter.com/intent/tweet?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20-%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA&url=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs" class=shortenUrl data-social-url=https://twitter.com/intent/tweet?text=BBC+News+%D8%A7%D8%B1%D8%AF%D9%88+-+%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&amp;url= data-target-url=https://www.bbc.com/urdu/science/2015/11/151118_google_plus_new_website_zs>
            <span>ٹوئٹر</span>
        </a>
    </li>
                            <li class="share__tool share__tool--whatsapp">
        <a href="whatsapp://send?text=BBC%20News%20%D8%A7%D8%B1%D8%AF%D9%88%20%7C%20%DA%AF%D9%88%DA%AF%D9%84%2B%20%D8%AA%D9%86%D9%82%DB%8C%D8%AF%20%DA%A9%DB%92%20%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF%20%D9%86%D8%A6%DB%92%20%D8%A7%D9%86%D8%AF%D8%A7%D8%B2%20%D9%85%DB%8C%DA%BA%20-%20https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs%3Focid%3Dwsurdu.chat-apps.in-app-msg.whatsapp.trial.link1_.auin" >
            <span>وٹس ایپ</span>
        </a>
    </li>
            </ul>
</div>

                                                                                                <div class="share__back-to-top ghost-column"">
	<a href="#orb-banner">
		<span>واپس اوپر جائیں</span>
	</a>
</div>
                                                                                                <div class="story-more">
          <div class="group story-alsos more-on-this-story"> <div class="group__header"> <h2 class="group__title">اسی بارے میں</h2> </div> <div class="group__body"> <ul class="units-list ">    <li class="unit unit--regular" data-entityid="more-on-this-story#1" >  <a href="/urdu/science/2015/09/150901_google_logo_changed_sh" class="unit__link-wrapper"> <div class="unit__body"> <div class="unit__header">  <div class="unit__title">     <span class="cta"> گوگل کا نیا لوگو متعارف کروا دیا گیا </span> </div>    <div class="unit__meta"> <div class="date date--v1" data-seconds="1441135938" data-datetime="2 ستمبر 2015">2 ستمبر 2015</div> </div>  </div> </div> </a>  </li>     <li class="unit unit--regular" data-entityid="more-on-this-story#2" >  <a href="/urdu/science/2015/08/150819_google_data_loss_hk" class="unit__link-wrapper"> <div class="unit__body"> <div class="unit__header">  <div class="unit__title">     <span class="cta"> آسمانی بجلی سے ڈیٹا کا صفایا </span> </div>    <div class="unit__meta"> <div class="date date--v1" data-seconds="1440032542" data-datetime="20 اگست 2015">20 اگست 2015</div> </div>  </div> </div> </a>  </li>     <li class="unit unit--regular" data-entityid="more-on-this-story#3" >  <a href="/urdu/science/2015/10/151001_microsoft_google_truce_sq" class="unit__link-wrapper"> <div class="unit__body"> <div class="unit__header">  <div class="unit__title">     <span class="cta"> مائیکروسوفٹ اور گُوگل ’جنگ بندی‘ پر متفق  </span> </div>    <div class="unit__meta"> <div class="date date--v1" data-seconds="1443705229" data-datetime="1 اکتوبر 2015">1 اکتوبر 2015</div> </div>  </div> </div> </a>  </li>     <li class="unit unit--regular" data-entityid="more-on-this-story#4" >  <a href="/urdu/science/2015/10/151012_google_website_domain_ak" class="unit__link-wrapper"> <div class="unit__body"> <div class="unit__header">  <div class="unit__title">     <span class="cta"> گوگل 12 ڈالر میں خریدنے والے کو انعام </span> </div>    <div class="unit__meta"> <div class="date date--v1" data-seconds="1444658726" data-datetime="12 اکتوبر 2015">12 اکتوبر 2015</div> </div>  </div> </div> </a>  </li>     <li class="unit unit--regular" data-entityid="more-on-this-story#5" >  <a href="/urdu/science/2015/11/151104_google_smart_reply_tk" class="unit__link-wrapper"> <div class="unit__body"> <div class="unit__header">  <div class="unit__title">     <span class="cta"> آپ کی ای میل کا جواب پہلے سے حاضر </span> </div>    <div class="unit__meta"> <div class="date date--v1" data-seconds="1446615317" data-datetime="4 نومبر 2015">4 نومبر 2015</div> </div>  </div> </div> </a>  </li>   </ul> </div> </div>      </div>
                                                                                            
                                                                                            <div id="comp-small-promo-group" class="small-promo-group"data-comp-meta="{&quot;id&quot;:&quot;comp-more-from-this-index&quot;,&quot;type&quot;:&quot;more-from-this-index&quot;,&quot;handler&quot;:&quot;moreFromThisIndex&quot;,&quot;deviceGroups&quot;:null,&quot;opts&quot;:{&quot;assetId&quot;:&quot;41374272&quot;,&quot;loading_strategy&quot;:&quot;post_load&quot;,&quot;bespoke_post_load_handler&quot;:&quot;module\/components\/moreFromThisIndexAdapter&quot;,&quot;asset_id&quot;:&quot;science&quot;,&quot;exclude_item&quot;:&quot;science\/2015\/11\/151118_google_plus_new_website_zs&quot;,&quot;position_info&quot;:{&quot;instanceNo&quot;:1,&quot;positionInRegion&quot;:8,&quot;lastInRegion&quot;:true,&quot;lastOnPage&quot;:false,&quot;column&quot;:&quot;primary_column&quot;}}}">
        <h2 class="group-title ">
            <a href="/urdu/science" class="group-title__link">سائنس کی مزید خبریں</a>
            
        </h2>
    <div class="small-promo-group__body promo-unit-spacer">
    </div>
</div>
                                                                        </div>
                                     <div class="column--secondary">
                                                                                    <div id=comp-top-stories-promo
            class="hidden"
            data-comp-meta="{&quot;id&quot;:&quot;comp-top-stories-promo&quot;,&quot;type&quot;:&quot;top-stories-promo&quot;,&quot;handler&quot;:&quot;default&quot;,&quot;deviceGroups&quot;:[&quot;group3&quot;,&quot;group4&quot;],&quot;opts&quot;:{&quot;assetId&quot;:&quot;41374272&quot;,&quot;loading_strategy&quot;:&quot;post_load&quot;,&quot;device_groups&quot;:[&quot;group3&quot;,&quot;group4&quot;],&quot;dedup_id&quot;:&quot;\/urdu\/science\/2015\/11\/151118_google_plus_new_website_zs&quot;,&quot;position_info&quot;:{&quot;instanceNo&quot;:1,&quot;positionInRegion&quot;:1,&quot;lastInRegion&quot;:false,&quot;lastOnPage&quot;:false,&quot;column&quot;:&quot;secondary_column&quot;}},&quot;template&quot;:&quot;\/component\/top-stories-promo&quot;}">
        </div>                                
<div id="bbccom_mpu_4" class="bbccom_slot mpu-ad"  aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /*<![CDATA[*/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('mpu', [4]);
                }
            })();
            /*]]>*/
        </script>
    </div>
</div>
                                                                    <div id=comp-features-and-analysis
            class="hidden"
            data-comp-meta="{&quot;id&quot;:&quot;comp-features-and-analysis&quot;,&quot;type&quot;:&quot;features-and-analysis&quot;,&quot;handler&quot;:&quot;default&quot;,&quot;deviceGroups&quot;:null,&quot;opts&quot;:{&quot;assetId&quot;:&quot;41374272&quot;,&quot;asset_id&quot;:&quot;front_page&quot;,&quot;loading_strategy&quot;:&quot;post_load&quot;,&quot;show_summary&quot;:false,&quot;dedup_id&quot;:&quot;\/urdu\/science\/2015\/11\/151118_google_plus_new_website_zs&quot;,&quot;position_info&quot;:{&quot;instanceNo&quot;:1,&quot;positionInRegion&quot;:2,&quot;lastInRegion&quot;:false,&quot;lastOnPage&quot;:false,&quot;column&quot;:&quot;secondary_column&quot;}}}">
        </div>                                                                                                    <div id=comp-most-popular
            class="hidden"
            data-comp-meta="{&quot;id&quot;:&quot;comp-most-popular&quot;,&quot;type&quot;:&quot;most-popular&quot;,&quot;handler&quot;:&quot;mostPopular&quot;,&quot;deviceGroups&quot;:null,&quot;opts&quot;:{&quot;assetId&quot;:&quot;41374272&quot;,&quot;loading_strategy&quot;:&quot;post_load&quot;,&quot;position_info&quot;:{&quot;instanceNo&quot;:1,&quot;positionInRegion&quot;:3,&quot;lastInRegion&quot;:true,&quot;lastOnPage&quot;:true,&quot;column&quot;:&quot;secondary_column&quot;}}}">
        </div>                                
<div id="bbccom_adsense_1_2_3_4" class="bbccom_slot adsense-ad"  aria-hidden="true">
    <div class="bbccom_advert">
        <script type="text/javascript">
            /*<![CDATA[*/
            (function() {
                if (window.bbcdotcom && bbcdotcom.adverts && bbcdotcom.adverts.slotAsync) {
                    bbcdotcom.adverts.slotAsync('adsense', [1,2,3,4]);
                }
            })();
            /*]]>*/
        </script>
    </div>
</div>
                                        </div>
             </div>          </div> </div>      </div> 
   

<div id="core-navigation" class="navigation--footer">
    <h2 class="navigation--footer__heading">BBC News سائٹ پر صفحاتت اردو</h2>

    
    <nav id="navigation--bottom" class="navigation navigation--bottom " role="navigation" aria-label="BBC News اردو">
                    <span class="navigation-core-title">سیکشن</span>
                <ul class="navigation--bottom__toplevel">
                        <li class="">
                    <a href="/urdu" class="">
                        <span>صفحۂ اول</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/pakistan" class="">
                        <span>پاکستان</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/regional" class="">
                        <span>آس پاس</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/world" class="">
                        <span>ورلڈ</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/sport" class="">
                        <span>کھیل</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/entertainment" class="">
                        <span>فن فنکار</span>
                    </a>
                                                        </li>
                            <li class="selected ">
                    <a href="/urdu/science" class="navigation-arrow--open">
                        <span>سائنس</span>
                    </a>
                     <span class="off-screen"></span>                                    </li>
                            <li class="">
                    <a href="/urdu/media/audio" class="">
                        <span>آڈیو</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/media/video" class="">
                        <span>ویڈیو</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/punjabi_video" class="">
                        <span>پنجابی ويڈیو</span>
                    </a>
                                                        </li>
                            <li class="">
                    <a href="/urdu/media/photogalleries" class="">
                        <span>تصاویر</span>
                    </a>
                                                        </li>
                    </ul>
    </nav>
</div>      </div><!-- closes #site-container --> </div>
<div id="orb-footer" class="orb-footer" dir="rtl"><aside role="complementary"><div id="orb-aside" class="orb-nav-sec b-r b-g-p"><div class="orb-footer-inner" role="navigation" aria-label="BBC"><h2 class="orb-footer-lead">بی بی سی سائٹ پر صفحات</h2><div class="orb-footer-primary-links"><ul><li class="orb-nav-news"><a href="https://www.bbc.com/news">News</a></li><li class="orb-nav-sport"><a href="https://www.bbc.com/sport">Sport</a></li><li class="orb-nav-weather"><a href="https://www.bbc.com/weather">Weather</a></li><li class="orb-nav-radio"><a href="https://www.bbc.co.uk/worldserviceradio">Radio</a></li><li class="orb-nav-arts"><a href="https://www.bbc.co.uk/arts">Arts</a></li></ul></div></div></div></aside><footer role="contentinfo"><div id="orb-contentinfo" class="orb-nav-sec b-r b-g-p"><script>window.orb.worldwideFooterlinks = '<li class="orb-footer-ads"><a href="https://www.bbc.com/urdu/institutional/2015/08/000000_advertising_faq.shtml">ہماری ویب سائٹ پر اشتہار دیجیے<'+'/a><'+'/li><li class="orb-footer-adchoices"><a href="https://www.bbc.com/urdu/institutional/2015/08/000000_advertising_faq.shtml">اشتہار کا انتخاب<'+'/a><'+'/li>';</script><div class="orb-footer-inner"> <ul><li class="orb-footer-terms"><a href="https://www.bbc.com/urdu/institutional-37588278">استعمال کے ضوابط</a></li><li class="orb-footer-about"><a href="https://www.bbc.com/urdu/institutional-37588280">بی بی سی کے بارے میں</a></li><li class="orb-footer-privacy"><a href="https://www.bbc.com/urdu/institutional-37588282">پرائیویسی پالیسی</a></li><li class="orb-footer-cookies"><a href="https://www.bbc.co.uk/privacy/cookies/managing/cookie-settings.html">Cookies</a></li><li class="orb-footer-accessibility"><a href="https://www.bbc.co.uk/urdu/institutional/2011/10/000001_accessibility">رسائی میں مدد</a></li><li class="orb-footer-parental"><a href="https://www.bbc.co.uk/guidance">Parental Guidance</a></li><li class="orb-footer-contact"><a href="https://www.bbc.com/urdu/institutional-37588285">بی بی سی سے رابطہ کریں</a></li><li class="orb-footer-newsletter"><a href="https://www.bbc.co.uk/bbcnewsletter">Get Personalised Newsletters</a></li></ul><small><em class="orb-hilight">Copyright &copy; 2019 بی بی سی.</em> بی بی سی بیرونی سائٹوں پر شائع شدہ مواد کی ذمہ دار نہیں ہے. <span class="orb-footer-links"><a href="https://www.bbc.co.uk/help/web/links/" class="orb-hilight">بیرونی لنکس کے بارے میں ہماری پالیسی.</a></span></small></div></div></div></footer></div><script id="orb-js-script" data-assetpath="https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/" src="https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/js/orb.min.js"></script>  <script type="text/javascript">/*<![CDATA[*/
                require(['orb/nav'], function(nav) {
                    window.bbcuser.isUKCombined().then(function(isUK) {
                        if (isUK) {
                            nav.loadJs('https://nav.files.bbci.co.uk/orbit/a07e26191aed6a8725358c88df999791/js/edr.min.js');
                        }
                    });
                });
            /*]]>*/</script> <!-- BBCDOTCOM bodyLast --><div class="bbccom_display_none"><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && window.bbcdotcom.analytics && bbcdotcom.config && !bbcdotcom.config.isSportApp() && !bbcdotcom.config.isReel()) { bbcdotcom.analytics.page(); } /*]]>*/</script><noscript><img src="//ssc.api.bbc.com/?c1=2&c2=19293874&ns_site=bbc&name=" height="1" width="1" alt=""></noscript><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.write(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.currencyProviders) { bbcdotcom.currencyProviders.postWrite(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ if (window.bbcdotcom && bbcdotcom.data && bbcdotcom.data.stats && bbcdotcom.data.stats === 1 && bbcdotcom.utils && window.location.pathname === '/') { var wwhpEdition = bbcdotcom.utils.getMetaPropertyContent('wwhp-edition'); var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 50924; _sf_async_config.domain = "bbc.co.uk"; _sf_async_config.title = "Homepage"+(wwhpEdition !== '' ? ' - '+wwhpEdition : ''); _sf_async_config.sections = "Homepage"+(wwhpEdition !== '' ? ', Homepage - '+wwhpEdition : ''); _sf_async_config.region = wwhpEdition; _sf_async_config.path = "/"+(wwhpEdition !== '' ? '?'+wwhpEdition : ''); /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); } /*]]>*/</script><script type="text/javascript">/*<![CDATA[*/ (function() { window.bbcdotcom.bodyLast = true; }()); /*]]>*/</script></div><!-- BBCDOTCOM all code in page --><script type="text/javascript">if (window.SEARCHBOX.suppress === false && window.SEARCHBOX.locale && /^en-?.*?/.test(window.SEARCHBOX.locale)) {
    require.config({
      paths: {
        "search/searchbox": window.SEARCHBOX.searchboxAppStaticPrefix,
      }
    });

    if (bbcuser && bbcuser.isUKCombined) {
        bbcuser.isUKCombined().then(function (isUK) {
            if (isUK) {
                require(['search/searchbox/searchboxDrawer'], function (SearchboxDrawer) {
                  SearchboxDrawer.run(window.SEARCHBOX);
                });
            }
        });
    }

  }</script>  <script type="text/javascript">window.COOKIES_STATIC_HOST = 'https://nav.files.bbci.co.uk/orbit-webmodules/0.0.2-398.6553dba/cookie-banner/cookie-prompt/';</script><script src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.2-398.6553dba/cookie-banner/cookie-banners.bundle.js" async=""></script><script type="text/javascript">require(["istats-1","orb/cookies"],function(o,t){if(t.isAllowed("s1"))try{if(!require.s.contexts._.config.paths.idcta)return void i();require(["idcta/idcta-1"],function(t){t&&"function"==typeof t.getIStatsLabels&&o.addLabels(t.getIStatsLabels()),i()},function(t){throw t})}catch(t){console&&"function"==typeof console.log&&console.log("an exception occurred while adding idcta labels to istats, invoking istats without them",t),i()}function i(){o.invoke()}});</script><script type="text/javascript">"use strict";window.__reverb.__reverbLoadedPromise.then(function(e){return e.initialise().then(function(){return e.viewEvent()})},function(){console.log("Failed to load reverb. No event sent")});</script><script src="https://nav.files.bbci.co.uk/orbit-webmodules/0.0.2-398.6553dba/detectview/detectview.bundle.js" async=""></script> </div><!-- closes .direction -->  <script> window.old_onload = window.onload; window.onload = function() { if(window.old_onload) { window.old_onload(); } window.loaded = true; }; </script> <!-- Chartbeat Web Analytics code - start -->
<script type="text/javascript">
    /** CONFIGURATION START **/
    var _sf_async_config = {};

    _sf_async_config.uid = "50924";
    _sf_async_config.domain = "urdu.bbc.co.uk";
    _sf_async_config.sections = "Urdu, Urdu - سائنس, Urdu - STY, Urdu - سائنس - STY, Urdu - unknown";
    <!-- if page is an index, add the edition to the path -->
    _sf_async_config.path = "bbc.co.uk/urdu/science/2015/11/151118_google_plus_new_website_zs";

        (function() {
        var cookiePrefix = 'ckns_sylphid';
        _sf_async_config.idSync = _sf_async_config.idSync || {};

        if (document.cookie.indexOf(cookiePrefix) !== -1) {
            var cookieSplit = document.cookie.split(';');
            var cookieLength = cookieSplit.length;
            while (cookieLength--) {
                var cookie = cookieSplit[cookieLength].replace(/^\s+|\s+$/g, '');
                var cookieName = cookie.split('=')[0];
                if (cookieName.indexOf(cookiePrefix) === 0) {
                    _sf_async_config.idSync.bbc_hid = cookieSplit[cookieLength].split('=')[1];
                    break;
                }
            }
        }
    }());

    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != "function") ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    }());
</script>
<!-- Chartbeat Web Analytics code - end -->
  <!-- qwiq - start -->
<script>
     (function(){
         function insertQwiq() {
             if ('object' === typeof bbccookies && bbccookies.cookiesEnabled() && bbccookies.readPolicy('performance')) {
                 var e = document.createElement('img');
                 var urlstring = '//gwiq.globalwebindex.net/gwiq/img/?cid=c0068&ln=ur';
                 e.setAttribute('src', urlstring);
                 e.setAttribute('width', '1');
                 e.setAttribute('height', '1');
                 e.setAttribute('id', 'qwiq');
                 e.setAttribute('border', 'none');
                 e.setAttribute('alt', '');
                 e.setAttribute('style', 'display: none; visibility: hidden');
                 document.body.appendChild(e);
             }
         }
         var oldonload = window.onload;
         window.onload = (typeof window.onload != 'function') ? insertQwiq : function() { oldonload(); insertQwiq(); };
     }());
</script>
<!-- qwiq - end -->
 <!--Non-JS-->
<noscript>
    <img src="https://ssc.api.bbc.com/?c2=19999701&amp;ns_type=view&amp;ns_site=bbc&amp;c1=2&amp;b_vs_un=ws&amp;b_imp_src=ws&amp;b_imp_ver=1.0.0.0&amp;name=urdu.science.2015.11.151118_google_plus_new_website_zs&amp;b_vs_ls=urdu&amp;b_synd_partner=bbc%7Crd%7Cgroup0&amp;b_site_section=science&amp;b_page_type=STY%7Cna&amp;c8=%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA+-+BBC+News+%D8%A7%D8%B1%D8%AF%D9%88&amp;b_app_type=web&amp;b_app_name=news%7Cweb&amp;b_article_title=%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&amp;b_article_id=41374272&amp;b_article_author=%DA%88%DB%8C%D9%88+%D9%84%DB%8C&amp;b_article_date=1447836177&amp;b_article_update=1447836177&amp;b_article_length=2840&amp;b_ad_enabled=1&amp;c7=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&amp;ns_c=utf-8&amp;bbc_site=news-ws-urdu&amp;b_code_ver=bbc_nonjs&amp;b_breaking_flag=0&amp;b_syndication_flag=0" alt="" class="comscore-tracking-nonjs" style="display: none;" />
</noscript>

<!--JS-->
<script>
    if (!window.cutsTheMustard) {
        var url = "https://ssc.api.bbc.com/?c2=19999701&ns_type=view&ns_site=bbc&c1=2&b_vs_un=ws&b_imp_src=ws&b_imp_ver=1.0.0.0&name=urdu.science.2015.11.151118_google_plus_new_website_zs&b_vs_ls=urdu&b_synd_partner=bbc%7Crd%7Cgroup0&b_site_section=science&b_page_type=STY%7Cna&c8=%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA+-+BBC+News+%D8%A7%D8%B1%D8%AF%D9%88&b_app_type=web&b_app_name=news%7Cweb&b_article_title=%DA%AF%D9%88%DA%AF%D9%84%2B+%D8%AA%D9%86%D9%82%DB%8C%D8%AF+%DA%A9%DB%92+%D8%A8%D8%A7%D9%88%D8%AC%D9%88%D8%AF+%D9%86%D8%A6%DB%92+%D8%A7%D9%86%D8%AF%D8%A7%D8%B2+%D9%85%DB%8C%DA%BA&b_article_id=41374272&b_article_author=%DA%88%DB%8C%D9%88+%D9%84%DB%8C&b_article_date=1447836177&b_article_update=1447836177&b_article_length=2840&b_ad_enabled=1&c7=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fscience%2F2015%2F11%2F151118_google_plus_new_website_zs&ns_c=utf-8&bbc_site=news-ws-urdu&b_code_ver=bbc_nonjs&b_breaking_flag=0&b_syndication_flag=0"
        img = document.createElement('img');
        img.src = url.replace("bbc_nonjs", "bbc_nonctm");
        img.className = 'comscore-tracking-nonjs';
        img.setAttribute('style', 'display: none;');
        document.body.appendChild(img);
    }
    payload = document.createElement('div');
    payload.id = "comscore-payload";
    payload.setAttribute('style', 'display: none;');
    payload.setAttribute('data-payload', '{"c2":19999701,"ns_type":"view","ns_site":"bbc","c1":"2","b_vs_un":"ws","b_imp_src":"ws","b_imp_ver":"1.0.0.0","name":"urdu.science.2015.11.151118_google_plus_new_website_zs","b_vs_ls":"urdu","b_synd_partner":"bbc|rd|group0","b_site_section":"science","b_page_type":"STY|na","c8":"\u06af\u0648\u06af\u0644+ \u062a\u0646\u0642\u06cc\u062f \u06a9\u06d2 \u0628\u0627\u0648\u062c\u0648\u062f \u0646\u0626\u06d2 \u0627\u0646\u062f\u0627\u0632 \u0645\u06cc\u06ba - BBC News \u0627\u0631\u062f\u0648","b_app_type":"web","b_app_name":"news|web","b_article_title":"\u06af\u0648\u06af\u0644+ \u062a\u0646\u0642\u06cc\u062f \u06a9\u06d2 \u0628\u0627\u0648\u062c\u0648\u062f \u0646\u0626\u06d2 \u0627\u0646\u062f\u0627\u0632 \u0645\u06cc\u06ba","b_article_id":"41374272","b_article_author":"\u0688\u06cc\u0648 \u0644\u06cc","b_article_date":1447836177,"b_article_update":1447836177,"b_article_length":2840,"b_ad_enabled":true,"c7":"https:\/\/www.bbc.com\/urdu\/science\/2015\/11\/151118_google_plus_new_website_zs","ns_c":"utf-8","bbc_site":"news-ws-urdu","b_code_ver":"bbc_nonjs","b_breaking_flag":0,"b_syndication_flag":0}');
    document.body.appendChild(payload);
</script>
   </body> </html> 











